Close

Results 1 to 17 of 17
  1. #1
    Join Date
    Oct 2010
    Posts
    286
    Rep Points
    93.4
    Mentioned
    0 Post(s)
    Rep Power
    0


    Reputation: Yes | No

    335i bucking/surging

    My car is having like little hick ups under a light acceleration and sometimes a heavy buck under a full throttle , what can cause this ? Adjust BOV ? NEW plugs ? Leaks ?

  2. #2
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,826
    Rep Points
    31,567.3
    Mentioned
    2065 Post(s)
    Rep Power
    316


    Reputation: Yes | No
    Bump to help him out.

  3. #3
    Join Date
    Feb 2010
    Location
    Downey, Ca
    Posts
    2,053
    Rep Points
    2,782.7
    Mentioned
    41 Post(s)
    Rep Power
    28


    Reputation: Yes | No
    No CEL's or codes?

  4. #4
    Join Date
    Nov 2009
    Location
    USA
    Posts
    2,215
    Rep Points
    1,142.0
    Mentioned
    11 Post(s)
    Rep Power
    12


    Reputation: Yes | No
    mods? octane? how often does this occur?

  5. #5
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,826
    Rep Points
    31,567.3
    Mentioned
    2065 Post(s)
    Rep Power
    316


    Reputation: Yes | No
    Click here to enlarge Originally Posted by DarkPhantom Click here to enlarge
    mods? octane? how often does this occur?
    He has a Procede and is trying to get his problems resolved. We are doing what we can to help him in lieu of positive support.

  6. #6
    Join Date
    Nov 2009
    Location
    USA
    Posts
    2,215
    Rep Points
    1,142.0
    Mentioned
    11 Post(s)
    Rep Power
    12


    Reputation: Yes | No
    Hmm, maybe someone w/ the Procede can chime in?

  7. #7
    Join Date
    Mar 2011
    Posts
    5
    Rep Points
    4.5
    Mentioned
    0 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    Click here to enlarge Originally Posted by n54BoostOnCoke Click here to enlarge
    My car is having like little hick ups under a light acceleration and sometimes a heavy buck under a full throttle , what can cause this ? Adjust BOV ? NEW plugs ? Leaks ?

    Hmm..this sounds alot like what I am experiencing without the heavy buck. I could certainly call the missing/hestitation I feeling a hickup. My car tends to accelerate well under full throttle..it is low to moderate throttle that tends to see this on my ride. Hmm.....maybe you need to start with some fuel system cleaner from BMW.

  8. #8
    Join Date
    Nov 2010
    Location
    DC/MD/NOVA
    Posts
    213
    Rep Points
    318.3
    Mentioned
    5 Post(s)
    Rep Power
    4


    1 out of 1 members liked this post. Reputation: Yes | No
    Maybe try uploading the maps/firmware again and reset adaptations?

  9. #9
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,826
    Rep Points
    31,567.3
    Mentioned
    2065 Post(s)
    Rep Power
    316


    Reputation: Yes | No
    Click here to enlarge Originally Posted by zeel Click here to enlarge
    Maybe try uploading the maps/firmware again and reset adaptations?
    This was suggested to him, not sure if he did it or not.

  10. #10
    Join Date
    Nov 2009
    Location
    Miami, FL.
    Posts
    1,895
    Rep Points
    771.0
    Mentioned
    9 Post(s)
    Rep Power
    8


    Reputation: Yes | No
    coke, are you running the 3-15 beta map/firmware?
    Click here to enlarge
    2007 335i Coupe
    Mods: Check the Garage

  11. #11
    Join Date
    Nov 2010
    Location
    Netherlands
    Posts
    6,223
    Rep Points
    6,760.6
    Mentioned
    73 Post(s)
    Rep Power
    68


    Reputation: Yes | No
    Have you tried to turn off the ProCede?
    Does that eliminate the problem?
    Just to check if it is at all tune related.
    There are two theories to arguing with women. Neither one works

  12. #12
    Join Date
    Jun 2010
    Location
    CT
    Posts
    49
    Rep Points
    84.5
    Mentioned
    0 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    Click here to enlarge Originally Posted by n54BoostOnCoke Click here to enlarge
    My car is having like little hick ups under a light acceleration and sometimes a heavy buck under a full throttle , what can cause this ? Adjust BOV ? NEW plugs ? Leaks ?
    coils/plugs/injectors

    start there... 9 outta 10 times it's something with those 3

  13. #13
    Join Date
    Oct 2010
    Posts
    286
    Rep Points
    93.4
    Mentioned
    0 Post(s)
    Rep Power
    0



    Reputation: Yes | No
    will fuks with it tomorrow

  14. #14
    Join Date
    Feb 2011
    Posts
    26
    Rep Points
    60.1
    Mentioned
    4 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    Click here to enlarge Originally Posted by skifreek Click here to enlarge
    coils/plugs/injectors

    start there... 9 outta 10 times it's something with those 3
    Are we sure he has a procede? This seems to be a problem that only procede users get...

    OP: if you do have a procede, I would recommend reflashing the software first, and then removing the procede second.

  15. #15
    Join Date
    Oct 2010
    Posts
    286
    Rep Points
    93.4
    Mentioned
    0 Post(s)
    Rep Power
    0



    Reputation: Yes | No
    i BELIEVE i HAVE A VACUUM LEAK !

  16. #16
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,826
    Rep Points
    31,567.3
    Mentioned
    2065 Post(s)
    Rep Power
    316


    Reputation: Yes | No
    Click here to enlarge Originally Posted by n54BoostOnCoke Click here to enlarge
    i BELIEVE i HAVE A VACUUM LEAK !
    Ok, and what you led you to this conclusion?

    Did you also try disabling the tune as suggested to see if that fixed it?

  17. #17
    Join Date
    Nov 2009
    Location
    USA
    Posts
    2,215
    Rep Points
    1,142.0
    Mentioned
    11 Post(s)
    Rep Power
    12


    Reputation: Yes | No
    Click here to enlarge Originally Posted by n54BoostOnCoke Click here to enlarge
    i BELIEVE i HAVE A VACUUM LEAK !
    That reminds me of an '02 Lexus ES300 we used to have, it would buck like no other! The throttle body had a vacuum leak.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •