Close

Page 1 of 2 12 LastLast
Results 1 to 25 of 42
  1. #1
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,125
    Rep Points
    31,300.6
    Mentioned
    2055 Post(s)
    Rep Power
    314


    Reputation: Yes | No

    Procede V5 boost oscillation issues

    This video shows boost oscillation issues on the 1-21 maps that come with the unit. Not sure what is causing this but it also resulted in a CEL. Something for Procede owners to be aware of:

    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale: http://www.boostaddict.com/showthrea...r-kit-for-sale

  2. #2
    Join Date
    Jun 2010
    Posts
    1,166
    Rep Points
    1,746.4
    Mentioned
    61 Post(s)
    Rep Power
    18


    Reputation: Yes | No
    thats not good i am assuming. why would it do that?

  3. #3
    Join Date
    Feb 2010
    Location
    NJ
    Posts
    13,460
    Rep Points
    58.0
    Mentioned
    318 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    seems like its issue after issue with that v5 thing Click here to enlarge

  4. #4
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,125
    Rep Points
    31,300.6
    Mentioned
    2055 Post(s)
    Rep Power
    314



    Reputation: Yes | No
    Click here to enlarge Originally Posted by akh23456 Click here to enlarge
    thats not good i am assuming. why would it do that?
    No idea, hoping to get an explanation.
    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale: http://www.boostaddict.com/showthrea...r-kit-for-sale

  5. #5
    Join Date
    Nov 2009
    Location
    Simi Valley, CA
    Posts
    7,980
    Rep Points
    8,870.8
    Mentioned
    626 Post(s)
    Rep Power
    89


    Reputation: Yes | No
    I know they have this stupid bug where firmware uploads don't do a proper checksum verification. So it sometimes goes wacky after uploading the firmware, which you only find out when you go WOT on it, and then have to reload. Could be OPs problem.

  6. #6
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,125
    Rep Points
    31,300.6
    Mentioned
    2055 Post(s)
    Rep Power
    314



    Reputation: Yes | No
    Click here to enlarge Originally Posted by Terry@BMS Click here to enlarge
    I know they have this stupid bug where firmware uploads don't do a proper checksum verification. So it sometimes goes wacky after uploading the firmware, which you only find out when you go WOT on it, and then have to reload. Could be OPs problem.
    Ok, seems like a simple fix. Just re-upload and things should be fine?

    Saw someone else mentioning they had this same issue.
    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale: http://www.boostaddict.com/showthrea...r-kit-for-sale

  7. #7
    Join Date
    Nov 2009
    Location
    Simi Valley, CA
    Posts
    7,980
    Rep Points
    8,870.8
    Mentioned
    626 Post(s)
    Rep Power
    89


    Reputation: Yes | No
    That would be the first thing to try as its a known issue with the system.

  8. #8
    Join Date
    Nov 2009
    Location
    USA
    Posts
    2,215
    Rep Points
    1,142.0
    Mentioned
    11 Post(s)
    Rep Power
    12


    Reputation: Yes | No
    Any other users with this known issue? Would be nice to see if the case is only what terry has mentioned or if it is something else...

  9. #9
    Join Date
    Mar 2011
    Posts
    102
    Rep Points
    121.0
    Mentioned
    6 Post(s)
    Rep Power
    2


    2 out of 2 members liked this post. Reputation: Yes | No
    so thats my car in the video. I just received that new unit. My old unit was acting up. Tonight I got several 1/2 cel with boost oscillation issues followed by my car running limp in the stock setting and only 2psi in map 1 and 2. I came home and had to run back out and the car was ok. I have noticed that my wg rattle quite a bit before and during these issues. But when the car is running fine, no wg rattle...

  10. #10
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,125
    Rep Points
    31,300.6
    Mentioned
    2055 Post(s)
    Rep Power
    314



    Reputation: Yes | No
    Click here to enlarge Originally Posted by bme30 Click here to enlarge
    so thats my car in the video. I just received that new unit. My old unit was acting up. Tonight I got several 1/2 cel with boost oscillation issues followed by my car running limp in the stock setting and only 2psi in map 1 and 2. I came home and had to run back out and the car was ok. I have noticed that my wg rattle quite a bit before and during these issues. But when the car is running fine, no wg rattle...
    Have you tried what Terry suggested?
    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale: http://www.boostaddict.com/showthrea...r-kit-for-sale

  11. #11
    Join Date
    Mar 2011
    Posts
    102
    Rep Points
    121.0
    Mentioned
    6 Post(s)
    Rep Power
    2


    1 out of 1 members liked this post. Reputation: Yes | No
    uploaded the new maps with the help from shiv. seems to be fixed!

  12. #12
    Join Date
    Mar 2010
    Posts
    1,913
    Rep Points
    1,353.4
    Mentioned
    13 Post(s)
    Rep Power
    14


    Reputation: Yes | No
    Nice

  13. #13
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,125
    Rep Points
    31,300.6
    Mentioned
    2055 Post(s)
    Rep Power
    314



    Reputation: Yes | No
    Click here to enlarge Originally Posted by bme30 Click here to enlarge
    uploaded the new maps with the help from shiv. seems to be fixed!
    Well there you go, simple fix.
    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale: http://www.boostaddict.com/showthrea...r-kit-for-sale

  14. #14
    Join Date
    Oct 2010
    Posts
    286
    Rep Points
    93.4
    Mentioned
    0 Post(s)
    Rep Power
    0


    1 out of 1 members liked this post. Reputation: Yes | No
    I have same exact issue OP which maps did you get from Shiv ?

  15. #15
    Join Date
    Jan 2011
    Posts
    2
    Rep Points
    18.2
    Mentioned
    0 Post(s)
    Rep Power
    0


    1 out of 1 members liked this post. Reputation: Yes | No
    I have seen complaints on the 1-xx maps. When people switched to the 2-14 maps, they were fine.

  16. #16
    Join Date
    Oct 2010
    Posts
    286
    Rep Points
    93.4
    Mentioned
    0 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    sooooooooooooo ? How can I fix this ?

  17. #17
    Join Date
    Mar 2011
    Posts
    6
    Rep Points
    5.7
    Mentioned
    0 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    Click here to enlarge Originally Posted by n54BoostOnCoke Click here to enlarge
    sooooooooooooo ? How can I fix this ?
    change to 2-14 maps maybe............................................. ...

  18. #18
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,125
    Rep Points
    31,300.6
    Mentioned
    2055 Post(s)
    Rep Power
    314



    Reputation: Yes | No
    Click here to enlarge Originally Posted by n54BoostOnCoke Click here to enlarge
    sooooooooooooo ? How can I fix this ?
    You hear anything back from Vishnu support?
    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale: http://www.boostaddict.com/showthrea...r-kit-for-sale

  19. #19
    Join Date
    Nov 2009
    Location
    Simi Valley, CA
    Posts
    7,980
    Rep Points
    8,870.8
    Mentioned
    626 Post(s)
    Rep Power
    89


    Reputation: Yes | No
    Did you try uploading the firmware again? Some day they will give you guys a proper checksum verify. Click here to enlarge

  20. #20
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,125
    Rep Points
    31,300.6
    Mentioned
    2055 Post(s)
    Rep Power
    314



    Reputation: Yes | No
    Click here to enlarge Originally Posted by Terry@BMS Click here to enlarge
    Did you try uploading the firmware again? Some day they will give you guys a proper checksum verify. Click here to enlarge
    Why isn't this there to begin with?
    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale: http://www.boostaddict.com/showthrea...r-kit-for-sale

  21. #21
    Join Date
    Nov 2009
    Location
    Simi Valley, CA
    Posts
    7,980
    Rep Points
    8,870.8
    Mentioned
    626 Post(s)
    Rep Power
    89


    Reputation: Yes | No
    You'll have to ask Adrian. IIRC he said they have one on the "firmware" but not the "mapping". Which is strange, as the mapping checksum should be the easier of the two with regards to programming.

  22. #22
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,125
    Rep Points
    31,300.6
    Mentioned
    2055 Post(s)
    Rep Power
    314



    Reputation: Yes | No
    Click here to enlarge Originally Posted by Terry@BMS Click here to enlarge
    You'll have to ask Adrian. IIRC he said they have one on the "firmware" but not the "mapping". Which is strange, as the mapping checksum should be the easier of the two with regards to programming.
    I don't know, doesn't make sense, but I think the point here is uploading the firmware again should resolve it.

    Need to hear back from n54boostoncoke to see if it fixed his problem.
    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale: http://www.boostaddict.com/showthrea...r-kit-for-sale

  23. #23
    Join Date
    Mar 2011
    Posts
    102
    Rep Points
    121.0
    Mentioned
    6 Post(s)
    Rep Power
    2


    1 out of 1 members liked this post. Reputation: Yes | No
    Sorry been super busy and also wanted to make sure the car was good before I reposted. I got rid of the earlier 1-21 maps and uploaded the 2-14 maps from the website. Shiv helped me personally with everything to reassure there was no mistakes on my end. So it's been about a week and to date I have had zero issues. The car runs perfect and holds boost all the way the redline!!! So happy to have my car back.
    The costumer support from Vishnu has been been outstanding they did everything to fix this issue asap. Hope this helps.

  24. #24
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,125
    Rep Points
    31,300.6
    Mentioned
    2055 Post(s)
    Rep Power
    314



    Reputation: Yes | No
    Click here to enlarge Originally Posted by bme30 Click here to enlarge
    Sorry been super busy and also wanted to make sure the car was good before I reposted. I got rid of the earlier 1-21 maps and uploaded the 2-14 maps from the website. Shiv helped me personally with everything to reassure there was no mistakes on my end. So it's been about a week and to date I have had zero issues. The car runs perfect and holds boost all the way the redline!!! So happy to have my car back.
    The costumer support from Vishnu has been been outstanding they did everything to fix this issue asap. Hope this helps.
    It does help, thanks for the update.
    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale: http://www.boostaddict.com/showthrea...r-kit-for-sale

  25. #25
    Join Date
    Mar 2011
    Posts
    102
    Rep Points
    121.0
    Mentioned
    6 Post(s)
    Rep Power
    2


    Reputation: Yes | No
    anytime, if things change I will let you know.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •