Close

Page 2 of 3 FirstFirst 123 LastLast
Results 26 to 50 of 60
  1. #26
    Join Date
    Jan 2016
    Posts
    188
    Rep Points
    90.0
    Mentioned
    19 Post(s)
    Rep Power
    0



    0 out of 1 members liked this post. Yes Reputation No
    Yup i left the car with mechanic... ill try to get a senso and change that and oil tomorrow. Ill upload a vid of the car once warm

  2. #27
    Join Date
    Jan 2016
    Posts
    188
    Rep Points
    90.0
    Mentioned
    19 Post(s)
    Rep Power
    0



    0 out of 1 members liked this post. Yes Reputation No
    1st video is a start up after the car is warmed up... this vid is right after a drive anywhere while the car is running.. it doesnt smoke on deceleration or acceleration... only on the initial start ups.. "Yup the car has the loudest freaking valve knock ive heard (never mis shift this car... it actually came over night believe it or not.. no CEL, no misfire codes for it, doesnt affect performance.. nothing.. it actually just happened a week before my hexons blew up. Literally just random (i wouldnt even be surprised if noone believes that but its 100% true)

    anyways.. the vid


  3. #28
    Join Date
    Jan 2016
    Posts
    188
    Rep Points
    90.0
    Mentioned
    19 Post(s)
    Rep Power
    0



    Yes Reputation No
    This is how bad the smoking can be on a start up (always the 1st start up of the day). then completely just goes away... there is no trace of oil in any spot from overnight, no lines felt kinked nor any trace of oil in the engine bay from leaking or what not... im simply just confused whats causing this... tried using a smaller restrictor for turbo still does the same thing... like you guys said the oil change and ill just replaces the oil level sensor regardless... (BMW and the genious idea of not having a simple dipstick Click here to enlarge )


  4. #29
    Join Date
    Apr 2013
    Location
    Flexing in the mirror
    Posts
    904
    Rep Points
    2,041.2
    Mentioned
    23 Post(s)
    Rep Power
    21


    Yes Reputation No
    It wasn't smoking before single install, correct? If it's the "one" brand turbo I think it maybe number two
    2010 N54 - DocRace - Motiv - CKI - TCKR - Volk - ER - CSF - Vorsteiner

    Click here to enlarge


    Daily - '11 F02, 22" HR springs+links Click here to enlarge N54

  5. #30
    Join Date
    Jan 2016
    Posts
    188
    Rep Points
    90.0
    Mentioned
    19 Post(s)
    Rep Power
    0



    0 out of 1 members liked this post. Yes Reputation No
    Click here to enlarge Originally Posted by R.G. Click here to enlarge
    It wasn't smoking before single install, correct? If it's the "one" brand turbo I think it maybe number two
    Car actually didnt smoke when we did the Single turbo swap.. well at least for the week i had it. lemme see if i can do the short time stamp of my observations:

    installed single turbo everything was fine and working

    •updated JB4 and did OTS MHD ST flash.. then came what seem to be a downward spiral (not saying thats the cause)
    •DME mosfets went out the very next day (crazy misfire, car not able to drive)
    •Replaced mosfets
    • 30BA code went away and car is fully operable
    • Next day i noticed smoking on start up, during commute the car asked to add oil
    •Notice the car frequently asks for oil which seems strange (always add oil when car asks)
    • Changed restrictor to a smaller restictor, nothing
    • Mechanic pulled turbo, find no leaks, car still smokes on start up while guzzling and always asking for oil.

  6. #31
    Join Date
    Jan 2016
    Posts
    188
    Rep Points
    90.0
    Mentioned
    19 Post(s)
    Rep Power
    0



    Yes Reputation No
    Click here to enlarge Originally Posted by R.G. Click here to enlarge
    It wasn't smoking before single install, correct? If it's the "one" brand turbo I think it maybe number two
    Turbo is a PTE 6266

  7. #32
    Join Date
    Apr 2013
    Location
    Flexing in the mirror
    Posts
    904
    Rep Points
    2,041.2
    Mentioned
    23 Post(s)
    Rep Power
    21


    Yes Reputation No
    Was the car smoking before install?

    Call Precision if not, they're very smart and will tell you it's the drain, so just open with I checked it already.

    Was the turbo disassembled before install to test fitment?
    2010 N54 - DocRace - Motiv - CKI - TCKR - Volk - ER - CSF - Vorsteiner

    Click here to enlarge


    Daily - '11 F02, 22" HR springs+links Click here to enlarge N54

  8. #33
    Join Date
    Jan 2016
    Posts
    188
    Rep Points
    90.0
    Mentioned
    19 Post(s)
    Rep Power
    0



    0 out of 1 members liked this post. Yes Reputation No
    Click here to enlarge Originally Posted by R.G. Click here to enlarge
    Was the car smoking before install?

    Call Precision if not, they're very smart and will tell you it's the drain, so just open with I checked it already.
    The car smoked with hexons.. when those blew up... smoked like a chimney..

  9. #34
    Join Date
    Apr 2013
    Location
    Flexing in the mirror
    Posts
    904
    Rep Points
    2,041.2
    Mentioned
    23 Post(s)
    Rep Power
    21


    Yes Reputation No
    Click here to enlarge Originally Posted by Grand_hustle17 Click here to enlarge
    The car smoked with hexons.. when those blew up... smoked like a chimney..
    Sorry missed the timeline post. That much smoke is not going to make the car "guzzle" oil brotha. Probably overfilled. Drain / refill first thing
    2010 N54 - DocRace - Motiv - CKI - TCKR - Volk - ER - CSF - Vorsteiner

    Click here to enlarge


    Daily - '11 F02, 22" HR springs+links Click here to enlarge N54

  10. #35
    Join Date
    Apr 2013
    Location
    Flexing in the mirror
    Posts
    904
    Rep Points
    2,041.2
    Mentioned
    23 Post(s)
    Rep Power
    21


    Yes Reputation No
    •DME mosfets went out the very next day (crazy misfire, car not able to drive)
    •Replaced mosfets
    • 30BA code went away and car is fully operable
    • Next day i noticed smoking on start up, during commute the car asked to add oil


    Did this happen during a hard pull?
    2010 N54 - DocRace - Motiv - CKI - TCKR - Volk - ER - CSF - Vorsteiner

    Click here to enlarge


    Daily - '11 F02, 22" HR springs+links Click here to enlarge N54

  11. #36
    Join Date
    Oct 2014
    Posts
    2,196
    Rep Points
    -69.0
    Mentioned
    27 Post(s)
    Rep Power
    0


    1 out of 1 members liked this post. Yes Reputation No
    Why are you changing the turbo oil restrictor sizes? Xona Rotor turbos will void your warranty if you touch the restrictor. PTE might slap you as well. You're likely going to need to cold start the car to get things coated, then shut it down and start pulling things off starting in the back and keep going till you stop seeing oil.

    All this internetting won't tell you $#@!. Just start pulling parts and putting your eyes on them.
    Stuff n thangs

  12. #37
    Join Date
    Apr 2013
    Location
    Flexing in the mirror
    Posts
    904
    Rep Points
    2,041.2
    Mentioned
    23 Post(s)
    Rep Power
    21


    1 out of 1 members liked this post. Yes Reputation No
    Click here to enlarge Originally Posted by The Convert Click here to enlarge
    Why are you changing the turbo oil restrictor sizes? Xona Rotor turbos will void your warranty if you touch the restrictor. PTE might slap you as well. You're likely going to need to cold start the car to get things coated, then shut it down and start pulling things off starting in the back and keep going till you stop seeing oil.

    All this internetting won't tell you $#@!. Just start pulling parts and putting your eyes on them.

    His turbo kit came with a restrictor for an off brand turbo. Hey man...internetting can help calm worst case scenario panic...so there's that at least. Not everyone is Convert studly and can just start pulling $#@! apart (and be confident they can put it back together lol)
    2010 N54 - DocRace - Motiv - CKI - TCKR - Volk - ER - CSF - Vorsteiner

    Click here to enlarge


    Daily - '11 F02, 22" HR springs+links Click here to enlarge N54

  13. #38
    Join Date
    Jan 2016
    Posts
    188
    Rep Points
    90.0
    Mentioned
    19 Post(s)
    Rep Power
    0



    0 out of 1 members liked this post. Yes Reputation No
    Click here to enlarge Originally Posted by The Convert Click here to enlarge
    Why are you changing the turbo oil restrictor sizes? Xona Rotor turbos will void your warranty if you touch the restrictor. PTE might slap you as well. You're likely going to need to cold start the car to get things coated, then shut it down and start pulling things off starting in the back and keep going till you stop seeing oil.

    All this internetting won't tell you $#@!. Just start pulling parts and putting your eyes on them.
    Like someone stated.. i just bought a PTE.. they didnt give me a restrictor with it

  14. #39
    Join Date
    Jul 2013
    Location
    Clearwater, Florida
    Posts
    616
    Rep Points
    774.4
    Mentioned
    7 Post(s)
    Rep Power
    8


    1 out of 1 members liked this post. Yes Reputation No
    When i converted to single turbo with PTE6266 my car started smoking bad like yours too. Only at start up and while at a light. Compression tested great but leakdown test showed #2 cyl bad. Rebuilt motor and found severely worn rings in cyl 2. Surprised it wasn't broke yet. Stopped smoking after rebuild. If your turbo looks clean and oil lines aren't clogged or kinked i'd get a leakdown test done. My 2c

  15. #40
    Join Date
    Oct 2014
    Posts
    2,196
    Rep Points
    -69.0
    Mentioned
    27 Post(s)
    Rep Power
    0


    1 out of 1 members liked this post. Yes Reputation No
    Click here to enlarge Originally Posted by R.G. Click here to enlarge
    His turbo kit came with a restrictor for an off brand turbo. Hey man...internetting can help calm worst case scenario panic...so there's that at least. Not everyone is Convert studly and can just start pulling $#@! apart (and be confident they can put it back together lol)
    If he put the kit on the car, he can surely remove and reinstall parts until the problem part is found. If he paid to have it installed, clearly he should take it back to them.
    Stuff n thangs

  16. #41
    Join Date
    Jan 2016
    Posts
    188
    Rep Points
    90.0
    Mentioned
    19 Post(s)
    Rep Power
    0



    0 out of 1 members liked this post. Yes Reputation No
    Click here to enlarge Originally Posted by The Convert Click here to enlarge
    If he put the kit on the car, he can surely remove and reinstall parts until the problem part is found. If he paid to have it installed, clearly he should take it back to them.
    I didnt install the turbo kit.

  17. #42
    Join Date
    Jan 2016
    Posts
    188
    Rep Points
    90.0
    Mentioned
    19 Post(s)
    Rep Power
    0



    0 out of 1 members liked this post. Yes Reputation No
    Click here to enlarge Originally Posted by Ericbh77 Click here to enlarge
    When i converted to single turbo with PTE6266 my car started smoking bad like yours too. Only at start up and while at a light. Compression tested great but leakdown test showed #2 cyl bad. Rebuilt motor and found severely worn rings in cyl 2. Surprised it wasn't broke yet. Stopped smoking after rebuild. If your turbo looks clean and oil lines aren't clogged or kinked i'd get a leakdown test done. My 2c
    I will have the shop do that thank you.

  18. #43
    Join Date
    Jan 2016
    Posts
    188
    Rep Points
    90.0
    Mentioned
    19 Post(s)
    Rep Power
    0



    1 out of 2 members liked this post. Yes Reputation No
    Approximately how much is a rebuild?... doesnt have to be exact, just a ball park figure. Kinda want to go that route regardless because of the loud valve tap

  19. #44
    Join Date
    Jan 2016
    Posts
    188
    Rep Points
    90.0
    Mentioned
    19 Post(s)
    Rep Power
    0



    0 out of 1 members liked this post. Yes Reputation No
    Click here to enlarge Originally Posted by R.G. Click here to enlarge
    •DME mosfets went out the very next day (crazy misfire, car not able to drive)
    •Replaced mosfets
    • 30BA code went away and car is fully operable
    • Next day i noticed smoking on start up, during commute the car asked to add oil


    Did this happen during a hard pull?

    The night before there was a hard pull but no misfires. It started misfiring the very next morning, i remember after the pull, going to the gas station perfectly fine and driving home perfectly fine, turned the car on the next morning to go to physical therapy, misfire was hectic lmao. Got 2 cyl misfires and a 30BA DME code

  20. #45
    Join Date
    Jan 2016
    Posts
    188
    Rep Points
    90.0
    Mentioned
    19 Post(s)
    Rep Power
    0



    0 out of 1 members liked this post. Yes Reputation No
    Anyone knows what restrictor is needed for the 6266 Journal bearing turbo???

  21. #46
    Join Date
    Oct 2014
    Posts
    2,196
    Rep Points
    -69.0
    Mentioned
    27 Post(s)
    Rep Power
    0


    Yes Reputation No
    Click here to enlarge Originally Posted by Grand_hustle17 Click here to enlarge
    Anyone knows what restrictor is needed for the 6266 Journal bearing turbo???
    I looked on their site, but did not see it specifically noted.

    Try: http://www.precisionturbo.net/contact/
    Stuff n thangs

  22. #47
    Join Date
    Jan 2016
    Posts
    188
    Rep Points
    90.0
    Mentioned
    19 Post(s)
    Rep Power
    0



    1 out of 1 members liked this post. Yes Reputation No
    Cool i called.. im using both... -10AN oil return line

  23. #48
    Join Date
    Jan 2016
    Posts
    188
    Rep Points
    90.0
    Mentioned
    19 Post(s)
    Rep Power
    0



    2 out of 2 members liked this post. Yes Reputation No
    I think i found what my issue is... 3 pulls tonight helped determine this has to be my valve cover gasket... ive changed 4 coil packs this far and with 3 pulls tonight i blew cyl 5 on the 1st pull then cyl 1 next pull then cyl 3.... also when i make a pull the car feels like its fluttering. When replacing each coilpack they had oil on them..

  24. #49
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    126,222
    Rep Points
    36,077.7
    Mentioned
    2276 Post(s)
    Rep Power
    361


    Yes Reputation No
    Click here to enlarge Originally Posted by Grand_hustle17 Click here to enlarge
    I think i found what my issue is... 3 pulls tonight helped determine this has to be my valve cover gasket... ive changed 4 coil packs this far and with 3 pulls tonight i blew cyl 5 on the 1st pull then cyl 1 next pull then cyl 3.... also when i make a pull the car feels like its fluttering. When replacing each coilpack they had oil on them..
    Update?

  25. #50
    Join Date
    Jan 2016
    Posts
    188
    Rep Points
    90.0
    Mentioned
    19 Post(s)
    Rep Power
    0



    1 out of 1 members liked this post. Yes Reputation No
    did leak down and compression test.... they were within spec.... hey @Sticky can you move my previous thread post to this one?... I totally forgot that I posted this thread.

    changed

    Valve Cover Gasket
    6 Injectors
    24 Spark plugs (kept blowing out- now have NGK 5992)
    6 Coil packs


    ALL WITHIN A 70 MILE PERIOD!!! lol

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •