Close

Results 1 to 6 of 6
  1. #1
    Join Date
    Mar 2011
    Location
    Birmingham, United Kingdom
    Posts
    204
    Rep Points
    269.3
    Mentioned
    8 Post(s)
    Rep Power
    3


    Yes Reputation No

    Wheelhop and now DSSR rubbing on guibo

    I launched the car aggressively and had some wheelhop and shifted into second and suddenly the gearstick started vibrating and making a horrible noise. It does this in 2nd, 4th and 6th only and I can see the bottom of the UUC DSSR from the gearstick side is rubbing on the guibo and I can see 3 equal spots where it has rubbed away a lot of material.

    I've never had any problem with rubbing in those places despite all the aftermarket/custom parts (DSSR, B&M SSK, custom prop and m3 diff).

    So it looks like the wheelhop has damaged something on my driveline components. My first thoughts were driveshaft/tranny output shaft/diff input shaft being bent or damaged but then I would expect more uneven rubbing on the guibo and not in the same 3 places.

    I checked the transmission mounts themselves and they were fully intact. So that leaves me with maybe a bent transmission mount or something else, does anyone have any ideas what it could be as I'm stripping it down tonight after work?

    My plan is to remove all the undertrays and exhaust and see if I can see any bent parts then remove the driveshaft and guibo and see if the tranny output shaft runs true.

    All the rest of the mods are in my sig.
    Alpine White 2008 6MT 335i - Cobb AP - PTF Tuned - RB Turbos - AR DPs - VRSF 3.5" exhaust - Custom FMIC - 380mm BBK F&R - BMS DCI - M3 DCT LSD - Whiteline subframe bushes - M3 Sways and rear arms - M3 wishbones - ER CP - Spec Stage 3+ clutch and steel SMFW - AST 4100 Coilovers - UUC DSSR -UUC Black tranny mounts - TMS Alu diff bushes - Forge DVs - Aquamist HFS-4 meth - Alufelgen CS7s - BMWP V1 Steering Wheel

  2. #2
    Join Date
    May 2012
    Location
    Jacksonville, FL
    Posts
    2,950
    Rep Points
    2,896.3
    Mentioned
    78 Post(s)
    Rep Power
    29


    1 out of 1 members liked this post. Yes Reputation No
    Click here to enlarge Originally Posted by idnan Click here to enlarge
    I launched the car aggressively and had some wheelhop and shifted into second and suddenly the gearstick started vibrating and making a horrible noise. It does this in 2nd, 4th and 6th only and I can see the bottom of the UUC DSSR from the gearstick side is rubbing on the guibo and I can see 3 equal spots where it has rubbed away a lot of material.

    I've never had any problem with rubbing in those places despite all the aftermarket/custom parts (DSSR, B&M SSK, custom prop and m3 diff).

    So it looks like the wheelhop has damaged something on my driveline components. My first thoughts were driveshaft/tranny output shaft/diff input shaft being bent or damaged but then I would expect more uneven rubbing on the guibo and not in the same 3 places.

    I checked the transmission mounts themselves and they were fully intact. So that leaves me with maybe a bent transmission mount or something else, does anyone have any ideas what it could be as I'm stripping it down tonight after work?

    My plan is to remove all the undertrays and exhaust and see if I can see any bent parts then remove the driveshaft and guibo and see if the tranny output shaft runs true.

    All the rest of the mods are in my sig.
    Just go over the engine, trans & differential mounts. Something in the driveline must have shifted since the shifter is essentially mounted statically.
    2011 E90 M3 \ Melbourne Rot Metallic

    Click here to enlarge

  3. #3
    Join Date
    Aug 2012
    Location
    Hayward, CA
    Posts
    7,921
    Rep Points
    3,973.5
    Mentioned
    324 Post(s)
    Rep Power
    0


    1 out of 1 members liked this post. Yes Reputation No
    Sounds like you broke a tranny mount, start there

  4. #4
    Join Date
    Mar 2011
    Location
    Birmingham, United Kingdom
    Posts
    204
    Rep Points
    269.3
    Mentioned
    8 Post(s)
    Rep Power
    3



    Yes Reputation No
    Thanks for the advice chaps, I shall start where you guys have mentioned.

    Out of interest, I have noticed that when the car was lifted up off the ground, there was no rubbing between the selector rod and guibo whilst I was driving in those gears Click here to enlarge
    Alpine White 2008 6MT 335i - Cobb AP - PTF Tuned - RB Turbos - AR DPs - VRSF 3.5" exhaust - Custom FMIC - 380mm BBK F&R - BMS DCI - M3 DCT LSD - Whiteline subframe bushes - M3 Sways and rear arms - M3 wishbones - ER CP - Spec Stage 3+ clutch and steel SMFW - AST 4100 Coilovers - UUC DSSR -UUC Black tranny mounts - TMS Alu diff bushes - Forge DVs - Aquamist HFS-4 meth - Alufelgen CS7s - BMWP V1 Steering Wheel

  5. #5
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    119,488
    Rep Points
    32,174.7
    Mentioned
    2112 Post(s)
    Rep Power
    322


    Yes Reputation No
    If you experience wheel hop let off right away.

    Just get @rick@defiv's parts and avoid the whole situation.

    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale
    : http://www.boostaddict.com/showthrea...r-kit-for-sale

  6. #6
    Join Date
    Jun 2010
    Posts
    644
    Rep Points
    684.9
    Mentioned
    34 Post(s)
    Rep Power
    7


    Yes Reputation No
    propshaft center bearing support is bull$#@! rubber, you'll tear it up from wheelhop.

    If your tranny mounts aren't toast it's the driveshaft center support bearing.
    LEMANS BLUE M-TECH E92->PROCEDE REV3::ETS 7" FMIC::RACELAND DPS::WAVETRAC DIFF::DEFIV DIFF LOCKDOWN::DEFIV OCC::DEFIV INTAKE::RB PCV

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •