Close

Page 1 of 3 123 LastLast
Results 1 to 25 of 66
  1. #1
    Join Date
    Jul 2012
    Posts
    467
    Rep Points
    337.4
    Mentioned
    4 Post(s)
    Rep Power
    4


    1 out of 1 members liked this post. Yes Reputation No

    My Top Mount Single Turbo Build 135i 6AT N54.

    The kit from FFtec ( 5862turbo ), the tune jb4, everything runs great i updated the jb4 firmware to the single turbo, but i can't do the Single BB flash, because i have the stock turbos 6AT_race flash i tried to write on it but the write failed.

    I select map2 with the new firmware, but when i go WOT for the log it switch to map4, so there's a problem!

    the car is too lean i think because it's not fully tuned.

    Click here to enlarge

    the engine cover melted i forgot to cut it from the rear turbo side, only 15min of drive and one time WOT Click here to enlarge
    ill isolate all the wires and wrap them soon, the heat from the top mount is no joke

    Click here to enlarge

    Click here to enlarge

    Click here to enlarge

    this is the BB flash problem, there's a force start button would it help??
    Click here to enlarge

    * im running the FFtec lpfp 455, easy to install about 15 mins, it's pricey but worth it

    no pic for the lpfp..

    this is how it sounds with open downpipe, sorry for the quality



    Big thanx to: @MikeB@FFTEC @Terry@BMS @Eleventeen @



  2. #2
    Join Date
    Jul 2012
    Posts
    467
    Rep Points
    337.4
    Mentioned
    4 Post(s)
    Rep Power
    4



    Yes Reputation No
    this is the only code appeared 2c24 the idle is rough, how to solve it?

  3. #3
    Join Date
    Jun 2012
    Location
    Iowa
    Posts
    657
    Rep Points
    743.6
    Mentioned
    10 Post(s)
    Rep Power
    8


    Yes Reputation No
    looks good. How long did the install take?
    Click here to enlarge
    FBO's. Spec S2+. E85.

  4. #4
    Join Date
    May 2013
    Posts
    2,931
    Rep Points
    921.6
    Mentioned
    57 Post(s)
    Rep Power
    10


    Yes Reputation No
    Damn...you're overboosting like crazy too...I'd definitely say get that flash figured out.

    Have you tried flashing back to stock bin?

    Force write might work too I'd just try going back to stock bin first if it was me
    2009 335i coupe back to stock...for now

    Click here to enlarge

  5. #5
    Join Date
    Nov 2009
    Location
    Simi Valley, CA
    Posts
    8,062
    Rep Points
    9,036.7
    Mentioned
    637 Post(s)
    Rep Power
    91


    Yes Reputation No
    Serious boost control issues there. Always start on map 4 to run off the WG spring and work your way in to boost control slowly and carefully.
    Burger Motorsports
    Home of the Worlds fastest N20s, N54s, N55s, N63s, S55s, and S63s!

    It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please see http://www.burgertuning.com/emissions_info.html for more information on legal requirements related to use of BMS parts.

  6. #6
    Join Date
    Dec 2011
    Location
    Clarksville, TN
    Posts
    3,868
    Rep Points
    2,450.1
    Mentioned
    44 Post(s)
    Rep Power
    25


    Yes Reputation No
    ensure your JB4 is on MAP 0 when trying to write the flash
    2011 335is DCT, JB4 + MHD BEF, stage 2 LPFP, e50 + 50/50 meth, FBO, MT ET Streets when needed


  7. #7
    Join Date
    Dec 2011
    Location
    Clarksville, TN
    Posts
    3,868
    Rep Points
    2,450.1
    Mentioned
    44 Post(s)
    Rep Power
    25


    Yes Reputation No
    With all of these single turbos getting installed, I'm thinking it's about time to start installing wideband AFR gauges in the cabin. It may keep someone from melting pistons in instances like this. It's a little late to know that you were at 25psi of boost with a 20 AFR (just hypothetical) once your pull is done and you're looking at the logs.
    2011 335is DCT, JB4 + MHD BEF, stage 2 LPFP, e50 + 50/50 meth, FBO, MT ET Streets when needed


  8. #8
    Join Date
    Jul 2012
    Posts
    467
    Rep Points
    337.4
    Mentioned
    4 Post(s)
    Rep Power
    4



    Yes Reputation No
    Click here to enlarge Originally Posted by rdeterman Click here to enlarge
    looks good. How long did the install take?
    about 6 days, becuz it's the first time the shop work on this car

  9. #9
    Join Date
    Jul 2012
    Posts
    467
    Rep Points
    337.4
    Mentioned
    4 Post(s)
    Rep Power
    4



    Yes Reputation No
    Click here to enlarge Originally Posted by bigdnno98 Click here to enlarge
    ensure your JB4 is on MAP 0 when trying to write the flash
    oops, thanx now it's done
    Click here to enlarge

    ill do another log soon

  10. #10
    Join Date
    May 2013
    Posts
    2,931
    Rep Points
    921.6
    Mentioned
    57 Post(s)
    Rep Power
    10


    Yes Reputation No
    Click here to enlarge
    2009 335i coupe back to stock...for now

    Click here to enlarge

  11. #11
    Join Date
    Jul 2012
    Posts
    467
    Rep Points
    337.4
    Mentioned
    4 Post(s)
    Rep Power
    4



    Yes Reputation No
    Click here to enlarge Originally Posted by Terry@BMS Click here to enlarge
    Serious boost control issues there. Always start on map 4 to run off the WG spring and work your way in to boost control slowly and carefully.
    for the first time drive it on map4 and go slowly on the throttle, then switch to map 2?

  12. #12
    Join Date
    Nov 2009
    Location
    Simi Valley, CA
    Posts
    8,062
    Rep Points
    9,036.7
    Mentioned
    637 Post(s)
    Rep Power
    91


    Yes Reputation No
    Even on map 4 its over boosting so you probably mixed up vacuum lines on the solenoid or wastegate. On map 4 (PWM = 0) you should run a smooth 12psi based on the WG spring.
    Burger Motorsports
    Home of the Worlds fastest N20s, N54s, N55s, N63s, S55s, and S63s!

    It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please see http://www.burgertuning.com/emissions_info.html for more information on legal requirements related to use of BMS parts.

  13. #13
    Join Date
    Jul 2012
    Posts
    467
    Rep Points
    337.4
    Mentioned
    4 Post(s)
    Rep Power
    4



    Yes Reputation No
    Click here to enlarge Originally Posted by Terry@BMS Click here to enlarge
    Even on map 4 its over boosting so you probably mixed up vacuum lines on the solenoid or wastegate. On map 4 (PWM = 0) you should run a smooth 12psi based on the WG spring.
    now i flashed the car with the single turbo flash, would it help to solve the boost problem?

    i connected the mac solenoid lines as this pic
    Click here to enlarge

    but for twin WG

  14. #14
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    118,804
    Rep Points
    31,798.7
    Mentioned
    2085 Post(s)
    Rep Power
    318


    Yes Reputation No
    Seems like a ton of single turbo builds going on right now.

    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale
    : http://www.boostaddict.com/showthrea...r-kit-for-sale

  15. #15
    Join Date
    May 2013
    Posts
    2,931
    Rep Points
    921.6
    Mentioned
    57 Post(s)
    Rep Power
    10


    Yes Reputation No
    Click here to enlarge Originally Posted by Sticky Click here to enlarge
    Seems like a ton of single turbo builds going on right now.
    These are all builds that have been in the works. I think we're only going to start seeing more and more though. The N54 is just getting started.
    2009 335i coupe back to stock...for now

    Click here to enlarge

  16. #16
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    118,804
    Rep Points
    31,798.7
    Mentioned
    2085 Post(s)
    Rep Power
    318


    Yes Reputation No
    Click here to enlarge Originally Posted by mjmarovi Click here to enlarge
    The N54 is just getting started.
    I would hope so as if it hasn't yet...

    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale
    : http://www.boostaddict.com/showthrea...r-kit-for-sale

  17. #17
    Join Date
    Nov 2009
    Location
    Simi Valley, CA
    Posts
    8,062
    Rep Points
    9,036.7
    Mentioned
    637 Post(s)
    Rep Power
    91


    Yes Reputation No
    Click here to enlarge Originally Posted by 135idct Click here to enlarge
    now i flashed the car with the single turbo flash, would it help to solve the boost problem?

    i connected the mac solenoid lines as this pic
    Click here to enlarge

    but for twin WG
    No the flash won't fix your boost control. You'll have to sort it out on your own or find an experienced mechanic to go through it. Based on the log something is clearly wrong so start digging around.
    Burger Motorsports
    Home of the Worlds fastest N20s, N54s, N55s, N63s, S55s, and S63s!

    It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please see http://www.burgertuning.com/emissions_info.html for more information on legal requirements related to use of BMS parts.

  18. #18
    Join Date
    Apr 2011
    Posts
    216
    Rep Points
    331.7
    Mentioned
    8 Post(s)
    Rep Power
    4


    Yes Reputation No
    Looking at your pictures, it seems that you have more vacuum lines than the routing depicted in the diagram. I'd look it over and ensure you replicate the diagram.

  19. #19
    Join Date
    Jul 2012
    Posts
    467
    Rep Points
    337.4
    Mentioned
    4 Post(s)
    Rep Power
    4



    0 out of 1 members liked this post. Yes Reputation No
    how many liters of oil should put in the engine with the single turbo, same as stock turbos??

    the engine spits oil from the top cover and the valve cover gasket

  20. #20
    Join Date
    Jul 2012
    Posts
    467
    Rep Points
    337.4
    Mentioned
    4 Post(s)
    Rep Power
    4



    Yes Reputation No
    Click here to enlarge Originally Posted by Terry@BMS Click here to enlarge
    No the flash won't fix your boost control. You'll have to sort it out on your own or find an experienced mechanic to go through it. Based on the log something is clearly wrong so start digging around.
    can u post a diagram of twin WG for twin scroll setup, it would help a lot

    this is my setup...
    Click here to enlarge

  21. #21
    Join Date
    Nov 2012
    Posts
    72
    Rep Points
    83.3
    Mentioned
    0 Post(s)
    Rep Power
    0


    1 out of 1 members liked this post. Yes Reputation No
    Click here to enlarge Originally Posted by 135idct Click here to enlarge
    how many liters of oil should put in the engine with the single turbo, same as stock turbos??

    the engine spits oil from the top cover and the valve cover gasket
    I would stop driving the car and resolve this issue.

  22. #22
    Join Date
    Jun 2010
    Posts
    644
    Rep Points
    684.9
    Mentioned
    34 Post(s)
    Rep Power
    7


    Yes Reputation No
    Click here to enlarge Originally Posted by 135idct Click here to enlarge
    can u post a diagram of twin WG for twin scroll setup, it would help a lot

    this is my setup...
    Click here to enlarge
    That looks wrong....
    LEMANS BLUE M-TECH E92->PROCEDE REV3::ETS 7" FMIC::RACELAND DPS::WAVETRAC DIFF::DEFIV DIFF LOCKDOWN::DEFIV OCC::DEFIV INTAKE::RB PCV

  23. #23
    Join Date
    Jul 2012
    Posts
    467
    Rep Points
    337.4
    Mentioned
    4 Post(s)
    Rep Power
    4



    Yes Reputation No
    Click here to enlarge Originally Posted by CannonFodder Click here to enlarge
    I would stop driving the car and resolve this issue.
    i think the guy at the shop put more oil

  24. #24
    Join Date
    Apr 2011
    Posts
    216
    Rep Points
    331.7
    Mentioned
    8 Post(s)
    Rep Power
    4


    Yes Reputation No
    Click here to enlarge

    Here is how it should be. Make sure you are using your boost reference as depicted in the diagram.

  25. #25
    Join Date
    Jul 2012
    Posts
    467
    Rep Points
    337.4
    Mentioned
    4 Post(s)
    Rep Power
    4



    Yes Reputation No
    Click here to enlarge Originally Posted by NJrep335i Click here to enlarge
    Click here to enlarge

    Here is how it should be. Make sure you are using your boost reference as depicted in the diagram.
    thanx alot, r u sure?

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •