Close

Results 1 to 14 of 14
  1. #1
    Join Date
    Aug 2012
    Location
    Tallahassee
    Posts
    1,482
    Rep Points
    -30.9
    Mentioned
    34 Post(s)
    Rep Power
    0


    3 out of 4 members liked this post. Reputation: Yes | No

    VC Gasket/Plugs Question

    I changed my spark plugs today. They all looked fine but cylinder 5's threads had a light coat of wet oil on them. The tip was fine, just the threads. Does this mean my valve cover gasket has a small leak? Car has just over 30,000 miles. RB PCV in VC.

    Thanks.

  2. #2
    Join Date
    Feb 2013
    Location
    Maryland
    Posts
    1,522
    Rep Points
    2,414.6
    Mentioned
    61 Post(s)
    Rep Power
    25


    Reputation: Yes | No
    That's classic VCG symptoms. Oil on the threads, but not on the business end. Alternatively it could be some oil that spilt at some point in time, though cyl 5 is getting back towards the firewall so IDK. I'd lean towards valve cover gasket though.
    E88 N54 Alpinweiss/Coral Red/Motiv HTA 3586r Tial .82AR/Motiv Port Fuel/BMR 3.5" Exhaust/ER CP/Synapse/VRSF FMIC/Rob Beck PCV Valve + Cap/ST Coilovers/M3 FCA + Tension Rods/M3 Subframe Bushings/M3 FSB/AA Strutbrace/DINAN Camber Plates/Apex ARC-8/Project Kics/VAC Hubs/Rogue Transmission Mounts/Alpina TCU Flash/Icarbon/Kerscher/BMW Performance
    F30 335 X-Drive EBII....Stock
    Click here to enlarge

  3. #3
    Join Date
    Aug 2012
    Location
    Tallahassee
    Posts
    1,482
    Rep Points
    -30.9
    Mentioned
    34 Post(s)
    Rep Power
    0



    Reputation: Yes | No
    That's what I thought. This car.....

  4. #4
    Join Date
    Aug 2012
    Location
    Tallahassee
    Posts
    1,482
    Rep Points
    -30.9
    Mentioned
    34 Post(s)
    Rep Power
    0



    0 out of 1 members liked this post. Reputation: Yes | No
    Negged for asking a question eh?

  5. #5
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,076
    Rep Points
    31,288.5
    Mentioned
    2054 Post(s)
    Rep Power
    313


    Reputation: Yes | No
    Click here to enlarge Originally Posted by E90Company Click here to enlarge
    Negged for asking a question eh?
    That's weird, here's a positive.
    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale: http://www.boostaddict.com/showthrea...r-kit-for-sale

  6. #6
    Join Date
    Jan 2013
    Posts
    127
    Rep Points
    93.1
    Mentioned
    4 Post(s)
    Rep Power
    0


    1 out of 1 members liked this post. Reputation: Yes | No
    30,000 miles? thats like 50,000km....good thing i just ordered VC with gasket,OFH gasket,Oil cooler gasket and RB PCV valve...im at 90,000km and i bet you these have never been changed.

  7. #7
    Join Date
    Aug 2012
    Location
    Tallahassee
    Posts
    1,482
    Rep Points
    -30.9
    Mentioned
    34 Post(s)
    Rep Power
    0



    Reputation: Yes | No
    Click here to enlarge Originally Posted by alexx03 Click here to enlarge
    30,000 miles? thats like 50,000km....good thing i just ordered VC with gasket,OFH gasket,Oil cooler gasket and RB PCV valve...im at 90,000km and i bet you these have never been changed.
    I recently changed all those parts. VCG is still the original. I'm going to dealer it tomorrow and see what happens.

  8. #8
    Join Date
    Aug 2012
    Location
    Tallahassee
    Posts
    1,482
    Rep Points
    -30.9
    Mentioned
    34 Post(s)
    Rep Power
    0



    Reputation: Yes | No
    So valve cover gasket is the only thing that can cause wet threads?

  9. #9
    Join Date
    Feb 2013
    Location
    Maryland
    Posts
    1,522
    Rep Points
    2,414.6
    Mentioned
    61 Post(s)
    Rep Power
    25


    1 out of 1 members liked this post. Reputation: Yes | No
    If the electrode is dry, that’s all I can think of. The gasket seats right above it, obviously. It’s either that or a freak oil spill, which is also certainly possible.
    E88 N54 Alpinweiss/Coral Red/Motiv HTA 3586r Tial .82AR/Motiv Port Fuel/BMR 3.5" Exhaust/ER CP/Synapse/VRSF FMIC/Rob Beck PCV Valve + Cap/ST Coilovers/M3 FCA + Tension Rods/M3 Subframe Bushings/M3 FSB/AA Strutbrace/DINAN Camber Plates/Apex ARC-8/Project Kics/VAC Hubs/Rogue Transmission Mounts/Alpina TCU Flash/Icarbon/Kerscher/BMW Performance
    F30 335 X-Drive EBII....Stock
    Click here to enlarge

  10. #10
    Join Date
    Feb 2012
    Posts
    72
    Rep Points
    193.1
    Mentioned
    5 Post(s)
    Rep Power
    2


    2 out of 2 members liked this post. Reputation: Yes | No
    One time, while doing an oil change, I was too lazy to find my funnel and decided to try my luck with pouring oil directly into the engine. Didn't work out so well on one of the bottles and ended up spilling oil. The next time I did spark plugs, the hole was about half filled with oil and the plug's threads were black. Cleaned it up installed my new plugs. Checked again next service and no more wet threads.

  11. #11
    Join Date
    Aug 2012
    Location
    Tallahassee
    Posts
    1,482
    Rep Points
    -30.9
    Mentioned
    34 Post(s)
    Rep Power
    0



    Reputation: Yes | No
    Click here to enlarge Originally Posted by vladi627 Click here to enlarge
    One time, while doing an oil change, I was too lazy to find my funnel and decided to try my luck with pouring oil directly into the engine. Didn't work out so well on one of the bottles and ended up spilling oil. The next time I did spark plugs, the hole was about half filled with oil and the plug's threads were black. Cleaned it up installed my new plugs. Checked again next service and no more wet threads.
    I can see this as a possibility but why only cylinder 5? Every other one was fine.

  12. #12
    Join Date
    Feb 2012
    Location
    south florida
    Posts
    1,989
    Rep Points
    2,386.1
    Mentioned
    96 Post(s)
    Rep Power
    24


    1 out of 1 members liked this post. Reputation: Yes | No
    Click here to enlarge Originally Posted by E90Company Click here to enlarge
    I can see this as a possibility but why only cylinder 5? Every other one was fine.
    i had wetness on the threads on cyl 5 plug.

    i did a new vc and gasket for other reasons after that, and plugs been dry since. I wouldnt jump to conclusions though, if u did your plugs urself just give it about a week or two and pull cyl 5 and check again.
    - Proven Power Tampa built 6466 ST -
    - N54 6AT WR 711whp 637wtq-
    -N54 WR 1/4mile trap: 133.57mph- -

  13. #13
    Join Date
    Aug 2012
    Location
    Tallahassee
    Posts
    1,482
    Rep Points
    -30.9
    Mentioned
    34 Post(s)
    Rep Power
    0



    Reputation: Yes | No
    Click here to enlarge Originally Posted by Ak335i Click here to enlarge
    i had wetness on the threads on cyl 5 plug.

    i did a new vc and gasket for other reasons after that, and plugs been dry since. I wouldnt jump to conclusions though, if u did your plugs urself just give it about a week or two and pull cyl 5 and check again.
    Thanks Dan I will.

  14. #14
    Join Date
    Oct 2011
    Posts
    1,057
    Rep Points
    1,149.5
    Mentioned
    39 Post(s)
    Rep Power
    12


    Reputation: Yes | No
    FWIW, 165k km and the VCG only just started leaking. Probably going to R&R it tomorrow.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •