Close

Results 1 to 5 of 5
  1. #1
    Join Date
    Sep 2013
    Posts
    3
    Rep Points
    6.1
    Mentioned
    0 Post(s)
    Rep Power
    0


    1 out of 1 members liked this post. Yes Reputation No

    BMS flash issues, DME voltage 0??

    As stated above.

    Borrowed a BT cable from a friend.
    Went to do BMS flash, downloaded all appropriate materials.

    When I connected the BT cable and opened the bimmerboost app, it showed dme voltage at 0.

    Not really sure where to go with that.

  2. #2
    Join Date
    Feb 2013
    Location
    New York
    Posts
    12
    Rep Points
    9.0
    Mentioned
    0 Post(s)
    Rep Power
    0


    1 out of 1 members liked this post. Yes Reputation No
    I had the same issue. You must use a battery charger to complete the flash. I got it done with a 12 amp, but even then it killed the battery. I let it charge for a while after the flash completed and it was good to go.

  3. #3
    Join Date
    Sep 2013
    Posts
    3
    Rep Points
    6.1
    Mentioned
    0 Post(s)
    Rep Power
    0



    1 out of 1 members liked this post. Yes Reputation No
    Click here to enlarge Originally Posted by Jfordejr Click here to enlarge
    I had the same issue. You must use a battery charger to complete the flash. I got it done with a 12 amp, but even then it killed the battery. I let it charge for a while after the flash completed and it was good to go.

    I did have a battery charger connected at the time. Is there anything else it could be?

  4. #4
    Join Date
    Feb 2013
    Location
    New York
    Posts
    12
    Rep Points
    9.0
    Mentioned
    0 Post(s)
    Rep Power
    0


    1 out of 1 members liked this post. Yes Reputation No
    I did it with the voltage reading 0 and the charger on and it worked, though as I mentioned the car wouldn't start without letting it charge up for an hr or so. If I was to do it again, i would just make sure the charger says the car is charged up, remove the charger, get the BB battery reading, put charger back on and start the flash.

  5. #5
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    119,483
    Rep Points
    32,156.3
    Mentioned
    2110 Post(s)
    Rep Power
    322


    Yes Reputation No
    Click here to enlarge Originally Posted by Jfordejr Click here to enlarge
    I had the same issue. You must use a battery charger to complete the flash. I got it done with a 12 amp, but even then it killed the battery. I let it charge for a while after the flash completed and it was good to go.
    Repped.

    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale
    : http://www.boostaddict.com/showthrea...r-kit-for-sale

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •