Close

Results 1 to 17 of 17
  1. #1
    Join Date
    Nov 2012
    Location
    Seneca, SC
    Posts
    277
    Rep Points
    541.3
    Mentioned
    5 Post(s)
    Rep Power
    6


    Reputation: Yes | No

    Question for people with PTF tune

    Do you get any smoke when going full throttle? Before chasing a mechanical issue (leaking injector, turbo seals) I want to make sure it is not just smoke from being rich on spool up. It smokes when I go full throttle for a quick second and then goes away during the rest of the pull. I do not remember any smoke when I was running the JB4 but I could be wrong. I will try to take a go pro video when the weather clears up. I have catless downpipes but still have my secondaries. I found a video that @JStang posted and his issue looks identical to mine. Here is a link to the video http://www.e90post.com/forums/showthread.php?t=864137 . If it is normal I can live with it I just want to make sure I do not have a mechanical issue. Here is a recent log

    http://www.datazap.me/u/blaster3500/12-19-2013-3rd-pull

  2. #2
    Join Date
    Feb 2010
    Posts
    324
    Rep Points
    467.6
    Mentioned
    8 Post(s)
    Rep Power
    5


    Reputation: Yes | No
    If it's black smoke it's because there is a timing pull during boost onset and the car is not fully burning the fuel. Get that tuned out and you should be good.

  3. #3
    Join Date
    Nov 2012
    Location
    Seneca, SC
    Posts
    277
    Rep Points
    541.3
    Mentioned
    5 Post(s)
    Rep Power
    6



    Reputation: Yes | No
    I will try to make some videos in the next couple days. Also just to see I can flash the car back to stock to see if it goes away. There does not appear to be any timing correction from my logs.

  4. #4
    Join Date
    Jun 2012
    Location
    NJ
    Posts
    4,198
    Rep Points
    1,800.2
    Mentioned
    102 Post(s)
    Rep Power
    19


    Reputation: Yes | No
    Is it just on the hit or the smoke constant throughout a pull?
    COBB AP ProTune by Bren of ///Bren Tuning
    Akrapovic DP | Helix FMIC | Alpina TCM Flash | Walbro 450LPH Fuel Pump


    "The moment money becomes your motivation, you are immediately not as good as someone who is motivated by passion and internal will." -A. Senna

  5. #5
    Join Date
    Nov 2012
    Location
    Seneca, SC
    Posts
    277
    Rep Points
    541.3
    Mentioned
    5 Post(s)
    Rep Power
    6



    Reputation: Yes | No
    Seems to be just on the hit. I will put a go pro on the back bumper to be sure. I asked my girlfriend and she said it looks exactly like jstangs car in this vid at 4:30
    http://www.youtube.com/watch?v=PwpyFcxDvtM#t=249

  6. #6
    Join Date
    Dec 2011
    Location
    Roanoke VA
    Posts
    1,632
    Rep Points
    2,248.3
    Mentioned
    54 Post(s)
    Rep Power
    23


    1 out of 1 members liked this post. Reputation: Yes | No
    Sounds normal to me
    Click here to enlarge
    MOTIV750, MOTIV P-1000 PI, MOTIV/FUEL-IT! low pressure fuel system, AEM EMS/COBB AP, Aquamist HFS-3, ETS FMIC, SPEC stage 3+ clutch/SS flywheel, BC Racing coilovers and VMR wheels wrapped in Hankook RS3s.

  7. #7
    Join Date
    Feb 2010
    Posts
    485
    Rep Points
    540.1
    Mentioned
    4 Post(s)
    Rep Power
    6


    Reputation: Yes | No
    You should talk to Jake or @dzenno@PTF

  8. #8
    Join Date
    Apr 2010
    Posts
    251
    Rep Points
    312.0
    Mentioned
    11 Post(s)
    Rep Power
    4


    Reputation: Yes | No
    Click here to enlarge Originally Posted by blaster3500 Click here to enlarge
    Do you get any smoke when going full throttle? Before chasing a mechanical issue (leaking injector, turbo seals) I want to make sure it is not just smoke from being rich on spool up. It smokes when I go full throttle for a quick second and then goes away during the rest of the pull. I do not remember any smoke when I was running the JB4 but I could be wrong. I will try to take a go pro video when the weather clears up. I have catless downpipes but still have my secondaries. I found a video that @JStang posted and his issue looks identical to mine. Here is a link to the video http://www.e90post.com/forums/showthread.php?t=864137 . If it is normal I can live with it I just want to make sure I do not have a mechanical issue. Here is a recent log

    http://www.datazap.me/u/blaster3500/12-19-2013-3rd-pull

    Man.....your throttle plate is oscillating from 3K to 4.8K like an early generation piggyback tune.

    Timing is way low as well.

    I would say you are oveboosting at those throttle closure points and the DME is intervening accordingly.

    Perhaps address the areas where actual load is exceeding requested load as a starting point and go from there to see if that clears up the smoking issue.

    AFR's look fine regardless, so that suggests that it is not smoking due to an over-rich fueling scenario......but perhaps those throttle closures are choking the engine momentarily.

  9. #9
    Join Date
    Nov 2012
    Location
    Seneca, SC
    Posts
    277
    Rep Points
    541.3
    Mentioned
    5 Post(s)
    Rep Power
    6



    Reputation: Yes | No
    Yeah I am going to email Jake. The car was tuned by D but I changed charge pipes/bov and it is really cold out so not sure if that is causing the overboosting. I shot d an email of the log but I assume he has been busy over the holidays as I have not heard back from him.

  10. #10
    Join Date
    Aug 2012
    Location
    Hayward, CA
    Posts
    7,902
    Rep Points
    3,921.3
    Mentioned
    320 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    Smoke color will tell you everything you need to know, black its rich, could be in the tune (very doubtful), injector, etc. If its blueish white. Its oil, nothing to do with tune or anything tune related, you are burning oil, either from the turbo, valve stem seals, piston rings, etc. Once you get a look at the color, it will narrow your possible culprits significantly.

  11. #11
    Join Date
    Jan 2013
    Posts
    841
    Rep Points
    1,035.0
    Mentioned
    6 Post(s)
    Rep Power
    11


    Reputation: Yes | No
    Why does the TPS indicate 80% open and not 100% when going WOT?

  12. #12
    Join Date
    Aug 2012
    Location
    Hayward, CA
    Posts
    7,902
    Rep Points
    3,921.3
    Mentioned
    320 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    Click here to enlarge Originally Posted by Alex325i Click here to enlarge
    Why does the TPS indicate 80% open and not 100% when going WOT?
    There is pedal, which will show you 100% and there is TPS which the DME can close at any time if it doesn't like things to kill boost etc, 80% is basically WOT for the TPS.

  13. #13
    Join Date
    Jan 2013
    Posts
    841
    Rep Points
    1,035.0
    Mentioned
    6 Post(s)
    Rep Power
    11


    Reputation: Yes | No
    Click here to enlarge Originally Posted by VargasTurboTech Click here to enlarge
    There is pedal, which will show you 100% and there is TPS which the DME can close at any time if it doesn't like things to kill boost etc, 80% is basically WOT for the TPS.
    But is it actually opened just 80%, even when the DME is happy?

  14. #14
    Join Date
    Nov 2012
    Location
    Seneca, SC
    Posts
    277
    Rep Points
    541.3
    Mentioned
    5 Post(s)
    Rep Power
    6



    Reputation: Yes | No
    Yeah I know blue is oil, fuel black and white coolant. It may a leaking injector/turbo seals and when going WOT it blows out of the secondaries. It is probably not the tune but I saw jstangs post when searching so I figured I would ask other PTF customers. It looks black to me but a go pro vid will tell for sure. It is too cold here to take a vid it just spins like crazy. As for the TPS I am really not sure.

  15. #15
    Join Date
    Mar 2010
    Location
    Toronto, Canada
    Posts
    6,676
    Rep Points
    3,291.4
    Mentioned
    225 Post(s)
    Rep Power
    0


    1 out of 1 members liked this post. Reputation: Yes | No
    Hey @blaster3500, not sure I've received your email but we recently switched around our Google Apps accounts and it might've gotten lost in the migration. Drop me an email again if you like and we'll go through it. Just very quickly, it seems that you may have had a slight boost leak with your previous charge pipe/dv setup and through tuning we may have added some wgdc to compensate for it. Once you swapped the cp/dv out you may have resolved that boost leak issue and the wgdc we added ended up giving you slight overboosting inducing throttle closures. Easy enough to fix, just need a log, dzenno at protuningfreaks dot com.

  16. #16
    Join Date
    Nov 2012
    Location
    Seneca, SC
    Posts
    277
    Rep Points
    541.3
    Mentioned
    5 Post(s)
    Rep Power
    6



    Reputation: Yes | No
    Click here to enlarge Originally Posted by dzenno@PTF Click here to enlarge
    Hey @blaster3500, not sure I've received your email but we recently switched around our Google Apps accounts and it might've gotten lost in the migration. Drop me an email again if you like and we'll go through it. Just very quickly, it seems that you may have had a slight boost leak with your previous charge pipe/dv setup and through tuning we may have added some wgdc to compensate for it. Once you swapped the cp/dv out you may have resolved that boost leak issue and the wgdc we added ended up giving you slight overboosting inducing throttle closures. Easy enough to fix, just need a log, dzenno at protuningfreaks dot com.
    No problem I understand. I just sent you an email. I figured it was either the bov change or the really cold weather.

  17. #17
    Join Date
    Mar 2010
    Location
    Toronto, Canada
    Posts
    6,676
    Rep Points
    3,291.4
    Mentioned
    225 Post(s)
    Rep Power
    0


    1 out of 1 members liked this post. Reputation: Yes | No
    Click here to enlarge Originally Posted by blaster3500 Click here to enlarge
    No problem I understand. I just sent you an email. I figured it was either the bov change or the really cold weather.
    Got it, thanks. Map update coming...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •