Close

Results 1 to 2 of 2
  1. #1
    Join Date
    Oct 2013
    Posts
    61
    Rep Points
    46.5
    Mentioned
    3 Post(s)
    Rep Power
    0


    Yes Reputation No

    Question HID angle eye 12v bypass?

    What's going on everybody? I have a problem regarding my angle eyes. I've recently installed a new HID kit, due to a blown ballast from a previous kit and the company that I order the kit from is out of business (AlpineMSS), so I wasn't able to get a replacement ballast. The problem comes when I start the car it seems that some times the ae turn on with the first start and the majority of the other times I would have to press the push start on and off a few times before the kit turns on or drive around some and restart the car. The passenger side turns on for the most part but its the drivers side that takes the most time to start. I'm guessing the problem has to do with an electrical problem. When I was using the Alpine MSS kit, it was at the beginning of Spring last year, and I never had the problem but now since it has turned cold I'm guessing that could be a problem as well. Is there a way that I could get the kit to work by coding or something of that nature, to bypass the 12v check?
    E92 Monaco Blue AT 335I/ VTT S2B2/ JB4 G5 w/ BB Flash/ BMS DCI/ ER CP w/ Synaspe BOV/ M2 Exhaust/VRSF Dp's/ ETS 5' FMIC/ BMS OCC/ Coolingmist CMGS Autolearn Meth Kit/ VMR V710/ ST V1 Coilovers/BMS Spacers/Aero Lip/m3 replica side skirts/m3 Spoiler/BSW stage 1 audio uprade/ P3 Gauge/Morimoto 15k HID AE/3k HID Fogs/ interior led upgrade/ painted reflectors/ black kidney grills

  2. #2
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    119,483
    Rep Points
    32,156.3
    Mentioned
    2110 Post(s)
    Rep Power
    322


    Yes Reputation No
    Moved to 3-Series -> E9X

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •