Close

Results 1 to 13 of 13
  1. #1
    Join Date
    Jul 2012
    Posts
    469
    Rep Points
    345.6
    Mentioned
    4 Post(s)
    Rep Power
    4


    Yes Reputation No

    Alpina flash problem..help..

    i did all the steps and imported the files, when i enter the VIN number, then press F3 to programme this message appear, what's the problem??

    Click here to enlarge

    Click here to enlarge

  2. #2
    Join Date
    Nov 2012
    Posts
    412
    Rep Points
    518.6
    Mentioned
    1 Post(s)
    Rep Power
    6


    Yes Reputation No
    Stupid question maybe but don't you have a DCT?

  3. #3
    Join Date
    Jul 2012
    Posts
    469
    Rep Points
    345.6
    Mentioned
    4 Post(s)
    Rep Power
    4



    Yes Reputation No
    Click here to enlarge Originally Posted by ajsalida Click here to enlarge
    Stupid question maybe but don't you have a DCT?
    it's the forum name, my car 135i 2009 6AT

  4. #4
    Join Date
    Jul 2012
    Posts
    469
    Rep Points
    345.6
    Mentioned
    4 Post(s)
    Rep Power
    4



    Yes Reputation No
    @Cn555ic what should i do?

  5. #5
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    118,891
    Rep Points
    31,838.9
    Mentioned
    2090 Post(s)
    Rep Power
    319


    Yes Reputation No
    Bump to help

  6. #6
    Join Date
    Feb 2013
    Location
    Maryland
    Posts
    1,605
    Rep Points
    2,604.7
    Mentioned
    70 Post(s)
    Rep Power
    27


    Yes Reputation No
    How is your battery? Are you running XP?
    E88 N54 Alpinweiss/Coral Red/Motiv HTA 3586r Tial .82AR/Motiv Port Fuel/BMR 3.5" Exhaust/ER CP/Synapse/VRSF FMIC/Rob Beck PCV Valve + Cap/ST Coilovers/M3 FCA + Tension Rods/M3 Subframe Bushings/M3 FSB/AA Strutbrace/DINAN Camber Plates/Apex ARC-8/Project Kics/VAC Hubs/Rogue Transmission Mounts/Alpina TCU Flash/Icarbon/Kerscher/BMW Performance
    F30 335 X-Drive EBII....PPK otherwise Stock
    Click here to enlarge

  7. #7
    Join Date
    Nov 2012
    Posts
    412
    Rep Points
    518.6
    Mentioned
    1 Post(s)
    Rep Power
    6


    Yes Reputation No
    He needs the right files. Go back over cn555ic's tutorial here and make sure all EDIABAS and Winkfp subfolders have the correct daten files in them. Will not work otherwise.

    PLUS must run in XP mode

    PLUS must have battery charger

  8. #8
    Join Date
    Nov 2010
    Location
    Netherlands
    Posts
    6,236
    Rep Points
    6,789.3
    Mentioned
    73 Post(s)
    Rep Power
    68


    Yes Reputation No
    You do need the right files, but if the battery has the right voltage you don't need a charger as this is only a 6 minutes flash.
    There are two theories to arguing with women. Neither one works

  9. #9
    Join Date
    Jul 2012
    Posts
    469
    Rep Points
    345.6
    Mentioned
    4 Post(s)
    Rep Power
    4



    Yes Reputation No
    solved this message, then other message appear, now im searching for WINKFP 5.3.1 and re importing the files

  10. #10
    Join Date
    Jul 2012
    Posts
    469
    Rep Points
    345.6
    Mentioned
    4 Post(s)
    Rep Power
    4



    Yes Reputation No
    finally flashed Click here to enlarge thanx to @Cn555ic

    Click here to enlarge

  11. #11
    Join Date
    Feb 2013
    Location
    Maryland
    Posts
    1,605
    Rep Points
    2,604.7
    Mentioned
    70 Post(s)
    Rep Power
    27


    1 out of 1 members liked this post. Yes Reputation No
    Cheers. Enjoy it. D mode sucks ice but manual shifts are strong.
    E88 N54 Alpinweiss/Coral Red/Motiv HTA 3586r Tial .82AR/Motiv Port Fuel/BMR 3.5" Exhaust/ER CP/Synapse/VRSF FMIC/Rob Beck PCV Valve + Cap/ST Coilovers/M3 FCA + Tension Rods/M3 Subframe Bushings/M3 FSB/AA Strutbrace/DINAN Camber Plates/Apex ARC-8/Project Kics/VAC Hubs/Rogue Transmission Mounts/Alpina TCU Flash/Icarbon/Kerscher/BMW Performance
    F30 335 X-Drive EBII....PPK otherwise Stock
    Click here to enlarge

  12. #12
    Join Date
    May 2010
    Posts
    506
    Rep Points
    758.7
    Mentioned
    14 Post(s)
    Rep Power
    8


    Yes Reputation No
    Click here to enlarge Originally Posted by ajsalida Click here to enlarge
    He needs the right files. Go back over cn555ic's tutorial here and make sure all EDIABAS and Winkfp subfolders have the correct daten files in them. Will not work otherwise.

    PLUS must run in XP mode

    PLUS must have battery charger
    ^^^^
    Click here to enlarge
    Everyone has a photographic memory, some just don't have film.

  13. #13
    Join Date
    Jul 2012
    Posts
    469
    Rep Points
    345.6
    Mentioned
    4 Post(s)
    Rep Power
    4



    Yes Reputation No
    Click here to enlarge Originally Posted by 135pats Click here to enlarge
    Cheers. Enjoy it. D mode sucks ice but manual shifts are strong.
    D mode it keeps shifting at low speeds, don't like to hold gears from 10mph to 50, but it's very smooth, it's like a DCT in D mode
    M mode it's better and smoother.

    but now i face a big problem the steering shifter doesn't work Click here to enlarge

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •