Close

Results 1 to 2 of 2
  1. #1
    Join Date
    Sep 2012
    Posts
    5
    Rep Points
    2.3
    Mentioned
    0 Post(s)
    Rep Power
    0


    Reputation: Yes | No

    BB eth flash issues after initially working a couple months

    I was FBO + JB4 G5 latest firmware + 45% meth + inline LPFP upgrade option 2 w/ backend BB eth flash for awhile. worked fine even w/ 100% E85.

    I took out the front meth kit in order to move it to the back. Haven't had chance to install it yet. Moved to JB4 G5 map 5 at that point.

    Car worked fine a couple times. Then on a nice day at 65+ degrees, car just fizzled out as I was braking and close to idling at 5mph. Car cranks but won't start. W/ each successive attempt to start, the rpm gauge shows a feebler attempt. Got towed to dealer. Techs know everything in my car. Techs said HPFP was problem, replaced it (at no cost to me, so no incentive to make it up). I show up to dealer. Car starts fine. I turn car off, go in to grab something I forgot in dealership. Go back out, car won't start, so leave car w/ dealer some more. Techs think the fram filter or extra LPFP might be the problem, so they remove it. They can get the car to start but say the car starts rough. I come over, can start car, but the car is obv now having problems at 100% eth w/o the extra LPFP, so I go add gasoline to get to 50% eth, at which point the car feels smooth again, albeit a bit slower.

    Car works a couple more times again. On one trip, I stop for 5 min. When I get back in, same exact problem w/ fuel starvation (I'm pretty sure). about 50-55 degrees outside. Have to get towed again. techs siphon fuel and put in 100% gasoline. works again for now.

    W/o the BB flash, I used to do 30% E85 before ever installing the extra LPFP, but w/ meth installed, and at this point, I can't risk stalling out due to overconcentration of eth again. What do you guys think is the problem? Weak stock LPFP? Maybe once I re-install meth in the trunk, I can try 30% eth again, but so far, the problems have always occurred just w/ starting or close to idle, so I don't think the existence or lack thereof of meth is a factor. All the problems are occurring w/ the BB eth flash. Is there a setting to tweak in JB4 somewhere to get it to start better? Otherwise, I'm stuck at 100% gasoline.

  2. #2
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,104
    Rep Points
    31,294.1
    Mentioned
    2055 Post(s)
    Rep Power
    313


    Reputation: Yes | No
    If it isn't working with ethanol don't run ethanol which seems to be killing your pump and not delivering enough fuel.
    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale: http://www.boostaddict.com/showthrea...r-kit-for-sale

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •