Close

Results 1 to 13 of 13

Thread: BB Flash issues

  1. #1
    Join Date
    Nov 2012
    Location
    Stuttgart, Germany
    Posts
    82
    Rep Points
    180.0
    Mentioned
    2 Post(s)
    Rep Power
    2


    Reputation: Yes | No

    BB Flash issues

    Last weekend I was trying to flash my car back to stock using the BB Flash. I was running the Race map then I moved on to the E85. The problem is I am get the following error when trying to flash to the stock bin or whatever you want to call the file. I can't post a picture but the error is "ECU Status: OxOC Programming session inactive" and shows voltage as 0. Then the ECU goes into recovery mode. I have tried disconnecting the battery for 5mins and I'm using a 50amp battery charger, still no luck. Ive tried to use the advanced force write and nothing. As soon as I load the BMS map e85,pump or race it works fine. It also starts to show the voltage again. I made a backup of my stock bin and have tried both but the ECU also gives me the error and goes into recovery mode. I would really like to flash my car back to stock.
    RB's, Motiv PI, AR Downpipes, ARK exhaust, Stett CAI, Stett CP TAIL BOV, ETS FMIC, 1M Ohlins road and track conversion, M3 Bushings, VTT inlets, BMS Clutch Stop. SPEC Stage 3+ with MFactory flywheel

  2. #2
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,119
    Rep Points
    31,302.1
    Mentioned
    2055 Post(s)
    Rep Power
    314


    Reputation: Yes | No
    Somebody help him out.
    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale: http://www.boostaddict.com/showthrea...r-kit-for-sale

  3. #3
    Join Date
    Mar 2012
    Location
    Ellicott City, MD
    Posts
    208
    Rep Points
    145.2
    Mentioned
    1 Post(s)
    Rep Power
    2


    Reputation: Yes | No
    I guess I will see if you can get this resolve before I flash my car this week. Keep us posted!
    08 535i 6MT - JB4 G5 ISO - Luke performance flash - E40 & BMS 100% Meth - AR design catless DP - ETS 5" intercooler - BMS DCI - BMS OCC - ER chargepipe - HKS BOV - K-sport coilovers - UUC evo SSK - CDV deleted - ACS spoiler - Click here to enlarge

  4. #4
    Join Date
    Dec 2012
    Location
    Houston under a book
    Posts
    1,319
    Rep Points
    2,445.1
    Mentioned
    62 Post(s)
    Rep Power
    25


    Reputation: Yes | No
    Maybe your backup was bad? Although that would be the first time I've heard of that happening. You can try to download one of the other stock .bin's and see if that works, should be as good as stock for all practical purposes.

  5. #5
    Join Date
    Nov 2012
    Location
    Stuttgart, Germany
    Posts
    82
    Rep Points
    180.0
    Mentioned
    2 Post(s)
    Rep Power
    2



    Reputation: Yes | No
    Click here to enlarge Originally Posted by V8Bait Click here to enlarge
    Maybe your backup was bad? Although that would be the first time I've heard of that happening. You can try to download one of the other stock .bin's and see if that works, should be as good as stock for all practical purposes.
    Thanks, I looked but I didn't see my stock bin. Maybe someone can upload it Click here to enlarge. I have a 2010 IJE0S N54 Manual and I hope this fixes the issue. Yeah, I have been reading around and I'm a IT guy so I know that backups are important but it is strange that it's not uploading it.
    RB's, Motiv PI, AR Downpipes, ARK exhaust, Stett CAI, Stett CP TAIL BOV, ETS FMIC, 1M Ohlins road and track conversion, M3 Bushings, VTT inlets, BMS Clutch Stop. SPEC Stage 3+ with MFactory flywheel

  6. #6
    Join Date
    Dec 2012
    Posts
    1
    Rep Points
    0.1
    Mentioned
    0 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    Click here to enlarge Originally Posted by josh135 Click here to enlarge
    Last weekend I was trying to flash my car back to stock using the BB Flash....The problem is I am get the following error when trying to flash to the stock bin or whatever you want to call the file. I can't post a picture but the error is "ECU Status: OxOC Programming session inactive" and shows voltage as 0. Then the ECU goes into recovery mode. I have tried disconnecting the battery for 5mins and I'm using a 50amp battery charger, still no luck. Ive tried to use the advanced force write and nothing. .
    What car is this? 335is?

  7. #7
    Join Date
    Nov 2012
    Location
    Stuttgart, Germany
    Posts
    82
    Rep Points
    180.0
    Mentioned
    2 Post(s)
    Rep Power
    2



    Reputation: Yes | No
    It's a 135i 2010 MT
    RB's, Motiv PI, AR Downpipes, ARK exhaust, Stett CAI, Stett CP TAIL BOV, ETS FMIC, 1M Ohlins road and track conversion, M3 Bushings, VTT inlets, BMS Clutch Stop. SPEC Stage 3+ with MFactory flywheel

  8. #8
    Join Date
    Dec 2012
    Location
    Houston under a book
    Posts
    1,319
    Rep Points
    2,445.1
    Mentioned
    62 Post(s)
    Rep Power
    25


    Reputation: Yes | No
    Considering how many IJEOS successfully flash I assumed you had a 2007 with I8AOS, as 90% of the threads pertain to them and I know there is a stock bin available for them. SOMEBODY is bound to have a functional stock MSD81 file for you, since there are probably hundreds of them successfully flashed by now.

  9. #9
    Join Date
    Aug 2013
    Location
    Brazil, São Paulo
    Posts
    5
    Rep Points
    4.0
    Mentioned
    0 Post(s)
    Rep Power
    0


    1 out of 1 members liked this post. Reputation: Yes | No
    V8Bait, I am new with flash and I can see that you have good knowledge on it.
    I don't know which file I should use to flash, I have a 135i 09 jb4 stage3.
    In the BimmerBoost software show me the Software OIJC0S, and in the bavariantechnic software show me the ModuleID MSD80.

  10. #10
    Join Date
    May 2012
    Location
    Jacksonville, FL
    Posts
    2,927
    Rep Points
    2,820.9
    Mentioned
    78 Post(s)
    Rep Power
    29


    Reputation: Yes | No
    Click here to enlarge Originally Posted by Kaleo Click here to enlarge
    V8Bait, I am new with flash and I can see that you have good knowledge on it.
    I don't know which file I should use to flash, I have a 135i 09 jb4 stage3.
    In the BimmerBoost software show me the Software OIJC0S, and in the bavariantechnic software show me the ModuleID MSD80.
    I think this is what you want... http://www.bimmerboost.com/vbdownloa...=file&fileid=7
    2011 E90 M3 \ Melbourne Rot Metallic

    Click here to enlarge

  11. #11
    Join Date
    Nov 2012
    Location
    Stuttgart, Germany
    Posts
    82
    Rep Points
    180.0
    Mentioned
    2 Post(s)
    Rep Power
    2



    2 out of 2 members liked this post. Reputation: Yes | No
    I thought i updated this thread but the problem was resolved by uploading someone else's stock bin file.

    Thanks for the help!
    RB's, Motiv PI, AR Downpipes, ARK exhaust, Stett CAI, Stett CP TAIL BOV, ETS FMIC, 1M Ohlins road and track conversion, M3 Bushings, VTT inlets, BMS Clutch Stop. SPEC Stage 3+ with MFactory flywheel

  12. #12
    Join Date
    Dec 2012
    Location
    Houston under a book
    Posts
    1,319
    Rep Points
    2,445.1
    Mentioned
    62 Post(s)
    Rep Power
    25


    Reputation: Yes | No
    Glad you got it sorted out, another guy had a corrupted backup from voltage issues with the read that made it take almost an hour longer than it should have. Interestingly enough it passes the verification and seems normal, but doesn't work to upload. It's not a major problem but it is interesting, thus why it's beta right lol.

  13. #13
    Join Date
    Aug 2013
    Location
    Brazil, São Paulo
    Posts
    5
    Rep Points
    4.0
    Mentioned
    0 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    Thanks Luiz, I used the file in your link, the flash was completed successfully, but when I drove, I received an error, I googled the error and I did the flash with the file in the link below again, perfect now.
    n54tech.com/forums/showthread.php?t=20563

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •