Close

Page 2 of 2 FirstFirst 12
Results 26 to 45 of 45
  1. #26
    Join Date
    Aug 2013
    Posts
    18
    Rep Points
    13.5
    Mentioned
    0 Post(s)
    Rep Power
    0


    1 out of 1 members liked this post. Reputation: Yes | No
    Having SAME F**Kin issue
    I have a 08 135i with MSD80 and JB4 ISO 27.5.
    I've drove around 2 years with JB4 set to have the DSC off (one-push)
    Never had any issue with CC until Race and Pump Flash.

  2. #27
    Join Date
    Nov 2009
    Location
    Simi Valley, CA
    Posts
    7,981
    Rep Points
    8,872.9
    Mentioned
    627 Post(s)
    Rep Power
    89


    Reputation: Yes | No
    Perhaps an i8a0s bug. Or maybe related to something in the mapping on i8a0s. No issues here on ije0s. You could take your factory map, make a minor change like raising the fuel scalar, then flash that, to see if its mapping related or flash process related.
    Burger Motorsports
    Home of the Worlds fastest N20s, N54s, N55s, N63s, S55s, and S63s!

    It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please see http://www.burgertuning.com/emissions_info.html for more information on legal requirements related to use of BMS parts.

  3. #28
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,224
    Rep Points
    31,320.3
    Mentioned
    2056 Post(s)
    Rep Power
    314


    Reputation: Yes | No
    Is this common or just isolated?
    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale: http://www.boostaddict.com/showthrea...r-kit-for-sale

  4. #29
    Join Date
    Aug 2013
    Posts
    18
    Rep Points
    13.5
    Mentioned
    0 Post(s)
    Rep Power
    0


    2 out of 2 members liked this post. Reputation: Yes | No
    Both my friends with 09 335i and 135i using MSD81 have no issues I flashed their cars myself. Nor does DSC setting effect CC.

  5. #30
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,224
    Rep Points
    31,320.3
    Mentioned
    2056 Post(s)
    Rep Power
    314


    Reputation: Yes | No
    Click here to enlarge Originally Posted by Grip&Go Click here to enlarge
    Both my friends with 09 335i and 135i using MSD81 have no issues I flashed their cars myself. Nor does DSC setting effect CC.
    Interesting... so we need to narrow this down.
    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale: http://www.boostaddict.com/showthrea...r-kit-for-sale

  6. #31
    Join Date
    Jul 2010
    Location
    Encino,CA
    Posts
    7,973
    Rep Points
    5,656.2
    Mentioned
    172 Post(s)
    Rep Power
    57


    Reputation: Yes | No
    Click here to enlarge Originally Posted by Sticky Click here to enlarge
    Interesting... so we need to narrow this down.
    The older model ecu seem to have bugs
    Burger Motorsports
    Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

    It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.

  7. #32
    Join Date
    Jan 2012
    Posts
    101
    Rep Points
    156.1
    Mentioned
    2 Post(s)
    Rep Power
    2


    Reputation: Yes | No
    Not here. Stock or Cobb. DSC enabled, CC works. DSC disabled (TC enabled or fully off), CC gives me warning when trying to use CC. Not that I'd want to. But I appreciate that if it wouldn't work at all out was (upside down) that would be annoying,

    I8a0s M.Y. 2007

  8. #33
    Join Date
    Jan 2011
    Location
    Perth, Australia
    Posts
    874
    Rep Points
    543.0
    Mentioned
    25 Post(s)
    Rep Power
    6


    Reputation: Yes | No
    Click here to enlarge Originally Posted by rader1 Click here to enlarge
    One thing that I noticed about my car is that my cruise control DOES work when DSC is disabled. I can't really explain it but for some reason it always has worked with traction control off, even when the AP is uninstalled.
    So does mine.

  9. #34
    Join Date
    Nov 2011
    Location
    GA
    Posts
    233
    Rep Points
    367.2
    Mentioned
    10 Post(s)
    Rep Power
    4



    Reputation: Yes | No
    I got cruise working! Ended up clearing out/deleting all the files I was using (except stock bin), and re-downloading fresh copies, uninstalling/reinstalling TunerPro, then opening the JB4 RACE_AT and a copy of my stock bin in the difference tool and was able to move defined changes over to my stock bin again and this time it worked!

    I guess either I was moving changes incorrectly or something was corrupt?
    -'09 135i MT - Custom 6466 ST - 680whp Click here to enlarge
    -'08 135i AT - 6466 ST - dead
    -'97 318is - Daily
    -'82 320i

  10. #35
    Join Date
    Nov 2009
    Location
    Simi Valley, CA
    Posts
    7,981
    Rep Points
    8,872.9
    Mentioned
    627 Post(s)
    Rep Power
    89


    Reputation: Yes | No
    Glad you got it sorted!
    Burger Motorsports
    Home of the Worlds fastest N20s, N54s, N55s, N63s, S55s, and S63s!

    It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please see http://www.burgertuning.com/emissions_info.html for more information on legal requirements related to use of BMS parts.

  11. #36
    Join Date
    Sep 2012
    Location
    Harrisburg
    Posts
    1,284
    Rep Points
    1,522.3
    Mentioned
    43 Post(s)
    Rep Power
    16


    Reputation: Yes | No
    Definately awesome news.
    Eppur si muove.

  12. #37
    Join Date
    Dec 2012
    Location
    Houston under a book
    Posts
    1,322
    Rep Points
    2,447.4
    Mentioned
    62 Post(s)
    Rep Power
    25


    Reputation: Yes | No
    My car has never once let me enable CC when traction control is off. Single press or double press, whenever I touch that button the cruise control will not work and it drops me out of cruise control.

    This is how my car has always been, 2007 6mt with sport package (factory oil cooler). I was not aware some cars had cruise control that worked with traction control disabled, sounds kinda shady honestly. Maybe it's a regional/country thing? If you can find out what's different in their bin (if they aren't I8AOS) that could be a nice feature to compromise our safety Click here to enlarge

  13. #38
    Join Date
    May 2012
    Location
    Jacksonville, FL
    Posts
    2,933
    Rep Points
    2,826.5
    Mentioned
    78 Post(s)
    Rep Power
    29


    Reputation: Yes | No
    Click here to enlarge Originally Posted by V8Bait Click here to enlarge
    My car has never once let me enable CC when traction control is off. Single press or double press, whenever I touch that button the cruise control will not work and it drops me out of cruise control.

    This is how my car has always been, 2007 6mt with sport package (factory oil cooler). I was not aware some cars had cruise control that worked with traction control disabled, sounds kinda shady honestly. Maybe it's a regional/country thing? If you can find out what's different in their bin (if they aren't I8AOS) that could be a nice feature to compromise our safety Click here to enlarge
    Same here.
    2011 E90 M3 \ Melbourne Rot Metallic

    Click here to enlarge

  14. #39
    Join Date
    Sep 2010
    Posts
    226
    Rep Points
    328.8
    Mentioned
    4 Post(s)
    Rep Power
    4


    Reputation: Yes | No
    Click here to enlarge Originally Posted by Xearom3 Click here to enlarge
    OK, i figured as much, just looking for find different things to rule out.

    Tried loading the non-AT JB4 RACE map last night to no avail. Same as other maps, loads fine and drives ok, just no cruise control.


    Also loaded Cobb back-end to test and sure enough, cruise works. Not only does it work, but it even works with DTC on/off/whatever lol. It doesn't seem to care.

    EDIT: Doesn't care about a low tire either lol.


    http://www.bimmerboost.com/images/im...28c990c8-1.jpg
    oohhhh!!


    What parameter have to touch to get it working cruise control without DTC and DSC?


    I like it Click here to enlarge

  15. #40
    Join Date
    Nov 2011
    Location
    GA
    Posts
    233
    Rep Points
    367.2
    Mentioned
    10 Post(s)
    Rep Power
    4



    Reputation: Yes | No
    Unknown. Some cars can, other cannot. I haven't seen any pattern... Guess you could try to flash the bin from a car that can use cruise whilst DTC is disabled, assuming its the same ECU type (I8A0S/IJEOS).

    Also not really sure why you'd want to cruise with DTC off, but whatever.
    -'09 135i MT - Custom 6466 ST - 680whp Click here to enlarge
    -'08 135i AT - 6466 ST - dead
    -'97 318is - Daily
    -'82 320i

  16. #41
    Join Date
    Dec 2012
    Location
    Houston under a book
    Posts
    1,322
    Rep Points
    2,447.4
    Mentioned
    62 Post(s)
    Rep Power
    25


    Reputation: Yes | No
    One of you post a stock BIN for I8AOS that allows cruise control to function with traction control off. Maybe someone can compare the raw data and find a few differences between your BIN and theirs that are not the usual differences (VIN number etc).

  17. #42
    Join Date
    Sep 2012
    Location
    Harrisburg
    Posts
    1,284
    Rep Points
    1,522.3
    Mentioned
    43 Post(s)
    Rep Power
    16


    Reputation: Yes | No
    Click here to enlarge Originally Posted by V8Bait Click here to enlarge
    One of you post a stock BIN for I8AOS that allows cruise control to function with traction control off. Maybe someone can compare the raw data and find a few differences between your BIN and theirs that are not the usual differences (VIN number etc).
    This is an interesting idea, but so many modules are involved with the cruise control system. Programming on any of them could cause non-consistent behavior.
    Eppur si muove.

  18. #43
    Join Date
    Sep 2010
    Posts
    226
    Rep Points
    328.8
    Mentioned
    4 Post(s)
    Rep Power
    4


    Reputation: Yes | No
    Click here to enlarge Originally Posted by Xearom3 Click here to enlarge
    Unknown. Some cars can, other cannot. I haven't seen any pattern... Guess you could try to flash the bin from a car that can use cruise whilst DTC is disabled, assuming its the same ECU type (I8A0S/IJEOS).

    Also not really sure why you'd want to cruise with DTC off, but whatever.
    I never drive with DSC on, I dont like that cutting injection

  19. #44
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,224
    Rep Points
    31,320.3
    Mentioned
    2056 Post(s)
    Rep Power
    314


    Reputation: Yes | No
    Click here to enlarge Originally Posted by cupra Click here to enlarge
    I never drive with DSC on, I dont like that cutting injection
    It's just not a good idea to drive with DSC off on public roads when you're making much more power than stock.
    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale: http://www.boostaddict.com/showthrea...r-kit-for-sale

  20. #45
    Join Date
    Dec 2011
    Location
    Clarksville, TN
    Posts
    3,838
    Rep Points
    2,313.3
    Mentioned
    44 Post(s)
    Rep Power
    24


    Reputation: Yes | No
    I have the same issue with the cruise not working at all with the 135i I am currently working on. Its an 08 AT 135i. I've done 3 cars with this computer/software so I guess I need to see if the other cars CC is working. I guess I'll flash the stock ROM back on and start over.
    2011 335is DCT, JB4 + MHD BEF, stage 2 LPFP, e50 + 50/50 meth, DCI, 7" FMIC, MT ET Streets when needed


Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •