Close

Page 2 of 2 FirstFirst 12
Results 26 to 32 of 32
  1. #26
    Join Date
    Aug 2012
    Location
    Hayward, CA
    Posts
    8,100
    Rep Points
    4,175.1
    Mentioned
    329 Post(s)
    Rep Power
    42


    Yes Reputation No
    Click here to enlarge Originally Posted by ajm8127 Click here to enlarge
    That is strange, man. When displaying "Boost" my AP will show all the way down to -11 or so psi, then all the way up to 16 or so which is about where I'm targeting now.

    What happens when you select "MAP" instead of "Boost?
    Thats exactly what it should do and always has, I have not tried map. I honestly am starting to think its the beta firmware I am running. I may try to go back. josh@cobb can you chime in here and see if you can lend any insight?
    Vargas Turbocharger Technologies
    N54 1/2Mile World Record: 169.9MPH
    N55 World Record: 11.4 ET / 123MPH(AT) - 11.7ET / 122.7MPH(MT)
    N54 Stock Frame (100% E85) World Record: 699WHP / 714WTQ
    N54 Twin Turbo World Record: 804WHP/ 761WTQ
    N54 (ACN 91 octane only) World Record: 585WHP / 537WTQ
    Click here to enlargeClick here to enlarge Website - Email
    #VTTDOMINATION #VTT #VARGASTURBO #VTTBOUNTY

  2. #27
    Join Date
    Nov 2010
    Posts
    937
    Rep Points
    562.7
    Mentioned
    52 Post(s)
    Rep Power
    6


    Yes Reputation No
    it does seem like yours is only reading CP and the tip in discrepancy is due to throttle plate position. Maybe Cobb changed it... my logs were from sometime ago and I don't remember the last time I updated the AP. Did you try the MAP channel?

  3. #28
    Join Date
    Aug 2012
    Location
    Hayward, CA
    Posts
    8,100
    Rep Points
    4,175.1
    Mentioned
    329 Post(s)
    Rep Power
    42


    Yes Reputation No
    Click here to enlarge Originally Posted by JoshBoody Click here to enlarge
    it does seem like yours is only reading CP and the tip in discrepancy is due to throttle plate position. Maybe Cobb changed it... my logs were from sometime ago and I don't remember the last time I updated the AP. Did you try the MAP channel?
    Cobb changed it, spoke to Josh he said its most likely the firmware but the V3 reads vacuum still. Ill prob be upgrading soon anyways.
    Vargas Turbocharger Technologies
    N54 1/2Mile World Record: 169.9MPH
    N55 World Record: 11.4 ET / 123MPH(AT) - 11.7ET / 122.7MPH(MT)
    N54 Stock Frame (100% E85) World Record: 699WHP / 714WTQ
    N54 Twin Turbo World Record: 804WHP/ 761WTQ
    N54 (ACN 91 octane only) World Record: 585WHP / 537WTQ
    Click here to enlargeClick here to enlarge Website - Email
    #VTTDOMINATION #VTT #VARGASTURBO #VTTBOUNTY

  4. #29
    Join Date
    Nov 2012
    Location
    Toronto
    Posts
    151
    Rep Points
    299.0
    Mentioned
    0 Post(s)
    Rep Power
    3


    Yes Reputation No
    My p3 digital gauge is minus 22 at idle FYI
    Cobb tuned, spec2+, wavetrac, DCI, ARdp's, AA fmic, forge DV's, M3 links & Sways, bbs lm's, bunch of exterior mods, and one happy BMW driver

  5. #30
    Join Date
    Aug 2012
    Location
    Hayward, CA
    Posts
    8,100
    Rep Points
    4,175.1
    Mentioned
    329 Post(s)
    Rep Power
    42


    Yes Reputation No
    Click here to enlarge Originally Posted by marcvtec Click here to enlarge
    My p3 digital gauge is minus 22 at idle FYI
    as it should be
    Vargas Turbocharger Technologies
    N54 1/2Mile World Record: 169.9MPH
    N55 World Record: 11.4 ET / 123MPH(AT) - 11.7ET / 122.7MPH(MT)
    N54 Stock Frame (100% E85) World Record: 699WHP / 714WTQ
    N54 Twin Turbo World Record: 804WHP/ 761WTQ
    N54 (ACN 91 octane only) World Record: 585WHP / 537WTQ
    Click here to enlargeClick here to enlarge Website - Email
    #VTTDOMINATION #VTT #VARGASTURBO #VTTBOUNTY

  6. #31
    Join Date
    Apr 2016
    Posts
    2
    Rep Points
    5.1
    Mentioned
    0 Post(s)
    Rep Power
    0


    1 out of 1 members liked this post. Yes Reputation No
    Old thread but I am running into an issue reading back the boost parameter with my COBB V2.
    My reading is between -12 and -6 psi. Car drives like a raped ape and I can see that my boost targets get hit.
    Mean ABS boost reads +32psi. Is this a sensor issue or a Cobb issue?

  7. #32
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    122,080
    Rep Points
    33,813.1
    Mentioned
    2182 Post(s)
    Rep Power
    339


    Yes Reputation No
    Click here to enlarge Originally Posted by hifidawg09 Click here to enlarge
    Old thread but I am running into an issue reading back the boost parameter with my COBB V2.
    My reading is between -12 and -6 psi. Car drives like a raped ape and I can see that my boost targets get hit.
    Mean ABS boost reads +32psi. Is this a sensor issue or a Cobb issue?
    Unfortunately you will not find too much Cobb support these days on the N54.

    I don't know if it's a sensor issue but I'd say try another tune and if it still happens you know it's a sensor.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •