Close

Page 1 of 2 12 LastLast
Results 1 to 25 of 35
  1. #1
    Join Date
    Mar 2013
    Location
    Colorado
    Posts
    306
    Rep Points
    210.0
    Mentioned
    5 Post(s)
    Rep Power
    3


    1 out of 1 members liked this post. Yes Reputation No

    Weird feeling while driving 45-80mph.... not a clue what it is

    This is really hard to describe, especially since it doesn't happen all the time, but it did happen again today.

    I was going about 65mph, and I can feel the car (probably not noticeable to a passenger) almost misfire, but I dont want to call it a misfire, but it will be like less than half a second of the car almost feeling like the motor slightly loses power?


    .............bump............bump...bump.......... .. etc etc.

    O man, I sound like an idiot, so don't know how to describe this. No logs, no codes, no lights. Don't have a BT cable, or INPA, or Cobb yet.

    I had the valves blasted back in May, along with a valve cover gasket (now THAT was a wicked misfire, low pressure in cylinder 4), and new plugs around the same time. I am no long under warranty, and am trying to ignore it until the issue is actually prevalent (don't want to chase down something I am imagining and spend way more money that I need to).

    I am about 8k miles into my oil interval (going to change this weekend or next) of Motul 5w-40 8100 Xcess.

    If ANYONE has a clue as to what I am poorly attempting to describe, please chime in.

    Thank you.
    2007 Jet Black E90 335xi "The Mistress" / PTF-Cobb / E50 / FuelitS2 / 5" Stepped FMIC / Synapse BOV and Charge Pipe / Alpina Flash / Muffler Delete w/ 4in Black Tips / DCI / 19x8.5 Satin Black Squared Enkei Raijins / 245/35/r19 Bridgestone Potenza S04 Pole Position / 20mm Rear Spacers / 2 10" Rockford Fosgate's Added to Logic7 (15 total speakers!)
    [IMG]Click here to enlarge[/IMG]

  2. #2
    Join Date
    Mar 2013
    Location
    Colorado
    Posts
    306
    Rep Points
    210.0
    Mentioned
    5 Post(s)
    Rep Power
    3



    Yes Reputation No
    http://forums.bimmerforums.com/forum...on-from-engine

    I think this is kinda describing what I am experiencing.
    2007 Jet Black E90 335xi "The Mistress" / PTF-Cobb / E50 / FuelitS2 / 5" Stepped FMIC / Synapse BOV and Charge Pipe / Alpina Flash / Muffler Delete w/ 4in Black Tips / DCI / 19x8.5 Satin Black Squared Enkei Raijins / 245/35/r19 Bridgestone Potenza S04 Pole Position / 20mm Rear Spacers / 2 10" Rockford Fosgate's Added to Logic7 (15 total speakers!)
    [IMG]Click here to enlarge[/IMG]

  3. #3
    Join Date
    Oct 2012
    Location
    AZ
    Posts
    666
    Rep Points
    1,745.2
    Mentioned
    17 Post(s)
    Rep Power
    18


    Yes Reputation No
    Whlie I'm trying to diagnose my own sound issues, does it feel like the car is hesitating? What about when you roll onto the throttle vs step on it? Any sound change?

  4. #4
    Join Date
    Mar 2013
    Location
    Colorado
    Posts
    306
    Rep Points
    210.0
    Mentioned
    5 Post(s)
    Rep Power
    3



    Yes Reputation No
    I'm not really hearing anything different. But yes, it does feel like it is hesitating slightly. But this issue is really happening while cruising at a constant speed.
    2007 Jet Black E90 335xi "The Mistress" / PTF-Cobb / E50 / FuelitS2 / 5" Stepped FMIC / Synapse BOV and Charge Pipe / Alpina Flash / Muffler Delete w/ 4in Black Tips / DCI / 19x8.5 Satin Black Squared Enkei Raijins / 245/35/r19 Bridgestone Potenza S04 Pole Position / 20mm Rear Spacers / 2 10" Rockford Fosgate's Added to Logic7 (15 total speakers!)
    [IMG]Click here to enlarge[/IMG]

  5. #5
    Join Date
    Mar 2013
    Location
    Colorado
    Posts
    306
    Rep Points
    210.0
    Mentioned
    5 Post(s)
    Rep Power
    3



    Yes Reputation No
    2007 Jet Black E90 335xi "The Mistress" / PTF-Cobb / E50 / FuelitS2 / 5" Stepped FMIC / Synapse BOV and Charge Pipe / Alpina Flash / Muffler Delete w/ 4in Black Tips / DCI / 19x8.5 Satin Black Squared Enkei Raijins / 245/35/r19 Bridgestone Potenza S04 Pole Position / 20mm Rear Spacers / 2 10" Rockford Fosgate's Added to Logic7 (15 total speakers!)
    [IMG]Click here to enlarge[/IMG]

  6. #6
    Join Date
    Mar 2013
    Location
    Colorado
    Posts
    306
    Rep Points
    210.0
    Mentioned
    5 Post(s)
    Rep Power
    3



    Yes Reputation No
    http://www.bimmerfest.com/forums/arc...90791.html****
    Does anyone agree with the italian tune up and techron to fix hesitations? Techron for injectors, and Italian tune up for carbon on the intake valves? Simplistic approach but effective?
    2007 Jet Black E90 335xi "The Mistress" / PTF-Cobb / E50 / FuelitS2 / 5" Stepped FMIC / Synapse BOV and Charge Pipe / Alpina Flash / Muffler Delete w/ 4in Black Tips / DCI / 19x8.5 Satin Black Squared Enkei Raijins / 245/35/r19 Bridgestone Potenza S04 Pole Position / 20mm Rear Spacers / 2 10" Rockford Fosgate's Added to Logic7 (15 total speakers!)
    [IMG]Click here to enlarge[/IMG]

  7. #7
    Join Date
    Apr 2011
    Location
    Jersey City
    Posts
    3,852
    Rep Points
    3,642.6
    Mentioned
    74 Post(s)
    Rep Power
    37


    Yes Reputation No
    Is the car on a stock tune? Without logs it's going to be hard to diagnose.
    Click here to enlarge
    ESS 6XX kit

  8. #8
    Join Date
    Dec 2012
    Location
    Houston under a book
    Posts
    1,367
    Rep Points
    2,597.8
    Mentioned
    63 Post(s)
    Rep Power
    26


    Yes Reputation No
    Probably related to plugs/carbon/injectors/coils/vacuum leaks. Even though you recently had the plugs replaced I'd start there since it's cheap and easy to do yourself, also check the vacuum lines on the intake manifold for cracking/leaks and replace if necessary, that can cause issues sometimes (and they can easily be damaged when doing the valve cleaning). Shouldn't be due to carbon since you did that recently and without logging capabilities it would be hard to diagnose coils/injectors (it's hard even with logging).

    Sometimes for the small stuff if you're not willing to really dig into it which can be expensive out of warranty, the best course of action is wait for it to become more prominent and repeatable. Doesn't sound like it's a major issue at this point, just something to keep an eye on. Eventually you might get a code, which might help steer you in the right direction.

  9. #9
    Join Date
    Mar 2013
    Location
    Colorado
    Posts
    306
    Rep Points
    210.0
    Mentioned
    5 Post(s)
    Rep Power
    3



    Yes Reputation No
    Click here to enlarge Originally Posted by V8Bait Click here to enlarge
    Probably related to plugs/carbon/injectors/coils/vacuum leaks. Even though you recently had the plugs replaced I'd start there since it's cheap and easy to do yourself, also check the vacuum lines on the intake manifold for cracking/leaks and replace if necessary, that can cause issues sometimes (and they can easily be damaged when doing the valve cleaning). Shouldn't be due to carbon since you did that recently and without logging capabilities it would be hard to diagnose coils/injectors (it's hard even with logging).

    Sometimes for the small stuff if you're not willing to really dig into it which can be expensive out of warranty, the best course of action is wait for it to become more prominent and repeatable. Doesn't sound like it's a major issue at this point, just something to keep an eye on. Eventually you might get a code, which might help steer you in the right direction.
    Definitely not a major issue, but is it evidence of a bigger problem? Who knows.

    I'm pretty sure it is injectors/coils. Vacuum leak maybe, but I did have the vacuum lines to the wastegates replaced (completely lost boost while still under warranty).

    I will be getting an INPA cable and all that software for coding/diag in the next couple months, so we will see what I find with that (unless the problem gets much worse).

    Thanks for your reply everyone.
    2007 Jet Black E90 335xi "The Mistress" / PTF-Cobb / E50 / FuelitS2 / 5" Stepped FMIC / Synapse BOV and Charge Pipe / Alpina Flash / Muffler Delete w/ 4in Black Tips / DCI / 19x8.5 Satin Black Squared Enkei Raijins / 245/35/r19 Bridgestone Potenza S04 Pole Position / 20mm Rear Spacers / 2 10" Rockford Fosgate's Added to Logic7 (15 total speakers!)
    [IMG]Click here to enlarge[/IMG]

  10. #10
    Join Date
    Mar 2013
    Location
    Colorado
    Posts
    306
    Rep Points
    210.0
    Mentioned
    5 Post(s)
    Rep Power
    3



    Yes Reputation No
    Click here to enlarge Originally Posted by bobS Click here to enlarge
    Is the car on a stock tune? Without logs it's going to be hard to diagnose.
    No tune yet. Waiting to buy V3 through PTF and have a protune with just a DCI, and slowly improve that tune with more parts down the road. FMIC in the spring
    2007 Jet Black E90 335xi "The Mistress" / PTF-Cobb / E50 / FuelitS2 / 5" Stepped FMIC / Synapse BOV and Charge Pipe / Alpina Flash / Muffler Delete w/ 4in Black Tips / DCI / 19x8.5 Satin Black Squared Enkei Raijins / 245/35/r19 Bridgestone Potenza S04 Pole Position / 20mm Rear Spacers / 2 10" Rockford Fosgate's Added to Logic7 (15 total speakers!)
    [IMG]Click here to enlarge[/IMG]

  11. #11
    Join Date
    Jun 2012
    Posts
    1
    Rep Points
    2.0
    Mentioned
    0 Post(s)
    Rep Power
    0


    1 out of 1 members liked this post. Yes Reputation No
    I have been fighting this battle for 30k miles now... Have replaced injectors, plugs, walnut shell, hpfp, dme, vanos, o2 sensors, dvs, and vacuum lines. Only things left unchanged at this point are coils(no codes and a random miss, not same cylinder each bump), lpfp, and valve cover gasket. Let me know if you make any headway... It is horribly annoying... Good luck!

  12. #12
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    118,917
    Rep Points
    31,886.8
    Mentioned
    2093 Post(s)
    Rep Power
    319


    Yes Reputation No
    Click here to enlarge Originally Posted by I6+TT=FTW Click here to enlarge
    http://www.bimmerfest.com/forums/arc...90791.html****
    Does anyone agree with the italian tune up and techron to fix hesitations? Techron for injectors, and Italian tune up for carbon on the intake valves? Simplistic approach but effective?
    Any more forums you can link to?

    Kidding, you at least figure anything out?

    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale
    : http://www.boostaddict.com/showthrea...r-kit-for-sale

  13. #13
    Join Date
    Sep 2012
    Location
    Harrisburg
    Posts
    1,281
    Rep Points
    1,527.3
    Mentioned
    43 Post(s)
    Rep Power
    16


    Yes Reputation No
    So this problem shows up with light throttle cruising? Is it similar to this:
    http://www.bimmerboost.com/showthrea...PM-Vacuum-leak
    Eppur si muove.

  14. #14
    Join Date
    Nov 2011
    Posts
    453
    Rep Points
    662.4
    Mentioned
    17 Post(s)
    Rep Power
    7


    Yes Reputation No
    I was recently getting a hesitation under about 80% throttle and a few days later I got a misfire in cylinder 6. Swapped the coil and it's running as smooth as ever.
    Click here to enlarge
    PTF Tuned Cobb Stage 2+ | H&R / Koni Sport | BBS LM

  15. #15
    Join Date
    Oct 2011
    Location
    Houston
    Posts
    336
    Rep Points
    309.1
    Mentioned
    13 Post(s)
    Rep Power
    4


    Yes Reputation No
    Get yourself some single electrode spark plugs, seen it fix quite a few cars with light misfires and no codes. They reprogrammed these dme's after all the injector/fuel pump/cold start problems to not set misfire faults as easily.

    I've also seen tons of factory 3 electrode spark plugs damaged during install. One of the electrodes is bumped when the plug is installed causing a closer gap on one of the electrodes. Causes light "bump" misfires.

  16. #16
    Join Date
    Nov 2011
    Posts
    9
    Rep Points
    36.0
    Mentioned
    0 Post(s)
    Rep Power
    0


    1 out of 1 members liked this post. Yes Reputation No
    I was getting this hesitation on the highway and I replaced my plugs and vanos solenoids. Sometimes I would get limp moded and have to pull over and restart the car. Sometimes I got no codes at all. It almost felt like a slight tranny slip hesitation. I thought it was fixed after the vanos and plug relacement but the following week it happened again while in cruise control doing 70mph. I ordered 6 new coils and it is now definitely fixed. Smooth as a baby's bottom. Hope this helps.

  17. #17
    Join Date
    Mar 2013
    Location
    Colorado
    Posts
    306
    Rep Points
    210.0
    Mentioned
    5 Post(s)
    Rep Power
    3



    Yes Reputation No
    Umm.... putting in all new coils seems to be a common solution. I was always under the impressions that a coil is either going to fire, or it won't. but from what you guys are saying they do slowly stop performing at 100% over time.
    2007 Jet Black E90 335xi "The Mistress" / PTF-Cobb / E50 / FuelitS2 / 5" Stepped FMIC / Synapse BOV and Charge Pipe / Alpina Flash / Muffler Delete w/ 4in Black Tips / DCI / 19x8.5 Satin Black Squared Enkei Raijins / 245/35/r19 Bridgestone Potenza S04 Pole Position / 20mm Rear Spacers / 2 10" Rockford Fosgate's Added to Logic7 (15 total speakers!)
    [IMG]Click here to enlarge[/IMG]

  18. #18
    Join Date
    Dec 2011
    Location
    Clarksville, TN
    Posts
    3,865
    Rep Points
    2,450.1
    Mentioned
    44 Post(s)
    Rep Power
    25


    Yes Reputation No
    I had what seemed like cold start missfires. The car would stumble it idle. Didn't throw any codes though. Replaced injectors first. Improved but didn't fix it. Changed all 6 coils, problem solved. Never threw a code.

    Click here to enlarge Originally Posted by I6+TT=FTW Click here to enlarge
    Umm.... putting in all new coils seems to be a common solution. I was always under the impressions that a coil is either going to fire, or it won't. but from what you guys are saying they do slowly stop performing at 100% over time.
    2011 335is DCT, JB4 + MHD BEF, stage 2 LPFP, e50 + 50/50 meth, FBO, MT ET Streets when needed


  19. #19
    Join Date
    Mar 2013
    Location
    Colorado
    Posts
    306
    Rep Points
    210.0
    Mentioned
    5 Post(s)
    Rep Power
    3



    Yes Reputation No
    Was hoping this problem would kinda just go away. Wife keeps telling me to stop searching for problems...BUT..... noticed this yesterday again. Continued to feel little spots of resistance (like the motor slightly pushes back?) while cruising at a constant speed. Ive felt it at 45mph, 65, 80.
    Still have not had the motor misfire, and no other problems, other than apparently my washer fluid is leaking (dont see a leak and havent removed wheel shroud to take a look yet, but just refilled and I am already getting an low warning light).

    I really don't want to start replacing coils prematurely since no codes have been thrown, and the car still runs pretty good.

    Wait until something breaks? Or could this be evidence of a future BIG problem? i dont have a clue...
    2007 Jet Black E90 335xi "The Mistress" / PTF-Cobb / E50 / FuelitS2 / 5" Stepped FMIC / Synapse BOV and Charge Pipe / Alpina Flash / Muffler Delete w/ 4in Black Tips / DCI / 19x8.5 Satin Black Squared Enkei Raijins / 245/35/r19 Bridgestone Potenza S04 Pole Position / 20mm Rear Spacers / 2 10" Rockford Fosgate's Added to Logic7 (15 total speakers!)
    [IMG]Click here to enlarge[/IMG]

  20. #20
    Join Date
    Mar 2013
    Location
    Colorado
    Posts
    306
    Rep Points
    210.0
    Mentioned
    5 Post(s)
    Rep Power
    3



    Yes Reputation No
    and still minor shakes at cold start up and idle, but i've come to the conclusion that is just normal for this car.
    2007 Jet Black E90 335xi "The Mistress" / PTF-Cobb / E50 / FuelitS2 / 5" Stepped FMIC / Synapse BOV and Charge Pipe / Alpina Flash / Muffler Delete w/ 4in Black Tips / DCI / 19x8.5 Satin Black Squared Enkei Raijins / 245/35/r19 Bridgestone Potenza S04 Pole Position / 20mm Rear Spacers / 2 10" Rockford Fosgate's Added to Logic7 (15 total speakers!)
    [IMG]Click here to enlarge[/IMG]

  21. #21
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    118,917
    Rep Points
    31,886.8
    Mentioned
    2093 Post(s)
    Rep Power
    319


    Yes Reputation No
    Click here to enlarge Originally Posted by I6+TT=FTW Click here to enlarge
    Was hoping this problem would kinda just go away. Wife keeps telling me to stop searching for problems...BUT..... noticed this yesterday again. Continued to feel little spots of resistance (like the motor slightly pushes back?) while cruising at a constant speed. Ive felt it at 45mph, 65, 80.
    Still have not had the motor misfire, and no other problems, other than apparently my washer fluid is leaking (dont see a leak and havent removed wheel shroud to take a look yet, but just refilled and I am already getting an low warning light).

    I really don't want to start replacing coils prematurely since no codes have been thrown, and the car still runs pretty good.

    Wait until something breaks? Or could this be evidence of a future BIG problem? i dont have a clue...
    I really don't have a clue either. Might as well beat on it until you figure it out.

  22. #22
    Join Date
    Mar 2013
    Location
    Colorado
    Posts
    306
    Rep Points
    210.0
    Mentioned
    5 Post(s)
    Rep Power
    3



    Yes Reputation No
    Click here to enlarge Originally Posted by Sticky Click here to enlarge
    I really don't have a clue either. Might as well beat on it until you figure it out.
    what works better? A hammer? a rock? A ratcheting breaker bar?
    2007 Jet Black E90 335xi "The Mistress" / PTF-Cobb / E50 / FuelitS2 / 5" Stepped FMIC / Synapse BOV and Charge Pipe / Alpina Flash / Muffler Delete w/ 4in Black Tips / DCI / 19x8.5 Satin Black Squared Enkei Raijins / 245/35/r19 Bridgestone Potenza S04 Pole Position / 20mm Rear Spacers / 2 10" Rockford Fosgate's Added to Logic7 (15 total speakers!)
    [IMG]Click here to enlarge[/IMG]

  23. #23
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    118,917
    Rep Points
    31,886.8
    Mentioned
    2093 Post(s)
    Rep Power
    319


    Yes Reputation No
    Click here to enlarge Originally Posted by I6+TT=FTW Click here to enlarge
    what works better? A hammer? a rock? A ratcheting breaker bar?
    A cat.

  24. #24
    Join Date
    Mar 2013
    Location
    Colorado
    Posts
    306
    Rep Points
    210.0
    Mentioned
    5 Post(s)
    Rep Power
    3



    Yes Reputation No
    Click here to enlarge Originally Posted by Sticky Click here to enlarge
    A cat.
    recommended torque? Click here to enlarge
    2007 Jet Black E90 335xi "The Mistress" / PTF-Cobb / E50 / FuelitS2 / 5" Stepped FMIC / Synapse BOV and Charge Pipe / Alpina Flash / Muffler Delete w/ 4in Black Tips / DCI / 19x8.5 Satin Black Squared Enkei Raijins / 245/35/r19 Bridgestone Potenza S04 Pole Position / 20mm Rear Spacers / 2 10" Rockford Fosgate's Added to Logic7 (15 total speakers!)
    [IMG]Click here to enlarge[/IMG]

  25. #25
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    118,917
    Rep Points
    31,886.8
    Mentioned
    2093 Post(s)
    Rep Power
    319


    Yes Reputation No
    Click here to enlarge Originally Posted by I6+TT=FTW Click here to enlarge
    recommended torque? Click here to enlarge
    Each one is different.

    I'd say whatever you need for this level of audible response:


Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •