Close

Results 1 to 9 of 9
  1. #1
    Join Date
    Jul 2013
    Location
    Vancouver, BC
    Posts
    33
    Rep Points
    22.6
    Mentioned
    1 Post(s)
    Rep Power
    0


    1 out of 1 members liked this post. Yes Reputation No

    Cool Dyno Results are in!!!!!!

    Here are the results!!!

    Current Mods:
    ESS Tune
    AR Catless DP
    Supersprint Catless midpipe & X-pipe
    Meisterschaft GTS exhaust
    Attached Images Attached Images   

  2. #2
    Join Date
    Jul 2013
    Location
    Vancouver, BC
    Posts
    33
    Rep Points
    22.6
    Mentioned
    1 Post(s)
    Rep Power
    0



    Yes Reputation No

  3. #3
    Join Date
    Apr 2010
    Posts
    198
    Rep Points
    127.9
    Mentioned
    2 Post(s)
    Rep Power
    2


    Yes Reputation No
    Click here to enlarge Originally Posted by titanle Click here to enlarge
    Here are the results!!!

    Current Mods:
    ESS Tune
    AR Catless DP
    Supersprint Catless midpipe & X-pipe
    Meisterschaft GTS exhaust
    Do you have a baseline? Any idea why the curve is so wavy down low and up top?

  4. #4
    Join Date
    Jul 2013
    Location
    Vancouver, BC
    Posts
    33
    Rep Points
    22.6
    Mentioned
    1 Post(s)
    Rep Power
    0



    Yes Reputation No
    Click here to enlarge Originally Posted by alextremo Click here to enlarge
    Do you have a baseline? Any idea why the curve is so wavy down low and up top?
    No I never got around to having a baseline done. No clue as to the wavyness, maybe its the tune adjusting to the DP? Since they were put in a couple days ago.

  5. #5
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    118,808
    Rep Points
    31,800.0
    Mentioned
    2085 Post(s)
    Rep Power
    319


    Yes Reputation No
    This is a hybrid X6? More details please?

    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale
    : http://www.boostaddict.com/showthrea...r-kit-for-sale

  6. #6
    Join Date
    Jun 2013
    Location
    Alberta
    Posts
    55
    Rep Points
    51.0
    Mentioned
    0 Post(s)
    Rep Power
    0


    Yes Reputation No
    Dyno lines are very wavey, usually tuners apply smoothing factors to make them look pretty. It looks like a low smoothing factor was used on this one.
    X5d tuned & Lowered
    X5///M Eisenmann exhaust & HRE 22"
    Sierra 6.2L Tuned & Lifted
    700hp G35

  7. #7
    Join Date
    Jul 2013
    Location
    Vancouver, BC
    Posts
    33
    Rep Points
    22.6
    Mentioned
    1 Post(s)
    Rep Power
    0



    Yes Reputation No
    Click here to enlarge Originally Posted by Sticky Click here to enlarge
    This is a hybrid X6? More details please?
    Yes its the hybrid with stock 480hp and 575tq with the electric motors. I have catless ar dp, catless supersprint front pipes and x pipe, meisterschaft gts exhaust and ESS tune.

  8. #8
    Join Date
    Nov 2014
    Posts
    4
    Rep Points
    0.4
    Mentioned
    0 Post(s)
    Rep Power
    0


    Yes Reputation No
    I just installed RaceChip ult programer on my Activehybrid 7 with the N62tu motor. There is a big difference between the factory settings and the chip. Normally when i try to speed up from 70 mph to 100 mph, the factory settings will drop the trans gear from 8 to 5 and take off. But now the trans just drops from 8 to 7th and you can feel the torque pushing the car hard. It pends you to the seat. From the factory the numbers are 479hp and 516 tq, RaceChip claims 507hp & 564tq and that is before factoring in the 27hp & 155tq from the electric motor. The chip came with the factory settings at 6, but I turned it down to 5. At setting 6 the power with the electric motor would be 534hp & 721tq. I haven't had a chance to take it to the track or dyno yet. The track doesn't open back up to the spring and i will have to find a shop with a dyno here in Maryland. I currently run 93 pump gas. I assume that I'm just below 500 hp and somewhere around 650tq.

  9. #9
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    118,808
    Rep Points
    31,800.0
    Mentioned
    2085 Post(s)
    Rep Power
    319


    Yes Reputation No
    Click here to enlarge Originally Posted by antwan229 Click here to enlarge
    I just installed RaceChip ult programer on my Activehybrid 7 with the N62tu motor. There is a big difference between the factory settings and the chip. Normally when i try to speed up from 70 mph to 100 mph, the factory settings will drop the trans gear from 8 to 5 and take off. But now the trans just drops from 8 to 7th and you can feel the torque pushing the car hard. It pends you to the seat. From the factory the numbers are 479hp and 516 tq, RaceChip claims 507hp & 564tq and that is before factoring in the 27hp & 155tq from the electric motor. The chip came with the factory settings at 6, but I turned it down to 5. At setting 6 the power with the electric motor would be 534hp & 721tq. I haven't had a chance to take it to the track or dyno yet. The track doesn't open back up to the spring and i will have to find a shop with a dyno here in Maryland. I currently run 93 pump gas. I assume that I'm just below 500 hp and somewhere around 650tq.
    Now it's feeling like you are spamming posting the same thing in multiple threads...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •