Close

Results 1 to 7 of 7
  1. #1
    Join Date
    Oct 2013
    Posts
    1
    Rep Points
    16.0
    Mentioned
    0 Post(s)
    Rep Power
    0


    1 out of 1 members liked this post. Yes Reputation No

    Question 2011 335i coupe n55 Problem loading Cobb accessport v2

    So I have a 2011 335i coupe 6 M/T and I purchased the bms intake and Cobb access port v2 and I tried installing it and it's not going threw I'm having an error code saying to check the ecu...has anyone had this issue?

  2. #2
    Join Date
    Jan 2012
    Posts
    101
    Rep Points
    156.1
    Mentioned
    2 Post(s)
    Rep Power
    2


    Yes Reputation No
    Photo recommended. Error while installing, before Cobb managed to get going, or afterwards and trying to start engine?

    Of any of the install steps, do you have ignition fully on? (engine not running of course).

    Regards
    Chris

  3. #3
    Join Date
    May 2011
    Location
    Houston, Texas
    Posts
    1,640
    Rep Points
    1,869.0
    Mentioned
    74 Post(s)
    Rep Power
    19


    Yes Reputation No
    Click here to enlarge Originally Posted by Razik Click here to enlarge
    So I have a 2011 335i coupe 6 M/T and I purchased the bms intake and Cobb access port v2 and I tried installing it and it's not going threw I'm having an error code saying to check the ecu...has anyone had this issue?
    I only repped you so you could upload pictures. I'm not giving you a thumbs up because you're having a problem.

    Have you tried contacting COBB?

  4. #4
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    125,714
    Rep Points
    35,756.5
    Mentioned
    2257 Post(s)
    Rep Power
    358


    Yes Reputation No

  5. #5
    Join Date
    Jun 2012
    Location
    Austin, TX
    Posts
    236
    Rep Points
    757.9
    Mentioned
    92 Post(s)
    Rep Power
    8


    Yes Reputation No
    Shoot me an email with a picture of the error. I'm assuming you either have a bad or an unsupported rom. I can help you with either issue.

    josh.dankel@cobbtuning.com
    Josh Dankel
    ECU Engineer
    866.922.3059
    Click here to enlarge
    web | forum | blog | facebook | twitter | youtube

  6. #6
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    125,714
    Rep Points
    35,756.5
    Mentioned
    2257 Post(s)
    Rep Power
    358


    Yes Reputation No

  7. #7
    Join Date
    Jan 2011
    Location
    Perth, Australia
    Posts
    946
    Rep Points
    -209.5
    Mentioned
    26 Post(s)
    Rep Power
    0


    Yes Reputation No
    I had the same issue. Going to the dealer tomorrow to get my car's software updated.
    Try quoting Service Bulletin 120912. Didn't work for me as it's not valid in Australia so I have to pay.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •