Close

Results 1 to 22 of 22
  1. #1
    Join Date
    Jul 2013
    Location
    London
    Posts
    103
    Rep Points
    92.1
    Mentioned
    0 Post(s)
    Rep Power
    0


    1 out of 1 members liked this post. Reputation: Yes | No

    Stage 2 tune help

    Since I've had the car I've gone FBO with VVT stage 1. Today was the day I took a trip upto evolve to realise the gains. Started off with the car hitting limp mode around 3200rpm. After a few tweaks we were hitting limp at 6300rpm with error code 2AAD. So it seems to me it's a fuel pump problem. Here's the dyno graph from today if anyone can contribute. Is it definitely the fuel pump? Boost target should have been 17psi. Was aiming for 430BHP ended up with 383bhp.
    Attached Images Attached Images  
    Trebilabackend/JB4 - VVT stage 1 - CP-e downpipes - wagner evo2 FMIC - ER charge pipe - Forge diverter valves - BMS DCI - n55 mids - evolve race exhaust - KWv3 - Quaife diff - huge 8 pots Click here to enlarge

  2. #2
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,726
    Rep Points
    31,540.6
    Mentioned
    2064 Post(s)
    Rep Power
    316


    Reputation: Yes | No
    Did you not talk to @evolve @Imran@Evolve about it?

  3. #3
    Join Date
    Jul 2013
    Location
    London
    Posts
    103
    Rep Points
    92.1
    Mentioned
    0 Post(s)
    Rep Power
    0



    Reputation: Yes | No
    Click here to enlarge Originally Posted by Sticky Click here to enlarge
    Did you not talk to @evolve @Imran@Evolve about it?
    Of course. He was trying his best to get it sorted and his educated guess was the HPFP. I heard symptoms can be long cranks which I don't suffer from. I get slight rough idle after coming to a stop occasionally, nearly did cut out on me once on a slight decline when coming to a stop. Blipped the throttle and idle would come back up. Started happening after going FBO. Just want to be sure it's the HPFP and not the LPFP or before I order the part.
    Trebilabackend/JB4 - VVT stage 1 - CP-e downpipes - wagner evo2 FMIC - ER charge pipe - Forge diverter valves - BMS DCI - n55 mids - evolve race exhaust - KWv3 - Quaife diff - huge 8 pots Click here to enlarge

  4. #4
    Join Date
    Sep 2012
    Location
    Harrisburg
    Posts
    1,284
    Rep Points
    1,526.3
    Mentioned
    43 Post(s)
    Rep Power
    16


    1 out of 1 members liked this post. Reputation: Yes | No
    You need to log the high and low actual and request fuel pressures and look for anomalies.
    Eppur si muove.

  5. #5
    Join Date
    Dec 2011
    Location
    Germany
    Posts
    349
    Rep Points
    544.8
    Mentioned
    10 Post(s)
    Rep Power
    6


    Reputation: Yes | No
    Click here to enlarge Originally Posted by ajm8127 Click here to enlarge
    You need to log the high and low actual and request fuel pressures and look for anomalies.
    I second that notion.

    Around 380hp at the crank is far too low. Even with stock turbos and on plain 98 octane fuel you can easily reach 430hp. Assuming the turbos are better than stock, I would aim for at least 450hp (crank).

    Alpina_B3_Lux
    Current: Audi R8 V10 2013 S-Tronic, daytona grey, carbon side blades, MTM tune, Michelin PSS tires, Capristo x-pipe
    Gone: Audi R8 V10 2010 manual, ice silver, grey side blades, MTM tune, MTM air filters, Michelin PSS tires
    Gone: BMW 335i Individual (Íhlins, PFC brakes, RB turbos etc.)

    Gone: Alpina B3 E46 3,3

  6. #6
    Join Date
    Jul 2013
    Location
    London
    Posts
    103
    Rep Points
    92.1
    Mentioned
    0 Post(s)
    Rep Power
    0



    Reputation: Yes | No
    Click here to enlarge Originally Posted by ajm8127 Click here to enlarge
    You need to log the high and low actual and request fuel pressures and look for anomalies.
    How do I go about doing this? Sorry for nooby question. Can't find a lot of info on the 2AAD code at all (fuel pump emergency off).
    Trebilabackend/JB4 - VVT stage 1 - CP-e downpipes - wagner evo2 FMIC - ER charge pipe - Forge diverter valves - BMS DCI - n55 mids - evolve race exhaust - KWv3 - Quaife diff - huge 8 pots Click here to enlarge

  7. #7
    Join Date
    Jul 2013
    Location
    London
    Posts
    103
    Rep Points
    92.1
    Mentioned
    0 Post(s)
    Rep Power
    0



    Reputation: Yes | No
    Click here to enlarge Originally Posted by Alpina_B3_Lux Click here to enlarge
    I second that notion.

    Around 380hp at the crank is far too low. Even with stock turbos and on plain 98 octane fuel you can easily reach 430hp. Assuming the turbos are better than stock, I would aim for at least 450hp (crank).

    Alpina_B3_Lux
    Turbos should be fine as it produced 10bhp more without tune plus down pipes. Like you said, should of been easily pushing 420+(crank). There is a slight pause sometimes in engine rhythm while idling but not enough to make the revs move unless I'm coming to a stop, then revs could go below idle but car wouldn't cut out.
    Trebilabackend/JB4 - VVT stage 1 - CP-e downpipes - wagner evo2 FMIC - ER charge pipe - Forge diverter valves - BMS DCI - n55 mids - evolve race exhaust - KWv3 - Quaife diff - huge 8 pots Click here to enlarge

  8. #8
    Join Date
    Jul 2013
    Location
    London
    Posts
    103
    Rep Points
    92.1
    Mentioned
    0 Post(s)
    Rep Power
    0



    Reputation: Yes | No
    Something which may help. There were no issues on stock ecu. Only when it was tuned we started hitting limp. Evolve said that once the HPFP was changed that the car would produce the 420bhp+. Is that correct? It can actually affect performance without failing?
    Trebilabackend/JB4 - VVT stage 1 - CP-e downpipes - wagner evo2 FMIC - ER charge pipe - Forge diverter valves - BMS DCI - n55 mids - evolve race exhaust - KWv3 - Quaife diff - huge 8 pots Click here to enlarge

  9. #9
    Join Date
    Sep 2012
    Location
    Harrisburg
    Posts
    1,284
    Rep Points
    1,526.3
    Mentioned
    43 Post(s)
    Rep Power
    16


    Reputation: Yes | No
    Click here to enlarge Originally Posted by 123ersan Click here to enlarge
    Something which may help. There were no issues on stock ecu. Only when it was tuned we started hitting limp. Evolve said that once the HPFP was changed that the car would produce the 420bhp+. Is that correct? It can actually affect performance without failing?
    You have to look at the data from the logs or you are just blindly guessing.
    Eppur si muove.

  10. #10
    Join Date
    Jul 2013
    Location
    London
    Posts
    103
    Rep Points
    92.1
    Mentioned
    0 Post(s)
    Rep Power
    0



    Reputation: Yes | No
    Of course 100%. Il have to get hold of it from evolve. He mention that fuel AFR on stage 1 tune was fine at 14psi. But on stage 2 at 17psi was fine right up until it hit limp out of nowhere. Just wanted to break 420 markClick here to enlarge
    Trebilabackend/JB4 - VVT stage 1 - CP-e downpipes - wagner evo2 FMIC - ER charge pipe - Forge diverter valves - BMS DCI - n55 mids - evolve race exhaust - KWv3 - Quaife diff - huge 8 pots Click here to enlarge

  11. #11
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,726
    Rep Points
    31,540.6
    Mentioned
    2064 Post(s)
    Rep Power
    316


    Reputation: Yes | No
    Click here to enlarge Originally Posted by 123ersan Click here to enlarge
    How do I go about doing this? Sorry for nooby question. Can't find a lot of info on the 2AAD code at all (fuel pump emergency off).
    You need something to log with.

  12. #12
    Join Date
    Jul 2013
    Location
    London
    Posts
    103
    Rep Points
    92.1
    Mentioned
    0 Post(s)
    Rep Power
    0



    Reputation: Yes | No
    Click here to enlarge Originally Posted by Sticky Click here to enlarge
    You need something to log with.
    Time to invest in a bt cable and replicate the limp.
    Trebilabackend/JB4 - VVT stage 1 - CP-e downpipes - wagner evo2 FMIC - ER charge pipe - Forge diverter valves - BMS DCI - n55 mids - evolve race exhaust - KWv3 - Quaife diff - huge 8 pots Click here to enlarge

  13. #13
    Join Date
    Sep 2012
    Location
    Harrisburg
    Posts
    1,284
    Rep Points
    1,526.3
    Mentioned
    43 Post(s)
    Rep Power
    16


    Reputation: Yes | No
    This is off topic, but I am curious because I have VVT Stage 1 turbos as well. Did you go with the cast wheels or the machined wheels with the extended tips?
    Eppur si muove.

  14. #14
    Join Date
    Jul 2013
    Location
    London
    Posts
    103
    Rep Points
    92.1
    Mentioned
    0 Post(s)
    Rep Power
    0



    Reputation: Yes | No
    Click here to enlarge Originally Posted by ajm8127 Click here to enlarge
    This is off topic, but I am curious because I have VVT Stage 1 turbos as well. Did you go with the cast wheels or the machined wheels with the extended tips?
    Went with the extended billet option. What other mods do you have?
    Trebilabackend/JB4 - VVT stage 1 - CP-e downpipes - wagner evo2 FMIC - ER charge pipe - Forge diverter valves - BMS DCI - n55 mids - evolve race exhaust - KWv3 - Quaife diff - huge 8 pots Click here to enlarge

  15. #15
    Join Date
    Sep 2012
    Location
    Harrisburg
    Posts
    1,284
    Rep Points
    1,526.3
    Mentioned
    43 Post(s)
    Rep Power
    16


    Reputation: Yes | No
    Click here to enlarge Originally Posted by 123ersan Click here to enlarge
    Went with the extended billet option. What other mods do you have?
    I have the billet wheels as well. I have all the power adding essentials, downpipes, inter cooler, charge pipe, dual filters.

    What does you car sound like when the turbos spool? I've noticed the sound is different than the stock turbos. This doesn't really surprise me as the geometry of the wheels is different but I was curious if you've noticed this as well, or if this sound is indicative of a separate problem that I am experiencing.
    Eppur si muove.

  16. #16
    Join Date
    Jul 2013
    Location
    London
    Posts
    103
    Rep Points
    92.1
    Mentioned
    0 Post(s)
    Rep Power
    0



    Reputation: Yes | No
    Click here to enlarge Originally Posted by ajm8127 Click here to enlarge
    I have the billet wheels as well. I have all the power adding essentials, downpipes, inter cooler, charge pipe, dual filters.

    What does you car sound like when the turbos spool? I've noticed the sound is different than the stock turbos. This doesn't really surprise me as the geometry of the wheels is different but I was curious if you've noticed this as well, or if this sound is indicative of a separate problem that I am experiencing.
    I have same mods as you. Turbos on stock weren't that noticeable as I still had cats and no induction. But you can defo here the turbos now. Soon as the throttle is pressed you here them spooling instantly. Il try and post a vid up at the weekend. Whether it's a combination of DP and VVT's I don't know. Happy with them at the moment. Once I get over this issue which hopefully will be this week I'll update.
    Trebilabackend/JB4 - VVT stage 1 - CP-e downpipes - wagner evo2 FMIC - ER charge pipe - Forge diverter valves - BMS DCI - n55 mids - evolve race exhaust - KWv3 - Quaife diff - huge 8 pots Click here to enlarge

  17. #17
    Join Date
    Jul 2013
    Location
    London
    Posts
    103
    Rep Points
    92.1
    Mentioned
    0 Post(s)
    Rep Power
    0



    Reputation: Yes | No
    When did you have the turbos installed? What seems to be your issue? @ajm8127
    Trebilabackend/JB4 - VVT stage 1 - CP-e downpipes - wagner evo2 FMIC - ER charge pipe - Forge diverter valves - BMS DCI - n55 mids - evolve race exhaust - KWv3 - Quaife diff - huge 8 pots Click here to enlarge

  18. #18
    Join Date
    Sep 2012
    Location
    Harrisburg
    Posts
    1,284
    Rep Points
    1,526.3
    Mentioned
    43 Post(s)
    Rep Power
    16


    Reputation: Yes | No
    Click here to enlarge Originally Posted by 123ersan Click here to enlarge
    When did you have the turbos installed? What seems to be your issue? @ajm8127
    I'm not certain I have an issue honestly. I'm probably just hyper-sensitive to things going wrong with this car as I've had some unfortunate turbo related luck. So far the set of VTT turbos I have are performing fine. I notice when the turbo spool, I can here this sound which I wouldn't characterize like a whine or a "siren", but more like a whurl which is proportional in frequency to shaft speed as far as I can tell. I've have the turbos installed for around 2000 miles and the sound really hasn't changed much in that time. It was there right after my 50 mile break-in on stock boost and it is still there now that I'm working on incrementally turning up the boost.

    I could attribute this to the difference in design between the stock and VTT extended tip compressor wheels or even the clipped turbine. I don't have any turbo-related experience beyond this car, so my ability to judge a problem based on only a sound is limited. I figure if you hear a similar sound, the design of the wheel(s) is likely the cause which probably isn't a problem. It may just be how they sound.

    I've tried to capture it but my sound recording equipment consists of only a smart phone, so it is far from ideal. I was just curious what your experience has been.
    Eppur si muove.

  19. #19
    Join Date
    Jul 2013
    Location
    London
    Posts
    103
    Rep Points
    92.1
    Mentioned
    0 Post(s)
    Rep Power
    0



    Reputation: Yes | No
    You would know if it was siren or a whine type noise. Only noise I hear is just the spool which changes pitch higher up in the rev range. Turbos have done 600miles so far and have been performing a lot better than my old stock twins. I've been pushing them quite hard and was running 14 psi but now turned up to 17psi. I will post a vid up at the weekend for you to compare as there isn't a lot of stage1's installed from what I know. Trying to replicate the "whirl" noise in my head but can't say I've heard it on mine to be honest.
    Trebilabackend/JB4 - VVT stage 1 - CP-e downpipes - wagner evo2 FMIC - ER charge pipe - Forge diverter valves - BMS DCI - n55 mids - evolve race exhaust - KWv3 - Quaife diff - huge 8 pots Click here to enlarge

  20. #20
    Join Date
    Jun 2012
    Location
    NJ
    Posts
    4,198
    Rep Points
    1,800.2
    Mentioned
    102 Post(s)
    Rep Power
    19


    Reputation: Yes | No
    OP -- Any luck resolving your fueling problems?? I just went through a bout after BMW Warrantied out my HPFP, turns out that in addition to a Failing LPFP (Walbro 450), BMW had accidentally switched the Primary o2s and it was killing my Fuel Trims.


    In addition to your Fuel Pumps, it's plausible that you're having Injector Failure. Like previously stated, you're going to need to log all of the Fuel Channels (Low & High Fuel Pump Pressure, Fuel Trims, etc etc) and then diagnosis from there. Good Luck.
    COBB AP ProTune by Bren of ///Bren Tuning
    Akrapovic DP | Helix FMIC | Alpina TCM Flash | Walbro 450LPH Fuel Pump


    "The moment money becomes your motivation, you are immediately not as good as someone who is motivated by passion and internal will." -A. Senna

  21. #21
    Join Date
    Jul 2013
    Location
    London
    Posts
    103
    Rep Points
    92.1
    Mentioned
    0 Post(s)
    Rep Power
    0



    Reputation: Yes | No
    Click here to enlarge Originally Posted by benzy89 Click here to enlarge
    OP -- Any luck resolving your fueling problems?? I just went through a bout after BMW Warrantied out my HPFP, turns out that in addition to a Failing LPFP (Walbro 450), BMW had accidentally switched the Primary o2s and it was killing my Fuel Trims.


    In addition to your Fuel Pumps, it's plausible that you're having Injector Failure. Like previously stated, you're going to need to log all of the Fuel Channels (Low & High Fuel Pump Pressure, Fuel Trims, etc etc) and then diagnosis from there. Good Luck.
    Cars going to the garage tomorrow to see what's going on. Got my BT cable through today so will post some logs. Also engine light come up on dash which doesn't turn off. There's definitely something on it's way out. Car does run really well under wot which is puzzling. Have noticed it sometimes idles high and other times quite low. Cars at 50,000 miles with original pumps and injectors. Will defo update tomorrow.
    Trebilabackend/JB4 - VVT stage 1 - CP-e downpipes - wagner evo2 FMIC - ER charge pipe - Forge diverter valves - BMS DCI - n55 mids - evolve race exhaust - KWv3 - Quaife diff - huge 8 pots Click here to enlarge

  22. #22
    Join Date
    Jul 2013
    Location
    London
    Posts
    103
    Rep Points
    92.1
    Mentioned
    0 Post(s)
    Rep Power
    0



    1 out of 1 members liked this post. Reputation: Yes | No
    A little update. Got the car back from the garage and was told the HPFP was on the way out when they tested it. They did also tell me that the car had been over revved assuming it was on the dyno as I've never taken it upto 7krpm . So it was changed and got the car back. Driving to a show cruising at around 50mph engine light popped up again. Cars still running fine, revs sometimes not idling at the same rpm. Sometimes it can idle at 600rpm, sometimes around 800rpm. BT cable has arrived so will be posting a log up today, maybe somebody can spot the issue.
    Trebilabackend/JB4 - VVT stage 1 - CP-e downpipes - wagner evo2 FMIC - ER charge pipe - Forge diverter valves - BMS DCI - n55 mids - evolve race exhaust - KWv3 - Quaife diff - huge 8 pots Click here to enlarge

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •