Close

Results 1 to 4 of 4
  1. #1
    Join Date
    Oct 2012
    Location
    Sydney, Australia
    Posts
    178
    Rep Points
    174.8
    Mentioned
    6 Post(s)
    Rep Power
    2


    Reputation: Yes | No

    Procede Rev 3 + meth datalog on Datazap

    Hey guys,

    I have no idea about the first thing regarding tuning/datalogging etc and I'm trying to learn about reading datalogs so I can get an idea of what's going on with my car.

    I've only really taken one datalog so far and that was because I was having strange ignition cutoff issues with my procede using NLS at the drag strip. I turned off NLS the following visit to the strip and I didn't have the ignition issue.

    Does anyone see anything worth commenting on?

    I can read a lot of throttle "feathering" from poor traction in first gear but there's also what seems to be throttle closure in second gear when I didn't have any issues with traction. There's also some strange boost oscillation at the beginning of fourth gear.

    http://www.datazap.me/u/froop/wsid-run-no-nls-20130723

    Thanks,

    Alex
    Attached Images Attached Images  
    Stuff

  2. #2
    Join Date
    May 2012
    Location
    Jacksonville, FL
    Posts
    2,932
    Rep Points
    2,823.4
    Mentioned
    78 Post(s)
    Rep Power
    29


    Reputation: Yes | No
    You have a sustained VERY lean condition through 3rd starting post shift. Its odd, because your fuel trims just appear frozen - like the DME wasn't even trying to compensate. Maybe some loose wires on the DME?

    In 4th gear you maxed your fuel trims and are REALLY rich. Definitely some funky stuff going on there, can you post a log of rowing gears without NLS?

    Also - do you have the Procede fuel flash? Ala, Procede back end flash?
    2011 E90 M3 \ Melbourne Rot Metallic

    Click here to enlarge

  3. #3
    Join Date
    May 2012
    Location
    Jacksonville, FL
    Posts
    2,932
    Rep Points
    2,823.4
    Mentioned
    78 Post(s)
    Rep Power
    29


    Reputation: Yes | No
    http://www.datazap.me/u/lulzm3/meth-race-rev2-0

    Here is a log i took earlier today, check out my STFT's when i shift into 4th gear - they stay pegged at .022 and my AFR is very rich. I see similar behavior in your logs. Looks like something is triggering the DME to go into open loop fueling. Now the differences are that my logs show i go very rich, whereas your logs show you go very lean. I believe this is because my DME sees actual boost, but cannot account for the fuel from meth injection, whereas your DME is seeing reported boost from the procede (which is probably much lower) and so it doesnt add the appropriate amount of fuel needed to maintain a decent AFR. @dzenno@PTF, ever seen this in any of your NLS logs? What about @Terry@BMS?
    2011 E90 M3 \ Melbourne Rot Metallic

    Click here to enlarge

  4. #4
    Join Date
    Oct 2012
    Location
    Sydney, Australia
    Posts
    178
    Rep Points
    174.8
    Mentioned
    6 Post(s)
    Rep Power
    2



    Reputation: Yes | No
    Thanks for the comments lulz_m3 though I don't understand much of what you're saying Click here to enlarge. Sounds scary though haha. Kind of glad I got around to putting this up. The car seems to run fine though and I actually managed 120 trap speeds that night on my stock turbos with just street tyres and no extensive lightening of the car.

    I did actually see the fuel trim flat line in third gear but to be honest I don't know what a 'fuel trim' is haha. I'm using 98RON pump fuel with 100% meth injection with dual aquamist 1mm nozzles if that helps at all.

    That datalog which I have uploaded is actually of me not using NLS. I was datalogging at the time because I wanted to see whether or not I could capture the ignition cutoff issue with the NLS off but since everything seemed to go fine I figured it was some kind of NLS software issues so I just kind of let it go and I haven't turned it back on.

    I don't actually have the backend flash yet. Haven't gotten around to getting either a BT cable + laptop or an OFT. I'm actually running a custom dyno tuned map not the OTS procede maps.
    Stuff

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •