Close

Page 1 of 2 12 LastLast
Results 1 to 25 of 28
  1. #1
    Join Date
    Apr 2012
    Posts
    231
    Rep Points
    306.9
    Mentioned
    7 Post(s)
    Rep Power
    4


    Reputation: Yes | No

    Need help with logs MKV GTI

    Ok, I've been having an issue with the car runnin like poo. There are times when it goes like a bat outta hell then at random it will go full boost but no power, revs will still climb normally and Ill go but not 100%. I've put in a new LPFP, rs4 injectors a new g410 sensor (side of the hpfp) and a new thrust sensor (under in the intake mani). My tuner says it cant be the tune b/c its intermittent and I tend to agree but im just not sure. I have logs but i dont know how to load them on here as they're in .csv file

    Anyone available to lend a hand in this

  2. #2
    Join Date
    Dec 2011
    Location
    Clarksville, TN
    Posts
    3,833
    Rep Points
    2,295.8
    Mentioned
    44 Post(s)
    Rep Power
    23


    Reputation: Yes | No
    2011 335is DCT, collecting parts....


  3. #3
    Join Date
    Jan 2012
    Location
    NJ
    Posts
    976
    Rep Points
    1,406.1
    Mentioned
    30 Post(s)
    Rep Power
    15


    Reputation: Yes | No
    Hmmm the FSI is a little bit out of my realm of knowledge (especially a fully built one).

    Csv files are spreadsheets. Copy the data into a google doc (their spreadsheet one) and link it here and I can check it out.

  4. #4
    Join Date
    Apr 2012
    Posts
    231
    Rep Points
    306.9
    Mentioned
    7 Post(s)
    Rep Power
    4



    Reputation: Yes | No
    See if this works. The first one is several logs in one, Ill also upload 3 separate logs and the 3rd of those logs are when my car had its "issue"

    https://docs.google.com/spreadsheet/...mc&usp=sharing

    https://docs.google.com/spreadsheet/...0E&usp=sharing

    https://docs.google.com/spreadsheet/...mc&usp=sharing

    (this is the "issue" log)

    https://docs.google.com/spreadsheet/...Wc&usp=sharing

    Also Im already tracking that its runnin lean at certain times and I've addressed that with my tuner.

  5. #5
    Join Date
    Jan 2012
    Location
    NJ
    Posts
    976
    Rep Points
    1,406.1
    Mentioned
    30 Post(s)
    Rep Power
    15


    Reputation: Yes | No
    Hmm. Did you post on mk5?

    I gotta get to a computer screen to really look at these as the iPhone sucks for seeing that data.

    But any reason why the specified boost sits in the 300s while actual is in the 2000s? I know on the TSI the two (specified and actual boost) are fairly close.

  6. #6
    Join Date
    Apr 2012
    Posts
    231
    Rep Points
    306.9
    Mentioned
    7 Post(s)
    Rep Power
    4



    Reputation: Yes | No
    I havent posted the logs but just a post and only 1 response. . .

    No idea friend.

  7. #7
    Join Date
    Jan 2012
    Location
    NJ
    Posts
    976
    Rep Points
    1,406.1
    Mentioned
    30 Post(s)
    Rep Power
    15


    Reputation: Yes | No
    Click here to enlarge Originally Posted by 1Zed4 Click here to enlarge
    I havent posted the logs but just a post and only 1 response. . .

    No idea friend.
    hear anything since?

    I am way out of my element on the FSI tuning aspect. May want to run a handful of logs again, but try to limit how many things you log at once. Vagcom is good, but logging too many things can cause some lag/misreads.
    APR has an excellent guide to logging, as in what you should log. May need to borrow an extra set of hands and have a clear road to play with.

  8. #8
    Join Date
    Jun 2010
    Location
    Boynton Beach, FL
    Posts
    1,209
    Rep Points
    1,445.2
    Mentioned
    61 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    Is it possible that you are having cam follower issues?

  9. #9
    Join Date
    Dec 2011
    Location
    Clarksville, TN
    Posts
    3,833
    Rep Points
    2,295.8
    Mentioned
    44 Post(s)
    Rep Power
    23


    Reputation: Yes | No
    Click here to enlarge Originally Posted by BoostAddict Click here to enlarge
    Is it possible that you are having cam follower issues?
    can you elaborate? i know i'm not aware of the issue you're describing.
    2011 335is DCT, collecting parts....


  10. #10
    Join Date
    Jan 2012
    Location
    NJ
    Posts
    976
    Rep Points
    1,406.1
    Mentioned
    30 Post(s)
    Rep Power
    15


    Reputation: Yes | No
    Click here to enlarge Originally Posted by bigdnno98 Click here to enlarge
    can you elaborate? i know i'm not aware of the issue you're describing.
    FSI engines initially came with an "A" cam (later replaced by a "b" cam). These tend to wear down/go bad fairly easily. even on stock engines. One sign that a cam follower may be worn/bad is fuel cuts. Now, considering this was a built engine by APR, it may have been upgraded to a B cam.

    There is a DIY on golfmkv that goes over how to check the cam follower. Can be done in a drive way with the right tools and a 6 pack.

    to be honest, reading around, you may be having a fueling issue. Try logging the following:

    Engine Speed
    Misfire sum (or counter)
    Injection Timing (Median)
    Current Fuel Pressure
    Boost Pressure (Specified)
    Boost Pressure (Actual)
    Rail Pressure - Specified
    Rail Pressure - Actual

    most importantly run a scan on Vag com to see if you're throwing any soft CEL (these may not actually trigger a CEL on the dash)

  11. #11
    Join Date
    Dec 2011
    Location
    Clarksville, TN
    Posts
    3,833
    Rep Points
    2,295.8
    Mentioned
    44 Post(s)
    Rep Power
    23


    Reputation: Yes | No
    great info. thanks.
    2011 335is DCT, collecting parts....


  12. #12
    Join Date
    Dec 2011
    Location
    Clarksville, TN
    Posts
    3,833
    Rep Points
    2,295.8
    Mentioned
    44 Post(s)
    Rep Power
    23


    Reputation: Yes | No
    couldn't rep you. i tried though lol.

    Click here to enlarge Originally Posted by chrisisnapping Click here to enlarge
    FSI engines initially came with an "A" cam (later replaced by a "b" cam). These tend to wear down/go bad fairly easily. even on stock engines. One sign that a cam follower may be worn/bad is fuel cuts. Now, considering this was a built engine by APR, it may have been upgraded to a B cam.

    There is a DIY on golfmkv that goes over how to check the cam follower. Can be done in a drive way with the right tools and a 6 pack.

    to be honest, reading around, you may be having a fueling issue. Try logging the following:

    Engine Speed
    Misfire sum (or counter)
    Injection Timing (Median)
    Current Fuel Pressure
    Boost Pressure (Specified)
    Boost Pressure (Actual)
    Rail Pressure - Specified
    Rail Pressure - Actual

    most importantly run a scan on Vag com to see if you're throwing any soft CEL (these may not actually trigger a CEL on the dash)
    2011 335is DCT, collecting parts....


  13. #13
    Join Date
    Jan 2012
    Location
    NJ
    Posts
    976
    Rep Points
    1,406.1
    Mentioned
    30 Post(s)
    Rep Power
    15


    1 out of 1 members liked this post. Reputation: Yes | No
    Click here to enlarge Originally Posted by bigdnno98 Click here to enlarge
    couldn't rep you. i tried though lol.
    haha, spread that $#@! around and come back Click here to enlarge

  14. #14
    Join Date
    Jun 2010
    Location
    Boynton Beach, FL
    Posts
    1,209
    Rep Points
    1,445.2
    Mentioned
    61 Post(s)
    Rep Power
    0


    1 out of 1 members liked this post. Reputation: Yes | No
    There's your answer lol. We just had to have to follower replaced on our A4 about two weeks ago. I think the part was like $57.

  15. #15
    Join Date
    Apr 2012
    Posts
    231
    Rep Points
    306.9
    Mentioned
    7 Post(s)
    Rep Power
    4



    Reputation: Yes | No
    The cam follower is brand new when I put the other bits in, it started right then and there so i've ruled out a cam follower, HOWEVER my next oil change is in 500 miles or 2 weeks so. I also just put in a new fuel filter . . .again b/c that seems to be what everything is pointing at. However I will do those logs that you mentioned, I just need to find those block numbers and Ill be golden!

    However the wife is gettin annoyed with goin out and doin all theses logs all the time so ill have to do it tomorrow or later, if I can find an excuse to get outta the house.

  16. #16
    Join Date
    Apr 2012
    Posts
    231
    Rep Points
    306.9
    Mentioned
    7 Post(s)
    Rep Power
    4



    Reputation: Yes | No
    Got the blocks, now just need an excuse to get outta the house! hahaha

  17. #17
    Join Date
    Jan 2012
    Location
    NJ
    Posts
    976
    Rep Points
    1,406.1
    Mentioned
    30 Post(s)
    Rep Power
    15


    Reputation: Yes | No
    Click here to enlarge Originally Posted by 1Zed4 Click here to enlarge
    However the wife is gettin annoyed with goin out and doin all theses logs all the time so ill have to do it tomorrow or later, if I can find an excuse to get outta the house.
    bring her with you! have her work the laptop Click here to enlarge

  18. #18
    Join Date
    Apr 2012
    Posts
    231
    Rep Points
    306.9
    Mentioned
    7 Post(s)
    Rep Power
    4



    Reputation: Yes | No
    Haha we have a 1 year old and I dont do THAT stupid of stuff while he's with us . . . most of the time, plus he has a few more teeth comin in so hes a MAJOR pain right now.

    I went out and did those logs actually. . . .it ran 100%, 100% of the time. . . .I changed the fuel filter, thats it. . . . HOW EVER I'm not going to say its fixed at all until its been fine for a week or so but here is the log, I say that b/c the other one I ddint save b/c I got sidetracked with a faster car, well, slower car. Any who here it is

    https://docs.google.com/spreadsheet/...FE&usp=sharing

    Also, sense when do C5 vets have the c6 grandsport strips on the front fender? I asked the guys if it was modified at all, he said "ye, intake and exhaust homie" I just oh ok, never mind. He looked at me puzzled and said what you wanna run em? I just smiled and said no thanks, I dont want to waste my gas, sounds good though. They didnt take to kindly to that I suspect Hahaha Oh man I hope it stays like this.

  19. #19
    Join Date
    Jan 2012
    Location
    NJ
    Posts
    976
    Rep Points
    1,406.1
    Mentioned
    30 Post(s)
    Rep Power
    15


    Reputation: Yes | No
    Definitely glad to hear it's running better. I am on my phone, but the logs look good. Would have been interesting to see these with the old fuel filter in it. Also noticed the specified/actual boost are much closer and consistent.

  20. #20
    Join Date
    Apr 2012
    Posts
    231
    Rep Points
    306.9
    Mentioned
    7 Post(s)
    Rep Power
    4



    Reputation: Yes | No
    Again its NOT fixed yet, will report back in a few days unless something else arises

  21. #21
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,090
    Rep Points
    31,290.7
    Mentioned
    2054 Post(s)
    Rep Power
    313


    Reputation: Yes | No
    Update @1Zed4?
    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale: http://www.boostaddict.com/showthrea...r-kit-for-sale

  22. #22
    Join Date
    Apr 2012
    Posts
    231
    Rep Points
    306.9
    Mentioned
    7 Post(s)
    Rep Power
    4



    Reputation: Yes | No
    As of now nothing, its so random. The past 2 days its been bad ass so I have no idea. There was another dude on the MKV forums that had a simalar issue and he ended up pinching a wire, cost him $600 for that answer. Next friday Ill have free time and Ill rip off the intake manifold again and check all the wires and connections. IF it isnt that there is only 1 other option it can be and if it isnt that then ill have to have the professionals take a look.

  23. #23
    Join Date
    Apr 2012
    Posts
    231
    Rep Points
    306.9
    Mentioned
    7 Post(s)
    Rep Power
    4



    1 out of 1 members liked this post. Reputation: Yes | No
    Took everything apart and all seemed and looked normal.

    Also, update!

    I've narrowed it down to either tune or injectors

    New ecu will be here Thursday or Friday and if that's not the issue than Ill have my injectors sent out to be cleaned, rebuilt and blueprinted. WAY cheaper than new injectors. If that doesn't do anything for it than Ill have to send it to someone who knows more than me b/c IM outta ideas!

  24. #24
    Join Date
    Apr 2012
    Posts
    231
    Rep Points
    306.9
    Mentioned
    7 Post(s)
    Rep Power
    4



    Reputation: Yes | No
    Ecu was sent out on saturday so it'll be here tomorrow. Injectors were sent off today to be cleaned and blueprinted. I should get them back on saturday or next monday. No worries, I'm clearing Post so I have time to wait around. I clean the intake valves also in the mean time.

  25. #25
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,090
    Rep Points
    31,290.7
    Mentioned
    2054 Post(s)
    Rep Power
    313


    Reputation: Yes | No
    Click here to enlarge Originally Posted by 1Zed4 Click here to enlarge
    Ecu was sent out on saturday so it'll be here tomorrow. Injectors were sent off today to be cleaned and blueprinted. I should get them back on saturday or next monday. No worries, I'm clearing Post so I have time to wait around. I clean the intake valves also in the mean time.
    Excellent, who is doing all the work namely the injectors?
    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale: http://www.boostaddict.com/showthrea...r-kit-for-sale

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •