Close

Page 1 of 2 12 LastLast
Results 1 to 25 of 30
  1. #1
    Join Date
    Jun 2012
    Location
    NJ
    Posts
    4,198
    Rep Points
    1,800.2
    Mentioned
    102 Post(s)
    Rep Power
    19


    Reputation: Yes | No

    AP Manager -- MAC Users Avoid!

    For anyone with the COBB Tune & AccessPORT Manager on their Mac (OS X 10.5+), DO NOT UPDATE! I tried updating this morning and now my Mac refuses to launch AP Manager. Not a big deal since I have everything on AccessPORT & I don't need to view logs, but it's an inconvenience.

    I've emailed COBB so hopefully we'll get a patch uploaded soon.
    COBB AP ProTune by Bren of ///Bren Tuning
    Akrapovic DP | Helix FMIC | Alpina TCM Flash | Walbro 450LPH Fuel Pump


    "The moment money becomes your motivation, you are immediately not as good as someone who is motivated by passion and internal will." -A. Senna

  2. #2
    Join Date
    Aug 2012
    Posts
    56
    Rep Points
    85.1
    Mentioned
    9 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    good heads up!! thanks!
    Click here to enlarge

    PTF Pro Tuned l BMS DCI l DP l ETS 5" Intercooler
    HAT L4SE Carbon l HAT L1V2 l Jehnert XE200 l Arc Audio Arc 12 l Arc Minis l Audison bit Ten

  3. #3
    Join Date
    Jan 2012
    Posts
    101
    Rep Points
    156.1
    Mentioned
    2 Post(s)
    Rep Power
    2


    Reputation: Yes | No
    Worked for me. Mac book air

  4. #4
    Join Date
    Feb 2010
    Posts
    324
    Rep Points
    467.6
    Mentioned
    8 Post(s)
    Rep Power
    5


    Reputation: Yes | No
    WOrks perfectly on my macbook air os10.8

  5. #5
    Join Date
    Aug 2012
    Location
    Tallahassee
    Posts
    1,482
    Rep Points
    -30.9
    Mentioned
    34 Post(s)
    Rep Power
    0


    2 out of 3 members liked this post. Reputation: Yes | No
    Macs are for losers that's why Click here to enlarge

  6. #6
    Join Date
    Feb 2012
    Location
    Naples, FL
    Posts
    2,081
    Rep Points
    2,121.7
    Mentioned
    63 Post(s)
    Rep Power
    22


    Reputation: Yes | No
    works here.

    The title is a bit extreme dont'cha think?




  7. #7
    Join Date
    May 2011
    Posts
    197
    Rep Points
    341.1
    Mentioned
    5 Post(s)
    Rep Power
    4


    Reputation: Yes | No
    Same problem I have. Must be a bug.

  8. #8
    Join Date
    Jul 2012
    Location
    Boston, MA
    Posts
    2,407
    Rep Points
    1,692.7
    Mentioned
    42 Post(s)
    Rep Power
    17


    Reputation: Yes | No
    Click here to enlarge Originally Posted by E90Company Click here to enlarge
    Macs are for losers that's why Click here to enlarge
    well said.

  9. #9
    Join Date
    May 2011
    Posts
    197
    Rep Points
    341.1
    Mentioned
    5 Post(s)
    Rep Power
    4


    Reputation: Yes | No
    Click here to enlarge Originally Posted by E90Company Click here to enlarge
    Macs are for losers that's why Click here to enlarge
    The real creativeness comes from the Mac users.

  10. #10
    Join Date
    Dec 2012
    Posts
    245
    Rep Points
    290.4
    Mentioned
    6 Post(s)
    Rep Power
    3


    Reputation: Yes | No
    Works fine on mine. I'm up to date with newest mac software and AP software
    Click here to enlarge < Click picture for photoshoot
    E90 335i xDrive 6spd, Nav, Prem, Cold Weather, & Sports package - Msport Conversion
    More Pictures: Build Thread /// Shop I use: Aci Dynamix 408AWHP/ 483AWTQ Uncorrected Mustang Dyno

  11. #11
    Join Date
    Sep 2012
    Location
    Brisbane, Australia
    Posts
    3,262
    Rep Points
    1,417.6
    Mentioned
    53 Post(s)
    Rep Power
    15


    Reputation: Yes | No
    just bootcamp it, or run a VM haha
    boop

  12. #12
    Join Date
    Jun 2012
    Location
    NJ
    Posts
    4,198
    Rep Points
    1,800.2
    Mentioned
    102 Post(s)
    Rep Power
    19



    Reputation: Yes | No
    FML, I'll try reinstalling again​. Anyone have it successfully working on 10.5.8?
    COBB AP ProTune by Bren of ///Bren Tuning
    Akrapovic DP | Helix FMIC | Alpina TCM Flash | Walbro 450LPH Fuel Pump


    "The moment money becomes your motivation, you are immediately not as good as someone who is motivated by passion and internal will." -A. Senna

  13. #13
    Join Date
    Jun 2012
    Location
    Austin, TX
    Posts
    236
    Rep Points
    757.9
    Mentioned
    91 Post(s)
    Rep Power
    8


    Reputation: Yes | No
    Works on my PC and my Macbook... I let the testers know that you were having issues though. If something is broken, we'll get it fixed.
    Josh Dankel
    ECU Engineer
    866.922.3059
    Click here to enlarge
    web | forum | blog | facebook | twitter | youtube

  14. #14
    Join Date
    Sep 2012
    Location
    Harrisburg
    Posts
    1,284
    Rep Points
    1,522.3
    Mentioned
    43 Post(s)
    Rep Power
    16


    Reputation: Yes | No
    Click here to enlarge Originally Posted by Dirty Dog Click here to enlarge
    The real creativeness comes from the Mac users.
    So the marketing would have you believe...

    It's like racing cars. To a large extent, the driver is the most important part.
    Eppur si muove.

  15. #15
    Join Date
    Dec 2012
    Location
    Moscow
    Posts
    12
    Rep Points
    8.0
    Mentioned
    0 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    Tnx for the advise.
    Is the problem solved?

  16. #16
    Join Date
    Jul 2012
    Location
    Boston, MA
    Posts
    2,407
    Rep Points
    1,692.7
    Mentioned
    42 Post(s)
    Rep Power
    17


    Reputation: Yes | No
    Click here to enlarge Originally Posted by Dirty Dog Click here to enlarge
    The real creativeness comes from the Mac users.
    Yeah, they have to figure out how to get programs to run that the rest of the word does with no problem.

  17. #17
    Join Date
    Mar 2010
    Location
    Stockholm
    Posts
    1,527
    Rep Points
    1,175.6
    Mentioned
    61 Post(s)
    Rep Power
    12


    Reputation: Yes | No
    Is the usb3 that is not handling it, had also an issue
    07 335i AT - MOTIV 750 - MHD BMS E85 - BMS PI - JB4G5 - Okada Coils - NGK 5992 Plugs - Helix IC - Stett CP - Custom midpipes with 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - LUX H8 - Level 10 AT upgrade
    Click here to enlarge

  18. #18
    Join Date
    Nov 2011
    Posts
    453
    Rep Points
    662.4
    Mentioned
    17 Post(s)
    Rep Power
    7


    Reputation: Yes | No
    I had no problem with the latest update on my Macbook. However, @Josh@Cobb since the latest update, when I clear codes I get an ABS code for a few seconds then it goes away. Not a big deal but I never ran into it until the latest update.

    Click here to enlarge
    Click here to enlarge
    PTF Tuned Cobb Stage 2+ | H&R / Koni Sport | BBS LM

  19. #19
    Join Date
    Jun 2012
    Location
    Austin, TX
    Posts
    236
    Rep Points
    757.9
    Mentioned
    91 Post(s)
    Rep Power
    8


    Reputation: Yes | No
    Click here to enlarge Originally Posted by JStang Click here to enlarge
    I had no problem with the latest update on my Macbook. However, @Josh@Cobb since the latest update, when I clear codes I get an ABS code for a few seconds then it goes away. Not a big deal but I never ran into it until the latest update.

    http://www.vwboost.com/images/import...d62e4ac7-1.jpg
    Interesting. I'll try to test that on the shop car.
    Josh Dankel
    ECU Engineer
    866.922.3059
    Click here to enlarge
    web | forum | blog | facebook | twitter | youtube

  20. #20
    Join Date
    Jun 2012
    Location
    Austin, TX
    Posts
    236
    Rep Points
    757.9
    Mentioned
    91 Post(s)
    Rep Power
    8


    Reputation: Yes | No
    Click here to enlarge Originally Posted by enrita Click here to enlarge
    Is the usb3 that is not handling it, had also an issue
    USB 3.0 is a known issue and is being worked on. It doesn't seem to affect everyone, but the easy workaround right now is to use a cheap USB 2.0 hub.
    Josh Dankel
    ECU Engineer
    866.922.3059
    Click here to enlarge
    web | forum | blog | facebook | twitter | youtube

  21. #21
    Join Date
    Mar 2010
    Location
    Stockholm
    Posts
    1,527
    Rep Points
    1,175.6
    Mentioned
    61 Post(s)
    Rep Power
    12


    Reputation: Yes | No
    Same here.
    Click here to enlarge Originally Posted by JStang Click here to enlarge
    I had no problem with the latest update on my Macbook. However, @Josh@Cobb since the latest update, when I clear codes I get an ABS code for a few seconds then it goes away. Not a big deal but I never ran into it until the latest update.

    http://www.vwboost.com/images/import...d62e4ac7-1.jpg
    07 335i AT - MOTIV 750 - MHD BMS E85 - BMS PI - JB4G5 - Okada Coils - NGK 5992 Plugs - Helix IC - Stett CP - Custom midpipes with 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - LUX H8 - Level 10 AT upgrade
    Click here to enlarge

  22. #22
    Join Date
    Jun 2012
    Location
    Austin, TX
    Posts
    236
    Rep Points
    757.9
    Mentioned
    91 Post(s)
    Rep Power
    8


    Reputation: Yes | No
    Is it just showing up for a second or two while the rest of the codes are clearing? If so, its pretty normal. Since I merged the code for the N55 and N54 products, there are extra modules it tries to clear codes on. The ABS doesn't like to lose communication while this is happening, so it triggers a warning until comms are completely restored.
    Josh Dankel
    ECU Engineer
    866.922.3059
    Click here to enlarge
    web | forum | blog | facebook | twitter | youtube

  23. #23
    Join Date
    Nov 2011
    Posts
    453
    Rep Points
    662.4
    Mentioned
    17 Post(s)
    Rep Power
    7


    Reputation: Yes | No
    Yeah it only shows up for a few seconds then disappears. Like I said, I know it's no big deal but since it had never done it before I figured I would bring it up.
    Click here to enlarge
    PTF Tuned Cobb Stage 2+ | H&R / Koni Sport | BBS LM

  24. #24
    Join Date
    Jun 2012
    Location
    Austin, TX
    Posts
    236
    Rep Points
    757.9
    Mentioned
    91 Post(s)
    Rep Power
    8


    Reputation: Yes | No
    Click here to enlarge Originally Posted by JStang Click here to enlarge
    Yeah it only shows up for a few seconds then disappears. Like I said, I know it's no big deal but since it had never done it before I figured I would bring it up.
    No worries, I think its exactly what I stated above then.
    Josh Dankel
    ECU Engineer
    866.922.3059
    Click here to enlarge
    web | forum | blog | facebook | twitter | youtube

  25. #25
    Join Date
    Jun 2012
    Location
    NJ
    Posts
    4,198
    Rep Points
    1,800.2
    Mentioned
    102 Post(s)
    Rep Power
    19



    Reputation: Yes | No
    Click here to enlarge Originally Posted by Josh@Cobb Click here to enlarge
    Works on my PC and my Macbook... I let the testers know that you were having issues though. If something is broken, we'll get it fixed.
    Thanks Josh -- Any chance I can get the previous version of the AccessPort Manager so I can manage logs/maps on my AP?
    COBB AP ProTune by Bren of ///Bren Tuning
    Akrapovic DP | Helix FMIC | Alpina TCM Flash | Walbro 450LPH Fuel Pump


    "The moment money becomes your motivation, you are immediately not as good as someone who is motivated by passion and internal will." -A. Senna

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •