Close

Page 2 of 2 FirstFirst 12
Results 26 to 30 of 30
  1. #26
    Join Date
    Sep 2012
    Location
    Harrisburg
    Posts
    1,284
    Rep Points
    1,522.3
    Mentioned
    43 Post(s)
    Rep Power
    16


    Reputation: Yes | No
    Maybe you should step it up to 12.9. McMaster-Carr has the bolts.

  2. #27
    Join Date
    Oct 2012
    Location
    Doylestown,PA
    Posts
    283
    Rep Points
    913.1
    Mentioned
    67 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    "cough"....I heard someone somewhere has a kit to prevent that stuff from happening....Click here to enlarge
    anyhow, I am curious whether or not that has anything to do with the noise in neutral, because that seems to be unrelated to the diff bolt breaking, at least from a diagnose from my computer point of view...

  3. #28
    Join Date
    Mar 2012
    Posts
    574
    Rep Points
    662.8
    Mentioned
    19 Post(s)
    Rep Power
    7


    Reputation: Yes | No
    How did that thing get loose? There's suppose to be a nut at the other end of the bolt right? Hopefully, that is your noise problem.
    Click here to enlarge
    MOTIV750 / MHD+JB4 / ADV / SB REAR O2

  4. #29
    Join Date
    Sep 2011
    Posts
    1,168
    Rep Points
    1,893.1
    Mentioned
    22 Post(s)
    Rep Power
    19



    Reputation: Yes | No
    Click here to enlarge Originally Posted by blisstik Click here to enlarge
    How did that thing get loose? There's suppose to be a nut at the other end of the bolt right? Hopefully, that is your noise problem.
    The nut was there, the bolt snapped in half. I just got a new bolt today and will see if that resolves the issue (BIG FINGER CROSS).
    700 and change

  5. #30
    Join Date
    Sep 2011
    Posts
    1,168
    Rep Points
    1,893.1
    Mentioned
    22 Post(s)
    Rep Power
    19



    Reputation: Yes | No
    Replaced the bolt and the problem appears to be fixed. The loud rumble while driving is gone, as is the strong vibrations when driving. In neutral I can feel small vibrations at ~2k, but it may be me being hyper sensitive. Going to put it all back together and do some more road driving tomorrow, as I only drove a few miles (and a couple WOT gears to be sure).
    700 and change

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •