Close

Results 1 to 16 of 16
  1. #1
    Join Date
    Sep 2010
    Posts
    226
    Rep Points
    328.8
    Mentioned
    4 Post(s)
    Rep Power
    4


    Reputation: Yes | No

    PROBLEM WITH N20 TMAP SENSOR

    I have the n20 Tmap sensor (7843531-01) with plug & play bms, and the start i always get the error code 2ABD. Click here to enlarge


    Right now I'm using jb4 G5 iso and the AFR1500= 1 to work properly, with firmware 19.hex


    Anyone else have the same problem?


    My car is a 2007 6MT (never been updated the DME).


    Any solution other than removing the TMAP sensor? Click here to enlarge

  2. #2
    Join Date
    Dec 2011
    Location
    Clarksville, TN
    Posts
    3,835
    Rep Points
    2,309.0
    Mentioned
    44 Post(s)
    Rep Power
    24


    Reputation: Yes | No
    Did you email Terry? I was running the same exact setup and it worked fine.

    @Terry@BMS

    Click here to enlarge Originally Posted by cupra Click here to enlarge
    I have the n20 Tmap sensor (7843531-01) with plug & play bms, and the start i always get the error code 2ABD. Click here to enlarge


    Right now I'm using jb4 G5 iso and the AFR1500= 1 to work properly, with firmware 19.hex


    Anyone else have the same problem?


    My car is a 2007 6MT (never been updated the DME).


    Any solution other than removing the TMAP sensor? Click here to enlarge
    2011 335is DCT, JB4 + MHD BEF, stage 2 LPFP, e50 + 50/50 meth, DCI, 7" FMIC, MT ET Streets when needed


  3. #3
    Join Date
    Nov 2009
    Location
    Simi Valley, CA
    Posts
    7,979
    Rep Points
    8,868.7
    Mentioned
    626 Post(s)
    Rep Power
    89


    Reputation: Yes | No
    No known problems. Perhaps a wire is loose or your sensor has failed. Either way swapping back to the stock sensor would be the next move. Unless you have a single turbo or VT3 turbos there is no need for a 3.5bar sensor anyway. I would not run more than 20psi on the RB setups.
    Burger Motorsports
    Home of the Worlds fastest N20s, N54s, N55s, N63s, S55s, and S63s!

    It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please see http://www.burgertuning.com/emissions_info.html for more information on legal requirements related to use of BMS parts.

  4. #4
    Join Date
    Sep 2010
    Posts
    226
    Rep Points
    328.8
    Mentioned
    4 Post(s)
    Rep Power
    4



    Reputation: Yes | No
    with TMAP sensor of stock 2.5 no problems, only when using the TMAP 3.5 I get this error (2ABD).


    The wires are well (adaptar bms n20 Plug & Play)...... and i must fix this because will be a problem for VTT.

  5. #5
    Join Date
    Oct 2011
    Location
    NY
    Posts
    1,956
    Rep Points
    2,642.8
    Mentioned
    49 Post(s)
    Rep Power
    27


    Reputation: Yes | No
    maybe a failed sensor like T said... and a failed caps lock key?
    09 6AT 335i Coupe M-Sport - SOLD
    Current - 16 Jeep Wrangler - Few Mods
    Looking for a n54 project e90/e82

  6. #6
    Join Date
    Sep 2010
    Posts
    226
    Rep Points
    328.8
    Mentioned
    4 Post(s)
    Rep Power
    4



    Reputation: Yes | No
    I installed and removed several times the TMAP and always the same error.
    The sensor is new, unusual for this broken.
    It may be for the cobb flash bms?

  7. #7
    Join Date
    Nov 2009
    Location
    Simi Valley, CA
    Posts
    7,979
    Rep Points
    8,868.7
    Mentioned
    626 Post(s)
    Rep Power
    89


    Reputation: Yes | No
    It could be something on the JB4 side but then again if it works with the factory sensor that rules out the hardware, and since many others are running ISO19 on the N20 sensor without issue (myself included) that rules out the software. I've written up ISO20 that has a bunch of 3.5 bar sensor software changes so if you want to try that out of desperation you're welcome to.
    Burger Motorsports
    Home of the Worlds fastest N20s, N54s, N55s, N63s, S55s, and S63s!

    It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please see http://www.burgertuning.com/emissions_info.html for more information on legal requirements related to use of BMS parts.

  8. #8
    Join Date
    Sep 2010
    Posts
    226
    Rep Points
    328.8
    Mentioned
    4 Post(s)
    Rep Power
    4



    Reputation: Yes | No
    terry, gladly i try the firmware 20 to see if this can solve the problem.


    I Publish data with the results Click here to enlarge

  9. #9
    Join Date
    Nov 2009
    Location
    Simi Valley, CA
    Posts
    7,979
    Rep Points
    8,868.7
    Mentioned
    626 Post(s)
    Rep Power
    89


    Reputation: Yes | No
    Just email me then. You need a different interface also to use it.
    Burger Motorsports
    Home of the Worlds fastest N20s, N54s, N55s, N63s, S55s, and S63s!

    It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please see http://www.burgertuning.com/emissions_info.html for more information on legal requirements related to use of BMS parts.

  10. #10
    Join Date
    Sep 2010
    Posts
    226
    Rep Points
    328.8
    Mentioned
    4 Post(s)
    Rep Power
    4



    Reputation: Yes | No
    I guess you're out or busy. Because I sent several emails and have not received a response from the emails sent to you yesterday and today.Click here to enlargeClick here to enlarge

  11. #11
    Join Date
    Nov 2009
    Location
    Simi Valley, CA
    Posts
    7,979
    Rep Points
    8,868.7
    Mentioned
    626 Post(s)
    Rep Power
    89


    Reputation: Yes | No
    Yes, have a full box of emails to deal with before I can delve in to helping you. Patience is a virtue. Click here to enlarge
    Burger Motorsports
    Home of the Worlds fastest N20s, N54s, N55s, N63s, S55s, and S63s!

    It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please see http://www.burgertuning.com/emissions_info.html for more information on legal requirements related to use of BMS parts.

  12. #12
    Join Date
    Sep 2010
    Posts
    226
    Rep Points
    328.8
    Mentioned
    4 Post(s)
    Rep Power
    4



    Reputation: Yes | No
    Thanks T.
    I'll try and hope it is resolved and i may post a good news

  13. #13
    Join Date
    Sep 2010
    Posts
    226
    Rep Points
    328.8
    Mentioned
    4 Post(s)
    Rep Power
    4



    Reputation: Yes | No
    No has been fixed the error 2ABD.
    He started the car and the error goes in immediate.
    The case that the car runs right, but not good to drive so

  14. #14
    Join Date
    Nov 2009
    Location
    Simi Valley, CA
    Posts
    7,979
    Rep Points
    8,868.7
    Mentioned
    626 Post(s)
    Rep Power
    89


    Reputation: Yes | No
    The only other possible cause might be some very old DME software that is checking for sensor plausibility with the engine off. With the engine off the JB4 is off and the sensor will show an out of range value.
    Burger Motorsports
    Home of the Worlds fastest N20s, N54s, N55s, N63s, S55s, and S63s!

    It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please see http://www.burgertuning.com/emissions_info.html for more information on legal requirements related to use of BMS parts.

  15. #15
    Join Date
    Sep 2010
    Posts
    226
    Rep Points
    328.8
    Mentioned
    4 Post(s)
    Rep Power
    4



    Reputation: Yes | No
    I think the same. .. i will update the dme and try to see if I have luck.

    Will post results for if anyone happens the same problem

  16. #16
    Join Date
    Sep 2010
    Posts
    226
    Rep Points
    328.8
    Mentioned
    4 Post(s)
    Rep Power
    4



    3 out of 3 members liked this post. Reputation: Yes | No
    We have updated the dme and now everything works perfectly. Click here to enlarge


    I hope it will help somebody, if has the same problem.


    Thank you all for the comments. Click here to enlarge

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •