Close

Results 1 to 6 of 6
  1. #1
    Join Date
    Mar 2011
    Posts
    225
    Rep Points
    173.2
    Mentioned
    1 Post(s)
    Rep Power
    2


    Yes Reputation No

    COBB not autoclearing code 2c9f

    Hi,

    I have S2+ installed on my car, but im still getting the code 2c9f lambda probe fault code after cats, despite having the S2 on my car with autoclear.
    I have no cats, what can be the problem??

    Thanks
    E92 AT. COBB S2+ , FBOs.

  2. #2
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    119,483
    Rep Points
    32,156.3
    Mentioned
    2110 Post(s)
    Rep Power
    322


    Yes Reputation No

  3. #3
    Join Date
    Jun 2012
    Location
    Austin, TX
    Posts
    236
    Rep Points
    757.9
    Mentioned
    92 Post(s)
    Rep Power
    8


    1 out of 1 members liked this post. Yes Reputation No
    We don't touch the 2C9F code as that's a heater signal issue. Sounds like you have a bad/damaged O2 sensor or you possibly you swapped the sensors during install (front to rear).
    Josh Dankel
    ECU Engineer
    866.922.3059
    Click here to enlarge
    web | forum | blog | facebook | twitter | youtube

  4. #4
    Join Date
    Apr 2010
    Location
    españa
    Posts
    752
    Rep Points
    804.0
    Mentioned
    14 Post(s)
    Rep Power
    9


    Yes Reputation No
    Click here to enlarge Originally Posted by Josh@Cobb Click here to enlarge
    We don't touch the 2C9F code as that's a heater signal issue. Sounds like you have a bad/damaged O2 sensor or you possibly you swapped the sensors during install (front to rear).
    any suggestions to these errors would be very good for me Click here to enlarge

    P29E0
    P29E1
    H2FDB
    H2D59
    H2FDA
    H2FCA
    [SIGPIC][/SIGPIC]

  5. #5
    Join Date
    Mar 2011
    Posts
    225
    Rep Points
    173.2
    Mentioned
    1 Post(s)
    Rep Power
    2



    Yes Reputation No
    Click here to enlarge Originally Posted by Josh@Cobb Click here to enlarge
    We don't touch the 2C9F code as that's a heater signal issue. Sounds like you have a bad/damaged O2 sensor or you possibly you swapped the sensors during install (front to rear).
    Thank you
    E92 AT. COBB S2+ , FBOs.

  6. #6
    Join Date
    Jun 2012
    Location
    NJ
    Posts
    4,199
    Rep Points
    1,803.0
    Mentioned
    102 Post(s)
    Rep Power
    19


    Yes Reputation No
    Click here to enlarge Originally Posted by carcars Click here to enlarge
    any suggestions to these errors would be very good for me Click here to enlarge

    P29E0
    P29E1
    H2FDB
    H2D59
    H2FDA
    H2FCA
    Post with the fault code descriptions, easier to diagnose
    COBB AP ProTune by Bren of ///Bren Tuning
    Akrapovic DP | Helix FMIC | Alpina TCM Flash | Walbro 450LPH Fuel Pump


    "The moment money becomes your motivation, you are immediately not as good as someone who is motivated by passion and internal will." -A. Senna

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •