Close

Page 5 of 54 FirstFirst ... 3456715 ... LastLast
Results 101 to 125 of 1328
  1. #101
    Join Date
    Mar 2010
    Location
    Stockholm
    Posts
    1,528
    Rep Points
    1,177.6
    Mentioned
    61 Post(s)
    Rep Power
    12


    Yes Reputation No
    Click here to enlarge Originally Posted by Cn555ic Click here to enlarge
    Terry I have no theories as I am puzzled myself but I just want to get some kind of correlation. Like I stated I have flashed 4 total. 3 where somewhere from 3/07-2/08 no issues. Wedge1967 I believe had coded 4 or 5 my 07 no issues. Today one guy 2010 flashed obviously msd81 and this car I just flashed 11/08 flashed worked but paddles didnt
    well we will see when i flash mine. 07/07 and MSD81.
    07 335i AT - MOTIV 750 - MHD BMS E85 - BMS PI - JB4G5 - Okada Coils - NGK 5992 Plugs - Helix IC - Stett CP - Custom midpipes with 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - LUX H8 - Level 10 AT upgrade
    Click here to enlarge

  2. #102
    Join Date
    May 2010
    Location
    South Jersey
    Posts
    860
    Rep Points
    1,537.7
    Mentioned
    26 Post(s)
    Rep Power
    16


    Yes Reputation No
    Is there a specific reason pre 03/07 MY's won't work with the flash, or has it just not been tried / verified yet?

  3. #103
    Join Date
    Mar 2010
    Posts
    962
    Rep Points
    1,141.3
    Mentioned
    45 Post(s)
    Rep Power
    12



    Yes Reputation No
    Click here to enlarge Originally Posted by dzenno@ProTUNING Freaks Click here to enlarge
    So 07 and 08 production dates have no issues with paddles?
    Anything 3/08 and older looks like the cutoff date. Why I have no idea at the moment
    Click here to enlarge

  4. #104
    Join Date
    Nov 2009
    Location
    Simi Valley, CA
    Posts
    8,059
    Rep Points
    9,036.4
    Mentioned
    637 Post(s)
    Rep Power
    91


    Yes Reputation No
    Click here to enlarge Originally Posted by Cn555ic Click here to enlarge
    Terry I have no theories as I am puzzled myself but I just want to get some kind of correlation. Like I stated I have flashed 4 total. 3 where somewhere from 3/07-2/08 no issues. Wedge1967 I believe had coded 4 or 5 my 07 no issues. Today one guy 2010 flashed obviously msd81 and this car I just flashed 11/08 flashed worked but paddles didnt
    Have you tried or know how to reflash the DME? For cars where paddles are not working maybe try unloading any DME flash tune if equipped (e.g. remove Cobb), then flash DME to current file in the same spen update, and see if that solves it? Or maybe you need to flash the shifter module? That seems more likely related than DME version.
    Burger Motorsports
    Home of the Worlds fastest N20s, N54s, N55s, N63s, S55s, and S63s!

    It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please see http://www.burgertuning.com/emissions_info.html for more information on legal requirements related to use of BMS parts.

  5. #105
    Join Date
    Nov 2009
    Location
    Simi Valley, CA
    Posts
    8,059
    Rep Points
    9,036.4
    Mentioned
    637 Post(s)
    Rep Power
    91


    Yes Reputation No
    Click here to enlarge Originally Posted by enrita Click here to enlarge
    well we will see when i flash mine. 07/07 and MSD81.
    Did you replace your DME at some point or did it come with MSD81 7/07? Maybe EU got them earlier than USA?
    Burger Motorsports
    Home of the Worlds fastest N20s, N54s, N55s, N63s, S55s, and S63s!

    It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please see http://www.burgertuning.com/emissions_info.html for more information on legal requirements related to use of BMS parts.

  6. #106
    Join Date
    Mar 2010
    Posts
    962
    Rep Points
    1,141.3
    Mentioned
    45 Post(s)
    Rep Power
    12



    1 out of 1 members liked this post. Yes Reputation No
    Click here to enlarge Originally Posted by enrita Click here to enlarge
    i am pretty sure Alpina uses the MSD81. if you google it its in the specs.
    http://www.alpina-automobiles.com/en...ata/coupe.html
    Correct. That's why I am so puzzled on what's going on. I thought it would be the other way around but it seems like this is not the case. My brain hurts!
    Click here to enlarge

  7. #107
    Join Date
    Mar 2010
    Location
    Stockholm
    Posts
    1,528
    Rep Points
    1,177.6
    Mentioned
    61 Post(s)
    Rep Power
    12


    Yes Reputation No
    Click here to enlarge Originally Posted by Terry@BMS Click here to enlarge
    Did you replace your DME at some point or did it come with MSD81 7/07? Maybe EU got them earlier than USA?
    it got replaced to troubleshoot the lack of spark on cylinder 5 which than turned out to be the wrong troubleshooting from the shop since the cylinder was f...cked so now i got a brand new msd81 free of charge.
    07 335i AT - MOTIV 750 - MHD BMS E85 - BMS PI - JB4G5 - Okada Coils - NGK 5992 Plugs - Helix IC - Stett CP - Custom midpipes with 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - LUX H8 - Level 10 AT upgrade
    Click here to enlarge

  8. #108
    Join Date
    Mar 2010
    Location
    Stockholm
    Posts
    1,528
    Rep Points
    1,177.6
    Mentioned
    61 Post(s)
    Rep Power
    12


    Yes Reputation No
    Click here to enlarge Originally Posted by Cn555ic Click here to enlarge
    Correct. That's why I am so puzzled on what's going on. I thought it would be the other way around but it seems like this is not the case. My brain hurts!
    i think Terry is up to something there. You should try to flash the other modules with the latest software maybe that is the issue.
    I am definetely going to flash ALL my modules with latest software anyway as @franzzz successfully did on his car.
    07 335i AT - MOTIV 750 - MHD BMS E85 - BMS PI - JB4G5 - Okada Coils - NGK 5992 Plugs - Helix IC - Stett CP - Custom midpipes with 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - LUX H8 - Level 10 AT upgrade
    Click here to enlarge

  9. #109
    Join Date
    Jul 2010
    Posts
    79
    Rep Points
    47.0
    Mentioned
    6 Post(s)
    Rep Power
    0


    Yes Reputation No
    HI Cn555ic,

    Did you check the coding of the TCU? Maybe there is something different in the parameters on the later ECU's affecting the paddles?

    Not sure tough.... Great work!

    Again does Alpina has a DKG in one of their models? Could not figiure this out... inc ase it is the same box as the 335/m3 dkg I will give it a try with my icom....

  10. #110
    Join Date
    Mar 2010
    Location
    Stockholm
    Posts
    1,528
    Rep Points
    1,177.6
    Mentioned
    61 Post(s)
    Rep Power
    12


    Yes Reputation No
    Click here to enlarge Originally Posted by RTA Click here to enlarge
    HI Cn555ic,

    Did you check the coding of the TCU? Maybe there is something different in the parameters on the later ECU's affecting the paddles?

    Not sure tough.... Great work!

    Again does Alpina has a DKG in one of their models? Could not figiure this out... inc ase it is the same box as the 335/m3 dkg I will give it a try with my icom....
    NO
    07 335i AT - MOTIV 750 - MHD BMS E85 - BMS PI - JB4G5 - Okada Coils - NGK 5992 Plugs - Helix IC - Stett CP - Custom midpipes with 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - LUX H8 - Level 10 AT upgrade
    Click here to enlarge

  11. #111
    Join Date
    Jul 2010
    Posts
    79
    Rep Points
    47.0
    Mentioned
    6 Post(s)
    Rep Power
    0


    Yes Reputation No
    hmmm. thx, just came to the same conclusion based on:

    http://www.alpina-configurator.de/

    Now i'm less happy with my new DKG while my former had a beefed up AT.....

  12. #112
    Join Date
    Jul 2010
    Location
    Burnaby, BritishColumbia, Canada
    Posts
    95
    Rep Points
    33.4
    Mentioned
    1 Post(s)
    Rep Power
    0


    Yes Reputation No
    Click here to enlarge Originally Posted by enrita Click here to enlarge
    i think Terry is up to something there. You should try to flash the other modules with the latest software maybe that is the issue.
    I am definetely going to flash ALL my modules with latest software anyway as @franzzz successfully did on his car.

    Do you have the alpina ECU and ZB-Numbers for all the modules ?


  13. #113
    Join Date
    Mar 2010
    Posts
    962
    Rep Points
    1,141.3
    Mentioned
    45 Post(s)
    Rep Power
    12



    Yes Reputation No
    Click here to enlarge Originally Posted by enrita Click here to enlarge
    i think Terry is up to something there. You should try to flash the other modules with the latest software maybe that is the issue.
    I am definetely going to flash ALL my modules with latest software anyway as @franzzz successfully did on his car.
    Then explain my car then. I have the oldest software on the platform. I have never been to the dealer. All my software from 2007 never updated and mine works
    Click here to enlarge

  14. #114
    Join Date
    Mar 2010
    Posts
    962
    Rep Points
    1,141.3
    Mentioned
    45 Post(s)
    Rep Power
    12



    Yes Reputation No
    I spoke to another experienced coder and he suggested to try coding the TCU module using NCSexpert and code it back to default to see if the paddles would come back to life. Anyone that will flash their car and paddles not working should try this out to see if it works. Hey you never know.
    Click here to enlarge

  15. #115
    Join Date
    Dec 2012
    Location
    Stickys mouth
    Posts
    2,351
    Rep Points
    8.0
    Mentioned
    13 Post(s)
    Rep Power
    0


    Yes Reputation No
    How long does the process take?

  16. #116
    Join Date
    Jul 2010
    Posts
    79
    Rep Points
    47.0
    Mentioned
    6 Post(s)
    Rep Power
    0


    Yes Reputation No
    This: I spoke to another experienced coder and he suggested to try coding the TCU module using NCSexpert and code it back to default to see if the paddles would come back to life. Anyone that will flash their car and paddles not working should try this out to see if it works. Hey you never know.

    But maybe just opposite....

    Had more or less the same with my CIC transplant...
    Get the coding from the original AT and compare it with the coding after the firmware update... you might find something there... unfortunatly no AT for me around otherwise I would have looked it up for you.
    By the way, I though that the newer AT's have a different stick.. Or is that only for DKG?

  17. #117
    Join Date
    Mar 2010
    Location
    South Africa
    Posts
    1,324
    Rep Points
    1,955.5
    Mentioned
    37 Post(s)
    Rep Power
    0


    Yes Reputation No
    Great to see you guys are onto this. Spoke about it a couple of years ago and have a modded file in my car.

  18. #118
    Join Date
    Jun 2012
    Location
    NJ
    Posts
    4,199
    Rep Points
    1,800.3
    Mentioned
    102 Post(s)
    Rep Power
    19


    Yes Reputation No
    Click here to enlarge Originally Posted by enrita Click here to enlarge
    i think Terry is up to something there. You should try to flash the other modules with the latest software maybe that is the issue.
    I am definetely going to flash ALL my modules with latest software anyway as franzzz successfully did on his car.
    I went in with my COBB ProTune installed. We flashed the Alpina TCM software, no problem & it's been driving flawless since. I really hope that Wedge, Cn555ic & myself somehow aren't the lucky 3 cars that this is working flawlessly on because the 6AT community will really benefit from this software upgrade.

    Click here to enlarge Originally Posted by harry Click here to enlarge
    Do you have the alpina ECU and ZB-Numbers for all the modules?

    Alpina lists their tech specs on the B3 here (the B3 GT3 are the same): http://www.alpina-automobiles.com/en...ata/coupe.html

    The engine management is the Siemens MSD81 and Transmission is the ZF 6-speed Sport Automatic 6HP19 Tu

    **Interesting (and this is just from looking at the B3 & B3 GT3 photo gallery on their website), the regular B3 has no paddles installed on the steering wheel while the B3 GT3 has DCT-style paddles (left downshifts, right upshifts).

    Click here to enlarge Originally Posted by CubanJJ09 Click here to enlarge
    How long does the process take?
    Once you get the flash started, it takes 10 mins
    COBB AP ProTune by Bren of ///Bren Tuning
    Akrapovic DP | Helix FMIC | Alpina TCM Flash | Walbro 450LPH Fuel Pump


    "The moment money becomes your motivation, you are immediately not as good as someone who is motivated by passion and internal will." -A. Senna

  19. #119
    Join Date
    Apr 2010
    Location
    Vegas
    Posts
    96
    Rep Points
    82.5
    Mentioned
    5 Post(s)
    Rep Power
    0


    Yes Reputation No
    Very cool! Kind of a dumb question but can you use a BT cable to do this?

  20. #120
    Join Date
    Mar 2010
    Posts
    962
    Rep Points
    1,141.3
    Mentioned
    45 Post(s)
    Rep Power
    12



    Yes Reputation No
    Click here to enlarge Originally Posted by mykal Click here to enlarge
    Very cool! Kind of a dumb question but can you use a BT cable to do this?
    If you already feel its a dumb question, then it probably is! NO
    Click here to enlarge

  21. #121
    Join Date
    Jul 2011
    Location
    The world...
    Posts
    1,331
    Rep Points
    1,202.2
    Mentioned
    8 Post(s)
    Rep Power
    13


    Yes Reputation No
    funk my mid 06 build
    2007 335i (100% stock with mods)

    N54 is not a German 2JZ lol

  22. #122
    Join Date
    Apr 2010
    Location
    Vegas
    Posts
    96
    Rep Points
    82.5
    Mentioned
    5 Post(s)
    Rep Power
    0


    Yes Reputation No
    Click here to enlarge Originally Posted by Cn555ic Click here to enlarge
    If you already feel its a dumb question, then it probably is! NO
    Sorry my BT cable said he was bored and lonely, figured I'd give it a shot.


    On a serious note, I'm intrested in what is causing the paddle shifter issues as I have a LCI.

  23. #123
    Join Date
    Jun 2010
    Location
    Chicago, IL
    Posts
    919
    Rep Points
    780.4
    Mentioned
    42 Post(s)
    Rep Power
    8


    Yes Reputation No
    Click here to enlarge Originally Posted by CubanJJ09 Click here to enlarge
    Also is there anyone in the Chicago area that can do this or is passing through

    I have full INPA and WinkFP working, but you know ....
    From all the things I've lost,
    I miss my mind the most!
    Click here to enlarge

  24. #124
    Join Date
    Mar 2010
    Location
    Stockholm
    Posts
    1,528
    Rep Points
    1,177.6
    Mentioned
    61 Post(s)
    Rep Power
    12


    Yes Reputation No
    Click here to enlarge Originally Posted by harry Click here to enlarge
    Do you have the alpina ECU and ZB-Numbers for all the modules ?

    i meant latest OEM prog. Not alpina.
    07 335i AT - MOTIV 750 - MHD BMS E85 - BMS PI - JB4G5 - Okada Coils - NGK 5992 Plugs - Helix IC - Stett CP - Custom midpipes with 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - LUX H8 - Level 10 AT upgrade
    Click here to enlarge

  25. #125
    Join Date
    Mar 2012
    Posts
    504
    Rep Points
    825.9
    Mentioned
    5 Post(s)
    Rep Power
    9


    Yes Reputation No
    It would be much appreciated if a South Floridian is able to do this for me so I can see what all this fuss is about. Click here to enlarge

Page 5 of 54 FirstFirst ... 3456715 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •