Close

Page 49 of 54 FirstFirst ... 394748495051 ... LastLast
Results 1,201 to 1,225 of 1328
  1. #1201
    Join Date
    Aug 2012
    Location
    Tallahassee
    Posts
    1,482
    Rep Points
    -25.9
    Mentioned
    34 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    Any news regarding doing an Alpina ECU remap?

  2. #1202
    Join Date
    Jul 2012
    Location
    On the Road Again
    Posts
    236
    Rep Points
    292.2
    Mentioned
    9 Post(s)
    Rep Power
    3


    Reputation: Yes | No
    I just gave Alex a try. He's very quick and efficient and coded a bunch of other stuff, too. Nice guy too. Total time spent was 30 minutes. Definitely worth the charge to me....I would have taken hours to learn how to do bit torrents, INPA, EDIABAS, etc...I'm also sending something over to Wedge who developed this.

  3. #1203
    Join Date
    Mar 2010
    Posts
    961
    Rep Points
    1,139.3
    Mentioned
    45 Post(s)
    Rep Power
    12



    Reputation: Yes | No
    Flashed two more N55 and tach worked with no issues...Still not understanding why the other one I flashed the other day had this issue. @torqdout have you tried flashing it back to stock to see if the Tach issue goes away after OEM flash back??
    Click here to enlarge

  4. #1204
    Join Date
    Jul 2012
    Location
    On the Road Again
    Posts
    236
    Rep Points
    292.2
    Mentioned
    9 Post(s)
    Rep Power
    3


    1 out of 1 members liked this post. Reputation: Yes | No
    Click here to enlarge Originally Posted by Jeffman Click here to enlarge
    I just gave Alex a try. He's very quick and efficient and coded a bunch of other stuff, too. Nice guy too. Total time spent was 30 minutes. Definitely worth the charge to me....I would have taken hours to learn how to do bit torrents, INPA, EDIABAS, etc...I'm also sending something over to Cn555ic who developed this.
    Correction...Cn555ic! Thanks!

  5. #1205
    Join Date
    Apr 2010
    Location
    NYC
    Posts
    3,089
    Rep Points
    999.1
    Mentioned
    104 Post(s)
    Rep Power
    10


    Reputation: Yes | No
    Click here to enlarge Originally Posted by Cn555ic Click here to enlarge
    Flashed two more N55 and tach worked with no issues...Still not understanding why the other one I flashed the other day had this issue. @torqdout have you tried flashing it back to stock to see if the Tach issue goes away after OEM flash back??
    There are a ton of N55 variants out there based on MY (e.g. F30, E9X, etc.). I know a guy with an F30 who had the Alpina flash done with no issues... was the tach drop on an E9X N55 or an F30?

  6. #1206
    Join Date
    Mar 2010
    Posts
    961
    Rep Points
    1,139.3
    Mentioned
    45 Post(s)
    Rep Power
    12



    Reputation: Yes | No
    Click here to enlarge Originally Posted by themyst Click here to enlarge
    There are a ton of N55 variants out there based on MY (e.g. F30, E9X, etc.). I know a guy with an F30 who had the Alpina flash done with no issues... was the tach drop on an E9X N55 or an F30?
    Wait...Who has done this flash to a F30?? Can you please let us know this individual so we can get some feedback from them.
    Click here to enlarge

  7. #1207
    Join Date
    Feb 2013
    Posts
    26
    Rep Points
    46.6
    Mentioned
    1 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    Click here to enlarge Originally Posted by themyst Click here to enlarge
    There are a ton of N55 variants out there based on MY (e.g. F30, E9X, etc.). I know a guy with an F30 who had the Alpina flash done with no issues... was the tach drop on an E9X N55 or an F30?
    E92, E90 and E9x for the three I know of. I haven't tried driving it when I flashed back to stock, but I can give that a try this weekend. I've had a few people send me ZB number lists, but if i can get a few more from any other n55's whether they exhibit the wacky tach or not it would prove useful. I've got a lot of maintenance and upgrades to do for track prep before the first weekend in may so flashing back to stock again won't be hard to squeeze in Click here to enlarge

    Doesn't the F30 have an 8AT? I didn't think the tranny was the same in that model. But that's interesting that it worked on it

  8. #1208
    Join Date
    Feb 2013
    Posts
    26
    Rep Points
    46.6
    Mentioned
    1 Post(s)
    Rep Power
    0


    1 out of 1 members liked this post. Reputation: Yes | No
    So as the data collection is still oingoing I don't have too much to go on yet, but I have a hunch that theres either a particular ZB# or range of numbers that aren't compatible or just have something strange written in the firmware. Could be that our DSC or JBBF modules are too recent or something and thus don't properly understand the signal coming from the TCU.

    Does anyone know if the comm path between the TCU and the DME/shifters utilizes the junction box at all?

  9. #1209
    Join Date
    Mar 2010
    Posts
    961
    Rep Points
    1,139.3
    Mentioned
    45 Post(s)
    Rep Power
    12



    Reputation: Yes | No
    F-series utulizes E-sys to flash software so I am VERY curious to how he did this to his F30
    Click here to enlarge

  10. #1210
    Join Date
    Apr 2010
    Location
    NYC
    Posts
    3,089
    Rep Points
    999.1
    Mentioned
    104 Post(s)
    Rep Power
    10


    Reputation: Yes | No
    Click here to enlarge Originally Posted by torqdout Click here to enlarge
    E92, E90 and E9x for the three I know of. I haven't tried driving it when I flashed back to stock, but I can give that a try this weekend. I've had a few people send me ZB number lists, but if i can get a few more from any other n55's whether they exhibit the wacky tach or not it would prove useful. I've got a lot of maintenance and upgrades to do for track prep before the first weekend in may so flashing back to stock again won't be hard to squeeze in Click here to enlarge

    Doesn't the F30 have an 8AT? I didn't think the tranny was the same in that model. But that's interesting that it worked on it
    Sorry, I was mistaken. Thought my friend had an F30 since he just bought his 335i a month ago, but apparently they still sell E92's at the dealers. Sorry for the confusion. It's a 2012 E92 he had.

  11. #1211
    Join Date
    Jul 2011
    Location
    Boston
    Posts
    78
    Rep Points
    67.0
    Mentioned
    0 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    Click here to enlarge Originally Posted by themyst Click here to enlarge
    Sorry, I was mistaken. Thought my friend had an F30 since he just bought his 335i a month ago, but apparently they still sell E92's at the dealers. Sorry for the confusion. It's a 2012 E92 he had.
    That sounds better because there is no way an F30 was flashed, besides being totally different and needing E-Sys and a Ethernet to OBDII cable, it is the ZF 8 speed, so the Alpina software would be totally incompatible.

    The Alpina F30 was just shown last month, so there is a good chance the F30 will be flashable in the future, but so far the flash file isn't available yet and we would need someone to read an existing car.

  12. #1212
    Join Date
    Nov 2010
    Location
    Netherlands
    Posts
    6,194
    Rep Points
    6,728.7
    Mentioned
    73 Post(s)
    Rep Power
    68


    Reputation: Yes | No
    Click here to enlarge Originally Posted by Cn555ic Click here to enlarge
    We will soon find out if this hold true as SIK335 is getting his rebuilt 08 tranny back by next week and installing it to his car that Pre 3/07.
    How did this work out?
    Did this work to register the transmission to the engine?
    There are two theories to arguing with women. Neither one works

  13. #1213
    Join Date
    Sep 2012
    Location
    Portland OR
    Posts
    386
    Rep Points
    111.8
    Mentioned
    36 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    Click here to enlarge Originally Posted by DavidV Click here to enlarge
    How did this work out?
    Did this work to register the transmission to the engine?
    He ran without flashing for a few days, but I flashed him before he drove to Bakersfield. The UIF writes out the VIN, so apparently it doesn't really need to match.

  14. #1214
    Join Date
    Dec 2012
    Location
    Calgary, AB
    Posts
    3
    Rep Points
    29.3
    Mentioned
    0 Post(s)
    Rep Power
    0


    1 out of 1 members liked this post. Reputation: Yes | No
    Just did the flash on my July (or Aug? I forgot) 2011 build N55 e92 xDrive. NO TACH ISSUES. My car was updated to v49.2 this morning by the dealer because they were replacing my iDrive controller.

    Whole process took about an hour because my previous installation of BMW tools was screwd up. My paddles were busted after flashing but it was a quick fix. I was using v48.1 sp-daten files to do the flash and programming.

    Review:
    The upshifts are pretty damn amazing in Alpina Manual mode, fast as the Audi TTS I tested before I bought my e92. However, I'm not so fond of the downshifts, the rev-matching kills a lot of engine braking and it feels very abusive to the transmission.

    I still don't like Sport mode, never did and still don't see myself using it...

    Alpina Drive mode is a huge improvement, I feel like it reacts faster (to throttle) when I want more power. It definitely wants to go to the highest gear ASAP, but at the same time it will downshift a gear or two when you need it to. Sometimes I will slow down to make a turn, and accelerate to go but from factory the Drive mode would hesitate which is kinda scary and annoying when I am in the middle of a busy intersect. The Alpina Drive mode is a huge improvement, it's "smarter". Another great feature is being able to see what gear you are in for Alpina Drive mode. Kick-down mode still works as well.

  15. #1215
    Join Date
    Dec 2012
    Location
    Corpus Christi, Texas
    Posts
    63
    Rep Points
    85.0
    Mentioned
    0 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    Anybody doing the flash in Texas?
    E92 FBO Cobb stage 2+

  16. #1216
    Join Date
    Dec 2012
    Location
    Calgary, AB
    Posts
    3
    Rep Points
    29.3
    Mentioned
    0 Post(s)
    Rep Power
    0


    4 out of 4 members liked this post. Reputation: Yes | No
    Click here to enlarge Originally Posted by chappy
    HI Your paddles didn't work after flashing I guess, can I ask did you use ncsexpert and did you follow the steps in Part 2 just asking because a mate of mine that we flashed its 2009 135 and we followed the instructions of Part2 to get his paddles going again and everything goes to the script and says coding ended but no paddles. Got us stumped, I coded my car and disabled the legal warning sign on the sat nav screen so ncsexpert is working and yet we can't get paddles working any ideas at all CHEERS GARY
    I don't have enough reputation to reply to your PM.

    I followed the paddle fix and nothing happened, paddles still didn't work.

    I tried moving my sp-daten 48.1 into NCSexpert again and also cycled the power on the car while I was doing that, then I tried the paddle fix again and it worked like a charm.

    So I'm not sure if it was because I didn't update my sp-daten properly the first time, or if the car power just needed to be cycled again before trying part 2.

  17. #1217
    Join Date
    May 2010
    Location
    Seattle
    Posts
    528
    Rep Points
    423.6
    Mentioned
    13 Post(s)
    Rep Power
    5


    Reputation: Yes | No
    I know that Alpina has a D3 biturbo. Is there anyone knowledge enough about this to go searching to see if a similar update exists for the M57 guys? I'd happily be the first to test it out, if someone determines there is.

    EDIT: If I'm seeing their D3's right, actually...it's the lower end diesel that they modified (wtf is up with that), which I also believe doesn't carry the same transmission (and I'm sure that the gear ratios, among other things, are different, as well).
    Click here to enlarge

  18. #1218
    Join Date
    Nov 2012
    Posts
    412
    Rep Points
    518.6
    Mentioned
    1 Post(s)
    Rep Power
    6


    Reputation: Yes | No
    Click here to enlarge Originally Posted by Ronin Click here to enlarge
    I know that Alpina has a D3 biturbo. Is there anyone knowledge enough about this to go searching to see if a similar update exists for the M57 guys? I'd happily be the first to test it out, if someone determines there is.

    EDIT: If I'm seeing their D3's right, actually...it's the lower end diesel that they modified (wtf is up with that), which I also believe doesn't carry the same transmission (and I'm sure that the gear ratios, among other things, are different, as well).
    edit: NVM, for 4 cyl only.

  19. #1219
    Join Date
    Jun 2011
    Location
    Luxembourg
    Posts
    1,191
    Rep Points
    915.6
    Mentioned
    12 Post(s)
    Rep Power
    10


    Reputation: Yes | No
    As my pre-03/07 car is not compatible with the Alpina flash, I've been looking out for used transmissions to get this done.

    I was lucky to find a tranny from 2008 with only 27k kms at a great price which should be shipped to me this week Click here to enlarge

    I can't obviously test the transmission prior to the install so I'll just have to trust the seller who says it was 100% working before it went out of the car. The appointment in my shop is set in the first week of May. The coding will be done by @DavidV. Heap thanks in advance for that.

    I'll report back how it works out. "Should" be an easy task, but I've gone through alot with this car so you never know... Click here to enlarge
    E92 335i SB / Black Leather / 6AT / Navi Prof / Sunroof / Active Steering
    Mods: Performance Seats / Performance Exhaust / RB Turbos / M3 CF Roof / Brembo GT BBK 355/345 / Rollcage / M3 Mirrors / Forge FMIC / QUAIFE LSD / Ohlins R&T / M3 Suspension Parts / Vorshlag Camberplates / Megan Toe Links / LeatherZ Gauges / Extended M3 DCT Paddles / ER Sports OC / AR OC / Aux Radiator / AR catted DP / COBB Pro-Tune
    Next: GTS Wing

  20. #1220
    Join Date
    Nov 2010
    Location
    Netherlands
    Posts
    6,194
    Rep Points
    6,728.7
    Mentioned
    73 Post(s)
    Rep Power
    68


    Reputation: Yes | No
    Click here to enlarge Originally Posted by Autobahn335i Click here to enlarge
    I can't obviously test the transmission prior to the install
    Apparently you can
    There are two theories to arguing with women. Neither one works

  21. #1221
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,202
    Rep Points
    31,315.4
    Mentioned
    2056 Post(s)
    Rep Power
    314


    Reputation: Yes | No
    Click here to enlarge Originally Posted by littlee92 Click here to enlarge
    I don't have enough reputation to reply to your PM.
    You do now.
    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale: http://www.boostaddict.com/showthrea...r-kit-for-sale

  22. #1222
    Join Date
    Jan 2013
    Posts
    2
    Rep Points
    19.0
    Mentioned
    1 Post(s)
    Rep Power
    0


    1 out of 1 members liked this post. Reputation: Yes | No
    Im looking at doing the same, you may want to try to just change the valve body /tcu and not the whole trans it about 10 torqx bolts after you drop the trans pan. Its is not a bad dyi y....from what I understand That may be all that is needed to flash the trans.

  23. #1223
    Join Date
    Feb 2013
    Posts
    26
    Rep Points
    46.6
    Mentioned
    1 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    Click here to enlarge Originally Posted by littlee92 Click here to enlarge
    Just did the flash on my July (or Aug? I forgot) 2011 build N55 e92 xDrive. NO TACH ISSUES. My car was updated to v49.2 this morning by the dealer because they were replacing my iDrive controller.

    Whole process took about an hour because my previous installation of BMW tools was screwd up. My paddles were busted after flashing but it was a quick fix. I was using v48.1 sp-daten files to do the flash and programming.

    Review:
    The upshifts are pretty damn amazing in Alpina Manual mode, fast as the Audi TTS I tested before I bought my e92. However, I'm not so fond of the downshifts, the rev-matching kills a lot of engine braking and it feels very abusive to the transmission.

    I still don't like Sport mode, never did and still don't see myself using it...

    Alpina Drive mode is a huge improvement, I feel like it reacts faster (to throttle) when I want more power. It definitely wants to go to the highest gear ASAP, but at the same time it will downshift a gear or two when you need it to. Sometimes I will slow down to make a turn, and accelerate to go but from factory the Drive mode would hesitate which is kinda scary and annoying when I am in the middle of a busy intersect. The Alpina Drive mode is a huge improvement, it's "smarter". Another great feature is being able to see what gear you are in for Alpina Drive mode. Kick-down mode still works as well.
    I'm assuming you have an n55? Are you able to get a screenshot of all your ZB numbers to contribute to the tach drop eradication effort?

  24. #1224
    Join Date
    Jun 2011
    Location
    Luxembourg
    Posts
    1,191
    Rep Points
    915.6
    Mentioned
    12 Post(s)
    Rep Power
    10


    Reputation: Yes | No
    You're right @kitesurfer , changing the valve body with the TCU would be sufficient to flash with teh Alpina Softwarez. However the newer tranny only has 27k kms vs mine with 90k kms. I suspect our transmissions have a life expectation of around 150k kms so the swap will give me piece of mind for a couple more years.
    E92 335i SB / Black Leather / 6AT / Navi Prof / Sunroof / Active Steering
    Mods: Performance Seats / Performance Exhaust / RB Turbos / M3 CF Roof / Brembo GT BBK 355/345 / Rollcage / M3 Mirrors / Forge FMIC / QUAIFE LSD / Ohlins R&T / M3 Suspension Parts / Vorshlag Camberplates / Megan Toe Links / LeatherZ Gauges / Extended M3 DCT Paddles / ER Sports OC / AR OC / Aux Radiator / AR catted DP / COBB Pro-Tune
    Next: GTS Wing

  25. #1225
    Join Date
    Dec 2012
    Location
    Calgary, AB
    Posts
    3
    Rep Points
    29.3
    Mentioned
    0 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    Click here to enlarge Originally Posted by torqdout Click here to enlarge
    I'm assuming you have an n55? Are you able to get a screenshot of all your ZB numbers to contribute to the tach drop eradication effort?
    Click here to enlargeClick here to enlarge

    These were before I did the flash. As mentioned my car was in for service that morning and a couple of modules were updated with v49.2 by dealer.

Page 49 of 54 FirstFirst ... 394748495051 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •