Close

Page 54 of 54 FirstFirst ... 444525354
Results 1,326 to 1,328 of 1328
  1. #1326
    Join Date
    Nov 2012
    Posts
    412
    Rep Points
    518.6
    Mentioned
    1 Post(s)
    Rep Power
    6


    Yes Reputation No
    That I don't know.

    The 2011 OEM sport flash was 7603527, another improved OEM option is 7601494 or 7603541. Alpina is 7615835 (and an earlier version some like better 7603537).

    Stock was 75xxxx, can't find it now. If yours was 75-something was probably the stock flash.

  2. #1327
    Join Date
    Jul 2015
    Posts
    138
    Rep Points
    114.9
    Mentioned
    1 Post(s)
    Rep Power
    2


    Yes Reputation No
    Click here to enlarge Originally Posted by ajsalida Click here to enlarge
    That I don't know.

    The 2011 OEM sport flash was 7603527, another improved OEM option is 7601494 or 7603541. Alpina is 7615835 (and an earlier version some like better 7603537).

    Stock was 75xxxx, can't find it now. If yours was 75-something was probably the stock flash.
    Yeah mine was definitely stock then... It didn't show any of the D1, D2, D3, etc, and it DEFINITELY didn't shift like the Alpina flash does..

  3. #1328
    Join Date
    Jul 2011
    Location
    Boston
    Posts
    78
    Rep Points
    67.0
    Mentioned
    0 Post(s)
    Rep Power
    0


    Yes Reputation No
    I had something interesting happen that I just wanted to post in case it helps anyone. I had been on the Alpina flash for a while, switched to the older flash and liked it a bit better than the original flash file, then decided to try the 2011 US Sport Flash 7603527.

    I flashed it a few months back and then the next day went to my GIAC dealer and upgraded from stage 2 to stage 2 race flash from Giac (which get's rid of the check engine light for catalyst). After that I noticed a weird boost oscillation only in 6th gear at part throttle, like getting on the highway. Was always around 2500-3000 RPM, never happened before, so thought maybe was the Giac flash. I pulled any codes I had and noticed I had a low pressure fuel sensor code, so I replaced that and it did not make a difference, still had the oscillation.

    Was thinking about it one day and realized I had put the trans flash on just before the Giac flash and had not driven enough to know if the trans flash may have introduced the issue or the Giac Flash, so last week I flashed the transmission back to the Alpina flash and the oscillation appears to be gone and has not happened in a week now.

    I am not sure if it is just the trans flash causing the issue on my 2008 car or if it is a combo of the GIAC software and the trans flash not getting a long or maybe the engine making too much torque and the newer trans flash doing something?

    Either way, just wanted to let people know if they get what feels like a boost oscillation in high gear with that trans flash, that it seems to be the flash and the Alpina flash seems fine.

    Rob
    2008 E93 Giac Stage 2, HPF IC, Injen Intake, Defective AR Design DP's with useless cats
    2014 X3 35i JB Stage 1

Page 54 of 54 FirstFirst ... 444525354

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •