Close

Page 52 of 54 FirstFirst ... 2425051525354 LastLast
Results 1,276 to 1,300 of 1328
  1. #1276
    Join Date
    Dec 2011
    Location
    Clarksville, TN
    Posts
    3,890
    Rep Points
    2,480.5
    Mentioned
    44 Post(s)
    Rep Power
    25


    Yes Reputation No
    Didn't have time to re-read the whole thread. Has anyone experienced issues in D mode with the. Car revving out way past 7k before shifting?
    2011 335is DCT, JB4 + MHD BEF, stage 2 LPFP, e50 + 50/50 meth, FBO, MT ET Streets when needed


  2. #1277
    Join Date
    May 2013
    Location
    Europe
    Posts
    6
    Rep Points
    6.0
    Mentioned
    0 Post(s)
    Rep Power
    0


    Yes Reputation No
    Click here to enlarge Originally Posted by DavidV Click here to enlarge
    Actually calling to the USA is ridiculously cheap.
    But if you live in the Rotterdam area I can help you with it no problem.
    Thanks for the offer but I managed to get the paddles working again Click here to enlarge

  3. #1278
    Join Date
    Jul 2011
    Location
    Omaha, NE
    Posts
    80
    Rep Points
    150.9
    Mentioned
    1 Post(s)
    Rep Power
    2


    Yes Reputation No
    Click here to enlarge Originally Posted by bigdnno98 Click here to enlarge
    Didn't have time to re-read the whole thread. Has anyone experienced issues in D mode with the. Car revving out way past 7k before shifting?
    Having the same issue here. I have to shift it manually if I go WOT, if not it over-revs before shifting, in D and S mod.

  4. #1279
    Join Date
    Dec 2011
    Location
    Clarksville, TN
    Posts
    3,890
    Rep Points
    2,480.5
    Mentioned
    44 Post(s)
    Rep Power
    25


    Yes Reputation No
    Click here to enlarge Originally Posted by LQQKOUT Click here to enlarge
    Having the same issue here. I have to shift it manually if I go WOT, if not it over-revs before shifting, in D and S mod.
    I'm not sure if the car is still doing it. The owner shifts into S or M if he's going WOT. I think we'll flash it back to stock and alpina again to see if it fixes it.
    2011 335is DCT, JB4 + MHD BEF, stage 2 LPFP, e50 + 50/50 meth, FBO, MT ET Streets when needed


  5. #1280
    Join Date
    Jun 2012
    Location
    North East
    Posts
    404
    Rep Points
    419.1
    Mentioned
    20 Post(s)
    Rep Power
    5


    Yes Reputation No
    @klipseracer is looking for a log as in using an OBD splitter. A log of the flashing process...
    Can anybody help him out?? Will this be the first attemp to try and crack the 6AT TCU..???
    For Sale:

    - NX Express complete wet kit with Plug & Play fuel adapter for BMW 335i

    - FBO parts here LINK


  6. #1281
    Join Date
    Oct 2012
    Posts
    565
    Rep Points
    607.9
    Mentioned
    9 Post(s)
    Rep Power
    7


    Yes Reputation No
    I need some help I have a friends car that the Alpina falsh failed on. I have Flashed other cars using this laptop and cable. But this particualar 335 has an early build date. I just need to know how to return the programming to stock. I found out the module is AFS90 so I just have to flash the newest file for it? I've tried that.

    One thing I've noticed is the P-sgbd says 10flash.prg is that correct it shouldnt be afs_90.prg? <-- i found that file exploring expert mode
    Last edited by NniftyFour; 09-05-2013 at 01:45 PM. Reason: Readabilty

  7. #1282
    Join Date
    Sep 2012
    Location
    Harrisburg
    Posts
    1,281
    Rep Points
    1,527.3
    Mentioned
    43 Post(s)
    Rep Power
    16


    Yes Reputation No
    I thought the transmission computer was GKE215 or something like that.

    If you recorded the original ZUSB, it should be trivial with WinKFP to flash the car back to stock. If you didn't, try ZUSB 7606261 as that is what mine is, and I have the pre-03/07 mechatronics module which is incompatible with the Alpina flash.
    Eppur si muove.

  8. #1283
    Join Date
    Mar 2010
    Posts
    962
    Rep Points
    1,141.3
    Mentioned
    45 Post(s)
    Rep Power
    12



    Yes Reputation No
    If it was an early build Pre 3/07 and you tried to flash it with the described DIY guide, Winkfp would reject the flash and it would not even proceed any further. I have seen this happen on many occasions. How the flash went through on your particular situation I am puzzled.

    Give some details of the car...What year and model and month of production....
    Click here to enlarge

  9. #1284
    Join Date
    Sep 2012
    Location
    Portland OR
    Posts
    387
    Rep Points
    98.8
    Mentioned
    37 Post(s)
    Rep Power
    0


    1 out of 1 members liked this post. Yes Reputation No
    Go into WinKFP and do an F1, F3, select GKE215/ok, then click done, special, and read the UIF. What is the assembly number in the UIF history?

  10. #1285
    Join Date
    Oct 2012
    Posts
    565
    Rep Points
    607.9
    Mentioned
    9 Post(s)
    Rep Power
    7


    Yes Reputation No
    Thank you Wedge I figured it out. The battery was low once I got a charger on there it worked. Also it didn't help that I read the Indentification wrong in INPA. AFS-90 is Active power steering!. I misread the lines. It's running the Alpina now. Thanks guys. Rep to wedge for the above post. ^ I couldn't find out how to look up assembly history anywhere else in this thread or the others.

  11. #1286
    Join Date
    Sep 2012
    Location
    Portland OR
    Posts
    387
    Rep Points
    98.8
    Mentioned
    37 Post(s)
    Rep Power
    0


    Yes Reputation No
    Glad you got it working. If you need anything else, feel free to contact me. WedgePerformance at Gmail.

  12. #1287
    Join Date
    Aug 2013
    Location
    Germany
    Posts
    11
    Rep Points
    17.4
    Mentioned
    0 Post(s)
    Rep Power
    0


    Yes Reputation No
    Just a quick question, since my car is complete stock:

    When using the B3 flash, the revs are really low when driving in D mode.

    Q:
    -is it in any way negative to use this flash when rest of car is stock?
    - Does trans (or motor etc) suffer in any way, when driving around at revs like 1.200 rpm ?
    - when accelerating aut of 1.100 - 1.200, car took much more time to build up torque (feels: slow). Pushing it hard every accel.-time to make it downshift is ok for trans, or results in increased wear?
    - is there any influence regarding trans oil service etc? (+consindering my questions above) ?

    thanks in advance guys an +1 for finding all this out.

    PS: @ Wedge: are there any alternative SB-Numbers for GKE215 in case of B3 is not for me?
    (latest SB for Sports flash or latest stock SB) ??

    thx

  13. #1288
    Join Date
    Sep 2012
    Location
    Harrisburg
    Posts
    1,281
    Rep Points
    1,527.3
    Mentioned
    43 Post(s)
    Rep Power
    16


    Yes Reputation No
    Click here to enlarge Originally Posted by OlliD Click here to enlarge
    Just a quick question, since my car is complete stock:

    When using the B3 flash, the revs are really low when driving in D mode.

    Q:
    -is it in any way negative to use this flash when rest of car is stock?
    - Does trans (or motor etc) suffer in any way, when driving around at revs like 1.200 rpm ?
    - when accelerating aut of 1.100 - 1.200, car took much more time to build up torque (feels: slow). Pushing it hard every accel.-time to make it downshift is ok for trans, or results in increased wear?
    - is there any influence regarding trans oil service etc? (+consindering my questions above) ?

    thanks in advance guys an +1 for finding all this out.

    PS: @ Wedge: are there any alternative SB-Numbers for GKE215 in case of B3 is not for me?
    (latest SB for Sports flash or latest stock SB) ??

    thx
    If you have a stock car, I would stick with the stock transmission program.
    Eppur si muove.

  14. #1289
    Join Date
    Aug 2013
    Location
    Germany
    Posts
    11
    Rep Points
    17.4
    Mentioned
    0 Post(s)
    Rep Power
    0


    Yes Reputation No
    Click here to enlarge Originally Posted by ajm8127 Click here to enlarge
    If you have a stock car, I would stick with the stock transmission program.
    Can you tell me which is the latest stock SB-# ?
    When viewing the UIF info, last one used was from 2008, aren`t there any fixes/updates til now?

  15. #1290
    Join Date
    Sep 2012
    Location
    Harrisburg
    Posts
    1,281
    Rep Points
    1,527.3
    Mentioned
    43 Post(s)
    Rep Power
    16


    Yes Reputation No
    Click here to enlarge Originally Posted by OlliD Click here to enlarge
    Can you tell me which is the latest stock SB-# ?
    When viewing the UIF info, last one used was from 2008, aren`t there any fixes/updates til now?
    I don't know and not necessarily.

    Just use whatever one it tells you to use.
    Eppur si muove.

  16. #1291
    Join Date
    Mar 2013
    Posts
    10
    Rep Points
    16.2
    Mentioned
    0 Post(s)
    Rep Power
    0


    Yes Reputation No
    Hello
    Some questions about TCU flashing via Winkfp Click here to enlarge
    Can we do stealth flashs? Leaving no trace ? (Maybe it has something to do with the "UIF Write" configuration options ?

    Someone who used a Windows 7 64b Virtual Machine to flash his own 135 TCU sent me his VM, but the Winkfp configuration isn't the one seen on first page.
    "Fast Baudrate" is unchecked on my Winkfp VM confiuration. I have the one stop electronic cable (he has thid one too) :
    http://www.one-stop-electronics.com/...&product_id=16
    And an 10/2007 E92 335i
    Should i check this "Fast Baudrate" box like advised on the first page ?
    Same question for "show programing voltage", "test checksum" and "force program after programing in comfort mode"

    Txs !

  17. #1292
    Join Date
    Sep 2012
    Location
    Portland OR
    Posts
    387
    Rep Points
    98.8
    Mentioned
    37 Post(s)
    Rep Power
    0


    Yes Reputation No
    Un-check UIF write.

    Check Fast baudrate and activate Bootsectorupdate. All others should be unchecked.

    This is as stealth as it gets, but you can't hide the fact it's D1-6 and S1-6 if you go to the dealership. The only time it would be a red flag at the dealer is if you are having major warranty work done. Then they will look at everything...

  18. #1293
    Join Date
    Mar 2013
    Posts
    10
    Rep Points
    16.2
    Mentioned
    0 Post(s)
    Rep Power
    0


    Yes Reputation No
    txs Wedge !
    Shoud i uncheck all 4 "uif write" ?

    This way it seems I'd be able to flash alpina and then to flash back to my stock firmware (7603535), and then go to the dealer, in case of a planed visit, without them being able to see this, if I do get it good.

  19. #1294
    Join Date
    Oct 2012
    Posts
    10
    Rep Points
    15.9
    Mentioned
    0 Post(s)
    Rep Power
    0


    1 out of 1 members liked this post. Yes Reputation No
    I read through all these pages and I still can't find the software/torrent I need to download. Can someone PM me the link or software please? I already have the cable. Any help will be much appreciated. Thanks!

  20. #1295
    Join Date
    Oct 2012
    Posts
    94
    Rep Points
    81.4
    Mentioned
    4 Post(s)
    Rep Power
    0


    Yes Reputation No
    I know this has been asked before in the past but I figured I'd see if any progress has been made. I'm one of those guys that love the quick shifting and rev matching of M mode. But I find D mode up shifts way too early and S mode holds gears for way too long (for my taste) for driving on the streets. Is anyone working on, and is it technically possible to just get the M mode from Alpina and leave the stock D and DS mode untouched? Or possible to get the Alpina M mode and combine that with the D and DS mode from the "sport" flash? I know there are checksums and whatnot to crack but just wanted to see if I should hold my breath on this or just write it off as wishful thinking.
    2009 335i AT xdrive E90 Sedan
    7601494 Trans Flash
    MHD Custom Tune
    FBO + Rb Inlets

  21. #1296
    Join Date
    Oct 2012
    Posts
    565
    Rep Points
    607.9
    Mentioned
    9 Post(s)
    Rep Power
    7


    Yes Reputation No
    It is highly unlikely. There is VERY strong security measures in place. The TCU files are encrypted, 1024 bit with RSA signature verification. What this means is nobody can open up the files for analysis, and even if someone did find an exploit to read it and they recompiled the files then you would still need to resign the package. With this level of security thats not going to happen without leaking the key.

    The one thing that does leave some hope is the DME is setup in this same way. Cobb managed to find an exploit to be able to read and write to the DME, and *I believe* (we talked about this in another thread but there was no conclusion) Openflash, BBflash all use this same exploit. I'm not sure about any of the details of the exploit or if there's any chance to find a similar exploit in the TCU.

    Anyone involved in BBflash could you shed some more light on how the DME exploit works?

  22. #1297
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    119,424
    Rep Points
    32,105.2
    Mentioned
    2106 Post(s)
    Rep Power
    322


    Yes Reputation No
    Click here to enlarge Originally Posted by Tifosielia Click here to enlarge
    Anyone involved in BBflash could you shed some more light on how the DME exploit works?
    I can tell you it works...

    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale
    : http://www.boostaddict.com/showthrea...r-kit-for-sale

  23. #1298
    Join Date
    Apr 2013
    Location
    MTL, Canada
    Posts
    5
    Rep Points
    6.5
    Mentioned
    0 Post(s)
    Rep Power
    0


    Yes Reputation No
    I finally made a before/after video this morning:


  24. #1299
    Join Date
    Mar 2010
    Location
    Stockholm
    Posts
    1,528
    Rep Points
    1,177.6
    Mentioned
    61 Post(s)
    Rep Power
    12


    Yes Reputation No
    i am getting this error when clicking on program, any ideas?
    [16:24:41.837] [2014-04-11] [] 1020 Error COAPIKF.CPP coapiKfInit 31
    [16:24:41.837] [2014-04-11] [] File could not be opened for reading info.eng
    07 335i AT - MOTIV 750 - MHD BMS E85 - BMS PI - JB4G5 - Okada Coils - NGK 5992 Plugs - Helix IC - Stett CP - Custom midpipes with 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - LUX H8 - Level 10 AT upgrade
    Click here to enlarge

  25. #1300
    Join Date
    Mar 2010
    Posts
    962
    Rep Points
    1,141.3
    Mentioned
    45 Post(s)
    Rep Power
    12



    Yes Reputation No
    Just delete NFS folder and reload the software with Standard tool 2.12 and import the data again to Winkfp..
    Click here to enlarge

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •