Close

Page 50 of 54 FirstFirst ... 404849505152 ... LastLast
Results 1,226 to 1,250 of 1328
  1. #1226
    Join Date
    Jun 2011
    Posts
    884
    Rep Points
    1,435.3
    Mentioned
    16 Post(s)
    Rep Power
    15


    Yes Reputation No
    Well It happened to me again. Changed my Cobb from Stage 2+ sport to Stage 2+ Aggressive and threw it into drive from park and car went straight into 3rd gear. Not a big deal, just strange

  2. #1227
    Join Date
    Sep 2012
    Posts
    4
    Rep Points
    0.4
    Mentioned
    4 Post(s)
    Rep Power
    0


    0 out of 3 members liked this post. Yes Reputation No
    wanted to let you guys know i offer this in houston texas for free if you buy my normal coding package.(have not changed the price on coding package, it is truly free)

  3. #1228
    Join Date
    Aug 2012
    Location
    Folsom, Ca
    Posts
    182
    Rep Points
    436.1
    Mentioned
    4 Post(s)
    Rep Power
    5


    Yes Reputation No
    Click here to enlarge Originally Posted by bmw335iguy Click here to enlarge
    Well It happened to me again. Changed my Cobb from Stage 2+ sport to Stage 2+ Aggressive and threw it into drive from park and car went straight into 3rd gear. Not a big deal, just strange
    Yes that's normal before Alpina Flash. Just try not to put it reverse, you'll get a big clunk. Thus be sure to change MAPs while able to go forward.
    Click here to enlarge
    PTF Pro eTune by Dzenno / COBB S1+ E50
    Alpina B3 Flash / ETS FMIC / ER CP / DCI

  4. #1229
    Join Date
    Mar 2012
    Posts
    20
    Rep Points
    23.8
    Mentioned
    0 Post(s)
    Rep Power
    0


    1 out of 1 members liked this post. Yes Reputation No
    When changing the Cobb map it always messes up the shifting the first time around. Usually it shifts down from 2nd to 1st in manual mode by itself with a non Alpina flash then it fine after this. With the Alpina flash it doesn’t start out in 3rd but it does short shrift to 3rd lighting fast the first time around then the shift points smoothes out after a few miles. Resetting the transmission adaption after the Alpina flash help get the shifting right in about 200 Km.

  5. #1230
    Join Date
    Jan 2012
    Location
    okc
    Posts
    17
    Rep Points
    9.5
    Mentioned
    0 Post(s)
    Rep Power
    0


    Yes Reputation No
    Click here to enlarge Originally Posted by kitesurfer Click here to enlarge
    Im looking at doing the same, you may want to try to just change the valve body /tcu and not the whole trans it about 10 torqx bolts after you drop the trans pan. Its is not a bad dyi y....from what I understand That may be all that is needed to flash the trans.
    I'm gonna sound like a newb, but where would you but just the valve body and tcu?
    most used car parts place just sell the entire transmission.

  6. #1231
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    119,426
    Rep Points
    32,123.4
    Mentioned
    2107 Post(s)
    Rep Power
    322


    Yes Reputation No
    Click here to enlarge Originally Posted by phrenetiK Click here to enlarge
    wanted to let you guys know i offer this in houston texas for free if you buy my normal coding package.(have not changed the price on coding package, it is truly free)
    Don't advertise.

    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale
    : http://www.boostaddict.com/showthrea...r-kit-for-sale

  7. #1232
    Join Date
    Aug 2012
    Location
    Folsom, Ca
    Posts
    182
    Rep Points
    436.1
    Mentioned
    4 Post(s)
    Rep Power
    5


    Yes Reputation No
    Click here to enlarge Originally Posted by Orb Click here to enlarge
    When changing the Cobb map it always messes up the shifting the first time around. Usually it shifts down from 2nd to 1st in manual mode by itself with a non Alpina flash then it fine after this. With the Alpina flash it doesn’t start out in 3rd but it does short shrift to 3rd lighting fast the first time around then the shift points smoothes out after a few miles. Resetting the transmission adaption after the Alpina flash help get the shifting right in about 200 Km.
    Well after MAP change the dash clearly shows D3 as I drive away and or start the car. I think I started and shut down a couple of times and the transmission started in D1.
    Click here to enlarge
    PTF Pro eTune by Dzenno / COBB S1+ E50
    Alpina B3 Flash / ETS FMIC / ER CP / DCI

  8. #1233
    Join Date
    Apr 2011
    Posts
    17
    Rep Points
    26.6
    Mentioned
    2 Post(s)
    Rep Power
    0


    Yes Reputation No
    Sorry... what is 7626382 IJEOS?
    I see this quite often what is IJEOS?


    ? - BONE STOCK.

    N5B25 - BILSTEIN PPS9 . BMS PBX . STAGE III MANIFOLD . EUROPEAN FLASH . BMW PERFORMANCE STRUT BRACE . K&N DROP-IN + SCOOPS .



  9. #1234
    Join Date
    Apr 2013
    Location
    MTL, Canada
    Posts
    5
    Rep Points
    6.5
    Mentioned
    0 Post(s)
    Rep Power
    0


    2 out of 2 members liked this post. Yes Reputation No
    Subscribed to this thread! Click here to enlarge

  10. #1235
    Join Date
    Nov 2011
    Posts
    453
    Rep Points
    662.4
    Mentioned
    17 Post(s)
    Rep Power
    7


    Yes Reputation No
    Click here to enlarge Originally Posted by bmw335iguy Click here to enlarge
    Well It happened to me again. Changed my Cobb from Stage 2+ sport to Stage 2+ Aggressive and threw it into drive from park and car went straight into 3rd gear. Not a big deal, just strange
    I have had a post flash gearing issue from the start. I don't have the Alpina flash yet. Mine starts in 2nd gear and once it gets to around 3k rpm's it automatically downshifts to first.
    Click here to enlarge
    PTF Tuned Cobb Stage 2+ | H&R / Koni Sport | BBS LM

  11. #1236
    Join Date
    Apr 2013
    Location
    MTL, Canada
    Posts
    5
    Rep Points
    6.5
    Mentioned
    0 Post(s)
    Rep Power
    0


    1 out of 1 members liked this post. Yes Reputation No
    Just got the Alpina flash on my e90 335xi, will post videos soon! Click here to enlarge

  12. #1237
    Join Date
    Aug 2012
    Location
    Folsom, Ca
    Posts
    182
    Rep Points
    436.1
    Mentioned
    4 Post(s)
    Rep Power
    5


    Yes Reputation No
    Click here to enlarge Originally Posted by DIMSUM Click here to enlarge
    Sorry... what is 7626382 IJEOS?
    I see this quite often what is IJEOS?


    Its the ID that corresponds to your ECU. Mine is I8A0S
    Click here to enlarge
    PTF Pro eTune by Dzenno / COBB S1+ E50
    Alpina B3 Flash / ETS FMIC / ER CP / DCI

  13. #1238
    Join Date
    Apr 2013
    Posts
    1
    Rep Points
    0.1
    Mentioned
    0 Post(s)
    Rep Power
    0


    Yes Reputation No
    Click here to enlarge Originally Posted by Roadkillrob Click here to enlarge
    Flashed mine last night - had similar issue to below, car went through the quick and then first long 0-100 and when car reset, software lost connectivity to the car and I got the transmission symbol on the dash a terrible idrive error message and the gear shift was locked in park. Also got all kinds of weird and terrible codes on the ECU. Cleared everything and adjusted the parameters on the com port. Never had any issues with NCSExpert, but with the long programming cycle, needed to make changes from default.

    In advanced settings for the com port (usb to com1) I set the following and everything worked perfect as described in the instructions.

    These are applicable to Windows 7 32-bit

    So basic settings
    9600 BPS,8,None,1,None

    Advanced settings
    Receive Bytes 2048
    Send Bytes 2048
    Latency Timer 1 ms
    Timeouts Read 1000 ms
    Write 1000 ms
    Serial Emulator checked, nothing else checked

    Also, either run OBDsetup.exe mine was under ediabas\hardware\obd

    If you get any errors, check or add these settings in the registry and you should be all set (this is for USB Cables acting like a com port)

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\servic es\Serial]
    "Tag"=dword:00000001
    "Start"=dword:00000001
    "ForceFifoEnable"=dword:00000001
    "RxFIFO"=dword:00000008
    "TxFIFO"=dword:00000008
    "PermitShare"=dword:00000000
    "LogFifo"=dword:00000000

    If you make any changes, reboot and you should be good.

    Rob
    Had this same exact problem during my flash tonight...THANK YOU Roadkillrob!!! your settings worked for my cable!

  14. #1239
    Join Date
    Apr 2013
    Location
    MTL, Canada
    Posts
    5
    Rep Points
    6.5
    Mentioned
    0 Post(s)
    Rep Power
    0


    Yes Reputation No
    Just uploaded a few videos.

    Low throttle acceleration in D-mode:




    Medium throttle acceleration in D-mode:


  15. #1240
    Join Date
    Apr 2013
    Location
    MTL, Canada
    Posts
    5
    Rep Points
    6.5
    Mentioned
    0 Post(s)
    Rep Power
    0


    Yes Reputation No
    And now here's a video in DS mode (S1-S2-...S6)



  16. #1241
    Join Date
    Sep 2012
    Posts
    45
    Rep Points
    91.2
    Mentioned
    12 Post(s)
    Rep Power
    0


    Yes Reputation No
    is it possible to run the requisite programs on windows 7 (e.g. INPA, winfpk)?

  17. #1242
    Join Date
    Jun 2011
    Location
    Luxembourg
    Posts
    1,191
    Rep Points
    917.6
    Mentioned
    12 Post(s)
    Rep Power
    10


    1 out of 1 members liked this post. Yes Reputation No
    Just got home from my shop. I had my 2006 transmission replaced by one from 2008 in order to be able to get the Alpina Flash. The tranny swap involved a bit more work than I thought but everything bolted together fine. As a precautiary measure the transmission oil filter gasket and the mechatronix sleeve were replaced at the same time to prevent the dreaded leaking issue.After a short function test of the "new" transmission (quite a relief to see those wheels turning as one can never be sure with used car parts if they actually work...), @DavidV took care of the coding part. Huge thanks again! All went fine and the new software works seamlessly.First driving impressions are that the upshifts are both faster and ALOT smoother. In D one barely notices the shifting process anymore. But the same is true with part throttle shifts, for example from 4th to 5th where I oftenly noticed a bit of jerkyness. That is so much better now. I expect the crisper shifts to be a notable improvement on the racetrack where the shifts will less setup the car's balance. And the faster shift speed is of course an added bonus. So even though the process of replacing the whole transmission isn't really cheap, it's definitely another step towards perfection for my car Click here to enlarge
    E92 335i SB / Black Leather / 6AT / Navi Prof / Sunroof / Active Steering
    Mods: Performance Seats / Performance Exhaust / RB Turbos / M3 CF Roof / Brembo GT BBK 355/345 / Rollcage / M3 Mirrors / Forge FMIC / QUAIFE LSD / Ohlins R&T / M3 Suspension Parts / Vorshlag Camberplates / Megan Toe Links / LeatherZ Gauges / Extended M3 DCT Paddles / ER Sports OC / AR OC / Aux Radiator / AR catted DP / COBB Pro-Tune
    Next: GTS Wing

  18. #1243
    Join Date
    Dec 2012
    Location
    IL
    Posts
    258
    Rep Points
    256.3
    Mentioned
    17 Post(s)
    Rep Power
    3


    Yes Reputation No
    Click here to enlarge Originally Posted by Orb Click here to enlarge
    When changing the Cobb map it always messes up the shifting the first time around. Usually it shifts down from 2nd to 1st in manual mode by itself with a non Alpina flash then it fine after this. With the Alpina flash it doesn’t start out in 3rd but it does short shrift to 3rd lighting fast the first time around then the shift points smoothes out after a few miles. Resetting the transmission adaption after the Alpina flash help get the shifting right in about 200 Km.
    I noticed this as well when changing maps on Cobb after the TCU flash. It freaked me out as well but after the starting the car the next time it was back to normal starting in first gear.
    Titanium Silver E92 09 BMW 335i xdrive 6AT
    KW V3 coilovers, AMS FMIC, AR Catless DP, Walbro 455 LPFP, BMS DCI, Alpina B3 Trans Flash, Vargas HPFP and Rail
    Protuned via Cobb by JR TUNED @ PandL Motorsports
    75%E85/25%93 blend 430awhp/470lbs tq on AWD Dynojet
    Dyno Video http://www.youtube.com/watch?v=iE6Ed...ature=youtu.be

    Click here to enlarge

  19. #1244
    Join Date
    Sep 2012
    Location
    NJ...For now
    Posts
    536
    Rep Points
    1,566.8
    Mentioned
    40 Post(s)
    Rep Power
    16


    Yes Reputation No
    Anyone getting strange trans malfunctions while on the b3 flash? I had two incidences recently where I was driving at low speeds in D mode and the car would lurch forward and rev from 2k-2.5k rpms even when stopping. I have had to apply the brakes firmly and quickly throw it in P and turn off both times. When I turned it back on nothing was wrong, no codes present on the DME, no CEL, no trans warnings, and it has yet to happen in DS/M modes....Kind of baffled by it, I assume there is something going on with all of the tunes and flashes I have stacked working with/against each other (Cobb, JB4 G5 Iso and Alpina TCU flash), I am guessing we will see more and more of these types of anomalies going forward as more people adopt the TCU flash. Let me know if anyone else has experienced this.
    SYVECS Standalone l Motiv Port Injection with Fuel It Stage 3 LPFP l MFactory LSD l CFS Racing Radiator l m3 front and rear control arms l ST Coilover System Vargas Stage 2+ Fully Upgraded Turbos l Vargas Inlet System l VRSF DP | VRSF FMIC | Alpina TCM Flash | BMS Trunk Meth l Nitrous Express Dry l Evolution Raceworks Charge Pipe with n20/meth bungs l Vargas HPFP Upgrade v1 l Agency Power Exhaust with n55 mid pipes l Apex AERO-7 Lightweight Wheels l Toyo R888s



  20. #1245
    Join Date
    Mar 2010
    Location
    Stockholm
    Posts
    1,528
    Rep Points
    1,177.6
    Mentioned
    61 Post(s)
    Rep Power
    12


    Yes Reputation No
    are these COM settings correct?
    Click here to enlarge
    Click here to enlarge
    07 335i AT - MOTIV 750 - MHD BMS E85 - BMS PI - JB4G5 - Okada Coils - NGK 5992 Plugs - Helix IC - Stett CP - Custom midpipes with 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - LUX H8 - Level 10 AT upgrade
    Click here to enlarge

  21. #1246
    Join Date
    Mar 2010
    Location
    Stockholm
    Posts
    1,528
    Rep Points
    1,177.6
    Mentioned
    61 Post(s)
    Rep Power
    12


    Yes Reputation No
    Also this weekend i tried to flash the AT of 3 cars all 04-05-06 2007 without succeding. They all had the same zb number . When i enter it in winkfp under enter zb i get an error saying not able to identify assembly line. I tried first with newest sp daten 49 and then rolled back to 48.1. The flash started on all 3 and confirmed was ok but nothing was flashed. Same old zb number in inpa. Any ideas why? Could it be they have a very old software and i need to use older spdaten?
    I searched for that zb number in the files and was there.
    07 335i AT - MOTIV 750 - MHD BMS E85 - BMS PI - JB4G5 - Okada Coils - NGK 5992 Plugs - Helix IC - Stett CP - Custom midpipes with 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - LUX H8 - Level 10 AT upgrade
    Click here to enlarge

  22. #1247
    Join Date
    Mar 2010
    Location
    Stockholm
    Posts
    1,528
    Rep Points
    1,177.6
    Mentioned
    61 Post(s)
    Rep Power
    12


    Yes Reputation No
    and the zb number throwing the error on all three cars was 7591971 Click here to enlarge
    07 335i AT - MOTIV 750 - MHD BMS E85 - BMS PI - JB4G5 - Okada Coils - NGK 5992 Plugs - Helix IC - Stett CP - Custom midpipes with 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - LUX H8 - Level 10 AT upgrade
    Click here to enlarge

  23. #1248
    Join Date
    Mar 2010
    Location
    Stockholm
    Posts
    1,528
    Rep Points
    1,177.6
    Mentioned
    61 Post(s)
    Rep Power
    12


    Yes Reputation No
    and the zb number throwing the error on all three cars was 7591971 Click here to enlarge
    07 335i AT - MOTIV 750 - MHD BMS E85 - BMS PI - JB4G5 - Okada Coils - NGK 5992 Plugs - Helix IC - Stett CP - Custom midpipes with 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - LUX H8 - Level 10 AT upgrade
    Click here to enlarge

  24. #1249
    Join Date
    Mar 2010
    Location
    Stockholm
    Posts
    1,528
    Rep Points
    1,177.6
    Mentioned
    61 Post(s)
    Rep Power
    12


    Yes Reputation No
    and the zb number throwing the error on all three cars was 7591971 Click here to enlarge
    07 335i AT - MOTIV 750 - MHD BMS E85 - BMS PI - JB4G5 - Okada Coils - NGK 5992 Plugs - Helix IC - Stett CP - Custom midpipes with 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - LUX H8 - Level 10 AT upgrade
    Click here to enlarge

  25. #1250
    Join Date
    Mar 2010
    Location
    Stockholm
    Posts
    1,528
    Rep Points
    1,177.6
    Mentioned
    61 Post(s)
    Rep Power
    12


    Yes Reputation No
    LOL looked through 30 pages and was right above my post...
    07 335i AT - MOTIV 750 - MHD BMS E85 - BMS PI - JB4G5 - Okada Coils - NGK 5992 Plugs - Helix IC - Stett CP - Custom midpipes with 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - LUX H8 - Level 10 AT upgrade
    Click here to enlarge

Page 50 of 54 FirstFirst ... 404849505152 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •