Close

Page 20 of 54 FirstFirst ... 10181920212230 ... LastLast
Results 476 to 500 of 1328
  1. #476
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    120,377
    Rep Points
    32,769.4
    Mentioned
    2133 Post(s)
    Rep Power
    328


    Yes Reputation No
    Click here to enlarge Originally Posted by Cn555ic Click here to enlarge
    Sticky can you please put this to the top as I edited it and erase the other one...Thanks!!
    Of course, done.

    Next time please use an @ mention to get a faster response from me and so I know exactly what post I need to see.

  2. #477
    Join Date
    Mar 2010
    Posts
    962
    Rep Points
    1,141.3
    Mentioned
    45 Post(s)
    Rep Power
    12



    Yes Reputation No
    Click here to enlarge Originally Posted by Sticky Click here to enlarge
    Of course, done.

    Next time please use an @ mention to get a faster response from me and so I know exactly what post I need to see.

    @Sticky why is the pic not showing up and it has to be clicked I want it to show up without having to click on it...Thanks
    Click here to enlarge

  3. #478
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    120,377
    Rep Points
    32,769.4
    Mentioned
    2133 Post(s)
    Rep Power
    328


    Yes Reputation No
    Click here to enlarge Originally Posted by Cn555ic Click here to enlarge
    @Sticky why is the pic not showing up and it has to be clicked I want it to show up without having to click on it...Thanks
    Should be good now.

  4. #479
    Join Date
    Jun 2011
    Posts
    203
    Rep Points
    662.9
    Mentioned
    15 Post(s)
    Rep Power
    7


    Yes Reputation No
    Click here to enlarge Originally Posted by Cn555ic Click here to enlarge
    Okay guys I spoke to a bunch of people with the flash and indeed the 511B is apparent on all the cars...It looks as though the TCU module is trying to communicate some type of check to the DME and because we dont have the Alpina DME it throw this reoccurring error. There is no error on the dash. I would not be too worried at this point just as long as its just this one code...

    ALso here is a pic of the configurations settings that need to be done to WinKFP before you even start the flash. I guess I forgot to mention this one part...Sorry guys

    Set it to exactly like the pic shows..
    I flashed my car this evening and everything appears to be good to go!


    I have not messed with any of the WinKFP settings in your pic (this was posted after I had already flashed)... Should I go back and re-flash if my settings are not set to mach yours?

  5. #480
    Join Date
    Mar 2010
    Posts
    962
    Rep Points
    1,141.3
    Mentioned
    45 Post(s)
    Rep Power
    12



    Yes Reputation No
    Click here to enlarge Originally Posted by trickcruiser Click here to enlarge
    I flashed my car this evening and everything appears to be good to go!
    http://www.youtube.com/watch?v=xhrb2Dc3qJg

    I have not messed with any of the WinKFP settings in your pic (this was posted after I had already flashed)... Should I go back and re-flash if my settings are not set to mach yours?
    What model N54 do you have?
    Click here to enlarge

  6. #481
    Join Date
    Jun 2011
    Posts
    203
    Rep Points
    662.9
    Mentioned
    15 Post(s)
    Rep Power
    7


    Yes Reputation No
    Click here to enlarge Originally Posted by Cn555ic Click here to enlarge
    What model N54 do you have?
    08 135i
    My settings did not match the ones in your pix... Should I just update the settings and re-flash? I don't think that would hurt anything.
    Click here to enlarge
    JB4/MHD | Alpina | Level10 VB | RB EVOs | RPI Quad Exhaust | AR DP's
    100% E85 | Port Injection | Fuel-It Stg 3 | DIY FMIC | ER CP W/Synapse BOV
    Best ET: 10.9 | Best MPH 133.4
    Fuel by Fuel-it! - http://www.fuel-it.biz/

  7. #482
    Join Date
    Apr 2010
    Location
    NYC
    Posts
    3,089
    Rep Points
    999.1
    Mentioned
    104 Post(s)
    Rep Power
    10


    Yes Reputation No
    Click here to enlarge Originally Posted by trickcruiser Click here to enlarge
    I flashed my car this evening and everything appears to be good to go!
    http://www.youtube.com/watch?v=xhrb2Dc3qJg

    I have not messed with any of the WinKFP settings in your pic (this was posted after I had already flashed)... Should I go back and re-flash if my settings are not set to mach yours?
    You got turbo siren Click here to enlarge

  8. #483
    Join Date
    Jun 2011
    Posts
    203
    Rep Points
    662.9
    Mentioned
    15 Post(s)
    Rep Power
    7


    Yes Reputation No
    Click here to enlarge Originally Posted by themyst Click here to enlarge
    You got turbo siren Click here to enlarge
    Received my tracking number and RB's will be here on Wed! Click here to enlarge
    Last edited by trickcruiser; 02-26-2013 at 01:21 AM.
    Click here to enlarge
    JB4/MHD | Alpina | Level10 VB | RB EVOs | RPI Quad Exhaust | AR DP's
    100% E85 | Port Injection | Fuel-It Stg 3 | DIY FMIC | ER CP W/Synapse BOV
    Best ET: 10.9 | Best MPH 133.4
    Fuel by Fuel-it! - http://www.fuel-it.biz/

  9. #484
    Join Date
    Jun 2011
    Posts
    887
    Rep Points
    1,445.6
    Mentioned
    16 Post(s)
    Rep Power
    15


    Yes Reputation No
    Anyone that wants this flash done in Socal send me a pm. I'm trying to get a few guys together to have Stangorang use his cable and laptop, then wedge1967 will do the flash remotely.

  10. #485
    Join Date
    Oct 2012
    Location
    Los Angeles, CA
    Posts
    135
    Rep Points
    439.2
    Mentioned
    2 Post(s)
    Rep Power
    5


    4 out of 4 members liked this post. Yes Reputation No
    Click here to enlarge Originally Posted by bmw335iguy Click here to enlarge
    Anyone that wants this flash done in Socal send me a pm. I'm trying to get a few guys together to have Stangorang use his cable and laptop, then wedge1967 will do the flash remotely.
    I have no rep and can't PM you, but I have an '08 135i 6AT that I'd love to get this flash onto. Let me know when/where you plan on getting people together. Thanks a bunch!

  11. #486
    Join Date
    Mar 2010
    Location
    Stockholm
    Posts
    1,527
    Rep Points
    1,177.7
    Mentioned
    61 Post(s)
    Rep Power
    12


    Yes Reputation No
    i dont recall seeing this 511B in the trans module through INPA. i have checked some of the prints i took last year and it was not present.
    07 335i AT - MOTIV 750 - MHD BMS E85 - BMS PI - JB4G5 - Okada Coils - NGK 5992 Plugs - Helix IC - Stett CP - Custom midpipes with 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - LUX H8 - Level 10 AT upgrade
    Click here to enlarge

  12. #487
    Join Date
    Aug 2010
    Location
    over there
    Posts
    288
    Rep Points
    481.1
    Mentioned
    14 Post(s)
    Rep Power
    5


    Yes Reputation No
    Click here to enlarge Originally Posted by Xearom3 Click here to enlarge
    Imported the files from my old INPA to the new fresh install and got it working, then re-imported just the GKE215 assembly data, then copied /gdaten/ from the DATEN v48 to gdaten for winkpf. Had to remove lines 195 and 208.

    I swear I've done this all before, but sure enough, my screen mimics yours now!

    Question, under Integration position when selecting GKE215 says Unverbaut, is this what you guys are seeing?
    cant get it to look for 11gke for the life of me it wont stop looking for 03gke ive reinstalled and reinported at least 5 times
    Turbo lag is the on ramp to the highway which is power.

  13. #488
    Join Date
    Jun 2011
    Location
    Switzerland
    Posts
    6
    Rep Points
    28.2
    Mentioned
    0 Post(s)
    Rep Power
    0


    Yes Reputation No

    all Files

    Hello Cn555ic

    could you use this little batch to write all the files in it so the people can verify what they miss? it could help to not have the problems with missing files.
    Attached Files Attached Files

  14. #489
    Join Date
    Feb 2013
    Posts
    7
    Rep Points
    4.7
    Mentioned
    0 Post(s)
    Rep Power
    0


    Yes Reputation No
    just curious, I understand all the steps but where do you put the alpina flash file?

  15. #490
    Join Date
    Mar 2012
    Posts
    57
    Rep Points
    92.8
    Mentioned
    0 Post(s)
    Rep Power
    0


    Yes Reputation No
    Can someone pm me where to get the torrent? keen to try this out

  16. #491
    Join Date
    Mar 2010
    Location
    www.bootmod3.com
    Posts
    6,693
    Rep Points
    3,352.2
    Mentioned
    227 Post(s)
    Rep Power
    34


    Yes Reputation No
    Click here to enlarge Originally Posted by themyst Click here to enlarge
    You got turbo siren Click here to enlarge
    Yeah doesn't sound too good
    Click here to enlarge

  17. #492
    Join Date
    Mar 2010
    Posts
    962
    Rep Points
    1,141.3
    Mentioned
    45 Post(s)
    Rep Power
    12



    Yes Reputation No
    Click here to enlarge Originally Posted by munters Click here to enlarge
    Hello Cn555iccould you use this little batch to write all the files in it so the people can verify what they miss? it could help to not have the problems with missing files.
    If your missing files from the download of the data, I would download them again or from another source. Patching and adding files is not a great idea.
    Click here to enlarge

  18. #493
    Join Date
    Mar 2010
    Location
    Stockholm
    Posts
    1,527
    Rep Points
    1,177.7
    Mentioned
    61 Post(s)
    Rep Power
    12


    Yes Reputation No
    Click here to enlarge Originally Posted by eriktufa Click here to enlarge
    just curious, I understand all the steps but where do you put the alpina flash file?
    in the TCU LOL
    07 335i AT - MOTIV 750 - MHD BMS E85 - BMS PI - JB4G5 - Okada Coils - NGK 5992 Plugs - Helix IC - Stett CP - Custom midpipes with 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - LUX H8 - Level 10 AT upgrade
    Click here to enlarge

  19. #494
    Join Date
    Mar 2010
    Location
    Stockholm
    Posts
    1,527
    Rep Points
    1,177.7
    Mentioned
    61 Post(s)
    Rep Power
    12


    Yes Reputation No
    Click here to enlarge Originally Posted by BMW86 Click here to enlarge
    Can someone pm me where to get the torrent? keen to try this out
    search for SPDaten on this forum
    07 335i AT - MOTIV 750 - MHD BMS E85 - BMS PI - JB4G5 - Okada Coils - NGK 5992 Plugs - Helix IC - Stett CP - Custom midpipes with 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - LUX H8 - Level 10 AT upgrade
    Click here to enlarge

  20. #495
    Join Date
    Jun 2011
    Posts
    203
    Rep Points
    662.9
    Mentioned
    15 Post(s)
    Rep Power
    7


    Yes Reputation No
    Question bump:

    Click here to enlarge Originally Posted by Cn555ic Click here to enlarge
    What model N54 do you have?


    08 135i
    My settings did not match the ones in your pix... Should I just update the settings and re-flash? I don't think that would hurt anything.
    Click here to enlarge
    JB4/MHD | Alpina | Level10 VB | RB EVOs | RPI Quad Exhaust | AR DP's
    100% E85 | Port Injection | Fuel-It Stg 3 | DIY FMIC | ER CP W/Synapse BOV
    Best ET: 10.9 | Best MPH 133.4
    Fuel by Fuel-it! - http://www.fuel-it.biz/

  21. #496
    Join Date
    Mar 2010
    Posts
    962
    Rep Points
    1,141.3
    Mentioned
    45 Post(s)
    Rep Power
    12



    Yes Reputation No
    Click here to enlarge Originally Posted by trickcruiser Click here to enlarge
    Question bump:

    http://www.bimmerboost.com/images/misc/quote_icon.png Originally Posted by Cn555ic http://www.bimmerboost.com/images/bu...post-right.png
    What model N54 do you have?


    08 135i
    My settings did not match the ones in your pix... Should I just update the settings and re-flash? I don't think that would hurt anything.


    If you check inpa and the hardware part number and assembly lines match then you should be good..
    Click here to enlarge

  22. #497
    Join Date
    Mar 2010
    Posts
    962
    Rep Points
    1,141.3
    Mentioned
    45 Post(s)
    Rep Power
    12



    Yes Reputation No
    Click here to enlarge Originally Posted by enrita Click here to enlarge
    i dont recall seeing this 511B in the trans module through INPA. i have checked some of the prints i took last year and it was not present.
    Its looks as though this shadow code will be present after the flash and this code will be reoccurring. Like I stated it looks as though the TCU is trying to communicating with DME or even the Kombi to give it live data of some sort (possibly transmission temps or what not) and our DME is not set up for like the Alpina dme is, So this code pops up stating there is a signal interruption.
    Click here to enlarge

  23. #498
    Join Date
    Sep 2012
    Location
    Harrisburg
    Posts
    1,281
    Rep Points
    1,556.3
    Mentioned
    43 Post(s)
    Rep Power
    16


    Yes Reputation No
    SI B24 11 06 seems to deal with this code you guys are getting. I cannot access it however.

    If anyone has access to the service bulletins, it might be interesting to see what it says.

  24. #499
    Join Date
    Mar 2010
    Posts
    962
    Rep Points
    1,141.3
    Mentioned
    45 Post(s)
    Rep Power
    12



    Yes Reputation No
    Click here to enlarge Originally Posted by ajm8127 Click here to enlarge
    SI B24 11 06 seems to deal with this code you guys are getting. I cannot access it however.

    If anyone has access to the service bulletins, it might be interesting to see what it says.
    It would be great is someone could access this and give us some insight on what this code is...So if this is the case it looks as though the Flash triggers this code but it would be great to understand exactly what the signal interruption is
    Click here to enlarge

  25. #500
    Join Date
    Mar 2010
    Location
    Stockholm
    Posts
    1,527
    Rep Points
    1,177.7
    Mentioned
    61 Post(s)
    Rep Power
    12


    Yes Reputation No
    ok but than maybe the other modules should be upgraded?
    07 335i AT - MOTIV 750 - MHD BMS E85 - BMS PI - JB4G5 - Okada Coils - NGK 5992 Plugs - Helix IC - Stett CP - Custom midpipes with 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - LUX H8 - Level 10 AT upgrade
    Click here to enlarge

Page 20 of 54 FirstFirst ... 10181920212230 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •