Close

Results 1 to 11 of 11
  1. #1
    Join Date
    Nov 2011
    Location
    Florida
    Posts
    905
    Rep Points
    795.7
    Mentioned
    113 Post(s)
    Rep Power
    0


    Yes Reputation No

    High Octane Rough Cold Starts ?

    Any reason why when using higher octane gas, more than 93, cold starts are rough, even after 1 hour of the car resting I would get rough starts ?

    When reverting back to Chevron 93 I dont have this problem the starts are instant whereas i dont even hear the starter swing at times.

    Shell 93 sometimes gives me rough starts, however race gas straight or mixed gives me rough and long crank starts.

    The way i work around it is to pump the gas pedal twice to get instant starts to avoid the long cranks, but even so the starts sound like the car is barely catching itself.

    Only one time the "possible fuel pump" code got showed up.

  2. #2
    Join Date
    Aug 2012
    Location
    portland
    Posts
    119
    Rep Points
    489.3
    Mentioned
    13 Post(s)
    Rep Power
    5


    Yes Reputation No
    started having this same problem lately . but running e85 50/50 might be lpfp .?

  3. #3
    Join Date
    Feb 2010
    Location
    San Diego
    Posts
    77
    Rep Points
    59.7
    Mentioned
    8 Post(s)
    Rep Power
    0


    Yes Reputation No
    Click here to enlarge Originally Posted by BuraQ Click here to enlarge
    The way i work around it is to pump the gas pedal twice to get instant starts to avoid the long cranks, but even so the starts sound like the car is barely catching itself.
    Did you learn that trick on a carbureted motor?

  4. #4
    Join Date
    Jun 2012
    Posts
    1,177
    Rep Points
    801.6
    Mentioned
    14 Post(s)
    Rep Power
    9


    Yes Reputation No
    Could be a few things like you LPFP, HPFP, gunked up LPFP sock, or it being cold out and ethanol being less volatile than gas. Probably a combination. That's why they reduce ethanol content in winter in cold areas.

  5. #5
    Join Date
    Sep 2012
    Location
    Brisbane, Australia
    Posts
    3,293
    Rep Points
    1,435.7
    Mentioned
    53 Post(s)
    Rep Power
    15


    Yes Reputation No
    Click here to enlarge Originally Posted by rwalker Click here to enlarge
    Did you learn that trick on a carbureted motor?
    ...yeah.. 'pumping the gas' on EFI doesn't 'pump gas' lol

  6. #6
    Join Date
    Nov 2011
    Location
    Florida
    Posts
    905
    Rep Points
    795.7
    Mentioned
    113 Post(s)
    Rep Power
    0



    Yes Reputation No
    Click here to enlarge Originally Posted by rwalker Click here to enlarge
    Did you learn that trick on a carbureted motor?
    Click here to enlarge Originally Posted by Flinchy Click here to enlarge
    ...yeah.. 'pumping the gas' on EFI doesn't 'pump gas' lol
    Yea man i learnt that old school trick. I found it weird that it worked everytime when it shouldn't make a difference

  7. #7
    Join Date
    Mar 2010
    Location
    Toronto, Canada
    Posts
    6,683
    Rep Points
    3,335.6
    Mentioned
    225 Post(s)
    Rep Power
    34


    Yes Reputation No
    If you ran leaded it'll ruin your o2 sensors
    Click here to enlarge

  8. #8
    Join Date
    Jun 2012
    Posts
    1,177
    Rep Points
    801.6
    Mentioned
    14 Post(s)
    Rep Power
    9


    Yes Reputation No
    Click here to enlarge Originally Posted by Flinchy Click here to enlarge
    ...yeah.. 'pumping the gas' on EFI doesn't 'pump gas' lol
    Almost all EFI cars mimic carb cars in some ways with the gas pedal when off. Will it inject, probably not, but you definitely can hold the gas pedal down while cranking to stop or reduce the flow to the injectors. This is how you recover from a flooded engine with a carbed car and the logic has been applied to EFI cars. I don't know what extent the n54 has adopted these things, obviously it has to some degree or it wouldn't have worked for him.

  9. #9
    Join Date
    Jun 2012
    Location
    Iowa
    Posts
    657
    Rep Points
    743.6
    Mentioned
    10 Post(s)
    Rep Power
    8


    Yes Reputation No
    this is normal.. the higher the octane the harder it is to combust especially when its cold.. which is why we use it for detonation protection
    Click here to enlarge
    FBO's. Spec S2+. E85.

  10. #10
    Join Date
    Jun 2012
    Location
    NJ
    Posts
    4,199
    Rep Points
    1,800.3
    Mentioned
    102 Post(s)
    Rep Power
    19


    Yes Reputation No
    I've only heard of cold start problems on cars running straight E85..... It was 22 out the past couple days (probably much colder outside at night) & I had no problems (Just wished the heated seats came on faster).
    COBB AP ProTune by Bren of ///Bren Tuning
    Akrapovic DP | Helix FMIC | Alpina TCM Flash | Walbro 450LPH Fuel Pump


    "The moment money becomes your motivation, you are immediately not as good as someone who is motivated by passion and internal will." -A. Senna

  11. #11
    Join Date
    Mar 2012
    Posts
    586
    Rep Points
    711.9
    Mentioned
    20 Post(s)
    Rep Power
    8


    Yes Reputation No
    I'm running E50 and have the same problem. It goes away after 30 minutes of driving. It does feel jerky but I know during warm weather, its a beast.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •