Close

Results 1 to 13 of 13
  1. #1
    Join Date
    Dec 2010
    Posts
    85
    Rep Points
    244.0
    Mentioned
    6 Post(s)
    Rep Power
    3


    Reputation: Yes | No

    12.5@ 111mph with only 12 psi!!

    got a couple runs at atcoraceway this past saturday before they close for the season.
    here is one interesting run i made after mistakenly setting the boost to 18% in the procede Click here to enlarge
    the car is full weight e90 335i FBO 93oct+meth
    Click here to enlarge
    Click here to enlarge
    Click here to enlarge

  2. #2
    Join Date
    Jul 2011
    Posts
    86
    Rep Points
    238.5
    Mentioned
    2 Post(s)
    Rep Power
    3


    Reputation: Yes | No
    hahaha nice sig.

  3. #3
    Join Date
    Apr 2010
    Location
    NYC
    Posts
    3,089
    Rep Points
    999.1
    Mentioned
    104 Post(s)
    Rep Power
    10


    Reputation: Yes | No
    Yeah that happens in negative DA. Click here to enlarge

  4. #4
    Join Date
    Dec 2010
    Posts
    85
    Rep Points
    244.0
    Mentioned
    6 Post(s)
    Rep Power
    3



    Reputation: Yes | No
    Click here to enlarge Originally Posted by themyst Click here to enlarge
    Yeah that happens in negative DA. Click here to enlarge
    Yea it was great weather! I got couple nice runs. I did 12.085 @ 105 with a 1.729 60' Click here to enlarge
    my best 60' of the day was 1.61. I felt that the car was having fuel issues near the 1/4 mile. Need me some race gas I guess, too bad I was having heel hop issues Click here to enlarge
    Click here to enlarge

  5. #5
    Join Date
    Apr 2010
    Location
    NYC
    Posts
    3,089
    Rep Points
    999.1
    Mentioned
    104 Post(s)
    Rep Power
    10


    Reputation: Yes | No
    Click here to enlarge Originally Posted by Kylu II Click here to enlarge
    Yea it was great weather! I got couple nice runs. I did 12.085 @ 105 with a 1.729 60' Click here to enlarge
    my best 60' of the day was 1.61. I felt that the car was having fuel issues near the 1/4 mile. Need me some race gas I guess, too bad I was having heel hop issues Click here to enlarge
    12.0@105mph? Lol

  6. #6
    Join Date
    Oct 2011
    Location
    NY
    Posts
    1,958
    Rep Points
    2,641.0
    Mentioned
    49 Post(s)
    Rep Power
    27


    Reputation: Yes | No
    he did the sick launch n glide through the last 2oo' to not break the cage barier ... duh
    09 6AT 335i Coupe M-Sport - SOLD
    Current - 16 Jeep Wrangler - Few Mods
    Looking for a n54 project e90/e82

  7. #7
    Join Date
    Dec 2010
    Posts
    85
    Rep Points
    244.0
    Mentioned
    6 Post(s)
    Rep Power
    3



    Reputation: Yes | No
    Click here to enlarge Originally Posted by themyst Click here to enlarge
    12.0@105mph? Lol
    Yea I couldn't believe it eitherClick here to enlarge
    Click here to enlarge

  8. #8
    Join Date
    Dec 2010
    Posts
    85
    Rep Points
    244.0
    Mentioned
    6 Post(s)
    Rep Power
    3



    Reputation: Yes | No
    @themyst
    I have a video too, but it's similar to the one I already posted. like I said b4, I feel as if the car needs more fuel Click here to enlarge

    Click here to enlarge
    Click here to enlarge

  9. #9
    Join Date
    Dec 2010
    Posts
    85
    Rep Points
    244.0
    Mentioned
    6 Post(s)
    Rep Power
    3



    Reputation: Yes | No
    Click here to enlarge Originally Posted by maristgrad09 Click here to enlarge
    hahaha nice sig.
    lol
    all credits goes to @LostMarine
    Click here to enlarge

  10. #10
    Join Date
    Nov 2011
    Location
    Florida
    Posts
    904
    Rep Points
    785.6
    Mentioned
    113 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    Click here to enlarge Originally Posted by Kylu II Click here to enlarge
    Yea it was great weather! I got couple nice runs. I did 12.085 @ 105 with a 1.729 60' Click here to enlarge
    my best 60' of the day was 1.61. I felt that the car was having fuel issues near the 1/4 mile. Need me some race gas I guess, too bad I was having heel hop issues Click here to enlarge
    Damn and I thought my 12.000 @ 112 mph was crazy. Your 60' surely helped out

  11. #11
    Join Date
    Apr 2010
    Location
    NYC
    Posts
    3,089
    Rep Points
    999.1
    Mentioned
    104 Post(s)
    Rep Power
    10


    Reputation: Yes | No
    Click here to enlarge Originally Posted by BuraQ Click here to enlarge
    Damn and I thought my 12.000 @ 112 mph was crazy. Your 60' surely helped out
    Well you're blessed with the dct tranny.

  12. #12
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,843
    Rep Points
    31,573.9
    Mentioned
    2066 Post(s)
    Rep Power
    316


    Reputation: Yes | No
    Click here to enlarge Originally Posted by Kylu II Click here to enlarge
    too bad I was having heel hop issues
    Well you can solve those now.

  13. #13
    Join Date
    Dec 2010
    Posts
    85
    Rep Points
    244.0
    Mentioned
    6 Post(s)
    Rep Power
    3



    Reputation: Yes | No
    Yes, move into M territoryClick here to enlarge
    Click here to enlarge

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •