Close

Page 12 of 44 FirstFirst ... 2101112131422 ... LastLast
Results 276 to 300 of 1091
  1. #276
    Join Date
    Apr 2010
    Location
    Mars, Gale Crater
    Posts
    873
    Rep Points
    682.4
    Mentioned
    53 Post(s)
    Rep Power
    7


    Yes Reputation No
    Click here to enlarge Originally Posted by tmo335tt Click here to enlarge
    Attachment 22869

    I've been through everything on my e90 and it has been a very frustrating process. There are a bunch of computer jockeys on here that take cheap shots at people and start fights to try and make a point. I'm not one of them and I don't help people like that.. some dick earlier was saying he guaranteed that the problem was too much meth. Lostmarine tried to jump in and pull up my old posts as if he was going to jam me up but he didn't know that I have two 335's. The bottom line is that the guys who are having the misfire issue will get their problem resolved and the rest can try to figure it out themselves...good luck. Also Dzenno will be happy to find out that I figured it out. I appreciate all of his posts that were helpful and at least he was wrenching and not just posting BS.
    awesome dude! hope you guys get this worked out. very interested to see the outcome
    335xi (sold)
    www.datazap.me - fast, free, interactive datalogs

    Click here to enlarge

  2. #277
    Join Date
    Nov 2012
    Location
    Florida
    Posts
    1,190
    Rep Points
    1,457.0
    Mentioned
    31 Post(s)
    Rep Power
    15


    Yes Reputation No
    So, of those who haven't had issues, is there a common-link between them? CaptainInsano mentions an early 2007 6MT. The MSD81 came into service post March 2008 correct? Who's running an MSD80 and who'se running an MSD81?

  3. #278
    Join Date
    Nov 2011
    Posts
    453
    Rep Points
    662.4
    Mentioned
    17 Post(s)
    Rep Power
    7


    Yes Reputation No
    I was thinking about the Shift Sector event and it seemed as if the ST's with AT were automatically shifting at around the same RPM range. Wouldn't it make sense that the DME is sensing a safety issue causing the AT cars to shift early. Perhaps the MT cars are experiencing this same issue resulting in limp mode to avoid issue. Perhaps it's coincidental but it makes me think it's something within the DME.
    Click here to enlarge
    PTF Tuned Cobb Stage 2+ | H&R / Koni Sport | BBS LM

  4. #279
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    119,476
    Rep Points
    32,154.7
    Mentioned
    2109 Post(s)
    Rep Power
    322



    Yes Reputation No
    Click here to enlarge Originally Posted by GeorgiaTech335Coupe Click here to enlarge
    @tmo335tt is on to something. Myself, he and the 3rd guy were talking about it last night (since we are all in the same boat). It seems like it could be a legit solution, even though it is not too obvious. I'm ready to implement the solution now, but we have a few steps we want to take first to rule other stuff out. I'm going to let tmo335tt take the lead as this is his brainchild.
    If there are still other things to rule out how can he make the claim of knowing for sure?

  5. #280
    Join Date
    Feb 2012
    Location
    Naples, FL
    Posts
    2,086
    Rep Points
    2,205.2
    Mentioned
    72 Post(s)
    Rep Power
    23


    Yes Reputation No
    Click here to enlarge Originally Posted by Sticky Click here to enlarge
    If there are still other things to rule out how can he make the claim of knowing for sure?
    good question




  6. #281
    Join Date
    Apr 2010
    Location
    Mars, Gale Crater
    Posts
    873
    Rep Points
    682.4
    Mentioned
    53 Post(s)
    Rep Power
    7


    Yes Reputation No
    Click here to enlarge Originally Posted by GeorgiaTech335Coupe Click here to enlarge
    @tmo335tt is on to something. Myself, he and the 3rd guy were talking about it last night (since we are all in the same boat). It seems like it could be a legit solution, even though it is not too obvious. I'm ready to implement the solution now, but we have a few steps we want to take first to rule other stuff out. I'm going to let tmo335tt take the lead as this is his brainchild.
    good luck! hopefully this is all in the past soon
    335xi (sold)
    www.datazap.me - fast, free, interactive datalogs

    Click here to enlarge

  7. #282
    Join Date
    Oct 2011
    Posts
    1,058
    Rep Points
    1,149.6
    Mentioned
    39 Post(s)
    Rep Power
    12


    Yes Reputation No
    Is it really difficult to log the analog knock sensor activity when the limps occur? Wouldn't that definitively illustrate if its ping induced and DME proactive?

  8. #283
    Join Date
    Jan 2012
    Location
    MN
    Posts
    277
    Rep Points
    622.8
    Mentioned
    10 Post(s)
    Rep Power
    7


    Yes Reputation No
    Well, Dz replaced the RECTANGRINGs and @tmo335tt has opened his head up. Dz previously theorized that broken RECTANGRING/s could throw off VANOS and cause misfires. My money is on broken RECTANGRING/s causing the misfires. Replacement of the RECTANGRING/s and Cam Ledges is my guess at tmo's hardware fix.

  9. #284
    Join Date
    Mar 2012
    Posts
    330
    Rep Points
    353.4
    Mentioned
    10 Post(s)
    Rep Power
    4


    Yes Reputation No
    Click here to enlarge Originally Posted by Sticky Click here to enlarge
    If there are still other things to rule out how can he make the claim of knowing for sure?
    I probably worded that incorrectly. tmo335tt wants to verify something first, before we try the solution.

  10. #285
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    119,476
    Rep Points
    32,154.7
    Mentioned
    2109 Post(s)
    Rep Power
    322



    Yes Reputation No
    Click here to enlarge Originally Posted by GeorgiaTech335Coupe Click here to enlarge
    I probably worded that incorrectly. tmo335tt wants to verify something first, before we try the solution.
    What is it he wants to verify?

  11. #286
    Join Date
    Mar 2010
    Location
    Toronto, Canada
    Posts
    6,684
    Rep Points
    3,343.8
    Mentioned
    226 Post(s)
    Rep Power
    34


    Yes Reputation No
    Click here to enlarge Originally Posted by tmo335tt Click here to enlarge
    I put in the the time on this because I can't sleep when my car is acting up and I don't know why and no one else does either. The only way to fix something right is to do it yourself. Shiv would have been married to this problem but there is a reason why he never experienced it with his car.

    Dzenno's problem was not software related but he was able to use software to work around the issue.

    The problem is 100% hardware related.
    Appreciate your persistence here. Given you said its 100% hardware related that would mean you fixed it already. If you're stipulating/theorizing its hardware let's try not to make claims around 100% solutions unless they're tested and confirmed 100%. I've been in that boat too many times thinking its been solved only for the issue to rear its ugly head again and go back to the drawing board. Eventually I found my peace with the Disable Misfire Detection checkboxes Click here to enlarge
    Click here to enlarge

  12. #287
    Join Date
    Mar 2012
    Posts
    330
    Rep Points
    353.4
    Mentioned
    10 Post(s)
    Rep Power
    4


    1 out of 1 members liked this post. Yes Reputation No
    Click here to enlarge Originally Posted by Sticky Click here to enlarge
    What is it he wants to verify?
    Wants to turn off misfire detection to see what is happening at that point.

  13. #288
    Join Date
    Mar 2010
    Location
    Toronto, Canada
    Posts
    6,684
    Rep Points
    3,343.8
    Mentioned
    226 Post(s)
    Rep Power
    34


    Yes Reputation No
    Click here to enlarge Originally Posted by ATP Click here to enlarge
    Well, Dz replaced the RECTANGRINGs and @tmo335tt has opened his head up. Dz previously theorized that broken RECTANGRING/s could throw off VANOS and cause misfires. My money is on broken RECTANGRING/s causing the misfires. Replacement of the RECTANGRING/s and Cam Ledges is my guess at tmo's hardware fix.
    Both of those (cam bearing ledges as well as rectangrings) were replaced and the issue is still there. Its not them either.
    Click here to enlarge

  14. #289
    Join Date
    May 2012
    Location
    Jacksonville, FL
    Posts
    2,949
    Rep Points
    2,882.2
    Mentioned
    78 Post(s)
    Rep Power
    29


    2 out of 2 members liked this post. Yes Reputation No
    Im hoping @tmo335tt can explain why hotdogs buns come in packages of 10, but hotdogs in packages of 8 when he's finished with the high rpm misfire fix.
    2011 E90 M3 \ Melbourne Rot Metallic

    Click here to enlarge

  15. #290
    Join Date
    Mar 2010
    Location
    Toronto, Canada
    Posts
    6,684
    Rep Points
    3,343.8
    Mentioned
    226 Post(s)
    Rep Power
    34


    Yes Reputation No
    Click here to enlarge Originally Posted by Sered Click here to enlarge
    So, of those who haven't had issues, is there a common-link between them? CaptainInsano mentions an early 2007 6MT. The MSD81 came into service post March 2008 correct? Who's running an MSD80 and who'se running an MSD81?
    I'm on MSD80, car's production date is Dec 2007. I think we've been through this already and it wasn't related but worth a shot again now that we've got the discussion going.
    Click here to enlarge

  16. #291
    Join Date
    Mar 2012
    Posts
    330
    Rep Points
    353.4
    Mentioned
    10 Post(s)
    Rep Power
    4


    Yes Reputation No
    We can't say this is the solution is certain, but it does seem like it may work. I'm ready to try it out, but want to make sure of a couple things before I raid the piggy bank again.

  17. #292
    Join Date
    Mar 2012
    Posts
    330
    Rep Points
    353.4
    Mentioned
    10 Post(s)
    Rep Power
    4


    Yes Reputation No
    I'm not getting my hopes up just yet.

  18. #293
    Join Date
    Jan 2012
    Location
    MN
    Posts
    277
    Rep Points
    622.8
    Mentioned
    10 Post(s)
    Rep Power
    7


    Yes Reputation No
    Click here to enlarge Originally Posted by dzenno@ProTUNING Freaks Click here to enlarge
    Both of those (cam bearing ledges as well as rectangrings) were replaced and the issue is still there. Its not them either.
    You are still having misfires? I don't remember reading about it in your latest posts related to the new dynos.

  19. #294
    Join Date
    Jun 2012
    Posts
    1,177
    Rep Points
    801.6
    Mentioned
    14 Post(s)
    Rep Power
    9


    Yes Reputation No
    Click here to enlarge Originally Posted by tmo335tt Click here to enlarge
    Attachment 22869

    I've been through everything on my e90 and it has been a very frustrating process. There are a bunch of computer jockeys on here that take cheap shots at people and start fights to try and make a point. I'm not one of them and I don't help people like that.. some dick earlier was saying he guaranteed that the problem was too much meth. Lostmarine tried to jump in and pull up my old posts as if he was going to jam me up but he didn't know that I have two 335's. The bottom line is that the guys who are having the misfire issue will get their problem resolved and the rest can try to figure it out themselves...good luck. Also Dzenno will be happy to find out that I figured it out. I appreciate all of his posts that were helpful and at least he was wrenching and not just posting BS.
    You're kind of being a computer jockey and a huge drama queen by blue balling the entire forum. If you really do have a solution, come out and say it. Instead you are perpetuating what you claim to be above. Its pretty gross and tbh if this is your style, I would rather find a solution elsewhere. Maybe you were just drunk last night or something, hope you come around and we all can get on to furthering this platform.

  20. #295
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    119,476
    Rep Points
    32,154.7
    Mentioned
    2109 Post(s)
    Rep Power
    322



    Yes Reputation No
    Click here to enlarge Originally Posted by GeorgiaTech335Coupe Click here to enlarge
    Wants to turn off misfire detection to see what is happening at that point.
    There we go, how is he doing it? With cobb?

  21. #296
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    119,476
    Rep Points
    32,154.7
    Mentioned
    2109 Post(s)
    Rep Power
    322



    Yes Reputation No
    Click here to enlarge Originally Posted by lulz_m3 Click here to enlarge
    Im hoping @tmo335tt can explain why hotdogs buns come in packages of 10, but hotdogs in packages of 8 when he's finished with the high rpm misfire fix.

  22. #297
    Join Date
    Mar 2012
    Posts
    330
    Rep Points
    353.4
    Mentioned
    10 Post(s)
    Rep Power
    4


    Yes Reputation No
    Click here to enlarge Originally Posted by Sticky Click here to enlarge
    There we go, how is he doing it? With cobb?
    Shiv

  23. #298
    Join Date
    Mar 2010
    Location
    Toronto, Canada
    Posts
    6,684
    Rep Points
    3,343.8
    Mentioned
    226 Post(s)
    Rep Power
    34


    Yes Reputation No
    Click here to enlarge Originally Posted by GeorgiaTech335Coupe Click here to enlarge
    Wants to turn off misfire detection to see what is happening at that point.
    Ok, good. That's the right thing to do for sure. Key thing to realize is if the car behaves 100% smooth with misfire detection off then I'd say its safe to conclude (at least in my case it was sufficient) that it is not hardware and to stop dumping time/money on the issue until its handled in the software and misfire detection algorithms are well known and can be adjusted.
    Click here to enlarge

  24. #299
    Join Date
    Jul 2011
    Location
    The world...
    Posts
    1,331
    Rep Points
    1,202.2
    Mentioned
    8 Post(s)
    Rep Power
    13


    Yes Reputation No
    Click here to enlarge Originally Posted by Sticky Click here to enlarge
    There we go, how is he doing it? With cobb?
    run without spark plugs... pour in diesel an retune

  25. #300
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    119,476
    Rep Points
    32,154.7
    Mentioned
    2109 Post(s)
    Rep Power
    322



    Yes Reputation No
    Click here to enlarge Originally Posted by Q4P Click here to enlarge
    run without spark plugs... pour in diesel an retune
    You go first.

Page 12 of 44 FirstFirst ... 2101112131422 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •