Results 1 to 5 of 5

Thread: 535xi engine shakes when cold

              
  1. #1
    Join Date
    Oct 2012
    Posts
    13
    Rep Points
    14.6
    Mentioned
    0 Post(s)
    Rep Power
    0


    Reputation: Yes | No

    535xi engine shakes when cold

    I started experiencing a bit of shaking coming from my engine when cold. The engine will shake until it warms up. It feels like it has very little power. If I try to accelerate a bit hard, the check engine light will come on and then turn off when the engine fully warms up. Anyone else experiecnce this problem?
    You Live Once So Think Twice Click here to enlargeClick here to enlarge

  2. #ADS

  3. #2
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    98,932
    Rep Points
    23,618.9
    Mentioned
    1471 Post(s)
    Rep Power
    237


    Reputation: Yes | No
    535xi? So this is an N55 motor then?

  4. #3
    Join Date
    Nov 2009
    Posts
    1,000
    Rep Points
    879.5
    Mentioned
    13 Post(s)
    Rep Power
    9


    Reputation: Yes | No
    We don't get a shaky engine but the revs bounce when cold. I need to take it in and have the dealer look at it.
    ​#Chuckstrong

  5. #4
    Join Date
    Jul 2010
    Location
    CT
    Posts
    363
    Rep Points
    654.8
    Mentioned
    4 Post(s)
    Rep Power
    7


    Reputation: Yes | No
    my '11 335xi likes to shake and bouce the idle a little on startup at 9k mi but i found its related to hvac. as long as hvac is off its smooth. bad programming. need dme update methinks.

  6. #5
    Join Date
    Aug 2010
    Location
    Valley Stream NY
    Posts
    3,187
    Rep Points
    2,603.5
    Mentioned
    81 Post(s)
    Rep Power
    27


    Reputation: Yes | No
    Could be that or the vanos gears on these motors tend to shear bolts...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •