Close

Page 2 of 2 FirstFirst 12
Results 26 to 29 of 29
  1. #26
    Join Date
    Nov 2010
    Location
    USA
    Posts
    1,923
    Rep Points
    1,825.9
    Mentioned
    11 Post(s)
    Rep Power
    19


    Yes Reputation No
    Click here to enlarge Originally Posted by Ak335i Click here to enlarge
    what is your open loop fuel mapping set at? Map 5 should learn it out, and like bigdnno said, if you keep a consistent blend in it, no need to reset. If you go back to straight 91 or a considerably diff blend, just switch to map 1 or 2 exit out then switch back to map 5. do a log if you get the engine light again. with a code it will be easy to fix as thats a light blend of E85 Click here to enlarge) hope that helps
    Thanks for the advice. I will try to log next time. I did not have my laptop hooked up, so not sure what the settings are exactly. Just have it in the default map 5 setting with the latest jb4 firmware I believe. Also, since my jb4 is set to auto clear codes, the codes was deleted. If it happens again, I will check for the code right after. I will do a few more runs later and hopefully I dont get another check engine light.

    I gotta say though, so far from just doing a few little runs auto tuning the ca, the car feels like a beast. I don't think I'll wanna run anything else if everything turns out fine tonight.
    John 3:16


  2. #27
    Join Date
    Feb 2012
    Location
    south florida
    Posts
    1,986
    Rep Points
    2,386.1
    Mentioned
    96 Post(s)
    Rep Power
    24


    Yes Reputation No
    Click here to enlarge Originally Posted by leo985i Click here to enlarge
    Thanks for the advice. I will try to log next time. I did not have my laptop hooked up, so not sure what the settings are exactly. Just have it in the default map 5 setting with the latest jb4 firmware I believe. Also, since my jb4 is set to auto clear codes, the codes was deleted. If it happens again, I will check for the code right after. I will do a few more runs later and hopefully I dont get another check engine light.



    I gotta say though, so far from just doing a few little runs auto tuning the ca, the car feels like a beast. I don't think I'll wanna run anything else if everything turns out fine tonight.
    Youll be hooked. I get excited to go to the gas station everytime, i dont know why because im always on an E85 mix, but still the thought of a full tank of madness makes me smile everytime
    - Proven Power Tampa built 6466 ST -
    - N54 6AT WR 711whp 637wtq-
    -N54 WR 1/4mile trap: 133.57mph- -

  3. #28
    Join Date
    Dec 2011
    Location
    Clarksville, TN
    Posts
    3,956
    Rep Points
    2,548.6
    Mentioned
    53 Post(s)
    Rep Power
    26


    Yes Reputation No
    Honestly, I think e85 will eventually kill everyone's LPFP. Even at e30 levels. It will just take longer than those of us that have been running e50 for a year now. An OEM LPFP is $279 though and I just paid $199 for a 400LPH e85 Walboro LPFP. Labor shouldn't be more than 3 hours so not too bad there. You have to pay to play I guess.
    2011 335is DCT, moving to Italy, looking for new car friends Click here to enlarge

  4. #29
    Join Date
    Feb 2012
    Location
    Naples, FL
    Posts
    2,086
    Rep Points
    2,209.2
    Mentioned
    72 Post(s)
    Rep Power
    23


    Yes Reputation No
    Click here to enlarge Originally Posted by bigdnno98 Click here to enlarge
    Honestly, I think e85 will eventually kill everyone's LPFP. Even at e30 levels. It will just take longer than those of us that have been running e50 for a year now. An OEM LPFP is $279 though and I just paid $199 for a 400LPH e85 Walboro LPFP. Labor shouldn't be more than 3 hours so not too bad there. You have to pay to play I guess.
    Possibly, I think flushing the system with just 93, every other tank could help.




Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •