Close

Page 1 of 2 12 LastLast
Results 1 to 25 of 28
  1. #1
    Join Date
    Jul 2012
    Location
    Boise Idaho
    Posts
    52
    Rep Points
    62.2
    Mentioned
    0 Post(s)
    Rep Power
    0


    Yes Reputation No

    cyl 3 misfire lets see if you can guess it..

    Ok so kinda like the title says ive been getting a cyl 3 misfire so heres what I've done so far..switched coil packs, brand new factory plugs, and compression tested 160psi accross the board. still did it under load around 5k rpm. Took to the dealer and they replaced the injector. Here's where it gets interesting..drove home and started misfiring instantly and car felt like crap. Kept flooring it and deleting the codes with acess port. And then all the sudden had great power and car stop misfiring. so decided to do a 1st through 4th pull and 5k in 4th boo misfire cyl 3. So car still misfires but now i have to beat on it more to get it to do it. does the dme need to learn off the get go? Or should i take back to dealer and have them mess with it? What else could it be? Dirty valves? Also on a side note I have a new hpfp too.
    7 335i 6mt cobbAP+fbo+e85 12.9@112mph so far
    06 c6 vette- sold 13.0@114.5mph
    06 evo9- sold 11.5@123
    10 genesis-sold slow
    04 srt-4-sold 11.6@126mph

  2. #2
    Join Date
    Aug 2010
    Location
    Valley Stream NY
    Posts
    3,327
    Rep Points
    2,780.2
    Mentioned
    85 Post(s)
    Rep Power
    28


    Yes Reputation No
    dirty valves, or you have an injector in either 2 or 4 contributing to the issue.

  3. #3
    Join Date
    Dec 2010
    Posts
    85
    Rep Points
    244.0
    Mentioned
    6 Post(s)
    Rep Power
    3


    Yes Reputation No
    I have similar issues, please update this thread when you get it resolved thanks.
    Click here to enlarge

  4. #4
    Join Date
    Dec 2010
    Posts
    85
    Rep Points
    244.0
    Mentioned
    6 Post(s)
    Rep Power
    3


    Yes Reputation No
    But mines only occurs under high boost 16+psi
    Click here to enlarge

  5. #5
    Join Date
    Jun 2012
    Posts
    1,177
    Rep Points
    801.6
    Mentioned
    14 Post(s)
    Rep Power
    9


    Yes Reputation No
    Do you have a picture of the plugs?

  6. #6
    Join Date
    Nov 2011
    Location
    Toronto
    Posts
    254
    Rep Points
    433.2
    Mentioned
    15 Post(s)
    Rep Power
    5


    Yes Reputation No
    Try resetting ecu adaptations through Cobb
    [02/07 E92 335i 6MT] - Under Construction

  7. #7
    Join Date
    Dec 2011
    Location
    Clarksville, TN
    Posts
    3,942
    Rep Points
    2,537.3
    Mentioned
    46 Post(s)
    Rep Power
    26


    Yes Reputation No
    check this out, this is what BMW techs use.

    http://www.bimmerboost.com/showthrea...tic-Fault-Tree

    i keep hearing everyone say intake valve cleaning, but has anyone that had it done actually had it cure a misfire that caused a CEL or actual fault code? i know that it cures rough idling and such but wasn't aware that dirty valves would cause misfires to the point that you would get a CEL or misfire code. 99% of the time it's coil, spark plug, injector in that order.
    2011 335is DCT, moving to Italy, looking for new car friends Click here to enlarge

  8. #8
    Join Date
    Jul 2012
    Location
    Boise Idaho
    Posts
    52
    Rep Points
    62.2
    Mentioned
    0 Post(s)
    Rep Power
    0



    Yes Reputation No
    plugs all pretty much look the same. in the dealership now. Ya mine is also 16psi plus on my e30 atr tune. So far new plugs, new coil, new injector and I will update as soon as I find out whats up. It may be valves. No catch can and never cleaned at 40k miles lol
    7 335i 6mt cobbAP+fbo+e85 12.9@112mph so far
    06 c6 vette- sold 13.0@114.5mph
    06 evo9- sold 11.5@123
    10 genesis-sold slow
    04 srt-4-sold 11.6@126mph

  9. #9
    Join Date
    Jul 2012
    Location
    Boise Idaho
    Posts
    52
    Rep Points
    62.2
    Mentioned
    0 Post(s)
    Rep Power
    0



    Yes Reputation No
    So dealer did not code injector right the first time so second time I guess we are good. Went out and drove and car hiccups but isn't throwing a code? I'm starting to think it's the valves need to be cleaned but I think I have to get a misfire in order for the dealership to cpo it.
    7 335i 6mt cobbAP+fbo+e85 12.9@112mph so far
    06 c6 vette- sold 13.0@114.5mph
    06 evo9- sold 11.5@123
    10 genesis-sold slow
    04 srt-4-sold 11.6@126mph

  10. #10
    Join Date
    Jul 2012
    Location
    Boise Idaho
    Posts
    52
    Rep Points
    62.2
    Mentioned
    0 Post(s)
    Rep Power
    0



    Yes Reputation No
    CRAP! Cyl 6 plug is melted. on 50/50 mix of e85. 12.5afrs midrange 12.0 to redline. What you guys think?
    7 335i 6mt cobbAP+fbo+e85 12.9@112mph so far
    06 c6 vette- sold 13.0@114.5mph
    06 evo9- sold 11.5@123
    10 genesis-sold slow
    04 srt-4-sold 11.6@126mph

  11. #11
    Join Date
    Jun 2012
    Posts
    1,177
    Rep Points
    801.6
    Mentioned
    14 Post(s)
    Rep Power
    9


    Yes Reputation No
    Click here to enlarge Originally Posted by sharptech Click here to enlarge
    CRAP! Cyl 6 plug is melted. on 50/50 mix of e85. 12.5afrs midrange 12.0 to redline. What you guys think?
    I think that isn't bc of E85. I run much higher AFR and plugs look great.

  12. #12
    Join Date
    Aug 2012
    Location
    portland
    Posts
    119
    Rep Points
    489.3
    Mentioned
    13 Post(s)
    Rep Power
    5


    Yes Reputation No
    no way fuel caused it . didnt you just replace them ? no misfire on cyl 6 ?

  13. #13
    Join Date
    Jul 2012
    Location
    Boise Idaho
    Posts
    52
    Rep Points
    62.2
    Mentioned
    0 Post(s)
    Rep Power
    0



    Yes Reputation No
    Ya no cyl 6 misfire. Cleaning valves now. What else would cause melted plug. High boost high egts?
    7 335i 6mt cobbAP+fbo+e85 12.9@112mph so far
    06 c6 vette- sold 13.0@114.5mph
    06 evo9- sold 11.5@123
    10 genesis-sold slow
    04 srt-4-sold 11.6@126mph

  14. #14
    Join Date
    Oct 2011
    Posts
    1,059
    Rep Points
    1,149.7
    Mentioned
    39 Post(s)
    Rep Power
    12


    Yes Reputation No
    Can you post of pic of the plug?

  15. #15
    Join Date
    Mar 2010
    Location
    Stockholm
    Posts
    1,527
    Rep Points
    1,177.7
    Mentioned
    61 Post(s)
    Rep Power
    12


    Yes Reputation No
    Click here to enlarge Originally Posted by sharptech Click here to enlarge
    Ya no cyl 6 misfire. Cleaning valves now. What else would cause melted plug. High boost high egts?
    melted plug is well pre-ignition?
    07 335i AT - MOTIV 750 - MHD BMS E85 - BMS PI - JB4G5 - Okada Coils - NGK 5992 Plugs - Helix IC - Stett CP - Custom midpipes with 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - LUX H8 - Level 10 AT upgrade
    Click here to enlarge

  16. #16
    Join Date
    Jun 2012
    Posts
    1,177
    Rep Points
    801.6
    Mentioned
    14 Post(s)
    Rep Power
    9


    Yes Reputation No
    Melted plug is not good for cylinder/piston.

    +1 for pics.

  17. #17
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    120,267
    Rep Points
    32,709.2
    Mentioned
    2130 Post(s)
    Rep Power
    328


    Yes Reputation No
    Click here to enlarge Originally Posted by Tzu Click here to enlarge
    Can you post of pic of the plug?
    +1 want to see the plug too...
    Chrome Space Bar Issue: http://www.boostaddict.com/showthrea...338#post738338


    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale
    : http://www.boostaddict.com/showthrea...r-kit-for-sale

  18. #18
    Join Date
    Jul 2012
    Location
    Boise Idaho
    Posts
    52
    Rep Points
    62.2
    Mentioned
    0 Post(s)
    Rep Power
    0



    1 out of 1 members liked this post. Yes Reputation No
    here ya go. I just running cobb e30 map with e60. Wondering though this may have happened due to a top speed run recently too. Also we bore scoped everything is good! Compression 160psi accross the board.Click here to enlarge
    7 335i 6mt cobbAP+fbo+e85 12.9@112mph so far
    06 c6 vette- sold 13.0@114.5mph
    06 evo9- sold 11.5@123
    10 genesis-sold slow
    04 srt-4-sold 11.6@126mph

  19. #19
    Join Date
    Mar 2010
    Location
    Stockholm
    Posts
    1,527
    Rep Points
    1,177.7
    Mentioned
    61 Post(s)
    Rep Power
    12


    Yes Reputation No
    wow... did you actually modify scalar for e60? did you get a supeknock code? you were lucky if all looks good...
    07 335i AT - MOTIV 750 - MHD BMS E85 - BMS PI - JB4G5 - Okada Coils - NGK 5992 Plugs - Helix IC - Stett CP - Custom midpipes with 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - LUX H8 - Level 10 AT upgrade
    Click here to enlarge

  20. #20
    Join Date
    Feb 2012
    Posts
    566
    Rep Points
    577.0
    Mentioned
    10 Post(s)
    Rep Power
    6


    Yes Reputation No
    So you were running E60 on E30 map?

    guys, is leaning out what caused the melting down of the spark plug?
    SOLD --'07 E90 335i, PTF COBB E50, HFS4, ER CP, ETS 7", AA DP, Vishnu Exhaust, DCI, ACT, Nitto Nt555

    '10 E92 335i M, 6MT COBB v3, ER IC, ER CP, VRSF DP, Fuel-it st2
    installing soon: Mfactory LSD, , powerflex subrframe bushings

  21. #21
    Join Date
    Jul 2012
    Location
    Boise Idaho
    Posts
    52
    Rep Points
    62.2
    Mentioned
    0 Post(s)
    Rep Power
    0



    Yes Reputation No
    nope scaled to e60. Afr's show 12.5 all through midrange and 12.3ish at redline. running about 17.5psi through midrange 14psi at redline. so I richened the car to 11.99afrs and turned the wgdc ceiling to run about 16.5psi. all seems good. I just wonder if it was the top speed run just getting too hot over the gears, or timing too aggressive? I know the e30 runs just a little over stock timing tables Click here to enlarge
    7 335i 6mt cobbAP+fbo+e85 12.9@112mph so far
    06 c6 vette- sold 13.0@114.5mph
    06 evo9- sold 11.5@123
    10 genesis-sold slow
    04 srt-4-sold 11.6@126mph

  22. #22
    Join Date
    Feb 2012
    Posts
    566
    Rep Points
    577.0
    Mentioned
    10 Post(s)
    Rep Power
    6


    Yes Reputation No
    Click here to enlarge Originally Posted by sharptech Click here to enlarge
    nope scaled to e60. Afr's show 12.5 all through midrange and 12.3ish at redline. running about 17.5psi through midrange 14psi at redline. so I richened the car to 11.99afrs and turned the wgdc ceiling to run about 16.5psi. all seems good. I just wonder if it was the top speed run just getting too hot over the gears, or timing too aggressive? I know the e30 runs just a little over stock timing tables Click here to enlarge

    Timing is definitely not too aggressive for E60. I run a lot more timing than OTS E30, on E50 + meth. The car is supposed to target 12AFRs flat anyway... right? Check if your LPFP is keeping up... not sure if this what caused the melting part.
    SOLD --'07 E90 335i, PTF COBB E50, HFS4, ER CP, ETS 7", AA DP, Vishnu Exhaust, DCI, ACT, Nitto Nt555

    '10 E92 335i M, 6MT COBB v3, ER IC, ER CP, VRSF DP, Fuel-it st2
    installing soon: Mfactory LSD, , powerflex subrframe bushings

  23. #23
    Join Date
    Jul 2012
    Location
    Boise Idaho
    Posts
    52
    Rep Points
    62.2
    Mentioned
    0 Post(s)
    Rep Power
    0



    Yes Reputation No
    no it's hitting 52psi or so req 72psi
    7 335i 6mt cobbAP+fbo+e85 12.9@112mph so far
    06 c6 vette- sold 13.0@114.5mph
    06 evo9- sold 11.5@123
    10 genesis-sold slow
    04 srt-4-sold 11.6@126mph

  24. #24
    Join Date
    Feb 2012
    Posts
    566
    Rep Points
    577.0
    Mentioned
    10 Post(s)
    Rep Power
    6


    Yes Reputation No
    Click here to enlarge Originally Posted by sharptech Click here to enlarge
    no it's hitting 52psi or so req 72psi
    Same with my car... but you're not leaning out so...
    SOLD --'07 E90 335i, PTF COBB E50, HFS4, ER CP, ETS 7", AA DP, Vishnu Exhaust, DCI, ACT, Nitto Nt555

    '10 E92 335i M, 6MT COBB v3, ER IC, ER CP, VRSF DP, Fuel-it st2
    installing soon: Mfactory LSD, , powerflex subrframe bushings

  25. #25
    Join Date
    Feb 2012
    Posts
    566
    Rep Points
    577.0
    Mentioned
    10 Post(s)
    Rep Power
    6


    Yes Reputation No
    On another note your 112 mph pass was on race map??
    SOLD --'07 E90 335i, PTF COBB E50, HFS4, ER CP, ETS 7", AA DP, Vishnu Exhaust, DCI, ACT, Nitto Nt555

    '10 E92 335i M, 6MT COBB v3, ER IC, ER CP, VRSF DP, Fuel-it st2
    installing soon: Mfactory LSD, , powerflex subrframe bushings

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •