Close

Page 2 of 7 FirstFirst 1234 ... LastLast
Results 26 to 50 of 166

Thread: my plugs...

  1. #26
    Join Date
    Nov 2010
    Location
    Netherlands
    Posts
    6,191
    Rep Points
    6,728.4
    Mentioned
    73 Post(s)
    Rep Power
    68


    Reputation: Yes | No
    Not want to oversee the obvious, but you're sure the fuel line to the injector is not obstructed in any way?
    There are two theories to arguing with women. Neither one works

  2. #27
    Join Date
    Oct 2011
    Posts
    1,057
    Rep Points
    1,149.5
    Mentioned
    39 Post(s)
    Rep Power
    12


    Reputation: Yes | No
    Your cyl 6 seems to have a low voltage too...There are current meters that clip on to wires if you dont want to cut anything. When was your last compression test?

  3. #28
    Join Date
    Oct 2011
    Posts
    1,057
    Rep Points
    1,149.5
    Mentioned
    39 Post(s)
    Rep Power
    12


    Reputation: Yes | No
    What about old school testing the plugs? Hold the coil and plug, ground them on the chassis and crank the car, check for spark. Can the old school method be done with injectors by grounding them similarly? Never ghetto tested a DI injector...

  4. #29
    Join Date
    Mar 2010
    Location
    Stockholm
    Posts
    1,527
    Rep Points
    1,175.6
    Mentioned
    61 Post(s)
    Rep Power
    12



    Reputation: Yes | No
    Click here to enlarge Originally Posted by Tzu Click here to enlarge
    Your cyl 6 seems to have a low voltage too...There are current meters that clip on to wires if you dont want to cut anything. When was your last compression test?
    think that is more related to the pcv valve dumpin oil vapors on it. i have never done a compression test since i rebuilt the engine 25K miles ago.
    bought a tester so will check if the coil connector is delivering power. if yes its the injector if not well must be wiring/connector/ECU
    07 335i AT - MOTIV 750 - MHD BMS E85 - BMS PI - JB4G5 - Okada Coils - NGK 5992 Plugs - Helix IC - Stett CP - Custom midpipes with 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - LUX H8 - Level 10 AT upgrade
    Click here to enlarge

  5. #30
    Join Date
    Apr 2010
    Location
    USA
    Posts
    640
    Rep Points
    720.7
    Mentioned
    16 Post(s)
    Rep Power
    8


    Reputation: Yes | No
    Click here to enlarge Originally Posted by enrita Click here to enlarge
    my coils are OKADA and yes i have already tried an OEM coil and now all plugs are oem. The only thing i have not tested is to change injector.
    my question is can an injector just get bad all of sudden just like that (its like 1-2 years old max) . Would INPA still show voltage and that is injecting? I have an old injector with the new oring so might try swapping it out tonight.
    My injector was working perfect, 2 years old, and 27K miles on it, i was doing WOT logs and driving around. Shut the car off, went to start it in the morning and it was 100% dead out of no where!
    Def do the injector change!
    ///M5 LCI
    "It's like the F10 is the 911 Turbo to the E60's GT3" -Pistonheads (M5 feature)

  6. #31
    Join Date
    Mar 2010
    Location
    Stockholm
    Posts
    1,527
    Rep Points
    1,175.6
    Mentioned
    61 Post(s)
    Rep Power
    12



    Reputation: Yes | No
    Click here to enlarge Originally Posted by 5soko Click here to enlarge
    My injector was working perfect, 2 years old, and 27K miles on it, i was doing WOT logs and driving around. Shut the car off, went to start it in the morning and it was 100% dead out of no where!
    Def do the injector change!
    do you remember the codes you got ? only misfire or that plus the 2E1C code ?
    07 335i AT - MOTIV 750 - MHD BMS E85 - BMS PI - JB4G5 - Okada Coils - NGK 5992 Plugs - Helix IC - Stett CP - Custom midpipes with 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - LUX H8 - Level 10 AT upgrade
    Click here to enlarge

  7. #32
    Join Date
    Apr 2010
    Location
    USA
    Posts
    640
    Rep Points
    720.7
    Mentioned
    16 Post(s)
    Rep Power
    8


    Reputation: Yes | No
    Click here to enlarge Originally Posted by enrita Click here to enlarge
    do you remember the codes you got ? only misfire or that plus the 2E1C code ?
    From what ive seen, alot of people get different codes for the same failures.
    Right now my injector is full open and 100% failed, so i have a Service Engine Soon light lit on the dash and a misfire on cylinder 5. That is all.
    ///M5 LCI
    "It's like the F10 is the 911 Turbo to the E60's GT3" -Pistonheads (M5 feature)

  8. #33
    Join Date
    Mar 2010
    Location
    Stockholm
    Posts
    1,527
    Rep Points
    1,175.6
    Mentioned
    61 Post(s)
    Rep Power
    12



    Reputation: Yes | No
    I have now tested each coil connector and i am getting on all of them 11.45-11.49 volts with ignition ON so seems i got power on all of them.
    I have also ordered a new valve from RobBeck and a new part 9 here since the connection to the cover was broken and was dripping oil
    Click here to enlarge

    Next is changing the injector. I am more and more convinced thats the issue and probably it got contaminated a lot by PCV oil dripping in.
    07 335i AT - MOTIV 750 - MHD BMS E85 - BMS PI - JB4G5 - Okada Coils - NGK 5992 Plugs - Helix IC - Stett CP - Custom midpipes with 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - LUX H8 - Level 10 AT upgrade
    Click here to enlarge

  9. #34
    Join Date
    Mar 2010
    Location
    Stockholm
    Posts
    1,527
    Rep Points
    1,175.6
    Mentioned
    61 Post(s)
    Rep Power
    12



    Reputation: Yes | No
    just changed the injector... same issue... must be the coil driver...
    07 335i AT - MOTIV 750 - MHD BMS E85 - BMS PI - JB4G5 - Okada Coils - NGK 5992 Plugs - Helix IC - Stett CP - Custom midpipes with 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - LUX H8 - Level 10 AT upgrade
    Click here to enlarge

  10. #35
    Join Date
    Feb 2012
    Posts
    566
    Rep Points
    577.0
    Mentioned
    10 Post(s)
    Rep Power
    6


    Reputation: Yes | No
    Posted there as well... is this starting to feel like a DME issue? or am I jumping to conclusions?
    SOLD --'07 E90 335i, PTF COBB E50, HFS4, ER CP, ETS 7", AA DP, Vishnu Exhaust, DCI, ACT, Nitto Nt555

    '10 E92 335i M, 6MT COBB v3, ER IC, ER CP, VRSF DP, Fuel-it st2
    installing soon: Mfactory LSD, , powerflex subrframe bushings

  11. #36
    Join Date
    Mar 2010
    Location
    Stockholm
    Posts
    1,527
    Rep Points
    1,175.6
    Mentioned
    61 Post(s)
    Rep Power
    12



    Reputation: Yes | No
    Click here to enlarge
    Click here to enlarge
    Click here to enlarge
    07 335i AT - MOTIV 750 - MHD BMS E85 - BMS PI - JB4G5 - Okada Coils - NGK 5992 Plugs - Helix IC - Stett CP - Custom midpipes with 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - LUX H8 - Level 10 AT upgrade
    Click here to enlarge

  12. #37
    Join Date
    Mar 2010
    Location
    Stockholm
    Posts
    1,527
    Rep Points
    1,175.6
    Mentioned
    61 Post(s)
    Rep Power
    12



    Reputation: Yes | No
    Click here to enlarge Originally Posted by marv85 Click here to enlarge
    Posted there as well... is this starting to feel like a DME issue? or am I jumping to conclusions?
    well i dont know what more i can do... there is no combustion , injector is fine and the old one looks fine as well. there is gas smell , probably no spark than.
    07 335i AT - MOTIV 750 - MHD BMS E85 - BMS PI - JB4G5 - Okada Coils - NGK 5992 Plugs - Helix IC - Stett CP - Custom midpipes with 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - LUX H8 - Level 10 AT upgrade
    Click here to enlarge

  13. #38
    Join Date
    Jun 2012
    Posts
    1
    Rep Points
    0.1
    Mentioned
    0 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    Cant you actuator test the coils? Remove coil and keep connected, push plug in the end and earth it out and check for spark.

  14. #39
    Join Date
    Oct 2011
    Posts
    1,057
    Rep Points
    1,149.5
    Mentioned
    39 Post(s)
    Rep Power
    12


    Reputation: Yes | No
    Old school test the plug. Shove the injector in a bottle and test that way.

  15. #40
    Join Date
    Feb 2011
    Location
    Indianapolis
    Posts
    95
    Rep Points
    80.1
    Mentioned
    5 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    you can ground the plug and check for spark but don't put your hand anywhere near it unless you want a pretty serious jolt. IIRC, the current from the coil on plug setup in the newer style Ford F150's have killed people before.

    You might look at getting a cheap oscilloscope and check the signal coming from the DME to the injector and coil. Unfortunately, you will need to remove a section of the wire shield to get a good connection. You can get a little handheld one for around $100 but it wont be very accurate. It will hoever be accurate enough for this application.
    2008 BSM 335i coupe - JB4, BMS intake, meth : Weekend warrior.

  16. #41
    Join Date
    Dec 2011
    Location
    Clarksville, TN
    Posts
    3,835
    Rep Points
    2,309.0
    Mentioned
    44 Post(s)
    Rep Power
    24


    Reputation: Yes | No
    Click here to enlarge Originally Posted by enrita Click here to enlarge
    well i dont know what more i can do... there is no combustion , injector is fine and the old one looks fine as well. there is gas smell , probably no spark than.
    wow man, that sucks. You have a lot of money in that car Click here to enlarge
    2011 335is DCT, JB4 + MHD BEF, stage 2 LPFP, e50 + 50/50 meth, DCI, 7" FMIC, MT ET Streets when needed


  17. #42
    Join Date
    Sep 2012
    Location
    Harrisburg
    Posts
    1,284
    Rep Points
    1,522.3
    Mentioned
    43 Post(s)
    Rep Power
    16


    1 out of 1 members liked this post. Reputation: Yes | No
    I've never done it but you can use the sound card in a computer as an oscilloscope.

    www(dot)ledametrix(dot)com/oscope/index.html

    You can make the probe for a couple bucks and a trip to radio shack. I would use a 100 k ohm resistor in place of the 18 k and a 4.7 k resistor in place of the 82 k. That would scale everything down to be safe for your sound card and those values are easy to find.

    Should give you the resolution to at least compare the injector and coil signals on cylinder 5 with the other cylinders and the two channels (right and left) would give you the ability to measure the injector and coil signals simultaneously.

    Audacity is a good freeware program that can be used to view the recorded sound files as waveforms.

  18. #43
    Join Date
    Feb 2011
    Location
    Indianapolis
    Posts
    95
    Rep Points
    80.1
    Mentioned
    5 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    Click here to enlarge Originally Posted by ajm8127 Click here to enlarge
    I've never done it but you can use the sound card in a computer as an oscilloscope.

    www(dot)ledametrix(dot)com/oscope/index.html

    You can make the probe for a couple bucks and a trip to radio shack. I would use a 100 k ohm resistor in place of the 18 k and a 4.7 k resistor in place of the 82 k. That would scale everything down to be safe for your sound card and those values are easy to find.

    Should give you the resolution to at least compare the injector and coil signals on cylinder 5 with the other cylinders and the two channels (right and left) would give you the ability to measure the injector and coil signals simultaneously.

    Audacity is a good freeware program that can be used to view the recorded sound files as waveforms.
    that is a cool idea. I'm going to have to try this sometime.
    2008 BSM 335i coupe - JB4, BMS intake, meth : Weekend warrior.

  19. #44
    Join Date
    Sep 2012
    Location
    Harrisburg
    Posts
    1,284
    Rep Points
    1,522.3
    Mentioned
    43 Post(s)
    Rep Power
    16


    Reputation: Yes | No
    On second thought, the signals for the coils and injectors might be 5 volts instead of 12 (14 really, with the engine running). There is a handy voltage divider calculator here (http://www.raltron.com/cust/tools/voltage_divider.asp) that can help you calculate the resistors needed. Try to keep the value of both added together around 100k. Try to keep the output voltage below 1 volt.

  20. #45
    Join Date
    Mar 2010
    Location
    Stockholm
    Posts
    1,527
    Rep Points
    1,175.6
    Mentioned
    61 Post(s)
    Rep Power
    12



    Reputation: Yes | No
    car goes to the shop AGAIN on thursday. Today i cleaned up the trunk and prepared everything (trunk light was flickering on and off) . Car has been sitting in the garage for 5 days , i checked the codes with BT cable and tried to start the car. no luck... car does not start anymore, got ABS, dtc light etc. , P3 gauge is flickering, when i click start the radio screen turns off.
    Seems battery is almost dead... i hooked it up to a battery charger now .
    Wouldnt the battery light come up if the battery is so low?
    07 335i AT - MOTIV 750 - MHD BMS E85 - BMS PI - JB4G5 - Okada Coils - NGK 5992 Plugs - Helix IC - Stett CP - Custom midpipes with 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - LUX H8 - Level 10 AT upgrade
    Click here to enlarge

  21. #46
    Join Date
    Mar 2010
    Location
    Toronto, Canada
    Posts
    6,676
    Rep Points
    3,291.4
    Mentioned
    225 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    sounds like the DME got shorted or some other electrical issue

  22. #47
    Join Date
    Feb 2010
    Location
    NJ
    Posts
    13,460
    Rep Points
    58.0
    Mentioned
    318 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    Click here to enlarge Originally Posted by enrita Click here to enlarge
    car goes to the shop AGAIN on thursday. Today i cleaned up the trunk and prepared everything (trunk light was flickering on and off) . Car has been sitting in the garage for 5 days , i checked the codes with BT cable and tried to start the car. no luck... car does not start anymore, got ABS, dtc light etc. , P3 gauge is flickering, when i click start the radio screen turns off.
    Seems battery is almost dead... i hooked it up to a battery charger now .
    Wouldnt the battery light come up if the battery is so low?
    before i finished reading i was going to say dead/dying battery. I had that issue, and no battery CEL

  23. #48
    Join Date
    Mar 2010
    Location
    Stockholm
    Posts
    1,527
    Rep Points
    1,175.6
    Mentioned
    61 Post(s)
    Rep Power
    12



    Reputation: Yes | No
    ok thanks guys, will see if starts tomorrow.. if it doesnt gonna be hard getting it out from the underground garage, might need to call bmw assistance than . Think is the battery though which i will probably change as well considering is 5 years old.
    07 335i AT - MOTIV 750 - MHD BMS E85 - BMS PI - JB4G5 - Okada Coils - NGK 5992 Plugs - Helix IC - Stett CP - Custom midpipes with 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - LUX H8 - Level 10 AT upgrade
    Click here to enlarge

  24. #49
    Join Date
    Dec 2011
    Location
    Clarksville, TN
    Posts
    3,835
    Rep Points
    2,309.0
    Mentioned
    44 Post(s)
    Rep Power
    24


    Reputation: Yes | No
    My battery died with no CEL or anything. About a week before I had my coding cable and INPA and all that. Stealership got me for $450 for the battery + labor.
    2011 335is DCT, JB4 + MHD BEF, stage 2 LPFP, e50 + 50/50 meth, DCI, 7" FMIC, MT ET Streets when needed


  25. #50
    Join Date
    Mar 2010
    Location
    Stockholm
    Posts
    1,527
    Rep Points
    1,175.6
    Mentioned
    61 Post(s)
    Rep Power
    12



    Reputation: Yes | No
    was the battery, starts now after 24h of charging. will change that to...
    07 335i AT - MOTIV 750 - MHD BMS E85 - BMS PI - JB4G5 - Okada Coils - NGK 5992 Plugs - Helix IC - Stett CP - Custom midpipes with 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - LUX H8 - Level 10 AT upgrade
    Click here to enlarge

Page 2 of 7 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •