Close

Results 1 to 5 of 5
  1. #1
    Join Date
    May 2010
    Posts
    10
    Rep Points
    6.8
    Mentioned
    5 Post(s)
    Rep Power
    0


    Reputation: Yes | No

    Service Engine Soon Light On code 2B3D

    I have an 08 335i with DCI and JB4. I read the code and it is 2B3D, no description found. Any help would be much appreciated.

  2. #2
    Join Date
    Feb 2012
    Location
    QB, NYC
    Posts
    88
    Rep Points
    171.5
    Mentioned
    0 Post(s)
    Rep Power
    2


    Reputation: Yes | No
    I dont think anyone knows yet of this code since it didnt happen to alot of ppl, i've searched and nothing, take it in and see what the dealer says and report back.
    JB4+usb | BMS OCC | P3 Vent Boost Gauge v2 | BMS DCI | AMS FMIC | AR xi CL DP's | BT Tool | ER CP + Forge DVs | Cyba Quad Exhaust tips | M-Tech Rear & M3 Front Bumpers | Cyba Red Air Scoops | Blacklines | Vinyl Overlays | ACS Roof Spoiler | Matte Black Grilles | LED Side Mirrors | Rear Euro Fogs | Matte Black Window Trim | 30% Tints | Sports & Winter package | Black Leather Int. | Aluminium Trim | & a few other things...Tuned by: Burger Motorsports.

  3. #3
    Join Date
    Aug 2012
    Location
    Florida
    Posts
    118
    Rep Points
    151.7
    Mentioned
    4 Post(s)
    Rep Power
    2


    Reputation: Yes | No
    It may be a faulty DMTL pump, according to this thread on N54tech. http://www.n54tech.com/forums/showthread.php?t=16416
    Daily: 2007 Montego Blue E92 335i - Stock
    Weekend: 2008 Graffiti CBR 600RR - Two Brothers | CBR Heaven | Shogun | Motovation | Power Commander | Honda Racing


  4. #4
    Join Date
    May 2010
    Posts
    10
    Rep Points
    6.8
    Mentioned
    5 Post(s)
    Rep Power
    0



    Reputation: Yes | No
    Thanks guys, I read that it could be a faulty DMTL pump and also a faulty gas cap. I checked out the gas cap and tightened it, cleared code and so far so good. Will update if it comes back.

  5. #5
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,669
    Rep Points
    31,505.9
    Mentioned
    2062 Post(s)
    Rep Power
    316


    Reputation: Yes | No
    Click here to enlarge Originally Posted by 5parrow7 Click here to enlarge
    Thanks guys, I read that it could be a faulty DMTL pump and also a faulty gas cap. I checked out the gas cap and tightened it, cleared code and so far so good. Will update if it comes back.
    Cool, that was simple.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •