Close

Results 1 to 10 of 10
  1. #1
    Join Date
    Jul 2012
    Location
    Boise Idaho
    Posts
    52
    Rep Points
    62.2
    Mentioned
    0 Post(s)
    Rep Power
    0


    Reputation: Yes | No

    timing drop onset of WOT??

    Just curious on why when I go WOT I keep getting this strange timing drop then it ramps over-corrects then settles. I'm running stock throttle tables maybe something else? Not getting any knock retard or boost pull.Click here to enlarge
    7 335i 6mt cobbAP+fbo+e85 12.9@112mph so far
    06 c6 vette- sold 13.0@114.5mph
    06 evo9- sold 11.5@123
    10 genesis-sold slow
    04 srt-4-sold 11.6@126mph

  2. #2
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,681
    Rep Points
    31,507.9
    Mentioned
    2062 Post(s)
    Rep Power
    316


    Reputation: Yes | No

  3. #3
    Join Date
    Jul 2012
    Posts
    217
    Rep Points
    305.2
    Mentioned
    7 Post(s)
    Rep Power
    4


    2 out of 2 members liked this post. Reputation: Yes | No
    Is this on the Cobb AP only? (not stacked?) I'd be curious to see your timing map, because regardless of why you're getting the timing pulled down to almost 0 at lower rpms, I'm also surprised at it being flat above 4200 except for a couple of cylinders getting pulled.

  4. #4
    Join Date
    Jul 2012
    Location
    Boise Idaho
    Posts
    52
    Rep Points
    62.2
    Mentioned
    0 Post(s)
    Rep Power
    0



    Reputation: Yes | No
    Ya cobb only. Stock timing table's and full e85. Only commanding 17psi midrange and holding to about 15-16psi at redline
    7 335i 6mt cobbAP+fbo+e85 12.9@112mph so far
    06 c6 vette- sold 13.0@114.5mph
    06 evo9- sold 11.5@123
    10 genesis-sold slow
    04 srt-4-sold 11.6@126mph

  5. #5
    Join Date
    Jul 2012
    Posts
    217
    Rep Points
    305.2
    Mentioned
    7 Post(s)
    Rep Power
    4


    Reputation: Yes | No
    What gear was it in? Do you have an aftermarket IC? If it took more than a few seconds on a stock IC it can start pulling timing due to charge temps at a rate that makes the timing look flat.

    But anyway, I'm not sure what caused your initial low timing, but I've seen something similar when I lowered my load target at the point where I first get full boost. It seemed to make it more sensitive to overboost and it kept the timing low until the boost fell back down to target. When I put the load target back up to 186 where it had been before I didn't see that again.

  6. #6
    Join Date
    Jul 2012
    Location
    Boise Idaho
    Posts
    52
    Rep Points
    62.2
    Mentioned
    0 Post(s)
    Rep Power
    0



    Reputation: Yes | No
    ya makes since. No crap intercooler(ebay) in process of getting big tom. Or something else. Ya that was 3rd gear. egt's go up 40 degrees in one gear lol. Might as well be stock.
    7 335i 6mt cobbAP+fbo+e85 12.9@112mph so far
    06 c6 vette- sold 13.0@114.5mph
    06 evo9- sold 11.5@123
    10 genesis-sold slow
    04 srt-4-sold 11.6@126mph

  7. #7
    Join Date
    Apr 2010
    Location
    NYC
    Posts
    3,089
    Rep Points
    999.1
    Mentioned
    104 Post(s)
    Rep Power
    10


    Reputation: Yes | No
    known issue. Needs to be tuned out. Not sure how since I never had that problem on my 6AT, but speak to Dzenno or Jake @ PTF.

  8. #8
    Join Date
    Jul 2012
    Location
    Boise Idaho
    Posts
    52
    Rep Points
    62.2
    Mentioned
    0 Post(s)
    Rep Power
    0



    1 out of 1 members liked this post. Reputation: Yes | No
    So started playing with vanos and spool timing. Reverted back to stock vanos tables as I would think BMW knew what they were doing for stock turbo stock cam. and raised spool timing 1.5degrees or so tapered and greatly reduced the timing drop. Its almost like cobb was trying to eliminate Tip-in retard at onset of wot by retarding the exhaust cam in the 3-4k range or something. Might be a little backwards on this as the first vanos motor I've ever tried tuning lol. Maybe this will help some of you combating that. I will keep playing with it and let ya know Click here to enlarge
    7 335i 6mt cobbAP+fbo+e85 12.9@112mph so far
    06 c6 vette- sold 13.0@114.5mph
    06 evo9- sold 11.5@123
    10 genesis-sold slow
    04 srt-4-sold 11.6@126mph

  9. #9
    Join Date
    Jun 2012
    Location
    North East
    Posts
    404
    Rep Points
    419.1
    Mentioned
    20 Post(s)
    Rep Power
    5


    Reputation: Yes | No
    Click here to enlarge Originally Posted by sharptech Click here to enlarge
    So started playing with vanos and spool timing. Reverted back to stock vanos tables as I would think BMW knew what they were doing for stock turbo stock cam. and raised spool timing 1.5degrees or so tapered and greatly reduced the timing drop. Its almost like cobb was trying to eliminate Tip-in retard at onset of wot by retarding the exhaust cam in the 3-4k range or something. Might be a little backwards on this as the first vanos motor I've ever tried tuning lol. Maybe this will help some of you combating that. I will keep playing with it and let ya know Click here to enlarge
    I take it that you do not have the spool mode tables disabled in ATR?

  10. #10
    Join Date
    Jul 2012
    Location
    Boise Idaho
    Posts
    52
    Rep Points
    62.2
    Mentioned
    0 Post(s)
    Rep Power
    0



    Reputation: Yes | No
    Just lean spool cuz it was causing afr issues post shift.
    7 335i 6mt cobbAP+fbo+e85 12.9@112mph so far
    06 c6 vette- sold 13.0@114.5mph
    06 evo9- sold 11.5@123
    10 genesis-sold slow
    04 srt-4-sold 11.6@126mph

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •