Close

Page 2 of 2 FirstFirst 12
Results 26 to 30 of 30
  1. #26
    Join Date
    Mar 2010
    Location
    Toronto, Canada
    Posts
    6,676
    Rep Points
    3,291.4
    Mentioned
    225 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    Maybe @Terry@BMS can shed some light on it...i recall having the same issue with the procede plugged in back in the day where banks would deviate like that..i think the dp fix still has to tap in to the fron ones as well for reference voltage to do its scaling for the rears

  2. #27
    Join Date
    Feb 2012
    Posts
    210
    Rep Points
    426.3
    Mentioned
    27 Post(s)
    Rep Power
    5



    Reputation: Yes | No
    I'm curious to hear the explaination. Regardless, I'll get off my ass and remove mine until i need it again in another 2 years.... Better be safe than sorry Click here to enlarge

  3. #28
    Join Date
    Jun 2010
    Location
    Chicago, IL
    Posts
    919
    Rep Points
    778.4
    Mentioned
    42 Post(s)
    Rep Power
    8


    Reputation: Yes | No
    Click here to enlarge Originally Posted by blisstik Click here to enlarge
    Yup. That's what I ended up doing. Now my AFRs on both banks read normally with COBB tune.

    Hmmm. I might have to remove mine and give it a try. I am seeing some slight deviations between bank1 and bank2 AFRs.

    EDIT: I can't wait to get my car back from the body shop. Click here to enlarge
    From all the things I've lost,
    I miss my mind the most!
    Click here to enlarge

  4. #29
    Join Date
    Mar 2010
    Location
    Toronto, Canada
    Posts
    6,676
    Rep Points
    3,291.4
    Mentioned
    225 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    Click here to enlarge Originally Posted by vasillalov Click here to enlarge
    EDIT: I can't wait to get my car back from the body shop.
    Hey, I've been waiting on mine for 4 months now fml

  5. #30
    Join Date
    Mar 2010
    Location
    Stockholm
    Posts
    1,527
    Rep Points
    1,175.6
    Mentioned
    61 Post(s)
    Rep Power
    12


    Reputation: Yes | No
    Click here to enlarge Originally Posted by dzenno@ProTUNING Freaks Click here to enlarge
    Hey, I've been waiting on mine for 4 months now fml
    1 month for me ... sucks
    07 335i AT - MOTIV 750 - MHD BMS E85 - BMS PI - JB4G5 - Okada Coils - NGK 5992 Plugs - Helix IC - Stett CP - Custom midpipes with 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - LUX H8 - Level 10 AT upgrade
    Click here to enlarge

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •