Close

Page 10 of 10 FirstFirst ... 8910
Results 226 to 233 of 233
  1. #226
    Join Date
    Apr 2011
    Location
    Jersey City
    Posts
    3,857
    Rep Points
    3,642.6
    Mentioned
    74 Post(s)
    Rep Power
    37


    Reputation: Yes | No
    Click here to enlarge Originally Posted by Thomas@GIAC Click here to enlarge
    Well here is my one response for now, so I suppose I have to make this post worth it!

    Bob, frankly I knew this would come up. We did show you logs of cars with your exact same file, with no oscillations. Further, we recently had a customer with a very similar problem. After looking at his logs, we asked him to change out some hardware, which he did. The oscillations were gone, and he
    has not lost an autocross event since, including being the BMW runoff champion for this region.

    Regardless, you never did what we asked you to try and change the hardware. We develop our
    software on a car with a specific set of hardware. Unfortunately, different setups will always yield
    different results. We can usually make some changes, but in your case we would have had to up the
    WGDC to unsafe levels just to make normal boost. This was a similar case with the other customer I
    mentioned, and when he changed out his DV's it turned out the problem was remedied. I'm sorry that
    we couldn't work something out with your vehicle, and I'm glad to see that the car is running well.
    But I would refrain from saying that our diagnosis "clearly isn't the case." Could we have made the
    power and ridden you of oscillations? Sure, but that wouldn't have fixed the underlying problem.
    Further, we would be sacrificing the longevity of your car, which is something that we never wish to
    do.

    To respond to some above, yes we are working on some new files right now. We brought the ER 135i back to our facilities for testing, and we are logging different combinations. We have been running the
    18psi Race file on this vehicle for months now, and are assessing how the engine has been handling
    it. We are also tweaking our original Stage 2 file for earlier peak torque (similar to the 1M torque
    curve with our software). We have so far tested this file on one local customer, and he was the same
    one who recently won the BMW runoff. So, things are certainly looking good and I hope to have some
    updates in the near future.

    And my earlier post was a response to Terry's allegations on page 1 of this thread.
    What are you talking about? What hardware did you ask me to change, my dv's? I did. My car was at helix and they dealt with giac throughout the entire process. I changed my stock dv valves to the awe bov / dv and the oscillations were still there! I had boost pressure tests done and there were no leaks. I haven't changed anything on the car and the car ran flawlessly with a jb4 and now Cobb. Still think I have a hardware issue? With ATR out, it appears wg's can really make a difference on how a gave runs, I'm guessing your software didn't agree with my wg stiffness. Were you even at giac when I was having these issues? Sounds like you don't have all the facts in your
    story.
    Click here to enlarge
    ESS 6XX kit

  2. #227
    Join Date
    Apr 2011
    Location
    Jersey City
    Posts
    3,857
    Rep Points
    3,642.6
    Mentioned
    74 Post(s)
    Rep Power
    37


    Reputation: Yes | No
    Click here to enlarge Originally Posted by vasillalov Click here to enlarge
    @bobS: what DV's are you running?

    @Thomas@GIAC: what DV's did you develop your software for?
    Stock and then with AWE bov / dv 's I had issues. Awe's kit can be bov's or dv's depending on how it's installed.
    Click here to enlarge
    ESS 6XX kit

  3. #228
    Join Date
    Jul 2012
    Location
    Irvine, CA
    Posts
    32
    Rep Points
    77.3
    Mentioned
    5 Post(s)
    Rep Power
    0


    1 out of 1 members liked this post. Reputation: Yes | No
    I have the original logs that were sent to us when you had GIAC software. Your WDC was abnormally high for the levels of boost that were being requested. This is not something that we can alter through software (nor would we wish to), so it certainly suggests that there was a hardware issue. If Helix truly went through your vehicle and didn't find anything, I would be very interested to see some current BT logs with your new software. Rather than offer a short term fix, we always wish to get to the root of the problem. Running is one thing, running safely is another.

  4. #229
    Join Date
    Apr 2011
    Location
    Jersey City
    Posts
    3,857
    Rep Points
    3,642.6
    Mentioned
    74 Post(s)
    Rep Power
    37


    Reputation: Yes | No
    Helix did go through my vehicle and I did replace the dv 's, no issues found and still had oscillations with giac. The car is getting protuned on Thursday at EFI so I'll have logs, dynos etc. I also have logs now that I've sent Robb at Cobb and they look fine.

    I've moved on honestly...

    Send me your email and I'll send you a Cobb log
    Click here to enlarge
    ESS 6XX kit

  5. #230
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,831
    Rep Points
    31,568.7
    Mentioned
    2066 Post(s)
    Rep Power
    316


    Reputation: Yes | No
    Click here to enlarge Originally Posted by bobS Click here to enlarge
    Send me your email and I'll send you a Cobb log
    He can't PM or post links as a guest vendor.

  6. #231
    Join Date
    Apr 2011
    Location
    Jersey City
    Posts
    3,857
    Rep Points
    3,642.6
    Mentioned
    74 Post(s)
    Rep Power
    37


    Reputation: Yes | No
    Alright, well I'm going to post logs and dyno info after getting protuned this Thursday anyway....
    Click here to enlarge
    ESS 6XX kit

  7. #232
    Join Date
    Jul 2012
    Location
    Irvine, CA
    Posts
    32
    Rep Points
    77.3
    Mentioned
    5 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    Bob,

    I'm not sure if you still have Austin's email, but feel free to send some logs over to him. I would mainly be interested in the Requested/Actual boost and WDC. Basically, the same BT functions that you previously logged.

  8. #233
    Join Date
    Apr 2011
    Location
    Jersey City
    Posts
    3,857
    Rep Points
    3,642.6
    Mentioned
    74 Post(s)
    Rep Power
    37


    Reputation: Yes | No
    I just sent the log to Austin. Btw, Helix was my only choice for troubleshooting, since there are no authorized giac shops in south jersey, central, etc. AWE doesn't know anything about bmw's so they were out of the question....

    I never messed with the car, helix did all the testing and wrenching, reported every thing to you guys....I paid for all the trouble shooting as well. Helix gave me a small break on labor for my troubles though....

    I normally use Autocouture motoring or max psi, but they don't have giac capabilities...
    Click here to enlarge
    ESS 6XX kit

Page 10 of 10 FirstFirst ... 8910

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •