Close

Results 1 to 20 of 20
  1. #1
    Join Date
    Jul 2011
    Posts
    85
    Rep Points
    132.3
    Mentioned
    1 Post(s)
    Rep Power
    2


    Yes Reputation No

    Help - Low power until 4k, then surge [Payment Inside]

    Looking for suggestions on this one, before I dump money at the dealer or on replacement parts.

    Recently I've noticed that, when accelerating in my car, I get a decent lag in power/throttle until around 4000 rpm where the power immediately begins to surge. We had the same results yesterday while on the dyno, where the graph looked closer to a pyramid, peaking at around 4k then tapering off. The power curved looked the same stock mode and flashed. Unfortunately I don't have the dyno graph, but I've attached my logs from today. The boost curve seems to stay at stock levels until around 4k.

    The only recent change to the car was a full spark plug replacement about 4wks ago.

    Engine mods and car details are listed below.

    Cobb - Stg 1 v.401 Aggressive LT (294 hp 332tq on Cobb's Mustang Dyno)
    Afe Stage 2 intake
    51,7xx Miles
    2007 6mt


    Thanks in advance.
    Click here to enlarge
    Attached Files Attached Files

  2. #2
    Join Date
    Mar 2010
    Location
    Toronto, Canada
    Posts
    6,684
    Rep Points
    3,343.8
    Mentioned
    226 Post(s)
    Rep Power
    34


    Yes Reputation No
    And you're looking for help with that pic in there? lol

    I think its your vanos solenoids, ever get them replaced? Ever get VANOS codes of any kind?
    Click here to enlarge

  3. #3
    Join Date
    Jul 2011
    Posts
    85
    Rep Points
    132.3
    Mentioned
    1 Post(s)
    Rep Power
    2



    Yes Reputation No
    Pics of two of the logs

    Click here to enlarge
    Click here to enlarge

  4. #4
    Join Date
    Jul 2011
    Posts
    85
    Rep Points
    132.3
    Mentioned
    1 Post(s)
    Rep Power
    2



    Yes Reputation No
    Click here to enlarge Originally Posted by dzenno Click here to enlarge
    And you're looking for help with that pic in there? lol

    I think its your vanos solenoids, ever get them replaced? Ever get VANOS codes of any kind?
    Lol, yea I thought of that after i posted. Maybe too good of a payment.

    Nope, never had the Vanos solenoids replaced but I'm also not throwing any codes. Could that solenoid go bad without giving a code?

  5. #5
    Join Date
    Mar 2010
    Location
    Toronto, Canada
    Posts
    6,684
    Rep Points
    3,343.8
    Mentioned
    226 Post(s)
    Rep Power
    34


    Yes Reputation No
    They can get dirty but usually give off codes...try just pulling them out, they're easy to access, and just clean them with some break cleaner and see how it goes after
    Click here to enlarge

  6. #6
    Join Date
    Jul 2011
    Posts
    85
    Rep Points
    132.3
    Mentioned
    1 Post(s)
    Rep Power
    2



    Yes Reputation No
    Cool, i may just go buy one and replace it to be safe. Thanks @dzenno.

    Any other suggestions if that doesn't work? Boost leaks were suggested yesterday.

  7. #7
    Join Date
    Nov 2010
    Posts
    937
    Rep Points
    562.7
    Mentioned
    52 Post(s)
    Rep Power
    6


    Yes Reputation No
    wow I don't know. test your DVs... they should move instantly with varying vacuum. How are you brakes... pedal stiff at all?

  8. #8
    Join Date
    Mar 2010
    Location
    AZ
    Posts
    2,799
    Rep Points
    2,567.7
    Mentioned
    42 Post(s)
    Rep Power
    26


    Yes Reputation No
    I am having trouble reading past the first few words before I get distracted and have to start over.
    Click here to enlarge
    Join the largest N5X Enthusiasts Group! 2300+ Members Strong!
    https://www.facebook.com/groups/n5xenthusiasts/
    Or the BX8 Enthusiast Group!
    https://www.facebook.com/groups/353105035077862/
    Cars: 2005 E46 330i - Sold | 2007 E90 335i - Crashed | 2009 E93 335i - Current | 1996 E36 328i Sedan

  9. #9
    Join Date
    Dec 2010
    Location
    Moscow
    Posts
    85
    Rep Points
    219.0
    Mentioned
    8 Post(s)
    Rep Power
    3


    Yes Reputation No
    Click here to enlarge
    This is log from BMW 1M FBO JB4 Map2.
    Has such problem...

  10. #10
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    119,483
    Rep Points
    32,156.3
    Mentioned
    2110 Post(s)
    Rep Power
    322


    Yes Reputation No
    I was going to read your post but I just saw some gif of a hot chick and well, I'm distracted.

    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale
    : http://www.boostaddict.com/showthrea...r-kit-for-sale

  11. #11
    Join Date
    Dec 2010
    Location
    Moscow
    Posts
    85
    Rep Points
    219.0
    Mentioned
    8 Post(s)
    Rep Power
    3


    1 out of 1 members liked this post. Yes Reputation No
    The problem is solved! Forge DV's garbage! Got stuck the valve.

  12. #12
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    119,483
    Rep Points
    32,156.3
    Mentioned
    2110 Post(s)
    Rep Power
    322


    Yes Reputation No
    Click here to enlarge Originally Posted by Tomaz Click here to enlarge
    The problem is solved! Forge DV's garbage! Got stuck the valve.
    There we go, glad you figured it out.

    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale
    : http://www.boostaddict.com/showthrea...r-kit-for-sale

  13. #13
    Join Date
    Jul 2011
    Posts
    85
    Rep Points
    132.3
    Mentioned
    1 Post(s)
    Rep Power
    2



    Yes Reputation No
    Click here to enlarge Originally Posted by Sticky Click here to enlarge
    There we go, glad you figured it out.
    Thinking he posted in the wrong thread, my problem is still active. Taking it to the dealer tomorrow morning.

    Question for the Cobb guys though...In your logs how close is your Actual Boost, in relation to Requested Boost? From the file I posted, I have pretty big deltas throughout the entire rev range.

  14. #14
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    119,483
    Rep Points
    32,156.3
    Mentioned
    2110 Post(s)
    Rep Power
    322


    Yes Reputation No
    Click here to enlarge Originally Posted by Ken_C Click here to enlarge
    Thinking he posted in the wrong thread, my problem is still active. Taking it to the dealer tomorrow morning.

    Question for the Cobb guys though...In your logs how close is your Actual Boost, in relation to Requested Boost? From the file I posted, I have pretty big deltas throughout the entire rev range.
    Ya, I think you are right. Let's get you am answer, @COBB Tuning

    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale
    : http://www.boostaddict.com/showthrea...r-kit-for-sale

  15. #15
    Join Date
    Jul 2011
    Posts
    85
    Rep Points
    132.3
    Mentioned
    1 Post(s)
    Rep Power
    2



    Yes Reputation No
    Small Update: A tech from the dealer drove the car today and confirmed "underboosting in the lower rev range", proving that I'm not crazy. His initial diagnosis is that the wastegates either need adjustment or replacing, but I should get the final verdict tomorrow.

    Since I'm out of warranty, wastegates = Possible RB upgrade time but we'll see what they come back with.

  16. #16
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    119,483
    Rep Points
    32,156.3
    Mentioned
    2110 Post(s)
    Rep Power
    322


    Yes Reputation No
    You are not in bad shape either way, excuse for an upgrade is fine.

    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale
    : http://www.boostaddict.com/showthrea...r-kit-for-sale

  17. #17
    Join Date
    Dec 2010
    Location
    Moscow
    Posts
    85
    Rep Points
    219.0
    Mentioned
    8 Post(s)
    Rep Power
    3


    Yes Reputation No
    Click here to enlarge Originally Posted by Ken_C Click here to enlarge
    Small Update: A tech from the dealer drove the car today and confirmed "underboosting in the lower rev range", proving that I'm not crazy. His initial diagnosis is that the wastegates either need adjustment or replacing, but I should get the final verdict tomorrow.

    Since I'm out of warranty, wastegates = Possible RB upgrade time but we'll see what they come back with.
    What's news? What did the dealer answer?

  18. #18
    Join Date
    Jul 2011
    Posts
    85
    Rep Points
    132.3
    Mentioned
    1 Post(s)
    Rep Power
    2



    Yes Reputation No
    Nothing yet. Dealer said they didn't find any leaks, but I'm getting a smoke test on Monday to verify
    .

    Also going to clean my Vanos solenoid this weekend, and new diverter valves are on their way.

  19. #19
    Join Date
    Jul 2011
    Posts
    85
    Rep Points
    132.3
    Mentioned
    1 Post(s)
    Rep Power
    2



    Yes Reputation No
    More questions after looking at my logs again.

    What does it mean if WGDC hovers around 68-72% at WOT until 3500rpm, then drops to 45-50% from 3500rpm to redline WOT? Bad turbos?

  20. #20
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    119,483
    Rep Points
    32,156.3
    Mentioned
    2110 Post(s)
    Rep Power
    322


    Yes Reputation No
    Click here to enlarge Originally Posted by Ken_C Click here to enlarge
    What does it mean if WGDC hovers around 68-72% at WOT until 3500rpm, then drops to 45-50% from 3500rpm to redline WOT? Bad turbos?
    @Terry@BMS

    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale
    : http://www.boostaddict.com/showthrea...r-kit-for-sale

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •