Close

Results 1 to 8 of 8
  1. #1
    Join Date
    Jun 2011
    Posts
    273
    Rep Points
    438.1
    Mentioned
    4 Post(s)
    Rep Power
    5


    1 out of 1 members liked this post. Reputation: Yes | No

    COBB Stage 1+ FMIC Log analysis

    Hi,
    I need some help analyzing my log I just made. I did a pull from 3rd to forth as instructed in the how to log diy. I just want to know if the tune is good for me.

    Click here to enlarge
    Attached Files Attached Files

  2. #2
    Join Date
    Feb 2010
    Location
    NJ
    Posts
    13,460
    Rep Points
    58.0
    Mentioned
    318 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    looks like you only went up to 3k ish?

  3. #3
    Join Date
    Dec 2011
    Location
    Upstate NY
    Posts
    120
    Rep Points
    148.1
    Mentioned
    10 Post(s)
    Rep Power
    2


    Reputation: Yes | No
    No, the CSV contains data showing a 3-6.5krm pull in 3rd with a shift into 4th. Just poorly logged and don't bother trying to graph these yourself.

    Timing is too high and boost too low for cobb stg1+, this looks like a stock tune or a cobb stg0 map file. Reflash stg1+ and try again.

  4. #4
    Join Date
    Jun 2011
    Posts
    273
    Rep Points
    438.1
    Mentioned
    4 Post(s)
    Rep Power
    5



    Reputation: Yes | No
    I screwed up and ran under cob stage 1 drive. I'll post updated logs.

  5. #5
    Join Date
    Jun 2011
    Posts
    273
    Rep Points
    438.1
    Mentioned
    4 Post(s)
    Rep Power
    5



    Reputation: Yes | No
    Here are two logs with confirmed stage 1+ FMIC Aggressivedatalog15.zipdatalog17.zip

  6. #6
    Join Date
    Jun 2011
    Posts
    273
    Rep Points
    438.1
    Mentioned
    4 Post(s)
    Rep Power
    5



    1 out of 1 members liked this post. Reputation: Yes | No
    Is there a reason I would only be hitting 10.5 psi on an aggressive tune?

  7. #7
    Join Date
    Dec 2011
    Location
    Upstate NY
    Posts
    120
    Rep Points
    148.1
    Mentioned
    10 Post(s)
    Rep Power
    2


    3 out of 3 members liked this post. Reputation: Yes | No
    You should be popping a CEL with boost related codes - looks like a boost leak. I'm going to take a shot in the dark here: you just installed a chargepipe and/or FMIC?

    Tighten all your clamps, check all your connections.

  8. #8
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,675
    Rep Points
    31,506.4
    Mentioned
    2062 Post(s)
    Rep Power
    316


    Reputation: Yes | No
    Click here to enlarge Originally Posted by Dfv2 Click here to enlarge
    You should be popping a CEL with boost related codes - looks like a boost leak. I'm going to take a shot in the dark here: you just installed a chargepipe and/or FMIC?

    Tighten all your clamps, check all your connections.
    Thanks for helping him out, repped.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •