Close

Page 2 of 2 FirstFirst 12
Results 26 to 34 of 34
  1. #26
    Join Date
    Apr 2011
    Location
    Jersey City
    Posts
    3,852
    Rep Points
    3,642.6
    Mentioned
    74 Post(s)
    Rep Power
    37


    1 out of 1 members liked this post. Yes Reputation No
    Click here to enlarge Originally Posted by Zasquatch Click here to enlarge
    True that, I just hope this is the same oscillation issue they are referring to.
    They'll fix it, they have to
    Click here to enlarge
    ESS 6XX kit

  2. #27
    Join Date
    Feb 2012
    Posts
    210
    Rep Points
    426.3
    Mentioned
    27 Post(s)
    Rep Power
    5



    2 out of 2 members liked this post. Yes Reputation No
    Took some more logs this morning for Rob so I figured I'd post them. Nothing new, just more of the same $#@!:

    Click here to enlarge

    This one didn't have any throttle closures at least
    Click here to enlarge

  3. #28
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    119,425
    Rep Points
    32,105.3
    Mentioned
    2106 Post(s)
    Rep Power
    322


    Yes Reputation No
    Click here to enlarge Originally Posted by Zasquatch Click here to enlarge
    Nothing new, just more of the same $#@!:
    The more logs the merrier.

  4. #29
    Join Date
    Oct 2011
    Location
    Toronto, Canada
    Posts
    59
    Rep Points
    63.4
    Mentioned
    1 Post(s)
    Rep Power
    0


    3 out of 3 members liked this post. Yes Reputation No
    Also experiencing the throttle closures stage 2+ FMIC ST I8A0S.

    Looking forward to the fix.

  5. #30
    Join Date
    Feb 2012
    Posts
    210
    Rep Points
    426.3
    Mentioned
    27 Post(s)
    Rep Power
    5



    1 out of 1 members liked this post. Yes Reputation No
    I'm working with Rob to get to the bottom of this. I'm feeding him logs and testing new FW/maps, although the weather lately hasn't helped progress... Rain followed by more rain and snow.

    For those who have logs similar to the ones I posted, is your ROM version I8AOS as well?

    @Laloosh, is it safe to say you have a different ROM?

    I speculate that this issue may be limited to I8AOS for some reason.

  6. #31
    Join Date
    Feb 2010
    Posts
    1,738
    Mentioned
    63 Post(s)
    Rep Power
    0


    Yes Reputation No
    I had ij something else. I dont have the car anymore. I think ben and i are on the same versions and neither of us had that problem.

  7. #32
    Join Date
    Apr 2010
    Location
    NYC
    Posts
    3,089
    Rep Points
    999.1
    Mentioned
    104 Post(s)
    Rep Power
    10


    Yes Reputation No
    Click here to enlarge Originally Posted by Laloosh Click here to enlarge
    I had ij something else. I dont have the car anymore. I think ben and i are on the same versions and neither of us had that problem.
    My WGDC looked great on the OTS maps. No problems on any maps and I have IJE0S.

    I have some oscillation down low on the stock throttle stage 2 map if I give it too much gas in a high gear like 6th but its minor and smooths itself out north of 3k rpm.

  8. #33
    Join Date
    Feb 2012
    Posts
    210
    Rep Points
    426.3
    Mentioned
    27 Post(s)
    Rep Power
    5



    Yes Reputation No
    Hmmm, I wonder what is different about each rom version that would only cause problems with I8AOS?

  9. #34
    Join Date
    Jul 2010
    Posts
    558
    Rep Points
    785.8
    Mentioned
    2 Post(s)
    Rep Power
    8


    1 out of 1 members liked this post. Yes Reputation No
    Click here to enlarge Originally Posted by Zasquatch Click here to enlarge
    Hmmm, I wonder what is different about each rom version that would only cause problems with I8AOS?
    I have I8AOS and I don't seem to have these issues either...
    Click here to enlarge

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •