Close

Page 3 of 4 FirstFirst 1234 LastLast
Results 51 to 75 of 100
  1. #51
    Join Date
    Jun 2010
    Location
    Chicago, IL
    Posts
    919
    Rep Points
    780.4
    Mentioned
    42 Post(s)
    Rep Power
    8



    Yes Reputation No
    Click here to enlarge Originally Posted by 0-60Motorsports Click here to enlarge
    Has anyone been using inpa on a pc with windows ultimate?

    This DIY was done on Windows 7 32-bit Ultimate. Later on I was able to get this going on VMWare also running Windows 7 32-Bit Ultimate. So the answer is YES!
    From all the things I've lost,
    I miss my mind the most!
    Click here to enlarge

  2. #52
    Join Date
    Jun 2010
    Location
    Chicago, IL
    Posts
    919
    Rep Points
    780.4
    Mentioned
    42 Post(s)
    Rep Power
    8



    Yes Reputation No
    Click here to enlarge Originally Posted by enrita Click here to enlarge
    Vas, is your latest file for download already fully translated?

    enrita,

    Almost. I got sidetracked by another project. Check my other DIY thread and you'll see why. Click here to enlarge
    From all the things I've lost,
    I miss my mind the most!
    Click here to enlarge

  3. #53
    Join Date
    Mar 2010
    Location
    Kingdom of Bahrain
    Posts
    2,704
    Rep Points
    2,104.0
    Mentioned
    27 Post(s)
    Rep Power
    22


    Yes Reputation No
    Click here to enlarge Originally Posted by vasillalov Click here to enlarge
    This DIY was done on Windows 7 32-bit Ultimate. Later on I was able to get this going on VMWare also running Windows 7 32-Bit Ultimate. So the answer is YES!
    Thats awesome! I have windows 7 64 bit. I'll have a go Click here to enlarge
    Click here to enlarge



    EURO 04 M3 Current Mods:GC DAs, Eibach Sways, PF RTAB's, RE RCAs, INTRAVEE II, Black Roundels, ///MFEST Badges, Depo's, Screen protector for NAV display, VCSL Bumper + Race Lip & CF Trunk & CF Rear Diffusor, DIETZ TV in Motion, SS= V1 Headers + catless pipes + X-Pipe + SS Sport Exhaust, Z8 Starter Button, Lamin-X, OEM CSL interior, OEM CSL Steering, OEM CSL Intake, OEM CSL Roof, MSS54HP + OEM CSL Tune, BBS CH's, LIGHTWERKZ, 355mm ST40 BBK, BW Oil Cooler....

  4. #54
    Join Date
    Jun 2010
    Location
    Chicago, IL
    Posts
    919
    Rep Points
    780.4
    Mentioned
    42 Post(s)
    Rep Power
    8



    Yes Reputation No
    Click here to enlarge Originally Posted by 0-60Motorsports Click here to enlarge
    Thats awesome! I have windows 7 64 bit. I'll have a go Click here to enlarge

    64-bit might will most probably cause you problems! EDIABAS containst some 16-bit binaries which can only be ran in 32-bit Windows. You *might* be able to get away with XP-mode on windows 64-bit. A few have managed to get it going but it is risky!
    From all the things I've lost,
    I miss my mind the most!
    Click here to enlarge

  5. #55
    Join Date
    Mar 2010
    Location
    Kingdom of Bahrain
    Posts
    2,704
    Rep Points
    2,104.0
    Mentioned
    27 Post(s)
    Rep Power
    22


    Yes Reputation No
    Click here to enlarge Originally Posted by vasillalov Click here to enlarge
    64-bit might will most probably cause you problems! EDIABAS containst some 16-bit binaries which can only be ran in 32-bit Windows. You *might* be able to get away with XP-mode on windows 64-bit. A few have managed to get it going but it is risky!
    Thanks for the info bro. I'll still try to find an XP laptop first Click here to enlarge
    Click here to enlarge



    EURO 04 M3 Current Mods:GC DAs, Eibach Sways, PF RTAB's, RE RCAs, INTRAVEE II, Black Roundels, ///MFEST Badges, Depo's, Screen protector for NAV display, VCSL Bumper + Race Lip & CF Trunk & CF Rear Diffusor, DIETZ TV in Motion, SS= V1 Headers + catless pipes + X-Pipe + SS Sport Exhaust, Z8 Starter Button, Lamin-X, OEM CSL interior, OEM CSL Steering, OEM CSL Intake, OEM CSL Roof, MSS54HP + OEM CSL Tune, BBS CH's, LIGHTWERKZ, 355mm ST40 BBK, BW Oil Cooler....

  6. #56
    Join Date
    Jun 2010
    Location
    Chicago, IL
    Posts
    919
    Rep Points
    780.4
    Mentioned
    42 Post(s)
    Rep Power
    8



    Yes Reputation No
    XP-32 bit will work fine.
    From all the things I've lost,
    I miss my mind the most!
    Click here to enlarge

  7. #57
    Join Date
    Mar 2012
    Posts
    32
    Rep Points
    90.0
    Mentioned
    0 Post(s)
    Rep Power
    0


    2 out of 2 members liked this post. Yes Reputation No
    Is there anybody near central Indiana that has this working?
    I can't get it to work and I need an injector coded.
    Thanks for any help

  8. #58
    Join Date
    Feb 2012
    Location
    QB, NYC
    Posts
    88
    Rep Points
    171.5
    Mentioned
    0 Post(s)
    Rep Power
    2


    Yes Reputation No
    Why cant you? Tell us whats the problem so we can help getting you up and running.
    What kind of DCAN cable did you buy? What pc and os? And whatever else info you can give us.
    Click here to enlarge Originally Posted by Todd135i Click here to enlarge
    Is there anybody near central Indiana that has this working?
    I can't get it to work and I need an injector coded.
    Thanks for any help
    JB4+usb | BMS OCC | P3 Vent Boost Gauge v2 | BMS DCI | AMS FMIC | AR xi CL DP's | BT Tool | ER CP + Forge DVs | Cyba Quad Exhaust tips | M-Tech Rear & M3 Front Bumpers | Cyba Red Air Scoops | Blacklines | Vinyl Overlays | ACS Roof Spoiler | Matte Black Grilles | LED Side Mirrors | Rear Euro Fogs | Matte Black Window Trim | 30% Tints | Sports & Winter package | Black Leather Int. | Aluminium Trim | & a few other things...Tuned by: Burger Motorsports.

  9. #59
    Join Date
    Mar 2012
    Posts
    32
    Rep Points
    90.0
    Mentioned
    0 Post(s)
    Rep Power
    0


    1 out of 1 members liked this post. Yes Reputation No
    I would love to get it running. I'm just on a tight crunch before I leave on a trip. I figured if I could find someone, I could get it up running correctly and then figure this computer out. I should have posted before now. I've fought this computer all night.

    I thought it gave an error message of some sort. I did notice that E90 was missing from the list. I'm sorry to give such a vague description right now. I'm currently at work. When I get home tonight I'll try again and post the issues that pop up.

    PC: Older HP, 32 bit running Windows XP

    This is the DCAN: tmart.com/Interface-USB-OBD2-II-Inpa-K-CAN-for-BMW_p101210.html
    another member said this one worked.

    Ill get more info tonight
    thanks again
    Last edited by Todd135i; 06-19-2012 at 12:03 PM.

  10. #60
    Join Date
    Jun 2010
    Location
    Chicago, IL
    Posts
    919
    Rep Points
    780.4
    Mentioned
    42 Post(s)
    Rep Power
    8



    Yes Reputation No
    Did you follow my instructions carefully? Every step is very important.
    Also, do you have any piggybacks or any other accessory that is using the CAN bus? Those MUST be disabled before using INPA. Piggies must be in full bypass mode.

    Finally, which part is not working for you? When you launch INPA, do you see the battery and the ignition dots as black?


    EDIT: The cable you bought looks identical to the one I have, so it should work just fine.
    From all the things I've lost,
    I miss my mind the most!
    Click here to enlarge

  11. #61
    Join Date
    Mar 2012
    Posts
    32
    Rep Points
    90.0
    Mentioned
    0 Post(s)
    Rep Power
    0


    1 out of 1 members liked this post. Yes Reputation No
    I'm trying to fix this now. 1st problem is neither one of my computers will allow me to have COM 5. They say both are in use. I do not know how to change it. Any suggestions. It doesn't even state what's using it. 3-8 are already in use but nothing is plugged in

    edit.......I just changed it in obd.ini with notepad. We'll see if this works. It wouldn't let me change it the first time
    Last edited by Todd135i; 06-19-2012 at 07:38 PM.

  12. #62
    Join Date
    Mar 2012
    Posts
    32
    Rep Points
    90.0
    Mentioned
    0 Post(s)
    Rep Power
    0


    Yes Reputation No
    ok, I got it up and running but I did get an error.
    If I follow the video: DCAN plugged in, Ignition ON, then select icon for INPA. This will only show the battery circle connected, Ignition is not showing.
    If I do: DCAN plugged in, select INPA and then Ignition on, both boxes show connected.

    As I go through the menu, when I get on the Injector part, it doesn not connect. It shows click on F1, F2, etc for injector 1, etc, etc, but everything is blank. Then I get the error message:

    Ediabas-Error
    ApiResult text:Error #100
    Sys-0010: Initialization error
    API job error or no such result.

    Any suggestions. I'm going to strart reading through the troubleshooting FAQ in the file while I wait.
    Thanks



    EDIT:.....................found error 100 in the FAQ but I have no clue what it's telling me to do or what's wrong
    Last edited by Todd135i; 06-19-2012 at 08:23 PM.

  13. #63
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    119,488
    Rep Points
    32,174.7
    Mentioned
    2112 Post(s)
    Rep Power
    322


    Yes Reputation No
    Click here to enlarge Originally Posted by Todd135i Click here to enlarge
    Any suggestions. I'm going to strart reading through the troubleshooting FAQ in the file while I wait.
    @vasillalov should help you

    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale
    : http://www.boostaddict.com/showthrea...r-kit-for-sale

  14. #64
    Join Date
    Jun 2010
    Location
    Chicago, IL
    Posts
    919
    Rep Points
    780.4
    Mentioned
    42 Post(s)
    Rep Power
    8



    Yes Reputation No
    PM on its way.

    Sticky, again, no offense, but your forum software sux major balls.
    From all the things I've lost,
    I miss my mind the most!
    Click here to enlarge

  15. #65
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    119,488
    Rep Points
    32,174.7
    Mentioned
    2112 Post(s)
    Rep Power
    322


    Yes Reputation No
    Click here to enlarge Originally Posted by vasillalov Click here to enlarge
    PM on its way.

    Sticky, again, no offense, but your forum software sux major balls.
    The software doesn't suck at all this is the best forum software money can buy. I have no issues and no one else reports the issue you see but I'm working on resolving it for you. It seems to just be a tag issue for you.

    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale
    : http://www.boostaddict.com/showthrea...r-kit-for-sale

  16. #66
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    119,488
    Rep Points
    32,174.7
    Mentioned
    2112 Post(s)
    Rep Power
    322


    Yes Reputation No
    Click here to enlarge Originally Posted by vasillalov Click here to enlarge
    PM on its way.

    Sticky, again, no offense, but your forum software sux major balls.
    I made a minor change to the tag caching, let me know if this affects you.

    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale
    : http://www.boostaddict.com/showthrea...r-kit-for-sale

  17. #67
    Join Date
    Jun 2010
    Location
    Chicago, IL
    Posts
    919
    Rep Points
    780.4
    Mentioned
    42 Post(s)
    Rep Power
    8



    Yes Reputation No
    Click here to enlarge Originally Posted by Sticky Click here to enlarge
    I made a minor change to the tag caching, let me know if this affects you.
    Sounds good. I'll grab a video next time. Thanks.

    P.S.: I think all of those advanced features and forum plugins might be causing the issues because this is the only forum that I am having problems with. And I am on a lot of forums. ...sometimes less is more. Click here to enlarge
    From all the things I've lost,
    I miss my mind the most!
    Click here to enlarge

  18. #68
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    119,488
    Rep Points
    32,174.7
    Mentioned
    2112 Post(s)
    Rep Power
    322


    Yes Reputation No
    Click here to enlarge Originally Posted by vasillalov Click here to enlarge
    I think all of those advanced features and forum plugins might be causing the issues because this is the only forum that I am having problems with. And I am on a lot of forums. ...sometimes less is more.
    No doubt, we have a lot of plugins and customization. The idea isn't to get rid of our extra features but to perfect them.

    Stage 2 or 2.5 E9X M3 S65 V8 supercharger kit for sale
    : http://www.boostaddict.com/showthrea...r-kit-for-sale

  19. #69
    Join Date
    Jun 2012
    Posts
    1
    Rep Points
    2.1
    Mentioned
    0 Post(s)
    Rep Power
    0


    1 out of 1 members liked this post. Yes Reputation No
    Interesting thread, nice work vasillalov.
    How do you read the ipo's i tryed to find a program to do that, but so far I could not find any.I have success only with the prg files using xtract from Ediabas.

  20. #70
    Join Date
    Jun 2012
    Location
    North East
    Posts
    404
    Rep Points
    419.1
    Mentioned
    20 Post(s)
    Rep Power
    5


    1 out of 1 members liked this post. Yes Reputation No
    Great work Vasillalov.. Thank you very much!!!

  21. #71
    Join Date
    Sep 2012
    Location
    Munich/Germany
    Posts
    122
    Rep Points
    137.0
    Mentioned
    8 Post(s)
    Rep Power
    2


    Yes Reputation No
    Very nice DIY manual. Thanks!

    I have one problem. I have the MSD81 in my car.
    When I use the available INPA version (5.0.6) I'm not able to connect to the Engine Management.

    Is there a version available für MSD81?
    BMW 335i xDrive MT
    COBB Stage2+|Wagner FMIC|CPe-Downpipes|BMW Performance Exhaust

  22. #72
    Join Date
    Jun 2011
    Posts
    194
    Rep Points
    575.1
    Mentioned
    14 Post(s)
    Rep Power
    6


    Yes Reputation No
    First, thank you Vasil for creating this for the community!

    Second, was anyone successful using this file to code the E82 135? If so, should I just follow the E9x directions and select E89? Sorry if this is redundant but I am trying to measure 2x before I change my injector.

    Thanks
    Click here to enlarge
    JB4/MHD | Alpina | Level10 VB | RB EVOs | RPI Quad Exhaust | AR DP's
    100% E85 | Port Injection | Fuel-It Stg 3 | DIY FMIC | ER CP W/Synapse BOV
    Best ET: 10.9 | Best MPH 133.4
    Fuel by Fuel-it! - http://www.fuel-it.biz/

  23. #73
    Join Date
    Nov 2011
    Location
    GA
    Posts
    233
    Rep Points
    367.2
    Mentioned
    10 Post(s)
    Rep Power
    4


    Yes Reputation No
    I have a '08 135i. Works fine. Just follow the same instructions for a 3 series.
    -'09 135i MT - Custom 6466 ST - 680whp Click here to enlarge
    -'08 135i AT - 6466 ST - dead
    -'97 318is - Daily
    -'82 320i

  24. #74
    Join Date
    Jun 2011
    Posts
    194
    Rep Points
    575.1
    Mentioned
    14 Post(s)
    Rep Power
    6


    Yes Reputation No
    Click here to enlarge Originally Posted by Xearom3 Click here to enlarge
    I have a '08 135i. Works fine. Just follow the same instructions for a 3 series.
    Thank you!
    Click here to enlarge
    JB4/MHD | Alpina | Level10 VB | RB EVOs | RPI Quad Exhaust | AR DP's
    100% E85 | Port Injection | Fuel-It Stg 3 | DIY FMIC | ER CP W/Synapse BOV
    Best ET: 10.9 | Best MPH 133.4
    Fuel by Fuel-it! - http://www.fuel-it.biz/

  25. #75
    Join Date
    Jun 2012
    Posts
    16
    Rep Points
    74.5
    Mentioned
    2 Post(s)
    Rep Power
    0


    2 out of 2 members liked this post. Yes Reputation No
    Click here to enlarge Originally Posted by vasillalov Click here to enlarge
    I got it translated finally! I need to run some tests before I put it online for everyone to download. So far it looks excellent!

    Things that we will all be able to do soon:

    * OBD Readiness Status
    * Injector Adaptations (Not just coding)
    * Lambda Sensor Adaptations and tests
    * Water Pump Tests
    * Cooling System Bleeding Procedure (very important for track people who flush coolant often)
    * Oil pressure tests
    * Fuel pressure tests
    * Perform various adaptations (Throttle, Vanos, Boost, Fuel Mixture, Rough Running, Lambda Sensors, etc etc etc)


    I'll be doing a series of DIY videos on how to perform most of these functions!
    hi there,
    thank you so much for your DIY on the injectors coding. I used it and it work very well. I also see on your post that you can also run a water pump test using INPA. Would you be kindly and show me how can I can run that test using INPA. I do not know where that option is located at. Also what to look for on a water pump test to see what is a good unit as to a bad/dying water pump?

Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •