Close

Page 1 of 2 12 LastLast
Results 1 to 25 of 48
  1. #1
    Join Date
    Oct 2010
    Posts
    538
    Rep Points
    1,302.2
    Mentioned
    17 Post(s)
    Rep Power
    14


    Yes Reputation No

    Problem with BimmerBoost / upgrade bugs

    Anybody else have this weird icon glitch? See those icons piling on top of the forum names? It happens on all my browsers:

    Click here to enlarge
    Click here to enlarge

  2. #2
    Join Date
    Jun 2011
    Location
    Monroe, NY
    Posts
    330
    Rep Points
    620.8
    Mentioned
    8 Post(s)
    Rep Power
    7


    Yes Reputation No
    PIPA/SOPA in effect... j/k

    I didn't notice till you mentioned it... lol... I'm getting it too
    2013 Dodge Challenger R/T: CAI, Catch Can, Shorty Headers, Custom Exhuast, M.M. 87mm Throttle Body, DiabloToona Custom 93 Oct Tune, 190* Thermostat, Seibon CF Grille, 6.4 CAM, Inertia M.S Ported Cylinder Heads
    Pending Mods: T/A Hood, S/C

    2011 X5 35i Premium: Black Grille, Boopie Custom 3" Dual Exhaust & Custom N55 FMIC, JB3 (+3psi)

  3. #3
    Join Date
    Apr 2011
    Location
    Los Angeles
    Posts
    3,230
    Rep Points
    502.1
    Mentioned
    57 Post(s)
    Rep Power
    6


    Yes Reputation No
    I had it as well and also when I hit the link to take me to the latest post it takes me to page one. Seems to be happening when I try to access the Bimmerboost site from the Benzboost site....

  4. #4
    Join Date
    Mar 2011
    Location
    Naperville, IL
    Posts
    2,792
    Rep Points
    258.1
    Mentioned
    142 Post(s)
    Rep Power
    3


    Yes Reputation No
    Whats annoying the hell out of me is the random "Thread Started" plastered all over half the posts on this site
    Click here to enlarge

    1000+WHP WEISTEC 2008 CLK63 Black Series
    790WHP WEISTEC 2012 C63 Black Series
    725WHP WEISTEC 2014 SLS Black Series

  5. #5
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    118,808
    Rep Points
    31,800.0
    Mentioned
    2085 Post(s)
    Rep Power
    319


    Yes Reputation No
    Yes, yes, we are on a new version of the software now and there will be some bugs.

  6. #6
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    118,808
    Rep Points
    31,800.0
    Mentioned
    2085 Post(s)
    Rep Power
    319


    Yes Reputation No
    Click here to enlarge Originally Posted by JRCART Click here to enlarge
    Whats annoying the hell out of me is the random "Thread Started" plastered all over half the posts on this site
    What are you referring to?

  7. #7
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    118,808
    Rep Points
    31,800.0
    Mentioned
    2085 Post(s)
    Rep Power
    319


    Yes Reputation No
    Click here to enlarge Originally Posted by LZH Click here to enlarge
    I had it as well and also when I hit the link to take me to the latest post it takes me to page one. Seems to be happening when I try to access the Bimmerboost site from the Benzboost site....
    This will only happen when you jump from site to site, no way around it.

    One reason to browse germanboost Click here to enlarge

  8. #8
    Join Date
    Dec 2010
    Posts
    2,157
    Mentioned
    21 Post(s)
    Rep Power
    0


    Yes Reputation No
    SOPA TAKING OVER!!

  9. #9
    Join Date
    Oct 2010
    Posts
    538
    Rep Points
    1,302.2
    Mentioned
    17 Post(s)
    Rep Power
    14



    Yes Reputation No
    Click here to enlarge Originally Posted by FLYING X5 Click here to enlarge
    PIPA/SOPA in effect... j/k

    I didn't notice till you mentioned it... lol... I'm getting it too
    Click here to enlarge Originally Posted by blkclk550 Click here to enlarge
    SOPA TAKING OVER!!
    You 2 making fun of me?
    Click here to enlarge

  10. #10
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    118,808
    Rep Points
    31,800.0
    Mentioned
    2085 Post(s)
    Rep Power
    319


    Yes Reputation No
    Working on the forum icon bug now.

    Problem with rep not displaying icons/pips fixed.

    Anything else you guys come across let me know.

  11. #11
    Join Date
    Apr 2010
    Posts
    4,616
    Rep Points
    3,236.6
    Mentioned
    24 Post(s)
    Rep Power
    33


    Yes Reputation No
    Seb I think it was all the goat porn you downloaded, it is slowing down your internet.
    Some people live long, meaningful lives.

    Other people eat shit and die.

    I'm not racist, I hate everybody equally; especially fat people.


    Click here to enlarge

  12. #12
    Join Date
    Apr 2011
    Location
    Los Angeles
    Posts
    3,230
    Rep Points
    502.1
    Mentioned
    57 Post(s)
    Rep Power
    6


    Yes Reputation No
    Click here to enlarge Originally Posted by Sticky Click here to enlarge
    Working on the forum icon bug now.

    Problem with rep not displaying icons/pips fixed.

    Anything else you guys come across let me know.


    nice to have beta testers working for free LOL Click here to enlarge

  13. #13
    Join Date
    Nov 2010
    Location
    Netherlands
    Posts
    6,236
    Rep Points
    6,785.2
    Mentioned
    73 Post(s)
    Rep Power
    68


    1 out of 1 members liked this post. Yes Reputation No
    Beta testign is all for a good cause. It is for improving the look and feel of the forum,so everyone can enjoy it.
    I do it gladly, and without complains.
    There are two theories to arguing with women. Neither one works

  14. #14
    Join Date
    Nov 2010
    Location
    Netherlands
    Posts
    6,236
    Rep Points
    6,785.2
    Mentioned
    73 Post(s)
    Rep Power
    68


    Yes Reputation No
    Quoting a post with a picture in it now shows the original picture instead of the name of the picture. Is that intentional? It tends to really lengthen threads...
    There are two theories to arguing with women. Neither one works

  15. #15
    Join Date
    Feb 2010
    Location
    Downey, Ca
    Posts
    2,063
    Rep Points
    2,784.8
    Mentioned
    41 Post(s)
    Rep Power
    28


    Yes Reputation No
    Any one else having trouble with PM's on their mobile device?(in my case iPhone)
    Im not able to type anything in the message field!

  16. #16
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    118,808
    Rep Points
    31,800.0
    Mentioned
    2085 Post(s)
    Rep Power
    319


    Yes Reputation No
    Click here to enlarge Originally Posted by alpinedevil335 Click here to enlarge
    Any one else having trouble with PM's on their mobile device?(in my case iPhone)
    Im not able to type anything in the message field!
    Ugh... can anyone else verify this?

  17. #17
    Join Date
    Feb 2010
    Location
    Downey, Ca
    Posts
    2,063
    Rep Points
    2,784.8
    Mentioned
    41 Post(s)
    Rep Power
    28


    Yes Reputation No
    Click here to enlarge Originally Posted by Sticky Click here to enlarge
    Ugh... can anyone else verify this?
    Cursor jumps to the top every time.

  18. #18
    Join Date
    Nov 2010
    Location
    le Paris
    Posts
    6,655
    Rep Points
    -200.0
    Mentioned
    48 Post(s)
    Rep Power
    0


    Yes Reputation No
    I have problems with posting. Tells me i'm not allowed to E-mail other users.

    EDIT: like now.
    Click here to enlarge

  19. #19
    Join Date
    Nov 2010
    Location
    Netherlands
    Posts
    6,236
    Rep Points
    6,785.2
    Mentioned
    73 Post(s)
    Rep Power
    68


    Yes Reputation No
    Click here to enlarge Originally Posted by Sticky Click here to enlarge
    Ugh... can anyone else verify this?
    It works fine if I PM from my android phone...
    Sorry Sticky Click here to enlarge
    There are two theories to arguing with women. Neither one works

  20. #20
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    118,808
    Rep Points
    31,800.0
    Mentioned
    2085 Post(s)
    Rep Power
    319


    Yes Reputation No
    Click here to enlarge Originally Posted by sr20seb Click here to enlarge
    Anybody else have this weird icon glitch? See those icons piling on top of the forum names? It happens on all my browsers:

    Click here to enlarge
    Resolved, let me know how it looks.

    Freaking tedious, I have to manually resize the icons on every style.

  21. #21
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    118,808
    Rep Points
    31,800.0
    Mentioned
    2085 Post(s)
    Rep Power
    319


    Yes Reputation No
    Click here to enlarge Originally Posted by sr20seb Click here to enlarge
    Anybody else have this weird icon glitch? See those icons piling on top of the forum names? It happens on all my browsers:

    Click here to enlarge
    test

  22. #22
    Join Date
    Oct 2010
    Posts
    538
    Rep Points
    1,302.2
    Mentioned
    17 Post(s)
    Rep Power
    14



    Yes Reputation No
    Click here to enlarge Originally Posted by Sticky Click here to enlarge
    Resolved, let me know how it looks.

    Freaking tedious, I have to manually resize the icons on every style.
    Buttons are fixed.
    Click here to enlarge

  23. #23
    Join Date
    Feb 2010
    Location
    North Jersey
    Posts
    893
    Rep Points
    440.2
    Mentioned
    34 Post(s)
    Rep Power
    5


    Yes Reputation No
    Click here to enlarge Originally Posted by Sticky Click here to enlarge
    Resolved, let me know how it looks.

    Freaking tedious, I have to manually resize the icons on every style.
    Same problem on Germanboost, the GB is over sized.

  24. #24
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    118,808
    Rep Points
    31,800.0
    Mentioned
    2085 Post(s)
    Rep Power
    319


    Yes Reputation No
    Click here to enlarge Originally Posted by Blaizon Click here to enlarge
    Same problem on Germanboost, the GB is over sized.
    Just refresh.

  25. #25
    Join Date
    Feb 2010
    Location
    North Jersey
    Posts
    893
    Rep Points
    440.2
    Mentioned
    34 Post(s)
    Rep Power
    5


    Yes Reputation No
    Click here to enlarge Originally Posted by Sticky Click here to enlarge
    Just refresh.
    Ah ok.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •