Close

Page 2 of 2 FirstFirst 12
Results 26 to 50 of 50
  1. #26
    Join Date
    Feb 2010
    Location
    NJ
    Posts
    13,462
    Rep Points
    58.0
    Mentioned
    318 Post(s)
    Rep Power
    0


    Yes Reputation No
    probably better not to involve vaseline, as you call him, into any sort of discussions. his posts make as much sense as a drunken irishman speaking slang pashtu

  2. #27
    Join Date
    Jun 2011
    Location
    Socal
    Posts
    120
    Rep Points
    364.0
    Mentioned
    4 Post(s)
    Rep Power
    4


    1 out of 1 members liked this post. Yes Reputation No
    Click here to enlarge Originally Posted by LostMarine Click here to enlarge
    probably better not to involve vaseline, as you call him, into any sort of discussions. his posts make as much sense as a drunken irishman speaking slang pashtu
    Slang Pashtu... LMFAO. Good one yo. I wish I could give this 4000000 thumbs up but need to accumulate posts. Funny as hell tho.

  3. #28
    Join Date
    Jul 2011
    Location
    NOLA, BR
    Posts
    105
    Rep Points
    250.0
    Mentioned
    8 Post(s)
    Rep Power
    3



    Yes Reputation No
    haha so what do you guys propose I do? I talked to cobb and they said they are trying to smooth it out but they have seen that DCIs can cause it if they are not installed correctly?
    Click here to enlarge

  4. #29
    Join Date
    Mar 2010
    Location
    Toronto, Canada
    Posts
    6,684
    Rep Points
    3,343.8
    Mentioned
    226 Post(s)
    Rep Power
    34


    Yes Reputation No
    Click here to enlarge Originally Posted by bakeme521 Click here to enlarge
    haha so what do you guys propose I do? I talked to cobb and they said they are trying to smooth it out but they have seen that DCIs can cause it if they are not installed correctly?
    I switched out my DCIs for a Mr.5 DIY intake...works well so far...maybe give that a shot?
    Click here to enlarge

  5. #30
    Join Date
    Jul 2011
    Location
    NOLA, BR
    Posts
    105
    Rep Points
    250.0
    Mentioned
    8 Post(s)
    Rep Power
    3



    Yes Reputation No
    Click here to enlarge Originally Posted by dzenno Click here to enlarge
    I switched out my DCIs for a Mr.5 DIY intake...works well so far...maybe give that a shot?
    That's just odd, never had any problems with a DCI with my procede, don't see how that affects throttle oscillations. I guess I'll wait til it comes off of beta and see how it feels. But I do know for sure my car has more power b/c from the top third and on the clutch slips.
    Click here to enlarge

  6. #31
    Join Date
    Mar 2010
    Location
    Toronto, Canada
    Posts
    6,684
    Rep Points
    3,343.8
    Mentioned
    226 Post(s)
    Rep Power
    34


    Yes Reputation No
    Click here to enlarge Originally Posted by bakeme521 Click here to enlarge
    That's just odd, never had any problems with a DCI with my procede, don't see how that affects throttle oscillations. I guess I'll wait til it comes off of beta and see how it feels. But I do know for sure my car has more power b/c from the top third and on the clutch slips.
    not saying it impacted anything, i did it mostly for the clean engine bay look and noise, and it didn't hurt that a lot of testing by Mr.5 as well as BMS supported such an intake "may slightly" outperform the DCIs while more of a hassle to build and you need to cut up your stock airbox which is a no no for those under warranty/lease
    Click here to enlarge

  7. #32
    Join Date
    Jul 2010
    Posts
    558
    Rep Points
    785.8
    Mentioned
    2 Post(s)
    Rep Power
    8


    Yes Reputation No
    The throttle oscillations are not present on stage 1 as far as I gather from those who have reported issues. I'm guessing it has to do with the throttle mapping of stage 2 and I wouldn't be surprised if it's gone when COBB releases more throttle maps and moves stage 2 out of beta.
    Click here to enlarge

  8. #33
    Join Date
    Jul 2010
    Posts
    108
    Rep Points
    146.8
    Mentioned
    0 Post(s)
    Rep Power
    2


    Yes Reputation No
    Are you observing parital throttle closures during WOT? Fluctuations in TP when you're holding the throttle steady?

  9. #34
    Join Date
    Jul 2011
    Location
    NOLA, BR
    Posts
    105
    Rep Points
    250.0
    Mentioned
    8 Post(s)
    Rep Power
    3



    Yes Reputation No
    Click here to enlarge Originally Posted by dzenno Click here to enlarge
    not saying it impacted anything, i did it mostly for the clean engine bay look and noise, and it didn't hurt that a lot of testing by Mr.5 as well as BMS supported such an intake "may slightly" outperform the DCIs while more of a hassle to build and you need to cut up your stock airbox which is a no no for those under warranty/lease
    I plan on doing a cold air intake soon anyways, so I'll just wait for til then.

    Click here to enlarge Originally Posted by GTR-Dad Click here to enlarge
    Are you observing parital throttle closures during WOT? Fluctuations in TP when you're holding the throttle steady?
    Yes, when my foot is on the floor its like I am moving it on and off the pedal over and over until it gets to about 5k.
    Click here to enlarge

  10. #35
    Join Date
    Apr 2011
    Location
    Jersey City
    Posts
    3,852
    Rep Points
    3,642.6
    Mentioned
    74 Post(s)
    Rep Power
    37


    Yes Reputation No
    Click here to enlarge Originally Posted by bakeme521 Click here to enlarge
    I plan on doing a cold air intake soon anyways, so I'll just wait for til then.



    Yes, when my foot is on the floor its like I am moving it on and off the pedal over and over until it gets to about 5k.
    Sounds like the same issue I'm having with my giac stg2, i got the car tested twice for boost leaks as giac suggested and there are none. i have no codes and the plugs have 4k miles on them, I'm installing a jb4 on monday to see if it makes a difference.... Im wondering if my wg's are to blame? I'll be interested to see what you find bakeme521.
    Click here to enlarge
    ESS 6XX kit

  11. #36
    Join Date
    Jul 2011
    Location
    NOLA, BR
    Posts
    105
    Rep Points
    250.0
    Mentioned
    8 Post(s)
    Rep Power
    3



    Yes Reputation No
    Click here to enlarge Originally Posted by bobS Click here to enlarge
    Sounds like the same issue I'm having with my giac stg2, i got the car tested twice for boost leaks as giac suggested and there are none. i have no codes and the plugs have 4k miles on them, I'm installing a jb4 on monday to see if it makes a difference.... Im wondering if my wg's are to blame? I'll be interested to see what you find bakeme521.
    That is another thing I was thinking, I may be surpassing what the stock DVs can hold...
    Click here to enlarge

  12. #37
    Join Date
    Apr 2011
    Location
    Jersey City
    Posts
    3,852
    Rep Points
    3,642.6
    Mentioned
    74 Post(s)
    Rep Power
    37


    Yes Reputation No
    Changed out my stock DV's too, no change. The stg 2 has been a issue for me since day 1 of installing it, that's why I'm changing tunes. I know everyone tells me it has to be hardware related but I have to try another tune before I start blindly changing parts..... Let me know what you find out!
    Click here to enlarge
    ESS 6XX kit

  13. #38
    Join Date
    Sep 2011
    Posts
    3
    Rep Points
    3.2
    Mentioned
    0 Post(s)
    Rep Power
    0


    Yes Reputation No
    Click here to enlarge Originally Posted by bobS Click here to enlarge
    Sounds like the same issue I'm having with my giac stg2, i got the car tested twice for boost leaks as giac suggested and there are none. i have no codes and the plugs have 4k miles on them, I'm installing a jb4 on monday to see if it makes a difference.... Im wondering if my wg's are to blame? I'll be interested to see what you find bakeme521.
    I also have exactly the same issue with GIAC stage 2. It's particularly bad in second gear, where the acceleration is not smooth at all but exactly as you described. As I don't have a GIAC dealer near me, I can't sort out this problem right now.

    What would you recommend for me to datalog (in order to send it to GIAC and/or post it here, if that helps)? I have a BT tool, but there are so many parameters that I don't know which one to log...

  14. #39
    Join Date
    Apr 2011
    Location
    Jersey City
    Posts
    3,852
    Rep Points
    3,642.6
    Mentioned
    74 Post(s)
    Rep Power
    37


    1 out of 1 members liked this post. Yes Reputation No
    Email Austin at GIAC to see what he recommends. Austin@giacusa.com

    Sorry to jack the thread OP
    Click here to enlarge
    ESS 6XX kit

  15. #40
    Join Date
    Jul 2010
    Posts
    108
    Rep Points
    146.8
    Mentioned
    0 Post(s)
    Rep Power
    2


    Yes Reputation No
    Click here to enlarge Originally Posted by bakeme521 Click here to enlarge
    Yes, when my foot is on the floor its like I am moving it on and off the pedal over and over until it gets to about 5k.
    Cobb should be able to fix that. From what I've heard that response is an effort by the DMI (or whatever BMW calls the ECU) to manage what it sees as an overboost or load exceeding target condition.

    GL

  16. #41
    Join Date
    Sep 2011
    Location
    Raleigh, NC
    Posts
    148
    Rep Points
    196.6
    Mentioned
    1 Post(s)
    Rep Power
    2


    Yes Reputation No
    I had the same issue but it WAS related to the DCI's. The metal tube was inserted a little too far into the filter and, from what Cobb said, causes some oscillations on the intake which can lead to the oscillation of the throttle (or at least that is what it feels like). I took off the cones, marked with a pen where the tube would be inserted to the edge of the band clamp then re-inserted and tightended. That solved my issues so if you do have a DCI, you may want to check that.
    2008 BMW 535iA | Cobb Stg2+ | FBO | Meth

  17. #42
    Join Date
    Jul 2011
    Location
    NOLA, BR
    Posts
    105
    Rep Points
    250.0
    Mentioned
    8 Post(s)
    Rep Power
    3



    Yes Reputation No
    Click here to enlarge Originally Posted by xclone Click here to enlarge
    I had the same issue but it WAS related to the DCI's. The metal tube was inserted a little too far into the filter and, from what Cobb said, causes some oscillations on the intake which can lead to the oscillation of the throttle (or at least that is what it feels like). I took off the cones, marked with a pen where the tube would be inserted to the edge of the band clamp then re-inserted and tightended. That solved my issues so if you do have a DCI, you may want to check that.
    Wow that changes my opinion now that you have given me some hard evidence, I am going to do that later.
    Click here to enlarge

  18. #43
    Join Date
    Apr 2011
    Location
    Jersey City
    Posts
    3,852
    Rep Points
    3,642.6
    Mentioned
    74 Post(s)
    Rep Power
    37


    Yes Reputation No
    Wow! I have to try that, if that fixes my issue I'm going to be soooooo happy!
    Click here to enlarge
    ESS 6XX kit

  19. #44
    Join Date
    Sep 2011
    Posts
    395
    Rep Points
    245.3
    Mentioned
    0 Post(s)
    Rep Power
    3


    Yes Reputation No
    so, everyone happy ? Click here to enlarge
    Click here to enlarge

  20. #45
    Join Date
    Apr 2011
    Location
    Jersey City
    Posts
    3,852
    Rep Points
    3,642.6
    Mentioned
    74 Post(s)
    Rep Power
    37


    1 out of 1 members liked this post. Yes Reputation No
    I'm crossing my fingers, going to pick the car up on Thursday, according to he shop, the oscillations are gone after switching to the jb4Click here to enlarge I have to drive it myself to confirm....

    Bake-is Cobb giving you a new map?
    Click here to enlarge
    ESS 6XX kit

  21. #46
    Join Date
    Jul 2011
    Location
    NOLA, BR
    Posts
    105
    Rep Points
    250.0
    Mentioned
    8 Post(s)
    Rep Power
    3



    Yes Reputation No
    adjusting the DCI didn't do a thing...

    And no I haven't received a different map from them why?
    Click here to enlarge

  22. #47
    Join Date
    Apr 2011
    Location
    Jersey City
    Posts
    3,852
    Rep Points
    3,642.6
    Mentioned
    74 Post(s)
    Rep Power
    37


    Yes Reputation No
    Just wondering, btw I switched to a jb4 and the car runs perfect, my issue was the giac map itself
    Click here to enlarge
    ESS 6XX kit

  23. #48
    Join Date
    Sep 2011
    Location
    Raleigh, NC
    Posts
    148
    Rep Points
    196.6
    Mentioned
    1 Post(s)
    Rep Power
    2


    Yes Reputation No
    Click here to enlarge Originally Posted by bakeme521 Click here to enlarge
    adjusting the DCI didn't do a thing...

    And no I haven't received a different map from them why?
    That sucks... have you changed out your sparkplugs and tried a different gas station?
    2008 BMW 535iA | Cobb Stg2+ | FBO | Meth

  24. #49
    Join Date
    Jul 2010
    Location
    Stockholm, Sweden
    Posts
    1,104
    Rep Points
    1,398.3
    Mentioned
    16 Post(s)
    Rep Power
    14


    Yes Reputation No
    Click here to enlarge Originally Posted by bakeme521 Click here to enlarge
    adjusting the DCI didn't do a thing...

    And no I haven't received a different map from them why?
    I think BMS has a 14day return policy, get a JB4 and try it, if it doesn't help you can just return it? If it works you have no problems, and if/when this issue is resolved by COBB you can sell the JB?
    Click here to enlarge
    997.1 tt
    Kline 200cell exhaust
    997.2/GT2RS IC's
    Cobb E85 custom stage3 tune by Mitch
    ID1000 injectors
    Sachs stage 2.5 clutch

  25. #50
    Join Date
    Jul 2010
    Posts
    558
    Rep Points
    785.8
    Mentioned
    2 Post(s)
    Rep Power
    8


    Yes Reputation No
    Click here to enlarge Originally Posted by xbox_fan Click here to enlarge
    I think BMS has a 14day return policy, get a JB4 and try it, if it doesn't help you can just return it? If it works you have no problems, and if/when this issue is resolved by COBB you can sell the JB?
    If you're having throttle oscillations with COBB, it's most likely tune related. It doesn't happen on stage 1... it happens on stage 2. Easy enough to check on your own if you have the AP handy. I guarantee you it won't happen on the stage 1. If it does, you know it's you. If it doesn't, you know it's the tune. Plenty of people have it, some don't (like me).
    Click here to enlarge

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •