Close

Page 3 of 3 FirstFirst 123
Results 51 to 56 of 56
  1. #51
    Join Date
    Jun 2010
    Location
    Boynton Beach, FL
    Posts
    1,209
    Rep Points
    1,445.2
    Mentioned
    61 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    No logs, but this tune still bogs after I shift. I might try to take some logs tonight when I go out to the races. 109 is the record trap for this car lol. I only trapped 107 on JB4 Map 2. I feel like it should pull harder on the big end. I picked up 23mph after the 1/8th. I raced a FBO 1M with a V5 at 14.5psi I think he said. He trapped 111 and ran a 13.1 with a 2.1 60'. I have a feeling a may have a boost leak, but a small one. When I was on JB4 I ran map 7 on two separate occasions. The first time it would spike to 20psi and taper down to 17psi. The second time I ran it, it I was barely getting 16-17psi in the same conditions. No codes though. I'll take a long tonight and see what it says.

  2. #52
    Join Date
    Apr 2010
    Location
    NYC
    Posts
    3,089
    Rep Points
    999.1
    Mentioned
    104 Post(s)
    Rep Power
    10


    Reputation: Yes | No
    Log WGDC% on bank 1 and 2. Also log throttle, stft ltft timing on all 6 cylinders lambda bank 1 and 2 and iat. Those are the most relevant data log points you need.

    If your WGDC is over say 60, you may have a boost leak that needs to be addressed.

    If you're bogging get it in a log and send over to Cobb.

  3. #53
    Join Date
    Jun 2010
    Location
    Boynton Beach, FL
    Posts
    1,209
    Rep Points
    1,445.2
    Mentioned
    61 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    Click here to enlarge Originally Posted by themyst Click here to enlarge
    Log WGDC% on bank 1 and 2. Also log throttle, stft ltft timing on all 6 cylinders lambda bank 1 and 2 and iat. Those are the most relevant data log points you need.

    If your WGDC is over say 60, you may have a boost leak that needs to be addressed.

    If you're bogging get it in a log and send over to Cobb.
    Ok, I have never logged with this before so I'll have to play with it. I did see that you can change the logging parameters in the AP, or can I just adjust what is shows in excel?

    Also, my car is I8AOS, I remember somebody else having the same ROM and not bogging. Wonder if it's just my car.

  4. #54
    Join Date
    Feb 2010
    Posts
    1,738
    Mentioned
    63 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    The cobb is the only tune that I didn't bog on

  5. #55
    Join Date
    Jun 2010
    Location
    Boynton Beach, FL
    Posts
    1,209
    Rep Points
    1,445.2
    Mentioned
    61 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    I was hoping for the same experience. Having to shift slow sucks.

  6. #56
    Join Date
    Jun 2010
    Location
    Boynton Beach, FL
    Posts
    1,209
    Rep Points
    1,445.2
    Mentioned
    61 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    I took a log, but I'm not an excel pro so I don't know how to turn into a nice graph.

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •