Close

Results 1 to 8 of 8
  1. #1
    Join Date
    Oct 2010
    Location
    Baltimore, MD
    Posts
    747
    Rep Points
    698.9
    Mentioned
    3 Post(s)
    Rep Power
    7


    Reputation: Yes | No

    Meth won't stay on...

    So I'm running a jb4 with the 2.2 pro tank and my meth will kick in for a second then stop, according to the jb4. I checked the lines, and tested the pump, everything seems to work. But when I go WO, it kicks in for a second then stops...no clue what's going on. I can't log it right now, so wondering if anyone has had this problem...

    Thanks
    BimmerBoost's Resident n00b...Click here to enlarge

    Titanium Silver 2003 335 Ci || Premium Package || Sport Package || SOLD
    Sapphire Metallic Black 2008 535i || Custom Mandrel Bend Borla Exhaust || BMS Spacers || CMS Pro Meth Kit || JB4 || BMS DCI || SOLD
    Alpine White 2012 C63 Coupe || AMG Development Package || Multimedia Package || Lighting Package || LEASE ENDED
    Alpine White 2015 M3 || Driver Assistance Plus || Executive Package || Lighting Package || M Double-clutch and Adaptive M Suspension ||

    Click here to enlarge

  2. #2
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,797
    Rep Points
    31,559.9
    Mentioned
    2064 Post(s)
    Rep Power
    316


    Reputation: Yes | No
    Bump, let's help him out.

  3. #3
    Join Date
    Aug 2010
    Location
    Valley Stream NY
    Posts
    3,302
    Rep Points
    2,757.3
    Mentioned
    85 Post(s)
    Rep Power
    28


    Reputation: Yes | No
    meth has always been a black magic sort of thing for me..lol

  4. #4
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,797
    Rep Points
    31,559.9
    Mentioned
    2064 Post(s)
    Rep Power
    316


    Reputation: Yes | No
    What meth kit is this again?

  5. #5
    Join Date
    Apr 2010
    Posts
    338
    Rep Points
    442.7
    Mentioned
    8 Post(s)
    Rep Power
    5


    Reputation: Yes | No
    Click here to enlarge Originally Posted by hworang00 Click here to enlarge
    So I'm running a jb4 with the 2.2 pro tank and my meth will kick in for a second then stop, according to the jb4. I checked the lines, and tested the pump, everything seems to work. But when I go WO, it kicks in for a second then stops...no clue what's going on. I can't log it right now, so wondering if anyone has had this problem...

    Thanks
    If you see it stops working according to JB4, how comes you cant log?

    Check all wirings. You can also force the pump to run and see if it stops after a short time. The only time I've seen this type of problem is for people that used the previous in-trunk tank and didn't install a suction hose in the tank as needed. I guess this should not be a problem with the new tank.

    Are you using a CM controller and if so, how is it configured?

  6. #6
    Join Date
    Oct 2010
    Location
    Baltimore, MD
    Posts
    747
    Rep Points
    698.9
    Mentioned
    3 Post(s)
    Rep Power
    7



    Reputation: Yes | No
    Click here to enlarge Originally Posted by R1000K3 Click here to enlarge
    If you see it stops working according to JB4, how comes you cant log?
    I have my gauges show the meth flow and boost so I can tell when the meth kicks in.

    All the wirings are good, and everything works. I checked teh tubing, and forced the pump to flow for a good 10 seconds in a row. The kit I'm using is the 2.2 gal pro tank with the FSB and JB4. No CM controller...everything is set the way it should be according to the JB4/FSB install manual. Oh also one thing I noticed is that, it drops during shifts then doesn't pick back up...it seems to stay on if I don't shift...is there a gear restriction? I thought it was controlled by RPM...
    BimmerBoost's Resident n00b...Click here to enlarge

    Titanium Silver 2003 335 Ci || Premium Package || Sport Package || SOLD
    Sapphire Metallic Black 2008 535i || Custom Mandrel Bend Borla Exhaust || BMS Spacers || CMS Pro Meth Kit || JB4 || BMS DCI || SOLD
    Alpine White 2012 C63 Coupe || AMG Development Package || Multimedia Package || Lighting Package || LEASE ENDED
    Alpine White 2015 M3 || Driver Assistance Plus || Executive Package || Lighting Package || M Double-clutch and Adaptive M Suspension ||

    Click here to enlarge

  7. #7
    Join Date
    Nov 2009
    Location
    Simi Valley, CA
    Posts
    8,006
    Rep Points
    8,959.3
    Mentioned
    633 Post(s)
    Rep Power
    90


    1 out of 1 members liked this post. Reputation: Yes | No
    Most likely you have some actual flow problem you'll need to troubleshoot. You could set methflowmax = 100 (which changes it from FSB input to 0-5v input so we can just see the actual voltages coming out of the FSB) and then do a couple runs on map 3. Then email in the CSV export.

  8. #8
    Join Date
    Oct 2010
    Location
    Baltimore, MD
    Posts
    747
    Rep Points
    698.9
    Mentioned
    3 Post(s)
    Rep Power
    7



    Reputation: Yes | No
    Sent...and that's why I'll be a BMS fan for life! Click here to enlarge
    BimmerBoost's Resident n00b...Click here to enlarge

    Titanium Silver 2003 335 Ci || Premium Package || Sport Package || SOLD
    Sapphire Metallic Black 2008 535i || Custom Mandrel Bend Borla Exhaust || BMS Spacers || CMS Pro Meth Kit || JB4 || BMS DCI || SOLD
    Alpine White 2012 C63 Coupe || AMG Development Package || Multimedia Package || Lighting Package || LEASE ENDED
    Alpine White 2015 M3 || Driver Assistance Plus || Executive Package || Lighting Package || M Double-clutch and Adaptive M Suspension ||

    Click here to enlarge

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •