Close

Results 1 to 18 of 18

Thread: BB lag?

  1. #1
    Join Date
    Oct 2010
    Location
    Baltimore, MD
    Posts
    747
    Rep Points
    698.9
    Mentioned
    3 Post(s)
    Rep Power
    7


    Reputation: Yes | No

    BB lag?

    Anyone else experiencing lag on the site? The website is loading really slow for me... :\
    BimmerBoost's Resident n00b...Click here to enlarge

    Titanium Silver 2003 335 Ci || Premium Package || Sport Package || SOLD
    Sapphire Metallic Black 2008 535i || Custom Mandrel Bend Borla Exhaust || BMS Spacers || CMS Pro Meth Kit || JB4 || BMS DCI || SOLD
    Alpine White 2012 C63 Coupe || AMG Development Package || Multimedia Package || Lighting Package || LEASE ENDED
    Alpine White 2015 M3 || Driver Assistance Plus || Executive Package || Lighting Package || M Double-clutch and Adaptive M Suspension ||

    Click here to enlarge

  2. #2
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,146
    Rep Points
    31,306.5
    Mentioned
    2055 Post(s)
    Rep Power
    314


    Reputation: Yes | No
    Same here, don't know how much longer I will be able to take this host.

  3. #3
    Join Date
    Oct 2010
    Location
    Baltimore, MD
    Posts
    747
    Rep Points
    698.9
    Mentioned
    3 Post(s)
    Rep Power
    7



    Reputation: Yes | No
    Click here to enlarge Originally Posted by Sticky Click here to enlarge
    Same here, don't know how much longer I will be able to take this host.
    Haha...what seems to be the issue?
    BimmerBoost's Resident n00b...Click here to enlarge

    Titanium Silver 2003 335 Ci || Premium Package || Sport Package || SOLD
    Sapphire Metallic Black 2008 535i || Custom Mandrel Bend Borla Exhaust || BMS Spacers || CMS Pro Meth Kit || JB4 || BMS DCI || SOLD
    Alpine White 2012 C63 Coupe || AMG Development Package || Multimedia Package || Lighting Package || LEASE ENDED
    Alpine White 2015 M3 || Driver Assistance Plus || Executive Package || Lighting Package || M Double-clutch and Adaptive M Suspension ||

    Click here to enlarge

  4. #4
    Join Date
    Nov 2009
    Posts
    1,040
    Rep Points
    938.4
    Mentioned
    15 Post(s)
    Rep Power
    10


    Reputation: Yes | No
    Slow as $#@!!!!
    ​#Chuckstrong

  5. #5
    Join Date
    Jun 2010
    Location
    Venice CA
    Posts
    652
    Rep Points
    568.9
    Mentioned
    33 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    Very slow. Also, when I view a thread and hit the back button on my browser the most recent posts area says "reload window."

  6. #6
    Join Date
    Jul 2010
    Location
    Encino,CA
    Posts
    7,970
    Rep Points
    5,648.9
    Mentioned
    172 Post(s)
    Rep Power
    57


    Reputation: Yes | No
    slow poke...
    Burger Motorsports
    Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

    It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.

  7. #7
    Join Date
    Nov 2009
    Location
    USA
    Posts
    2,215
    Rep Points
    1,142.0
    Mentioned
    11 Post(s)
    Rep Power
    12


    Reputation: Yes | No
    yeah...here too Click here to enlarge

    doesn't someone on the forum own a web-hosting company?

  8. #8
    Join Date
    Nov 2010
    Location
    Netherlands
    Posts
    6,190
    Rep Points
    6,728.3
    Mentioned
    73 Post(s)
    Rep Power
    68


    Reputation: Yes | No
    Not me.
    15 second lag with everything I do here. Sometimes 2x that, sometimes it won't work at all.
    Pingtime is 165 ms, so that is not it...
    There are two theories to arguing with women. Neither one works

  9. #9
    Join Date
    Aug 2010
    Location
    Bay Area
    Posts
    977
    Rep Points
    779.1
    Mentioned
    5 Post(s)
    Rep Power
    8


    Reputation: Yes | No
    the only issue i've noticed since day one is i've never been able to post comment replies on front page articles, i'd always have to track down the actual thread in the forum to post a reply. other than that i havne't noticed it being any slower than usual Click here to enlarge

  10. #10
    Join Date
    Sep 2010
    Location
    Mildenhall, UK
    Posts
    749
    Rep Points
    681.0
    Mentioned
    4 Post(s)
    Rep Power
    7


    Reputation: Yes | No
    It's been really bad for me, but my internet connection doesn't help matters either.
    2010 335i Coupe Le Mans Blue
    *JB4 Powered*

  11. #11
    Join Date
    Nov 2010
    Location
    le Paris
    Posts
    6,653
    Rep Points
    -257.0
    Mentioned
    48 Post(s)
    Rep Power
    0


    Reputation: Yes | No
    Click here to enlarge Originally Posted by dreikraft Click here to enlarge
    the only issue i've noticed since day one is i've never been able to post comment replies on front page articles, i'd always have to track down the actual thread in the forum to post a reply. other than that i havne't noticed it being any slower than usual Click here to enlarge
    I thought that I'm the only person who have this problem.

  12. #12
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,146
    Rep Points
    31,306.5
    Mentioned
    2055 Post(s)
    Rep Power
    314


    Reputation: Yes | No
    Click here to enlarge Originally Posted by dreikraft Click here to enlarge
    the only issue i've noticed since day one is i've never been able to post comment replies on front page articles, i'd always have to track down the actual thread in the forum to post a reply. other than that i havne't noticed it being any slower than usual Click here to enlarge
    Try again please.

  13. #13
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,146
    Rep Points
    31,306.5
    Mentioned
    2055 Post(s)
    Rep Power
    314


    Reputation: Yes | No
    Click here to enlarge Originally Posted by Sorena Click here to enlarge
    I thought that I'm the only person who have this problem.
    I have it from time to time too, difficult to pin down.

  14. #14
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,146
    Rep Points
    31,306.5
    Mentioned
    2055 Post(s)
    Rep Power
    314


    Reputation: Yes | No
    I'll do what I can guys. If this continues, new host.

  15. #15
    Join Date
    Nov 2009
    Location
    Miami, FL.
    Posts
    1,895
    Rep Points
    771.0
    Mentioned
    9 Post(s)
    Rep Power
    8


    Reputation: Yes | No
    seems much faster now. did you switch?
    Click here to enlarge
    2007 335i Coupe
    Mods: Check the Garage

  16. #16
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,146
    Rep Points
    31,306.5
    Mentioned
    2055 Post(s)
    Rep Power
    314


    Reputation: Yes | No
    Click here to enlarge Originally Posted by oddjob2021 Click here to enlarge
    seems much faster now. did you switch?
    Nope and it is much much faster. It is that inconsistency which sucks.

  17. #17
    Join Date
    Jul 2010
    Location
    Encino,CA
    Posts
    7,970
    Rep Points
    5,648.9
    Mentioned
    172 Post(s)
    Rep Power
    57


    Reputation: Yes | No
    Yea it was wquicker earlier.. now its slow.. I wonder how many ppl are on makes a difference..
    Burger Motorsports
    Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

    It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.

  18. #18
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,146
    Rep Points
    31,306.5
    Mentioned
    2055 Post(s)
    Rep Power
    314


    Reputation: Yes | No
    Click here to enlarge Originally Posted by fastgti69 Click here to enlarge
    Yea it was wquicker earlier.. now its slow.. I wonder how many ppl are on makes a difference..
    It's the other sites on the host's server that are the problem.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •